<!DOCTYPE HTML>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
    <title>COVID-19 reaches TN, brings confusion &#8211; The All State</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; COVID-19 reaches TN, brings confusion Comments Feed" href="http://www.theallstate.org/covid-19-reaches-tn-brings-confusion/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theallstate.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick-theme.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amagaz-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CMontserrat%3A400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/bootstrap/css/bootstrap.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-min-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amagaz-style-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='amagaz-style-inline-css' type='text/css'>

            body{
                color: #0a0a0a;
            }
            a{color: #b92643;}
            .az-button:hover, button:hover, .button:hover, input[type='submit']:hover,
            .az-button:focus, button:focus, .button:focus, input[type='submit']:focus{
            	background: #b92643;
            }
            .chosen-container .chosen-results li.highlighted{
              background-color: #b92643;
            }
            .logo{
            	border-top: 3px solid #b92643;
            }
            .main-menu a:hover{
            	color: #b92643;
            }
            .sub-menu li a:hover{
            	color: #b92643;
            }
            .owl-nav > div{
            	color: #b92643;
            }
            .owl-nav > div:hover{
            	background: #b92643;
            }
            .owl-dots .owl-dot.active{
            	background: #b92643;
            }
            .archive-box h1::after {
            	background: #b92643;
            }
            .pagination .page-numbers:hover,
            .pagination .page-numbers.current{
            	background: #b92643;
            	border-color: #b92643;
            }
            .post-title a:hover{
            	color: #b92643;
            }
            .rightpost .post-cat a:hover{
            	color: #b92643;
            }
            .widget-title:after{
            	background: #b92643;
            }
            .video-lightbox .item-video a:hover:after{
            	background: #b92643;
            	border-color: #b92643;
            }
            .date-post a:hover{
            	color: #b92643;
            }
            .post-social .social-share a{
            	color: #b92643;
            }
            .amagaz-title2:after,.comment-reply-title:after{
            	background: #b92643;
            }
            .widget_categories li.cat-item a:hover,
            .widget_recent_comments li a:hover,
            .widget_archive li a:hover,
            .widget_meta li a:hover,
            .widget_recent_entries li a:hover,
            .widget_pages li a:hover,
            .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
            .date-post-wd:hover {
                color: #b92643;
            }
            .searchform button:hover{
            	color: #b92643;
            }
            .tagcloud a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .social-share a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .top-footer .widget_categories li.cat-item a:hover,
            .top-footer .widget_recent_comments li a:hover,
            .top-footer .widget_archive li a:hover,
            .top-footer .widget_meta li a:hover,
            .top-footer .widget_recent_entries li a:hover,
            .top-footer .widget_pages li a:hover,
            .top-footer .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
        
</style>
<link rel='stylesheet' id='rps-style-css'  href='http://www.theallstate.org/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/slick.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Living in a pandemic: COVID-19' href='http://www.theallstate.org/living-in-a-pandemic-covid-19/' />
<link rel='next' title='Remote relief effort ability even in times of crisis' href='http://www.theallstate.org/remote-relief-effort-ability-even-in-times-of-crisis/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://www.theallstate.org/covid-19-reaches-tn-brings-confusion/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=48944' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fcovid-19-reaches-tn-brings-confusion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fcovid-19-reaches-tn-brings-confusion%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "tcoveney"}});
		</script>
		<style type="text/css" media="screen"></style><link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2019/08/cropped-TAS-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.theallstate.org/media/2019/08/cropped-TAS-270x270.png" />
</head>
<body class="post-template-default single single-post postid-48944 single-format-standard custom-background do-etfw">    
    <header id="amagaz-header" class="header"> 
        <div class="logo text-center">
            <div class="container">
                                                    <h2><a href="http://www.theallstate.org/"><img src="http://www.theallstate.org/media/2020/01/taslogotag.jpg" alt="The All State" /></a></h2>
                            </div>
        </div>
        <div class="header-content">                
            <div class="container">
                <div class="header-mainmenu">
                    <div id="nav-wrapper" class="nav-main">
                        <ul id="menu-main-menu" class="clone-main-menu main-menu"><li id="menu-item-44623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44623 dropdown"><a title="1999 Tornado: 20 Years Later" href="http://www.theallstate.org/category/1999-tornado/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">1999 Tornado: 20 Years Later <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-44624" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44624"><a title="Map of 1999 tornado damage" href="http://www.theallstate.org/map-of-1999-tornado-damage/">Map of 1999 tornado damage</a></li>
	<li id="menu-item-44625" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44625"><a title="1999 Tornado: Photos" href="http://www.theallstate.org/1999-tornado-photos/">1999 Tornado: Photos</a></li>
	<li id="menu-item-44626" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44626"><a title="Uprooted: Destruction of campus environment created by 1999 tornado" href="http://www.theallstate.org/uprooted-destruction-of-campus-environment-caused-by-1999-tornado/">Uprooted: Destruction of campus environment created by 1999 tornado</a></li>
	<li id="menu-item-44627" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44627"><a title="David von Palko on remembering 1999 tornado" href="http://www.theallstate.org/david-von-palko-on-remembering-1999-tornado/">David von Palko on remembering 1999 tornado</a></li>
	<li id="menu-item-44629" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44629"><a title="The All State: Jan. 20, 1999, first publication of tornado coverage" href="http://www.theallstate.org/jan-20-1999/">The All State: Jan. 20, 1999, first publication of tornado coverage</a></li>
	<li id="menu-item-44628" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44628"><a title="Tornado damage in 1999 v. what it looks like now" href="http://www.theallstate.org/then-now/">Tornado damage in 1999 v. what it looks like now</a></li>
</ul>
</li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062"><a title="News" href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 dropdown"><a title="Sports" href="http://www.theallstate.org/category/sports/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a title="Football" href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a title="NCAA AP College Football News" href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a title="Men&#039;s Basketball" href="http://www.theallstate.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a title="Women&#039;s Basketball" href="http://www.theallstate.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a title="Baseball" href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a title="Volleyball" href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a title="Soccer" href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a title="Golf" href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-21092"><a title="Features" href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 dropdown"><a title="Perspectives" href="http://www.theallstate.org/category/perspectives/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Perspectives <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a title="Letter to the Editor" href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a title="Your Take" href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a title="Our Take" href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157 dropdown"><a title="Blogs" href="http://www.theallstate.org/blogs/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Blogs <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-44749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44749"><a title="Let&#039;s All Go To The Lobby" href="http://www.theallstate.org/category/lets-all-go-to-the-lobby/">Let&#8217;s All Go To The Lobby</a></li>
	<li id="menu-item-41930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41930"><a title="Peay Twister&#039;s Wacky Weather" href="http://www.theallstate.org/category/ptww/">Peay Twister&#8217;s Wacky Weather</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a title="Kamea&#039;s Corner" href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599 dropdown"><a title="About Us" href="http://www.theallstate.org/about-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a title="Advertising" href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a title="Contact" href="http://www.theallstate.org/contact/">Contact</a></li>
	<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a title="Meet the Staff" href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
</ul>
</li>
<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a title="Apply" href="http://www.theallstate.org/contact/apply/">Apply</a></li>
</ul>                    </div>
                    <a href="javascript:void(0)" class="nav-icon toggle-mainmenu">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </header>
    <div id="amagaz-primary"><div class="main-contaier">
    <div class="container">
            <!-- Single post v1 -->
        <div class="row">
            <div class="col-md-8">
                                            <div class="amagaz-single-post amagaz-single-v1">
                    <div class=" item-blog post-48944 post type-post status-publish format-standard hentry category-uncategorized">
                        <h1 class="post-title"><a href="http://www.theallstate.org/covid-19-reaches-tn-brings-confusion/">COVID-19 reaches TN, brings confusion</a></h1>
                        <div class="post-meta">
    <div class="author-post">
       <span class="avt-ath"><img alt='' src='http://1.gravatar.com/avatar/a2e06dfcfce95c4d60cdb1300b75a4fe?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a2e06dfcfce95c4d60cdb1300b75a4fe?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></span>
       <a class="name-ath" href="http://www.theallstate.org/author/tcoveney/">Thomas Coveney</a>
    </div>
    <div class="date-post">
        <span>Posted on</span>
        <a href="http://www.theallstate.org/2020/03/18/">March 18, 2020</a>
    </div>
</div>                                                    <div class="post-content">
                            
<p>The global virus COVID-19, better known as the new coronavirus,
has reached Tennessee, and brought with it statewide panic and confusion. On
the collegiate front, many campuses, including APSU, are switching to online
classes for the rest of the semester.</p>



<p>When the virus started to become serious, and had
reached the United States, APSU was prepared with the COVID-19 Task Force. </p>



<p>It was not until Thursday, March 12, when APSU president Alisa White sent out a campus-wide email, that significant change had come to APSU, and Clarksville Montgomery County. </p>



<div class="wp-block-image"><figure class="alignright"><img src="http://www.theallstate.org/media/2020/03/covid-19-410x1024.png" alt="" class="wp-image-48945" srcset="http://www.theallstate.org/media/2020/03/covid-19-410x1024.png 410w, http://www.theallstate.org/media/2020/03/covid-19-120x300.png 120w, http://www.theallstate.org/media/2020/03/covid-19-768x1920.png 768w, http://www.theallstate.org/media/2020/03/covid-19.png 800w" sizes="(max-width: 410px) 100vw, 410px" /></figure></div>



<p>“After considerable deliberation, we have decided to
suspend classes until March 23 and move all classes to fully online instruction,”
said White in an email. “Spring B and Spring II registration will be extended
until classes begin March 23. A new academic calendar will be posted by the end
of the day.”</p>



<p>White went on to additionally say that all non-athletic
events scheduled to take place on campus were canceled until further notice.</p>



<p>“Additionally, all non-athletic University-sponsored
events are canceled until further notice. If it is possible to reschedule
events, details will be forthcoming,” White said. “A decision about
commencement will be made in the weeks to come.”</p>



<p>Academics and recreation are not the only activities
on campus that have taken a hit from this new virus. Athletics on campus are,
according to White, to now be held without fan attendance.</p>



<p>“In following precedence set by the NCAA, sanctioned
indoor athletic events will be held without fan attendance through the
remainder of the academic year,” White said. &nbsp;“Only student-athletes, coaches and essential
personnel are allowed in the indoor sports venues.”</p>



<p>Many students living on campus have been urged to stay or return home, following these decisions.</p>



<p>“Students living on-campus who can travel to their
home or permanent residence are encouraged to do so. However, if leaving campus
is not an option, we are prepared to continue supporting residential students,
including access to limited dining options,” White said. “The Office of
Housing, Residence Life and Dining Services will be providing details in the
days to come through campus email.”</p>



<p>APSU’s COVID-19 task force continues to send periodic
updates to students via outlook email, providing information and clarification
during this confusing time.</p>



<p>While campus remains open, there are some extra steps that
students must make before showing up to conduct any campus business.</p>



<p>“If anyone needs to conduct University business, such
as meeting with the Office of Financial Aid or the Office of the Registrar,
please call or email those departments before coming to campus,” the COVID-19
task force said in an email. “This will help with the CDC’s recommendation for
social distancing, and you may be able to complete your business remotely.”</p>



<p>The task force went on to explain that, due a high
volume of calls, these services on campus are very busy, and they ask for your
patience.</p>



<p>“Because this situation is leading to a high volume of
phone calls and emails to campus, responses may be delayed. Please know that
the University will respond to all enquiries, though we might not have all the
answers at first,” the task force said, “Like most of our peer institutions
across the country, we’re working through a situation with no precedent, and we
appreciate your understanding as we move through this challenging time.”</p>



<p>Wash your hands.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theallstate.org/apsu-reaches-affiliation-agreement-with-main608-housing/" rel="bookmark" title="APSU reaches affiliation agreement with Main608 housing">APSU reaches affiliation agreement with Main608 housing </a></li>
<li><a href="http://www.theallstate.org/right-to-bear-arms-reaches-apsu/" rel="bookmark" title="&#8220;Right to bear arms&#8221; reaches APSU">&#8220;Right to bear arms&#8221; reaches APSU </a></li>
<li><a href="http://www.theallstate.org/confusion-accompanies-new-same-sex-marriage-laws-in-alabama/" rel="bookmark" title="Confusion accompanies new same-sex marriage laws in Alabama">Confusion accompanies new same-sex marriage laws in Alabama </a></li>
<li><a href="http://www.theallstate.org/living-in-a-pandemic-covid-19/" rel="bookmark" title="Living in a pandemic: COVID-19">Living in a pandemic: COVID-19 </a></li>
</ol>
</div>
                        </div>
                                                <div class="post-social">
                            <span>Share:</span>
                            <div class="social-share share-buttons">
    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.theallstate.org/covid-19-reaches-tn-brings-confusion/"><i class="fa fa-facebook"></i></a>
    <a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20COVID-19+reaches+TN%2C+brings+confusion%20-%20http%3A%2F%2Fwww.theallstate.org%2Fcovid-19-reaches-tn-brings-confusion%2F"><i class="fa fa-twitter"></i></a>                    			
    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.theallstate.org/covid-19-reaches-tn-brings-confusion/&#038;media=&#038;description=COVID-19%20reaches%20TN,%20brings%20confusion"><i class="fa fa-pinterest"></i></a>
    <a target="_blank" href="https://plus.google.com/share?url=http://www.theallstate.org/covid-19-reaches-tn-brings-confusion/"><i class="fa fa-google-plus"></i></a>
</div>                        </div>
                        <div class="post-about">
                            <div class="ab-img"><img alt='' src='http://1.gravatar.com/avatar/a2e06dfcfce95c4d60cdb1300b75a4fe?s=140&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a2e06dfcfce95c4d60cdb1300b75a4fe?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></div>
                            <div class="ab-info">
                                <h4><a class="name-ath" href="http://www.theallstate.org/author/tcoveney/">Thomas Coveney</a></h4>
                                <div class="ab-text"></div>
                            </div>
                        </div>
                                            </div>
                            <div class="post-related">
            <h4 class="post-related-title amagaz-title2">You Might Also Like</h4>
            <div class="row">
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/from-drunk-tennis-to-monkey-costumes-the-5-most-ridiculous-music-videos/">
                        <img src="http://www.theallstate.org/media/2015/03/TheBloodhoundGang-LRG-copy-750x400.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/from-drunk-tennis-to-monkey-costumes-the-5-most-ridiculous-music-videos/">From drunk tennis to monkey costumes: The 5 most ridiculous music videos</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/hate-crime-at-the-university-of-hartford-wake-up-call/">
                        <img src="http://www.theallstate.org/media/2016/10/kameas-corner.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/hate-crime-at-the-university-of-hartford-wake-up-call/">Hate Crime at the University of Hartford: Wake Up Call?</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/apsu-holds-topping-out-ceremony-for-new-art-building/">
                        <img src="http://www.theallstate.org/media/2016/06/IMG_9977-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/apsu-holds-topping-out-ceremony-for-new-art-building/">APSU holds topping out ceremony for new art building</a></h4>
                </div>
                		</div>
        </div>
                        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/covid-19-reaches-tn-brings-confusion/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea name="comment" id="message" class="textarea-form" placeholder="Your comment ..."  rows="1"></textarea><div class="row"><div class="col-sm-6"><input x-autocompletetype="name-full" type="text" name="author" id="name" class="input-form" placeholder="Your name *" /></div>
<div class="col-sm-6"><input x-autocompletetype="email" type="text" name="email" id="email" class="input-form" placeholder="Your email *"/></div>
<div class="col-sm-12"><input type="text" name="url" id="url" class="input-form" placeholder="Website URL"/></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- 490,685 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='zSbbrufgQMhj' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='48944' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f0097598bd" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="99"/></p>			</form>
			</div><!-- #respond -->
	                </div>
                        </div>        
            <div class="col-md-4">
                <aside id="sidebar" class="sidebar">
	<div id="media_image-5" class="widget widget_media_image"><a href="https://www.apsu.edu/student-pubs/all-state-staff-application"><img width="750" height="750" src="http://www.theallstate.org/media/2020/02/HiringWritersSquare.jpg" class="image wp-image-47965  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.theallstate.org/media/2020/02/HiringWritersSquare.jpg 750w, http://www.theallstate.org/media/2020/02/HiringWritersSquare-150x150.jpg 150w, http://www.theallstate.org/media/2020/02/HiringWritersSquare-300x300.jpg 300w, http://www.theallstate.org/media/2020/02/HiringWritersSquare-600x600.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></a></div><div id="search-7" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://www.theallstate.org/">
	<input type="text" class="text" placeholder="Search and hit enter..." name="s" />
	<span>
		<button type="submit" name="submit_search" class="button-search"><i class="fa fa-search"></i></button>
	</span>
</form></div><div id="amagaz_social_media-9" class="widget amagaz_social_media"><h3 class="widget-title">Social Media</h3>        <div class="social-share">
            <a href="https://www.facebook.com/theallstate/" target="_blank"><i class="fa fa-facebook"></i></a>			<a href="https://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a>			<a href="https://www.instagram.com/theallstate_apsu" target="_blank"><i class="fa fa-instagram"></i></a>			            <a href="https://www.youtube.com/c/TheAllStateAPSU" target="_blank"><i class="fa fa-youtube"></i></a>                    </div></div><div id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/RSSFeeds.aspx?data=hhAbVFpDFO7OxcTcYlM9LrYLTu%2bjhdk7ZcJ%2bMzrlbXo%3d"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theallstate.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/">Austin Peay Event Calendar</a></h3><ul><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J57nhlZkt7FzR3yrhqWBvUp9ADnumV82OzJprZi2BsOGD0R%2FI89dHkU'>Diamond Diva Practice</a> <span class="rss-date">March 19, 2020</span><div class="rssSummary">7:00 PM to 9:00 PM - Foy Fitness and Recreation Center Foy 215</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7rq%2BnHsjhEq2s5Xt%2FpCS%2B2eVqcOkPPs%2FajBZrhmoaXVVYtesMYgDy6'>5K Craft Night</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">6:00 PM to 9:00 PM - Kimbrough Kimbrough 111</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7HizplZglnFEZXqDWqNg3kWF8jy9Oh08GDY0xGatLQe9tVfft4OtH7'>PHED 2150</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">5:00 PM to 6:00 PM - Foy Fitness and Recreation Center Foy 143</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4rP2iNV%2BMbJrOerkusa%2FzQcHxGh70S%2FHfPPvSr5UXREk07jwbOGZWS'>ASA Private meeting</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">5:00 PM to 9:00 PM - Claxton Claxton 113</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J6tRLI5nhmvsh1z8dD%2F674T%2Fbw0ceSVrBwSbFgSffcIQsd4vTOwSRke'>PHED 2400/2410</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">5:00 PM to 7:15 PM - Foy Fitness and Recreation Center Foy 202</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5g0PRAPwl0ItBWW2f%2B%2FIUI%2FYc51XtC%2Fwlh9Gva%2FFmYggrcCcrikuhe'>Tri-Beta meeting</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">5:00 PM to 6:00 PM - Sundquist Science Complex SSC E205</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7f%2FOG2HgNJG8Pcq9q1ue%2BrqTv6TbuVNSjO4S%2F1R4kwMSJKZZmTbecR'>Asanbe Symposium Reception</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">4:30 PM to 7:00 PM - Pace Alumni at Emerald Hill Pace Alumni</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5Vtbn0kKWuGQlnA0IhvSe9oi3grxUTMZlBixaF%2BLg1TfmAFdiD8FlJ'>Alpha Kappa Psi</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">4:30 PM to 9:30 PM - Kimbrough Kimbrough 119</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4xCOaOGLanS4gt1J7QR4%2FpvWoITPAtrOouuj%2FqyBVpFFnp0f5xv%2BI9'>GPC General Board Meeting</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">4:00 PM to 5:30 PM - Claxton Claxton 103</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4gBl3hAfSJJJkyjc34%2BsY3auXn86OfcAPEHzMY73T8CLgchNE4udy%2B'>Pagan Society Organization</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">3:30 PM to 4:30 PM - Harned Harned 240</div></li></ul></div>		<div id="recent-posts-6" class="widget widget_recent_entries">		<h3 class="widget-title">RECENT POSTS</h3>		<ul>
											<li>
					<a href="http://www.theallstate.org/remote-relief-effort-ability-even-in-times-of-crisis/">Remote relief effort ability even in times of crisis</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/covid-19-reaches-tn-brings-confusion/">COVID-19 reaches TN, brings confusion</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/living-in-a-pandemic-covid-19/">Living in a pandemic: COVID-19</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/clarksville-con-2020-provided-for-a-con-venient-saturday/">Clarksville Con 2020 provided for a “con”-venient Saturday</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/tornado-victims-and-covid-19/">Tornado victims and COVID-19</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/kacy-acree-life-beyond-softball/">Kacy Acree: Life beyond softball</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/abaev-devault-enter-ncaa-transfer-portal/">Abaev, DeVault enter NCAA transfer portal</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/austin-peay-athletics-suspended-in-wake-of-coronavirus/">Austin Peay athletics suspended in wake of coronavirus</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/softball-hosts-governors-classic-wins-three-of-five-games/">Softball hosts Governors&#8217; Classic; wins three of five games</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/governors-cap-off-historic-regular-season/">Governors cap off historic regular season</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-tournament-run-comes-to-a-close/">Govs tournament run comes to a close</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/tornado-relief-needed-for-nashville-to-cookeville/">Tornado relief needed for Nashville to Cookeville</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-advance-in-ovc-tournament/">Govs advance in OVC Tournament</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/womens-basketball-season-one-for-the-record-books/">Women&#8217;s basketball season one for the record books</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/governors-give-bruins-all-they-can-handle/">Governors give Bruins all they can handle</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/three-governors-receive-ovc-honors/">Three Governors receive OVC honors</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/letter-to-editor-concerns-for-cat-colony/">Letter to editor: Concerns for cat colony</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/feminism-the-infamous-f-word/">Feminism: the infamous F word</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/disparity-of-black-professors-on-campus-continues/">Disparity of black professors on campus continues</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/profile-assistant-professor-reggie-forest-a-decade-of-service/">Profile: Assistant Professor Reggie Forest, a decade of service</a>
									</li>
					</ul>
		</div><div id="media_image-4" class="widget widget_media_image"><a href="https://www.apsu.edu/student-pubs/all-state-staff-application"><img width="750" height="750" src="http://www.theallstate.org/media/2020/02/HiringPhotosSquare.jpg" class="image wp-image-47964  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" title="Test" srcset="http://www.theallstate.org/media/2020/02/HiringPhotosSquare.jpg 750w, http://www.theallstate.org/media/2020/02/HiringPhotosSquare-150x150.jpg 150w, http://www.theallstate.org/media/2020/02/HiringPhotosSquare-300x300.jpg 300w, http://www.theallstate.org/media/2020/02/HiringPhotosSquare-600x600.jpg 600w" sizes="(max-width: 750px) 100vw, 750px" /></a></div></aside>
            </div>
        </div>
        <!-- Single Post v1 -->
        </div>
</div>
    </div><!-- #amagaz-primary -->
    <footer id="amagaz-footer">
        <div class="container">
            <div class="top-footer">
                <div class="row">
                    <div class="col-md-4">
                                                <div class="footer-1">
                            <div id="search-4" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://www.theallstate.org/">
	<input type="text" class="text" placeholder="Search and hit enter..." name="s" />
	<span>
		<button type="submit" name="submit_search" class="button-search"><i class="fa fa-search"></i></button>
	</span>
</form></div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-2">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">CONTACT</h3>			<div class="textwidget"><p>The All State<br />
Office of Student Publications<br />
Morgan University Center, Room 111<br />
P.O. Box 4634<br />
Clarksville, TN 37044<br />
theallstate@apsu.edu<br />
931-221-7376</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-3">
                            <div id="rss-6" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/RSSFeeds.aspx?data=hhAbVFpDFO7OxcTcYlM9LrYLTu%2bjhdk7ZcJ%2bMzrlbXo%3d"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theallstate.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/">Austin Peay Event Calendar</a></h3><ul><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J57nhlZkt7FzR3yrhqWBvUp9ADnumV82OzJprZi2BsOGD0R%2FI89dHkU'>Diamond Diva Practice</a> <span class="rss-date">March 19, 2020</span><div class="rssSummary">7:00 PM to 9:00 PM - Foy Fitness and Recreation Center Foy 215</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7rq%2BnHsjhEq2s5Xt%2FpCS%2B2eVqcOkPPs%2FajBZrhmoaXVVYtesMYgDy6'>5K Craft Night</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">6:00 PM to 9:00 PM - Kimbrough Kimbrough 111</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7HizplZglnFEZXqDWqNg3kWF8jy9Oh08GDY0xGatLQe9tVfft4OtH7'>PHED 2150</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">5:00 PM to 6:00 PM - Foy Fitness and Recreation Center Foy 143</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4rP2iNV%2BMbJrOerkusa%2FzQcHxGh70S%2FHfPPvSr5UXREk07jwbOGZWS'>ASA Private meeting</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">5:00 PM to 9:00 PM - Claxton Claxton 113</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J6tRLI5nhmvsh1z8dD%2F674T%2Fbw0ceSVrBwSbFgSffcIQsd4vTOwSRke'>PHED 2400/2410</a> <span class="rss-date">March 18, 2020</span><div class="rssSummary">5:00 PM to 7:15 PM - Foy Fitness and Recreation Center Foy 202</div></li></ul></div><div id="text-25" class="widget widget_text">			<div class="textwidget"><p><em><a href="http://www.theallstate.org/wp-login.php" target="_blank" rel="noopener noreferrer">Login</a></em></p>
</div>
		</div>                        </div>
                                            </div>
                </div>
            </div>
            <div class="footer-bottom">
                <div class="row">
                    <div class="col-lg-8 col-md-7">
                        <div class="text-copyright">Amagaz | Designed by DannyWP</div>
                    </div>
                    <div class="col-lg-4 col-md-5">
                        <div class="social-share social-ft">
                            <a href="https://www.facebook.com/theallstate/"><i class="fa fa-facebook"></i></a>                            <a href="https://twitter.com/theallstate"><i class="fa fa-twitter"></i></a>                            <a href="https://www.instagram.com/theallstate_apsu"><i class="fa fa-instagram"></i></a>                                                        <a href="https://www.youtube.com/c/TheAllStateAPSU"><i class="fa fa-youtube"></i></a>                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10115178;
			var sc_security="39a13070";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theallstate.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fitvids/fitvids.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/assets/js/amagaz-scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>
