<!DOCTYPE HTML>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
    <title>Austin Peay Wins Ranked Homecoming Matchup Over EKU &#8211; The All State</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Austin Peay Wins Ranked Homecoming Matchup Over EKU Comments Feed" href="http://www.theallstate.org/austin-peay-wins-ranked-homecoming-matchup-over-eku/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.16"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theallstate.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css?ver=5.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick.css?ver=5.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick-theme.css?ver=5.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.theallstate.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theallstate.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.theallstate.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='amagaz-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CMontserrat%3A400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/bootstrap/css/bootstrap.min.css?ver=5.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/font-awesome/css/font-awesome.min.css?ver=5.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-min-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.min.css?ver=5.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.css?ver=5.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.css?ver=5.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='amagaz-style-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/style.css?ver=5.2.16' type='text/css' media='all' />
<style id='amagaz-style-inline-css' type='text/css'>

            body{
                color: #0a0a0a;
            }
            a{color: #b92643;}
            .az-button:hover, button:hover, .button:hover, input[type='submit']:hover,
            .az-button:focus, button:focus, .button:focus, input[type='submit']:focus{
            	background: #b92643;
            }
            .chosen-container .chosen-results li.highlighted{
              background-color: #b92643;
            }
            .logo{
            	border-top: 3px solid #b92643;
            }
            .main-menu a:hover{
            	color: #b92643;
            }
            .sub-menu li a:hover{
            	color: #b92643;
            }
            .owl-nav > div{
            	color: #b92643;
            }
            .owl-nav > div:hover{
            	background: #b92643;
            }
            .owl-dots .owl-dot.active{
            	background: #b92643;
            }
            .archive-box h1::after {
            	background: #b92643;
            }
            .pagination .page-numbers:hover,
            .pagination .page-numbers.current{
            	background: #b92643;
            	border-color: #b92643;
            }
            .post-title a:hover{
            	color: #b92643;
            }
            .rightpost .post-cat a:hover{
            	color: #b92643;
            }
            .widget-title:after{
            	background: #b92643;
            }
            .video-lightbox .item-video a:hover:after{
            	background: #b92643;
            	border-color: #b92643;
            }
            .date-post a:hover{
            	color: #b92643;
            }
            .post-social .social-share a{
            	color: #b92643;
            }
            .amagaz-title2:after,.comment-reply-title:after{
            	background: #b92643;
            }
            .widget_categories li.cat-item a:hover,
            .widget_recent_comments li a:hover,
            .widget_archive li a:hover,
            .widget_meta li a:hover,
            .widget_recent_entries li a:hover,
            .widget_pages li a:hover,
            .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
            .date-post-wd:hover {
                color: #b92643;
            }
            .searchform button:hover{
            	color: #b92643;
            }
            .tagcloud a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .social-share a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .top-footer .widget_categories li.cat-item a:hover,
            .top-footer .widget_recent_comments li a:hover,
            .top-footer .widget_archive li a:hover,
            .top-footer .widget_meta li a:hover,
            .top-footer .widget_recent_entries li a:hover,
            .top-footer .widget_pages li a:hover,
            .top-footer .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
        
</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://www.theallstate.org/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.2.16' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.16'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/slick.min.js?ver=5.2.16'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Govs Fall Short to Lipscomb in ASUN Conference Opener' href='http://www.theallstate.org/govs-fall-short-to-lipscomb-in-asun-conference-opener/' />
<meta name="generator" content="WordPress 5.2.16" />
<link rel="canonical" href="http://www.theallstate.org/austin-peay-wins-ranked-homecoming-matchup-over-eku/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=54749' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Faustin-peay-wins-ranked-homecoming-matchup-over-eku%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Faustin-peay-wins-ranked-homecoming-matchup-over-eku%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "cmansfield"}});
		</script>
		<style type="text/css" media="screen"></style><link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2019/08/cropped-TAS-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.theallstate.org/media/2019/08/cropped-TAS-270x270.png" />
	<script>
	function toggleHeaderSearch() {
		var e = document.getElementById("header_search");
		e.style.display = e.style.display === "none" ? "inline-flex" : "none";
		if (e.style.display === "inline-flex")
			document.getElementById("search_text").focus();
	}
	</script>
</head>
<body class="post-template-default single single-post postid-54749 single-format-standard custom-background">    
    <header id="amagaz-header" class="header"> 
        <div class="logo text-center">
            <div class="container">
                                                    <h2><a href="http://www.theallstate.org/"><img src="http://www.theallstate.org/media/2020/09/tas90.jpg" alt="The All State" /></a></h2>
                            </div>
        </div>
        <div class="header-content">                
            <div class="container">
                <div class="header-mainmenu">
                    <div id="nav-wrapper" class="nav-main">
                        <ul id="menu-main-menu" class="clone-main-menu main-menu"><li id="menu-item-49145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49145"><a title="COVID-19" href="http://www.theallstate.org/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062"><a title="News" href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21064 dropdown"><a title="Sports" href="http://www.theallstate.org/category/sports/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21065"><a title="Football" href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a title="NCAA AP College Football News" href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a title="Men&#039;s Basketball" href="http://www.theallstate.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a title="Women&#039;s Basketball" href="http://www.theallstate.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a title="Baseball" href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a title="Volleyball" href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a title="Soccer" href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a title="Golf" href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092"><a title="Features" href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 dropdown"><a title="Perspectives" href="http://www.theallstate.org/category/perspectives/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Perspectives <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a title="Letter to the Editor" href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a title="Your Take" href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a title="Our Take" href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599 dropdown"><a title="About Us" href="http://www.theallstate.org/about-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a title="Advertising" href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a title="Contact" href="http://www.theallstate.org/contact/">Contact</a></li>
	<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a title="Meet the Editorial Board" href="http://www.theallstate.org/contact/meet-the-editorial-board/">Meet the Editorial Board</a></li>
</ul>
</li>
<li id="menu-item-53432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53432"><a title="Archive" href="http://www.theallstate.org/archive/">Archive</a></li>
</ul>						<div class="search-box">
							<button class="button-search" onclick="toggleHeaderSearch()"><i class="fa fa-search"></i></button>
						<form id="header_search" role="search" method="get" class="searchform" style="display:none" action="http://www.theallstate.org/">
							<input id="search_text" type="text" class="text" placeholder="SEARCH" name="s" />
							<span>
								<button type="submit" name="submit_search" class="submitsearch">GO</button>
							</span>
</form>
						</div>	
                    </div>
                    <a href="javascript:void(0)" class="nav-icon toggle-mainmenu">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </header>
	<div style="text-align: center"></div>
    <div id="amagaz-primary"><div class="main-contaier">
    <div class="container">
            <!-- Single post v1 -->
        <div class="row">
            <div class="col-md-8">
                                            <div class="amagaz-single-post amagaz-single-v1">
                    <div class=" item-blog post-54749 post type-post status-publish format-standard has-post-thumbnail hentry category-football category-sports">
                        <h1 class="post-title"><a href="http://www.theallstate.org/austin-peay-wins-ranked-homecoming-matchup-over-eku/">Austin Peay Wins Ranked Homecoming Matchup Over EKU</a></h1>
                        <div class="post-meta">
    <div class="author-post">
       <span class="avt-ath"><img alt='Carter Mansfield' src='http://www.theallstate.org/media/2022/02/36C2985B-37D5-4C68-91CE-452D158FE1C9_4_5005_c-30x30.jpeg' class='avatar avatar-30 photo' height='30' width='30' /></span>
       <a class="name-ath" href="http://www.theallstate.org/author/cmansfield/">Carter Mansfield</a>
    </div>
    <div class="date-post">
        <span>Posted on</span>
        <a href="http://www.theallstate.org/2022/09/26/">September 26, 2022</a>
    </div>
</div>                                        <div class="post-format post-standard">
                    <img width="1024" height="683" src="http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57.jpeg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57.jpeg 1024w, http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57-300x200.jpeg 300w, http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57-768x512.jpeg 768w, http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57-600x400.jpeg 600w" sizes="(max-width: 1024px) 100vw, 1024px" />            </div>
                            <div class="post-content">
                            
<figure class="wp-block-image"><img src="http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57-600x400.jpeg" alt="" class="wp-image-54750" srcset="http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57-600x400.jpeg 600w, http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57-300x200.jpeg 300w, http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57-768x512.jpeg 768w, http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57.jpeg 1024w" sizes="(max-width: 600px) 100vw, 600px" /><figcaption>Austin Peay faces EKU for homecoming.<br><em>Carder Henry/APSU Athletics</em></figcaption></figure>



<p>The Austin Peay football team had tons of excitement surrounding the program, as they headed into a homecoming matchup and the program’s ASUN debut, with a top-20 team in Eastern Kentucky. The Governors more than met those expectations, as they overcame a 17-point halftime deficit to win 31-20.<br></p>



<p>“We just wanted to make a point tonight that the Govs are for real, the black and red is for real.” said Austin Peay Head Coach Scotty Walden.<br></p>



<p>APSU had an extremely rough first half, as they trailed 20-3 going into the locker after an underwhelming offensive performance and a pick six that killed any momentum the Governors had.<br></p>



<p>“Our guys were really focused and tuned in at halftime.” Walden said. “We made great adjustments on offense and defense, it was just a gritty performance and it was amazing to see our guys execute.”&nbsp;<br></p>



<p>Quarterback Mike DiLiello has been a star for Austin Peay this season, but after a having a tough time getting the passing game going in the first half, including a pick six in the first half, DiLiello dominated with his legs throughout the game. DiLiello finished with 190 yards rushing with 3 touchdowns, along with 172 yards passing with a touchdown and two interceptions.<br></p>



<p>The defense also found their way in the second half, shutting out an Eastern Kentucky team that moved the ball fairly easily in the first half. This effort fueled the second half comeback for Austin Peay and really set the tone that led to a win.&nbsp;<br></p>



<p>The Governors entered the FCS Coaches Poll last week with a ranking of 23, but after the win over 20th ranked Eastern Kentucky, Austin Peay is ranked 16th in the poll. APSU is currently the only ASUN team ranked in the Top 25.<br></p>



<p>The Governors will look to continue their momentum on Saturday on the road against Central Arkansas (1-3). The matchup will kickoff at 4 PM and will be streamed on ESPN+. </p>
<div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/taylor-named-starting-quarterback-after-final-scrimmage/' title='Taylor named starting quarterback after final scrimmage'>
<img width="120" height="75" src="http://www.theallstate.org/media/2014/08/10300022_10152363765132566_9091669659387637093_n-e1409373459180.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" /><span class="yarpp-thumbnail-title">Taylor named starting quarterback after final scrimmage</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/apsu-drops-home-opener-to-motivated-mocs/' title='APSU drops home opener to motivated Mocs'>
<img width="120" height="90" src="http://www.theallstate.org/media/2014/09/photo-11.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2014/09/photo-11.jpg 2592w, http://www.theallstate.org/media/2014/09/photo-11-300x224.jpg 300w, http://www.theallstate.org/media/2014/09/photo-11-600x448.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">APSU drops home opener to motivated Mocs</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/monday-blog-nfl-season-is-wide-open-and-i-love-it/' title='Monday Blog: NFL season is wide open, and I love it'>
<img width="120" height="58" src="http://www.theallstate.org/media/2014/11/8168973006_35b15ff319_z.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2014/11/8168973006_35b15ff319_z.jpg 640w, http://www.theallstate.org/media/2014/11/8168973006_35b15ff319_z-300x143.jpg 300w, http://www.theallstate.org/media/2014/11/8168973006_35b15ff319_z-600x287.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Monday Blog: NFL season is wide open, and I love it</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/kordell-jackson-earns-ovc-defensive-player-of-week-award/' title='Kordell Jackson earns OVC defensive player of week award'>
<img width="120" height="80" src="http://www.theallstate.org/media/2019/09/IMG_2080.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2019/09/IMG_2080.jpg 4832w, http://www.theallstate.org/media/2019/09/IMG_2080-300x200.jpg 300w, http://www.theallstate.org/media/2019/09/IMG_2080-768x512.jpg 768w, http://www.theallstate.org/media/2019/09/IMG_2080-600x400.jpg 600w, http://www.theallstate.org/media/2019/09/IMG_2080-720x480.jpg 720w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Kordell Jackson earns OVC defensive player of week award</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/perseverance-pays-off-in-win-over-eastern-illinois/' title='Perseverance pays off in win over Eastern Illinois'>
<img width="120" height="120" src="http://www.theallstate.org/media/2021/11/FDihuJIXoAMGHbC-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2021/11/FDihuJIXoAMGHbC-120x120.jpg 120w, http://www.theallstate.org/media/2021/11/FDihuJIXoAMGHbC-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Perseverance pays off in win over Eastern Illinois</span></a>
</div>
</div>
                        </div>
                                                <div class="post-social">
                            <span>Share:</span>
                            <div class="social-share share-buttons">
    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.theallstate.org/austin-peay-wins-ranked-homecoming-matchup-over-eku/"><i class="fa fa-facebook"></i></a>
    <a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Austin+Peay+Wins+Ranked+Homecoming+Matchup+Over+EKU%20-%20http%3A%2F%2Fwww.theallstate.org%2Faustin-peay-wins-ranked-homecoming-matchup-over-eku%2F"><i class="fa fa-twitter"></i></a>                    			
    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.theallstate.org/austin-peay-wins-ranked-homecoming-matchup-over-eku/&#038;media=http://www.theallstate.org/media/2022/09/4ED517B5-2E8B-4EC2-84C7-B89D24A96F57.jpeg&#038;description=Austin%20Peay%20Wins%20Ranked%20Homecoming%20Matchup%20Over%20EKU"><i class="fa fa-pinterest"></i></a>
    <a target="_blank" href="https://plus.google.com/share?url=http://www.theallstate.org/austin-peay-wins-ranked-homecoming-matchup-over-eku/"><i class="fa fa-google-plus"></i></a>
</div>                        </div>
                        <div class="post-about">
                            <div class="ab-img"><img alt='Carter Mansfield' src='http://www.theallstate.org/media/2022/02/36C2985B-37D5-4C68-91CE-452D158FE1C9_4_5005_c-140x140.jpeg' class='avatar avatar-140 photo' height='140' width='140' /></div>
                            <div class="ab-info">
                                <h4><a class="name-ath" href="http://www.theallstate.org/author/cmansfield/">Carter Mansfield</a></h4>
                                <div class="ab-text">Carter is a sophomore at Austin Peay. He is currently majoring in sports communications and is looking to be a sports writer in the future. He is involved with Kappa Alpha Order and the writing center on campus.</div>
                            </div>
                        </div>
                                            </div>
                            <div class="post-related">
            <h4 class="post-related-title amagaz-title2">You Might Also Like</h4>
            <div class="row">
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/govs-snag-win-despite-struggling-shooting/">
                        <img src="http://www.theallstate.org/media/2019/02/IMG_3773-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/govs-snag-win-despite-struggling-shooting/">Govs snag win despite struggling shooting</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/apsu-football-player-charged-with-aggravated-kidnapping-aggravated-assault-of-teammate/">
                        <img src="http://www.theallstate.org/media/2021/07/Nigel-Brannon-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/apsu-football-player-charged-with-aggravated-kidnapping-aggravated-assault-of-teammate/">APSU football player charged with aggravated kidnapping, assault of teammate</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/apsu-continues-to-shine-in-conference-play-blast-semo/">
                        <img src="http://www.theallstate.org/media/2017/01/20170128-APSU-vs-SEMO-Basketball-Chaneice-Jackson-9286-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/apsu-continues-to-shine-in-conference-play-blast-semo/">APSU Continues to Shine in Conference Play, blast SEMO</a></h4>
                </div>
                		</div>
        </div>
                        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/austin-peay-wins-ranked-homecoming-matchup-over-eku/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea name="comment" id="message" class="textarea-form" placeholder="Your comment ..."  rows="1"></textarea><div class="row"><div class="col-sm-6"><input type="text" name="author" id="name" class="input-form" placeholder="Your name *" /></div>
<div class="col-sm-6"><input type="text" name="email" id="email" class="input-form" placeholder="Your email *"/></div>
<div class="col-sm-12"><input type="text" name="url" id="url" class="input-form" placeholder="Website URL"/></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='54749' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="12cea6c8b1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="13"/></p>			</form>
			</div><!-- #respond -->
	                </div>
                        </div>        
            <div class="col-md-4">
                <aside id="sidebar" class="sidebar">
	<div class="sidebar-ad"></div>
	<div id="amagaz_social_media-9" class="widget amagaz_social_media"><h3 class="widget-title">SOCIALS</h3>        <div class="social-share">
            <a href="https://www.facebook.com/theallstate/" target="_blank"><i class="fa fa-facebook"></i></a>			<a href="https://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a>			<a href="https://www.instagram.com/theallstate_apsu" target="_blank"><i class="fa fa-instagram"></i></a>			            <a href="https://www.youtube.com/c/TheAllStateAPSU" target="_blank"><i class="fa fa-youtube"></i></a>                    </div></div>		<div id="recent-posts-6" class="widget widget_recent_entries">		<h3 class="widget-title">RECENT POSTS</h3>		<ul>
											<li>
					<a href="http://www.theallstate.org/austin-peay-wins-ranked-homecoming-matchup-over-eku/">Austin Peay Wins Ranked Homecoming Matchup Over EKU</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-fall-short-to-lipscomb-in-asun-conference-opener/">Govs Fall Short to Lipscomb in ASUN Conference Opener</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/recap-on-recruitment-panhellenic-recruitment-week/">Recap on Recruitment: Panhellenic Recruitment Week</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/monkeypox-what-we-all-need-to-know/">Monkeypox: What we all need to know</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/austin-peay-beats-alabama-in-1-0-defensive-battle/">Austin Peay Beats Alabama in 1-0 Defensive Battle</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-pitch-second-shutout-in-a-row-in-win-over-mvsu/">Govs Pitch Second Shutout In a Row in Win Over MVSU</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/rush-week-continues-at-apsu/">Rush Week at Austin Peay</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/artlink-brings-volunteer-opportunities-to-the-community/">ArtLink Brings Volunteer Opportunities to the Community</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/vegan-students-call-for-more-options-on-campus/">Vegan students call for more options on campus</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/artist-outlook-paula-kovarik/">Artist Outlook: Paula Kovarik</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/first-thursday-downtown-art-walk/">First Thursday Downtown Art Walk</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/biden-student-loan-forgiveness/">Biden Student Loan forgiveness</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/exploring-tattoos-of-apsu/">Tattoos of Austin Peay</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/go-weekend-events-kick-off-fall-semester/">GO Weekend Events Kick Off Fall Semester</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/a-welcome-from-the-editor/">A Welcome From the Editor</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/austin-peay-athletics-officially-asun-conference-members/">Austin Peay Athletics officially ASUN Conference members</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/apsu-athletics-introduces-roland-fanning-as-new-head-baseball-coach/">APSU Athletics introduces Roland Fanning as new head baseball coach</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/a-farewell-to-austin-peay-from-your-assistant-editor/">A Farewell to Austin Peay From Your Assistant Editor.</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/ransomware-attack-on-austin-peay-campus-advised-to-shut-computers-down-immediately/">Ransomware Attack on Austin Peay, Campus Advised to Shut Computers Down Immediately.</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/travis-janssens-tenure-ends-in-the-middle-of-govs-baseball-season/">Travis Janssen&#8217;s Tenure Ends in the Middle of Govs Baseball Season</a>
									</li>
					</ul>
		</div></aside>
            </div>
        </div>
        <!-- Single Post v1 -->
        </div>
</div>
    </div><!-- #amagaz-primary -->
    <footer id="amagaz-footer">
        <div class="container">
            <div class="top-footer">
                <div class="row">
                    <div class="col-md-4">
                                                <div class="footer-1">
                            <div id="text-23" class="widget widget_text"><h3 class="widget-title">THE ALL STATE</h3>			<div class="textwidget"><p>The mission of The All State is to empower and engage the campus community and to provide a public forum of knowledge, information and discourse in an accurate, interesting and timely manner.</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-2">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">CONTACT</h3>			<div class="textwidget"><p>The All State<br />
Office of Student Publications<br />
Morgan University Center, Room 120<br />
P.O. Box 4634<br />
Clarksville, TN 37044<br />
theallstate@apsu.edu<br />
931-221-6570</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-3">
                            <div id="text-27" class="widget widget_text"><h3 class="widget-title">APPLICATION</h3>			<div class="textwidget"><p>Join The All State, APSU&#8217;s award-winning student newspaper. We are looking for new writers!</p>
<div style="text-align: center; border: 1px solid #333333;"><a style="color: white;" href="http://theallstate.org/apply"><button style="width: 23rem;">APPLY</button></a></div>
</div>
		</div>                        </div>
                                            </div>
                </div>
            </div>
            <div class="footer-bottom">
                <div class="row">
                    <div class="col-lg-8 col-md-7">
                        <div class="text-copyright">Amagaz | Designed by DannyWP</div>
                    </div>
                    <div class="col-lg-4 col-md-5">
                        <div class="social-share social-ft">
                            <a href="https://www.facebook.com/theallstate/"><i class="fa fa-facebook"></i></a>                            <a href="https://twitter.com/theallstate"><i class="fa fa-twitter"></i></a>                            <a href="https://www.instagram.com/theallstate_apsu"><i class="fa fa-instagram"></i></a>                                                        <a href="https://www.youtube.com/c/TheAllStateAPSU"><i class="fa fa-youtube"></i></a>                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','football','sports','sports','austin-peay-wins-ranked-homecoming-matchup-over-eku','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["football","sports","sports","austin-peay-wins-ranked-homecoming-matchup-over-eku","post"],"url":"austin-peay-wins-ranked-homecoming-matchup-over-eku"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10115178;
			var sc_security="39a13070";
						var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
			
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");		</script>
				<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/0/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.16' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theallstate.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fitvids/fitvids.js?ver=5.2.16'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.min.js?ver=5.2.16'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.jquery.min.js?ver=5.2.16'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.min.js?ver=5.2.16'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/assets/js/amagaz-scripts.js?ver=5.2.16'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js?ver=5.2.16'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js?ver=5.2.16'></script>
<script async="async" type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5607 })</script>
</body>
</html>
