<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theallstate.org/xmlrpc.php" />
<title>REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling &#8211; The All State</title>
<meta property="og:title" content="REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="***This review contains spoilers for The Last Jedi.***
Seeing “The Force Awakens” in theaters, almo..."/>
<meta property="og:url" content="http://www.theallstate.org/review-newest-star-wars-entry-fresh-fulfilling-as-it-sets-new-precedent-in-star-wars-story-telling/"/>
<meta property="og:site_name" content="The All State"/>
<meta property="og:image" content="http://www.theallstate.org/media/2018/01/finn-main_952e10d2-660x330.jpeg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling Comments Feed" href="http://www.theallstate.org/review-newest-star-wars-entry-fresh-fulfilling-as-it-sets-new-precedent-in-star-wars-story-telling/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://www.theallstate.org/wp-content/plugins/recent-posts-slider/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.js'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Winter weather deaths climb to 15 as South cleans up snow' href='http://www.theallstate.org/winter-weather-deaths-climb-to-15-as-south-cleans-up-snow/' />
<link rel='next' title='NPHC, NAACP march in honor of civil rights leader' href='http://www.theallstate.org/nphc-naacp-march-in-honor-of-civil-rights-leader/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.theallstate.org/review-newest-star-wars-entry-fresh-fulfilling-as-it-sets-new-precedent-in-star-wars-story-telling/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=38094' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Freview-newest-star-wars-entry-fresh-fulfilling-as-it-sets-new-precedent-in-star-wars-story-telling%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Freview-newest-star-wars-entry-fresh-fulfilling-as-it-sets-new-precedent-in-star-wars-story-telling%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Andrew Wadovick"}});
        </script>
	   <style type="text/css" media="screen"></style><link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><link rel="shortcut icon" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #910d23;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#910d23;
}

::-webkit-scrollbar-thumb{
	background-color:#910d23 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #910d23;
}
	
.search-block:after {
	border-right-color:#910d23;
}

body.rtl .search-block:after {
	border-left-color:#910d23;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #910d23;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #910d23;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #910d23;
	border-color: #910d23;
}

#order_review,
#order_review_heading {
	border-color: #910d23;
}


body{
	background-color:#ffffff !important; 
	background-image: url('http://www.theallstate.org/media/2017/08/Website-Background-tiled_-copy-1-e1449181831652.jpg') !important; 
			}
	
.breaking-news span.breaking-news-title {background: #9c9c9c;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theallstate.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>

<body id="top" class="post-template-default single single-post postid-38094 single-format-standard do-etfw lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theallstate.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday, January 18 2018</span>					
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-20596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/">Home</a></li>
<li id="menu-item-37014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37014"><a href="http://www.theallstate.org/category/state-of-the-eclipse/">State of the Eclipse</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21062"><a href="http://www.theallstate.org/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-33158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33158"><a href="http://www.theallstate.org/category/peaylection-16/">#peaylection16</a></li>
</ul>
</li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064"><a href="http://www.theallstate.org/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21092"><a href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093"><a href="http://www.theallstate.org/category/perspectives/">Perspectives</a>
<ul  class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-37253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li id="menu-item-37358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="http://www.theallstate.org/category/join-the-adventure/">Join The Adventure</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li id="menu-item-37179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37179"><a href="http://www.theallstate.org/category/passion-and-fury/">Passion and Fury</a></li>
</ul>
</li>
<li id="menu-item-29159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-29153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li id="menu-item-24437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul  class="sub-menu">
		<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theallstate.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The All State" href="http://www.theallstate.org/">
					<img src="http://www.theallstate.org/media/2016/06/FLAG.jpg" alt="The All State"  /><strong>The All State The student voice of Austin Peay since 1930</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/"><i class="fa fa-home"></i>Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37014 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/state-of-the-eclipse/"><i class="fa fa-moon-o"></i>State of the Eclipse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-farm-studies-non-human-reactions-to-august-eclipse/" title="APSU Farm studies non-human reactions to August eclipse"><img src="http://www.theallstate.org/media/2017/08/honey-292132_1920-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-farm-studies-non-human-reactions-to-august-eclipse/" title="APSU Farm studies non-human reactions to August eclipse">APSU Farm studies non-human reactions to August eclipse</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-viewings-events-underway-all-over-clarksville/" title="Total Solar Eclipse viewings, events underway all over Clarksville"><img src="http://www.theallstate.org/media/2017/08/solar-eclipse-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-viewings-events-underway-all-over-clarksville/" title="Total Solar Eclipse viewings, events underway all over Clarksville">Total Solar Eclipse viewings, events underway all over Clarksville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 21, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-interactive-map/" title="Total Solar Eclipse Interactive Map"><img src="http://www.theallstate.org/media/2017/08/solar-eclipse-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-interactive-map/" title="Total Solar Eclipse Interactive Map">Total Solar Eclipse Interactive Map</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 19, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/what-you-need-to-know-about-the-total-eclipse-on-monday/" title="What you need to know about the total eclipse on Monday"><img src="http://www.theallstate.org/media/2017/02/eclipse-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/what-you-need-to-know-about-the-total-eclipse-on-monday/" title="What you need to know about the total eclipse on Monday">What you need to know about the total eclipse on Monday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 18, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/chasing-eclipses-around-the-world-is-a-way-of-life-for-some/" title="Chasing eclipses around the world is a way of life for some"><img src="http://www.theallstate.org/media/2017/08/f-eclipse-a-20170819-870x609-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/chasing-eclipses-around-the-world-is-a-way-of-life-for-some/" title="Chasing eclipses around the world is a way of life for some">Chasing eclipses around the world is a way of life for some</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 18, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/movies-in-the-park-to-feature-apsu-peayclipse-talk-on-telling-time-and-telling-tales-eclipses-in-ancient-greece/" title="Movies in the Park to feature APSU PeayClipse talk on “Telling Time and Telling Tales: Eclipses in Ancient Greece”"><img src="http://www.theallstate.org/media/2017/07/peayclipse-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/movies-in-the-park-to-feature-apsu-peayclipse-talk-on-telling-time-and-telling-tales-eclipses-in-ancient-greece/" title="Movies in the Park to feature APSU PeayClipse talk on “Telling Time and Telling Tales: Eclipses in Ancient Greece”">Movies in the Park to feature APSU PeayClipse talk on “Telling Time and Telling Tales: Eclipses in Ancient Greece”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 6, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21062 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33158"><a href="http://www.theallstate.org/category/peaylection-16/">#peaylection16</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/dean-of-college-of-arts-and-letters-dixie-webb-to-step-down/" title="Dean of College of Arts and Letters Dixie Webb to step down"><img src="http://www.theallstate.org/media/2018/01/Dixie-Webb.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/dean-of-college-of-arts-and-letters-dixie-webb-to-step-down/" title="Dean of College of Arts and Letters Dixie Webb to step down">Dean of College of Arts and Letters Dixie Webb to step down</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>14 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/16-new-laws-to-take-effect-in-tennessee-jan-1/" title="16 new laws to take effect in Tennessee Jan. 1"><img src="http://www.theallstate.org/media/2016/09/untitled-164-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/16-new-laws-to-take-effect-in-tennessee-jan-1/" title="16 new laws to take effect in Tennessee Jan. 1">16 new laws to take effect in Tennessee Jan. 1</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>27 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-distance-education-looking-at-other-learning-platforms/" title="APSU Distance Education looking at other learning platforms"><img src="http://www.theallstate.org/media/2016/11/20160630-Campus-Scenic-0367-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-distance-education-looking-at-other-learning-platforms/" title="APSU Distance Education looking at other learning platforms">APSU Distance Education looking at other learning platforms</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>27 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/vice-president-of-student-affairs-dr-sherryl-byrd-to-retire-fall-2018/" title="Vice President of Student Affairs, Dr. Sherryl Byrd, to retire Fall 2018"><img src="http://www.theallstate.org/media/2017/12/sherrylbyrdcrop2-e1513789803598-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/vice-president-of-student-affairs-dr-sherryl-byrd-to-retire-fall-2018/" title="Vice President of Student Affairs, Dr. Sherryl Byrd, to retire Fall 2018">Vice President of Student Affairs, Dr. Sherryl Byrd, to retire Fall 2018</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 20, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/sports/"><i class="fa fa-futbol-o"></i>Sports</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/a-new-era/" title="A New Era"><img src="http://www.theallstate.org/media/2017/03/AP_759354604158-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/a-new-era/" title="A New Era">A New Era</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/previewing-apsu-baseballs-2018/" title="Previewing APSU baseball&#8217;s 2018"><img src="http://www.theallstate.org/media/2018/01/baseball-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/previewing-apsu-baseballs-2018/" title="Previewing APSU baseball&#8217;s 2018">Previewing APSU baseball&#8217;s 2018</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/the-hero-who-saved-apsu-football/" title="The Hero Who Saved APSU Football"><img src="http://www.theallstate.org/media/2016/02/Healyy-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/the-hero-who-saved-apsu-football/" title="The Hero Who Saved APSU Football">The Hero Who Saved APSU Football</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/basketball-tops-defending-champions/" title="Basketball tops defending champions"><img src="http://www.theallstate.org/media/2018/01/171203-untitled-shoot-untitled-IMG_9509-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/basketball-tops-defending-champions/" title="Basketball tops defending champions">Basketball tops defending champions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21092 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/features/"><i class="fa fa-bookmark"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/trump-is-helping-the-military/" title="Trump is helping the military"><img src="http://www.theallstate.org/media/2018/01/sub-660x330.png"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/trump-is-helping-the-military/" title="Trump is helping the military">Trump is helping the military</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/nphc-naacp-march-in-honor-of-civil-rights-leader/" title="NPHC, NAACP march in honor of civil rights leader"><img src="http://www.theallstate.org/media/2018/01/20180115-MLK-Parade-Bryan-Smith-8-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/nphc-naacp-march-in-honor-of-civil-rights-leader/" title="NPHC, NAACP march in honor of civil rights leader">NPHC, NAACP march in honor of civil rights leader</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/review-newest-star-wars-entry-fresh-fulfilling-as-it-sets-new-precedent-in-star-wars-story-telling/" title="REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling"><img src="http://www.theallstate.org/media/2018/01/finn-main_952e10d2-110x75.jpeg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/review-newest-star-wars-entry-fresh-fulfilling-as-it-sets-new-precedent-in-star-wars-story-telling/" title="REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling">REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/healy-signs-new-contract/" title="Healy signs new contract"><img src="http://www.theallstate.org/media/2017/12/healy-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/healy-signs-new-contract/" title="Healy signs new contract">Healy signs new contract</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>28 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/top-5-enjoy-the-holidays-with-these-five-films-each-with-their-ups-and-downs/" title="Top 5: Enjoy the holidays with these five films, each with their ups and downs"><img src="http://www.theallstate.org/media/2017/11/christmas-bulbs-2957820_1920-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/top-5-enjoy-the-holidays-with-these-five-films-each-with-their-ups-and-downs/" title="Top 5: Enjoy the holidays with these five films, each with their ups and downs">Top 5: Enjoy the holidays with these five films, each with their ups and downs</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 6, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/mabry-concert-hall-hosts-christmas-concert/" title="Mabry concert hall hosts Christmas concert"><img src="http://www.theallstate.org/media/2017/12/HELLO2017121-BandChristmasConcert-Taylor-Harrell_3-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/mabry-concert-hall-hosts-christmas-concert/" title="Mabry concert hall hosts Christmas concert">Mabry concert hall hosts Christmas concert</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 6, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/a-call-home-kentel-williams/" title="A Call Home: Kentel Williams"><img src="http://www.theallstate.org/media/2017/12/untitled-556-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/a-call-home-kentel-williams/" title="A Call Home: Kentel Williams">A Call Home: Kentel Williams</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 4, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/perspectives/"><i class="fa fa-align-justify"></i>Perspectives</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/my-country-is-not-a-shithole/" title="My country is not a “shithole”"><img src="http://www.theallstate.org/media/2017/05/1-2-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/my-country-is-not-a-shithole/" title="My country is not a “shithole”">My country is not a “shithole”</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>9 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/trump-is-helping-the-military/" title="Trump is helping the military"><img src="http://www.theallstate.org/media/2018/01/sub-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/trump-is-helping-the-military/" title="Trump is helping the military">Trump is helping the military</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/net-neutrality-is-important/" title="Net neutrality is important"><img src="http://www.theallstate.org/media/2017/09/download-1-110x75.jpeg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/net-neutrality-is-important/" title="Net neutrality is important">Net neutrality is important</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/opinions-can-still-be-wrong/" title="Opinions can still be wrong"><img src="http://www.theallstate.org/media/2017/11/dislike-2633138_960_720-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/opinions-can-still-be-wrong/" title="Opinions can still be wrong">Opinions can still be wrong</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 29, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/"><i class="fa fa-comments-o"></i>Blogs</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="http://www.theallstate.org/category/join-the-adventure/">Join The Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37179"><a href="http://www.theallstate.org/category/passion-and-fury/">Passion and Fury</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com"><i class="fa fa-camera"></i>Multimedia</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/"><i class="fa fa-align-left"></i>About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theallstate.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theallstate.org/category/features/">Features</a></span> <span class="delimiter">/</span> <span class="current">REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling</span></div>
					
				
						
		<article class="post-listing post-38094 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-finn tag-luke-skywalker tag-poe-dameron tag-review tag-rey tag-star-wars tag-the-last-jedi" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.theallstate.org/media/2018/01/finn-main_952e10d2-660x330.jpeg" class="attachment-slider size-slider wp-post-image" alt="" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theallstate.org/author/andrew-wadovick/" title="">Andrew Wadovick </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theallstate.org/category/features/" rel="category tag">Features</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theallstate.org/review-newest-star-wars-entry-fresh-fulfilling-as-it-sets-new-precedent-in-star-wars-story-telling/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>58 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p class="p1">***This review contains spoilers for The Last Jedi.***</p>
<p class="p1">Seeing “The Force Awakens” in theaters, almost a decade after “Revenge of the Sith” released, was a mind-blowing experience. Now, however, Star Wars had a reputation to uphold, and with criticisms saying Epsode VII was a rehash of “A New Hope,” could this new entry stand on its own?</p>
<p class="p1">To begin with, the setting for the film is immediately more engaging, taking place almost immediately after the events of the previous movie. After failing to nuke the Resistance base with their Death Star clone, the First Order decides instead to simply attack the planet with a massive fleet, forcing the Resistance to evacuate. When they discover the First Order can track ships through hyperspace, the evacuation turns into a desperate struggle to evade their captors before their fuel runs out.</p>
<p class="p1">Let us get the negatives out of the way first. For the first third or even half of the movie, there are simply too many plot arcs happening at once. Rey is trying to convince Luke Skywalker to come out of hiding. The Resistance is trying to flee the First Order’s technological superiority. Kylo Ren is having an identity crisis and struggling to come to terms with killing his father as Snoke wanted. Fin wakes up from his coma and immediately sets out to find a codebreaker who can smuggle him into the enemy cruiser so the Resistance fleet can escape. Rey begins to learn about the Force and why Luke ran away.</p>
<p class="p1">All of this happens within the first 30 minutes of the film, forcing it to rapidly flip between perspectives every couple of minutes as it attempts to gain solid footing.</p>
<p class="p1">Once it does so, however, the difference is staggering. The main cast is intricately more nuanced than before; every one of them struggles with a glaring character flaw that impacts their success at every turn. Poe Dameron is reckless and hot-headed, sacrificing at least half of their bombing fleet to take out one cruiser, and constantly stepping over authority. Rey is idealistic and possibly a little self-righteous, viewing the Force as a weapon and throwing herself into harm’s way because she believes she is the only one that can save Kylo. Finn only cares about one person, Rey, and his fear of the First Order has turned into a self-destructive rage. Kylo Ren’s identity crisis forces him to decide for himself where his allegiances lie, and whether he truly is the monster everyone thinks he is.</p>
<p class="p1">With more colorful characters, the plot has room to evolve beyond the original trilogy. No one side is portrayed in an overly positive or negative light, casting doubt on everything the past seven movies seemingly built. Luke points out the Jedi, in their arrogance, allowed the Empire to rise out of the corpse of the Old Republic. Allies of the Resistance, fearful of the growing power of the First Order, do not respond to Leah’s calls for help: they are alone in their fight. The smuggler, under a banner of neutrality, actually displays a lack of morality, and is quick to turn on Finn and his friends with the promise of more money. The Sith, arrogant as ever, are their own destruction, as Kylo Ren kills Snoke as an act of defiance. Rey clings to an identity marred by parents she never knew, and turns to idols who continue to fail her, first Luke, and then Kylo.</p>
<p class="p1">The theme of this movie is conflict. It is everywhere, and as Luke tells Rey, the Force is in the midst of this conflict. The Jedi claim to find it in peace, while the Sith claim to find it in violence and domination. The film seems to tackle the very tenants of the galaxy, a refreshing change of pace from the almost cliché plot of “The Force Awakens.”</p>
<p class="p1">As a result, the film was free to wow the audience in new and exciting ways, such as Vice Admiral Amilyn Holdo launching the last remaining Resistance cruiser towards the First Order at light speed, tearing the enemy to shreds in the most spectacular way possible, or Luke outwitting Kylo Ren and the entire First Order with a powerful Force apparition, as well as Rey’s more gradual development in the Force compared to Luke’s.</p>
<p class="p1">With room to breathe, “The Last Jedi” profoundly delivered on the promise “The Force Awakens” teased. With the theme of this trilogy more clearly defined, I eagerly await Episode IX. This was exactly the film I was looking for, and I cannot wait to see what is next.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theallstate.org/new-star-wars-will-be-out-of-this-world/" rel="bookmark" title="New &#8220;Star Wars&#8221; will be out of this world">New &#8220;Star Wars&#8221; will be out of this world </a></li>
<li><a href="http://www.theallstate.org/working-for-walt-star-wars-is-taking-over/" rel="bookmark" title="Working for Walt: Star Wars is taking over">Working for Walt: Star Wars is taking over </a></li>
<li><a href="http://www.theallstate.org/review-thor-ragnarok-presents-superior-characters-humor-in-newest-addition/" rel="bookmark" title="REVIEW: ‘Thor: Ragnarok’ presents superior characters, humor in newest addition">REVIEW: ‘Thor: Ragnarok’ presents superior characters, humor in newest addition </a></li>
<li><a href="http://www.theallstate.org/review-new-take-on-king-novel-breathes-fresh-air-into-genre-of-stale-characters-plot/" rel="bookmark" title="REVIEW: New take on King novel breathes fresh air into genre of stale characters, plot">REVIEW: New take on King novel breathes fresh air into genre of stale characters, plot </a></li>
</ol>
</div>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.theallstate.org/tag/finn/" rel="tag">Finn</a> <a href="http://www.theallstate.org/tag/luke-skywalker/" rel="tag">Luke Skywalker</a> <a href="http://www.theallstate.org/tag/poe-dameron/" rel="tag">Poe Dameron</a> <a href="http://www.theallstate.org/tag/review/" rel="tag">review</a> <a href="http://www.theallstate.org/tag/rey/" rel="tag">Rey</a> <a href="http://www.theallstate.org/tag/star-wars/" rel="tag">star wars</a> <a href="http://www.theallstate.org/tag/the-last-jedi/" rel="tag">The Last Jedi</a></span>				<span style="display:none" class="updated">2018-01-18</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.theallstate.org/author/andrew-wadovick/" title="Posts by Andrew Wadovick" rel="author">Andrew Wadovick</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.theallstate.org/?p=38094" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling http://www.theallstate.org/?p=38094 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.theallstate.org/?p=38094&amp;name=REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theallstate.org/tag/finn/" rel="tag">Finn</a> <a href="http://www.theallstate.org/tag/luke-skywalker/" rel="tag">Luke Skywalker</a> <a href="http://www.theallstate.org/tag/poe-dameron/" rel="tag">Poe Dameron</a> <a href="http://www.theallstate.org/tag/review/" rel="tag">review</a> <a href="http://www.theallstate.org/tag/rey/" rel="tag">Rey</a> <a href="http://www.theallstate.org/tag/star-wars/" rel="tag">star wars</a> <a href="http://www.theallstate.org/tag/the-last-jedi/" rel="tag">The Last Jedi</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Andrew Wadovick </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/2db05ca15fe80475037153f05d7a58cd?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2db05ca15fe80475037153f05d7a58cd?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theallstate.org/winter-weather-deaths-climb-to-15-as-south-cleans-up-snow/" rel="prev"><span>Previous</span> Winter weather deaths climb to 15 as South cleans up snow</a></div>
			<div class="post-next"><a href="http://www.theallstate.org/nphc-naacp-march-in-honor-of-civil-rights-leader/" rel="next"><span>Next</span> NPHC, NAACP march in honor of civil rights leader</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/nphc-naacp-march-in-honor-of-civil-rights-leader/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2018/01/20180115-MLK-Parade-Bryan-Smith-8-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/nphc-naacp-march-in-honor-of-civil-rights-leader/" rel="bookmark">NPHC, NAACP march in honor of civil rights leader</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/mabry-concert-hall-hosts-christmas-concert/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2017/12/HELLO2017121-BandChristmasConcert-Taylor-Harrell_3-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/mabry-concert-hall-hosts-christmas-concert/" rel="bookmark">Mabry concert hall hosts Christmas concert</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 6, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/a-call-home-kentel-williams/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2017/12/untitled-556-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/a-call-home-kentel-williams/" rel="bookmark">A Call Home: Kentel Williams</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 4, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theallstate.org/egyptian-biology-student-experiences-american-holiday-like-any-other-day/">
					<img width="310" height="165" src="http://www.theallstate.org/media/2017/11/pumpkin-2777355_1920-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theallstate.org/egyptian-biology-student-experiences-american-holiday-like-any-other-day/" rel="bookmark">Egyptian biology student experiences American holiday like any other day</a></h2>
			<p>On the edge of winter is November, re-introducing early evenings, brisk weather and leafless trees ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/review-newest-star-wars-entry-fresh-fulfilling-as-it-sets-new-precedent-in-star-wars-story-telling/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<!-- 382,867 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='0TGaDTKZNdvs' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='38094' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="80a5f50b33" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="57"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="social-5" class="widget social-icons-widget"><div class="widget-top"><h4>Social Media</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>AP College Football Latest News</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div id="ap_widget_container_ed22d955fe7f22987a69c532bb6f2b27"></div>
<script src="http://digitalservices.ap.org/widget-content/ed22d955fe7f22987a69c532bb6f2b27"></script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="rss-3" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://hosted.ap.org/lineups/TOPHEADS-rss_2.0.xml?SITE=RANDOM&#038;SECTION=HOME"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theallstate.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://hosted.ap.org/">ASSOCIATED PRESS</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_BUDGET_BATTLE?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>House votes to avert federal shutdown, Senate chances dim</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_SHACKLED_CHILDREN_CAOL-?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Abuse in house of torture was &#039;severe, pervasive, prolonged&#039;</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/P/POPE_SEX_ABUSE?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Pope shocks Chile by accusing sex abuse victims of slander</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/1/10_THINGS_TO_KNOW_FRIDAY?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>10 Things to Know for Friday</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_NINE_HOMICIDES_ARREST_AZOL-?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Phoenix police: Serial killing suspect tied to 9 attacks</a></li></ul></div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Paid Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
									<img src="http://www.theallstate.org/media/2017/12/The-All-State-Advertising.jpg" alt="" />
							</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4> Paid Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.theallstate.org/"  target="_blank"  >					<img src="http://www.theallstate.org/media/2017/06/The-All-State-Staff-Flier-3.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
					<div id="recent-posts-4" class="footer-widget widget_recent_entries">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://www.theallstate.org/my-country-is-not-a-shithole/">My country is not a “shithole”</a>
							<span class="post-date">January 18, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/trump-is-helping-the-military/">Trump is helping the military</a>
							<span class="post-date">January 18, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/12-tennessee-gang-members-charged-in-racketeering-conspiracy/">12 Tennessee gang members charged in racketeering conspiracy</a>
							<span class="post-date">January 18, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/nphc-naacp-march-in-honor-of-civil-rights-leader/">NPHC, NAACP march in honor of civil rights leader</a>
							<span class="post-date">January 18, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/review-newest-star-wars-entry-fresh-fulfilling-as-it-sets-new-precedent-in-star-wars-story-telling/">REVIEW: Newest Star Wars entry fresh, fulfilling as it sets new precedent in Star Wars story-telling</a>
							<span class="post-date">January 18, 2018</span>
						</li>
				</ul>
		</div></div><!-- .widget /-->				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-16" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Summer Edition 2017</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><code><iframe style="width:100%; height:350px;" src="//e.issuu.com/embed.html#1921067/52187217" frameborder="0" allowfullscreen></iframe></code></p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="do-etfw-2" class="footer-widget widget-do-etfw">					<div class="footer-widget-top"><h4>@TheAllState Twitter</h4></div>
						<div class="footer-widget-container">		
		<a class="twitter-timeline" data-height="200" data-tweet-limit="1" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/TheAllState">Tweets by @TheAllState</a>
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://www.theallstate.org/wp-login.php">Login</a> |  Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10115178; 
        var sc_security="39a13070"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<div id="reading-position-indicator"></div><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>