<!DOCTYPE HTML>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
    <title>Jeremy Wagner blazing his own trail with APSU baseball &#8211; The All State</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Jeremy Wagner blazing his own trail with APSU baseball Comments Feed" href="http://www.theallstate.org/jeremy-wagner-blazing-his-own-trail-with-apsu-baseball/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theallstate.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick-theme.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.theallstate.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theallstate.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.theallstate.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='amagaz-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CMontserrat%3A400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/bootstrap/css/bootstrap.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-min-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amagaz-style-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='amagaz-style-inline-css' type='text/css'>

            body{
                color: #0a0a0a;
            }
            a{color: #b92643;}
            .az-button:hover, button:hover, .button:hover, input[type='submit']:hover,
            .az-button:focus, button:focus, .button:focus, input[type='submit']:focus{
            	background: #b92643;
            }
            .chosen-container .chosen-results li.highlighted{
              background-color: #b92643;
            }
            .logo{
            	border-top: 3px solid #b92643;
            }
            .main-menu a:hover{
            	color: #b92643;
            }
            .sub-menu li a:hover{
            	color: #b92643;
            }
            .owl-nav > div{
            	color: #b92643;
            }
            .owl-nav > div:hover{
            	background: #b92643;
            }
            .owl-dots .owl-dot.active{
            	background: #b92643;
            }
            .archive-box h1::after {
            	background: #b92643;
            }
            .pagination .page-numbers:hover,
            .pagination .page-numbers.current{
            	background: #b92643;
            	border-color: #b92643;
            }
            .post-title a:hover{
            	color: #b92643;
            }
            .rightpost .post-cat a:hover{
            	color: #b92643;
            }
            .widget-title:after{
            	background: #b92643;
            }
            .video-lightbox .item-video a:hover:after{
            	background: #b92643;
            	border-color: #b92643;
            }
            .date-post a:hover{
            	color: #b92643;
            }
            .post-social .social-share a{
            	color: #b92643;
            }
            .amagaz-title2:after,.comment-reply-title:after{
            	background: #b92643;
            }
            .widget_categories li.cat-item a:hover,
            .widget_recent_comments li a:hover,
            .widget_archive li a:hover,
            .widget_meta li a:hover,
            .widget_recent_entries li a:hover,
            .widget_pages li a:hover,
            .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
            .date-post-wd:hover {
                color: #b92643;
            }
            .searchform button:hover{
            	color: #b92643;
            }
            .tagcloud a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .social-share a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .top-footer .widget_categories li.cat-item a:hover,
            .top-footer .widget_recent_comments li a:hover,
            .top-footer .widget_archive li a:hover,
            .top-footer .widget_meta li a:hover,
            .top-footer .widget_recent_entries li a:hover,
            .top-footer .widget_pages li a:hover,
            .top-footer .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
        
</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://www.theallstate.org/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/slick.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Govs fall for first time since 2018' href='http://www.theallstate.org/govs-fall-for-first-time-since-2018/' />
<link rel='next' title='Report: Matt Figger resigns to take job at UT-Rio Grande Valley' href='http://www.theallstate.org/report-matt-figger-resigns-to-take-job-at-ut-rio-grande-valley/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://www.theallstate.org/jeremy-wagner-blazing-his-own-trail-with-apsu-baseball/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=52368' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fjeremy-wagner-blazing-his-own-trail-with-apsu-baseball%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fjeremy-wagner-blazing-his-own-trail-with-apsu-baseball%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "bkellar"}});
		</script>
		<style type="text/css" media="screen"></style><link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2019/08/cropped-TAS-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.theallstate.org/media/2019/08/cropped-TAS-270x270.png" />
	<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
	<script>
		//document.addEventListener("DOMContentLoaded", function(event){
		//  setTimeout(function() { broadstreet.watch({ networkId: 5607 }); }, 1200);
		//});
		//window.broadstreet = window.broadstreet || { run: [] };
		//window.broadstreet.run.push(function() {
		//	  broadstreet.watch({
		//		  networkId: 5607,
		//	  autoAttach: {
		//		"div.sidebar-ad": {"zone-id": 82417, position: "afterend"}
		//	}
		//	  });
		//});
		
	function toggleHeaderSearch() {
		var e = document.getElementById("header_search");
		e.style.display = e.style.display === "none" ? "inline-flex" : "none";
		if (e.style.display === "inline-flex")
			document.getElementById("search_text").focus();
	}
	</script>
</head>
<body class="post-template-default single single-post postid-52368 single-format-standard custom-background">    
    <header id="amagaz-header" class="header"> 
        <div class="logo text-center">
            <div class="container">
                                                    <h2><a href="http://www.theallstate.org/"><img src="http://www.theallstate.org/media/2020/09/tas90.jpg" alt="The All State" /></a></h2>
                            </div>
        </div>
        <div class="header-content">                
            <div class="container">
                <div class="header-mainmenu">
                    <div id="nav-wrapper" class="nav-main">
                        <ul id="menu-main-menu" class="clone-main-menu main-menu"><li id="menu-item-50970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50970"><a title="2020 Presidential Election" href="http://www.theallstate.org/category/2020-presidential-election/">2020 Presidential Election</a></li>
<li id="menu-item-49145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49145"><a title="COVID-19" href="http://www.theallstate.org/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062"><a title="News" href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21064 dropdown"><a title="Sports" href="http://www.theallstate.org/category/sports/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a title="Football" href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a title="NCAA AP College Football News" href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a title="Men&#039;s Basketball" href="http://www.theallstate.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a title="Women&#039;s Basketball" href="http://www.theallstate.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21066"><a title="Baseball" href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a title="Volleyball" href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a title="Soccer" href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a title="Golf" href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092"><a title="Features" href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 dropdown"><a title="Perspectives" href="http://www.theallstate.org/category/perspectives/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Perspectives <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a title="Letter to the Editor" href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a title="Your Take" href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a title="Our Take" href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157 dropdown"><a title="Blogs" href="http://www.theallstate.org/blogs/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Blogs <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-44749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44749"><a title="Let&#039;s All Go To The Lobby" href="http://www.theallstate.org/category/lets-all-go-to-the-lobby/">Let&#8217;s All Go To The Lobby</a></li>
	<li id="menu-item-41930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41930"><a title="Peay Twister&#039;s Wacky Weather" href="http://www.theallstate.org/category/ptww/">Peay Twister&#8217;s Wacky Weather</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599 dropdown"><a title="About Us" href="http://www.theallstate.org/about-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a title="Advertising" href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a title="Contact" href="http://www.theallstate.org/contact/">Contact</a></li>
	<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a title="Meet the Editorial Board" href="http://www.theallstate.org/contact/meet-the-editorial-board/">Meet the Editorial Board</a></li>
</ul>
</li>
</ul>						<div class="search-box">
							<button class="button-search" onclick="toggleHeaderSearch()"><i class="fa fa-search"></i></button>
						<form id="header_search" role="search" method="get" class="searchform" style="display:none" action="http://www.theallstate.org/">
							<input id="search_text" type="text" class="text" placeholder="SEARCH" name="s" />
							<span>
								<button type="submit" name="submit_search" class="submitsearch">GO</button>
							</span>
</form>
						</div>	
                    </div>
                    <a href="javascript:void(0)" class="nav-icon toggle-mainmenu">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </header>
	<div style="text-align: center"><broadstreet-zone zone-id="82417"></broadstreet-zone></div>
    <div id="amagaz-primary"><div class="main-contaier">
    <div class="container">
            <!-- Single post v1 -->
        <div class="row">
            <div class="col-md-8">
                                            <div class="amagaz-single-post amagaz-single-v1">
                    <div class=" item-blog post-52368 post type-post status-publish format-standard has-post-thumbnail hentry category-baseball category-sports tag-billy-wagner tag-jeremy-wagner tag-travis-janssen tag-will-wagner">
                        <h1 class="post-title"><a href="http://www.theallstate.org/jeremy-wagner-blazing-his-own-trail-with-apsu-baseball/">Jeremy Wagner blazing his own trail with APSU baseball</a></h1>
                        <div class="post-meta">
    <div class="author-post">
       <span class="avt-ath"><img alt='' src='http://0.gravatar.com/avatar/0ca15aabf22749bc6f1b4ada9b3e3ff3?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0ca15aabf22749bc6f1b4ada9b3e3ff3?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></span>
       <a class="name-ath" href="http://www.theallstate.org/author/bkellar/">Blaine Kellar</a>
    </div>
    <div class="date-post">
        <span>Posted on</span>
        <a href="http://www.theallstate.org/2021/03/28/">March 28, 2021</a>
    </div>
</div>                                        <div class="post-format post-standard">
                    <img width="2048" height="1365" src="http://www.theallstate.org/media/2021/03/Wags.jpg" class="attachment-full size-full wp-post-image" alt="Jeremy Wagner steps into the box against Belmont. BLAINE KELLAR | THE ALL STATE" srcset="http://www.theallstate.org/media/2021/03/Wags.jpg 2048w, http://www.theallstate.org/media/2021/03/Wags-300x200.jpg 300w, http://www.theallstate.org/media/2021/03/Wags-768x512.jpg 768w, http://www.theallstate.org/media/2021/03/Wags-600x400.jpg 600w" sizes="(max-width: 2048px) 100vw, 2048px" />            </div>
                            <div class="post-content">
                            
<center><font color="#494949">Jeremy Wagner prepares for a pitch against Belmont.<font color="gray">  <em>BLAINE KELLAR | THE ALL STATE</em></font></font></center>



<hr class="wp-block-separator"/>



<p>Jeremy Wagner&#8217;s family held a more competitive game of catch than most during his upbringing.</p>



<p>The Governors outfielder caught pitches from his father, a 16-year MLB veteran in Billy &#8220;The Kid&#8221; Wagner, and a future Liberty baseball signee for an older brother. </p>



<p>Billy Wagner pitched in Houston, Philadelphia, New York, Boston and Atlanta throughout his illustrious career. His high strikeout numbers (1,196) and pure heat on the mound leave him in the conversation for a spot in the Baseball Hall of Fame. </p>



<p>Being mentored alongside two well-experienced family members certainly helps with Jeremy&#8217;s career in Clarksville and beyond, but the freshman is more concerned with leaving his own legacy at APSU.  </p>



<p>“Growing up for me might be a little different than some other kids,&#8221; he said. &#8220;I mean, I pretty much grew up at a ballpark my whole life. Me and my brother, Will, we did everything together. We’d go to the field with my dad and we’d be throwing, hitting [and] do whatever on our own. </p>



<p>“It’s very hard to do what my dad did and for anybody to go to the MLB. I’m just trying to do my work, get as good as I can get and, like I said, it’s super hard to make it there, and I’m lucky enough to be playing Division I baseball. I’m hoping to just keep working hard and things will fall into place for me. Hopefully, one day, I can see myself back on a major league field.” </p>



<p>Wagner pitched a 2.31 career ERA in the big leagues across 903 innings. Following his retirement from the MLB, the seven-time all-star took his talents to the coaching side of the game at The Miller School of Albemarle in Crozet, Va. &#8212; where Jeremy and Will were both coached by their father all four years. </p>



<p>Jeremy had spent time as an infielder and a pitcher before entering high school. Upon his arrival to the Mavericks program, Billy gave him a bigger glove and moved him to the outfield, a position he&#8217;s stuck with for good. </p>



<p>&#8220;He literally taught me everything about [the] outfield, because in college – even though he was a pitcher in the MLB – he was an outfielder as well,&#8221; Jeremy said. &#8220;Literally everything about [the] outfield I know is from him.”</p>


<style>[data-ps-embed-type=slideshow] > iframe {position: absolute;top: 0;left: 0;}</style>
<div style="position:relative;height:0 !important;padding-bottom: 75% !important;width:100% !important;" data-ps-embed-type="slideshow" data-ps-embed-gid="G0000Ho.UNRw.M2g"></div>
<p><script src="https://theallstate.photoshelter.com/js/psEmbed.js"></script><br>
<script>_psEmbed("https://theallstate.photoshelter.com");</script></p>


<p>The move paid off for Wagner &#8212; who was named the Virginia Independent Schools Athletic Association Division II Player of the Year in 2019 &#8212;  and MSA, who are winners of three straight state titles. </p>



<p>Govs head coach Travis Janssen&#8217;s gritty style mimicked that of Billy Wagner at The Miller School, something that initially attracted Jeremy to come to Clarksville. </p>



<p>“I’ve never seen Billy coach, but I have seen him compete on the mound and I definitely take that as a compliment for sure,&#8221; Janssen said. &#8220;Jeremy’s never told me that, so I think that’s a neat thing. </p>



<p>&#8220;I do believe in playing hard; I do believe in never quitting until the last out; I do believe in respecting the game and playing it the right way and I believe in – above all – being a good person and team chemistry. Those are the things that are important to me.&#8221;</p>



<p>The Governors&#8217; season is off to an unexpected 7-14 start, something that Billy was unfamiliar with in his playing career: The Kid only experienced two losing seasons throughout his MLB tenure. </p>



<p>Regardless of record, the Wagner family continues to produce success at all three levels in the game of baseball. For Jeremy, Will and Billy, that achievement was always expected from the start. </p>



<p>&#8220;I don’t think he pushed us super hard to succeed,&#8221; Wagner said. &#8220;I think he knew we would succeed on our own and that what he’s taught us over time would sink in and that we would be able to take care of ourselves. It’s gotten us a long ways.&#8221;</p>
<div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/apsu-baseball-expects-to-return-to-ovc-tournament/' title='APSU baseball expects to return to OVC tournament'>
<img width="120" height="60" src="http://www.theallstate.org/media/2015/09/Austin-Peay-Sports-4-e1443133694441.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2015/09/Austin-Peay-Sports-4-e1443133694441.jpg 800w, http://www.theallstate.org/media/2015/09/Austin-Peay-Sports-4-e1443133694441-300x150.jpg 300w, http://www.theallstate.org/media/2015/09/Austin-Peay-Sports-4-e1443133694441-600x300.jpg 600w, http://www.theallstate.org/media/2015/09/Austin-Peay-Sports-4-e1443133694441-660x330.jpg 660w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">APSU baseball expects to return to OVC tournament</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/bat-govs-continue-recruiting-pipeline-in-clarksville/' title='Bat Govs continue recruiting pipeline in Clarksville'>
<img width="120" height="120" src="http://www.theallstate.org/media/2020/10/Clarksville-Pipeline-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="From left to right: Clarksville natives Gino Avros, Skyler Luna, K&#039;Dandre Crawford, Garrett Spain, Nick Wheeler, Collin Loose and Nolan O&#039;Shoney pose with head coach Travis Janssen. BLAINE KELLAR | THE ALL STATE" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2020/10/Clarksville-Pipeline-120x120.jpg 120w, http://www.theallstate.org/media/2020/10/Clarksville-Pipeline-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Bat Govs continue recruiting pipeline in Clarksville</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/projecting-every-austin-peay-teams-conference-finish/' title='Projecting every Austin Peay team&#8217;s conference finish'>
<img width="120" height="120" src="http://www.theallstate.org/media/2020/10/20160305-OVC-Tourney-0373-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="The APSU men&#039;s basketball team hoists the 2016 OVC Tournament Championship. | THE ALL STATE ARCHIVES" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2020/10/20160305-OVC-Tourney-0373-120x120.jpg 120w, http://www.theallstate.org/media/2020/10/20160305-OVC-Tourney-0373-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Projecting every Austin Peay team&#8217;s conference finish</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/red-emerges-victorious-in-baseball-world-series/' title='Red emerges victorious in baseball world series'>
<img width="120" height="120" src="http://www.theallstate.org/media/2020/11/gallery_image-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="Hayden Josephson hurls a pitch in the Red and Black World Series. ERIC ELLIOT | APSU SPORTS INFORMATION" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2020/11/gallery_image-120x120.jpg 120w, http://www.theallstate.org/media/2020/11/gallery_image-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Red emerges victorious in baseball world series</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/govs-best-belmont-2-1-move-on-top-of-ovc/' title='Govs best Belmont 2-1, move on top of OVC'>
<img width="80" height="120" src="http://www.theallstate.org/media/2018/04/untitled-37-copy.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2018/04/untitled-37-copy.jpg 960w, http://www.theallstate.org/media/2018/04/untitled-37-copy-200x300.jpg 200w, http://www.theallstate.org/media/2018/04/untitled-37-copy-768x1152.jpg 768w, http://www.theallstate.org/media/2018/04/untitled-37-copy-600x900.jpg 600w" sizes="(max-width: 80px) 100vw, 80px" /><span class="yarpp-thumbnail-title">Govs best Belmont 2-1, move on top of OVC</span></a>
</div>
</div>
                        </div>
                                                
                            <div class="post-tags">
                                <a href="http://www.theallstate.org/tag/billy-wagner/" rel="tag">Billy Wagner</a> <a href="http://www.theallstate.org/tag/jeremy-wagner/" rel="tag">Jeremy Wagner</a> <a href="http://www.theallstate.org/tag/travis-janssen/" rel="tag">travis janssen</a> <a href="http://www.theallstate.org/tag/will-wagner/" rel="tag">Will Wagner</a>                            </div>
                                                <div class="post-social">
                            <span>Share:</span>
                            <div class="social-share share-buttons">
    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.theallstate.org/jeremy-wagner-blazing-his-own-trail-with-apsu-baseball/"><i class="fa fa-facebook"></i></a>
    <a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Jeremy+Wagner+blazing+his+own+trail+with+APSU+baseball%20-%20http%3A%2F%2Fwww.theallstate.org%2Fjeremy-wagner-blazing-his-own-trail-with-apsu-baseball%2F"><i class="fa fa-twitter"></i></a>                    			
    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.theallstate.org/jeremy-wagner-blazing-his-own-trail-with-apsu-baseball/&#038;media=http://www.theallstate.org/media/2021/03/Wags.jpg&#038;description=Jeremy%20Wagner%20blazing%20his%20own%20trail%20with%20APSU%20baseball"><i class="fa fa-pinterest"></i></a>
    <a target="_blank" href="https://plus.google.com/share?url=http://www.theallstate.org/jeremy-wagner-blazing-his-own-trail-with-apsu-baseball/"><i class="fa fa-google-plus"></i></a>
</div>                        </div>
                        <div class="post-about">
                            <div class="ab-img"><img alt='' src='http://0.gravatar.com/avatar/0ca15aabf22749bc6f1b4ada9b3e3ff3?s=140&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0ca15aabf22749bc6f1b4ada9b3e3ff3?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></div>
                            <div class="ab-info">
                                <h4><a class="name-ath" href="http://www.theallstate.org/author/bkellar/">Blaine Kellar</a></h4>
                                <div class="ab-text">Blaine Kellar is a sports broadcasting major at Austin Peay State University. He currently serves as the sports editor for The All State. Kellar has previously served as a broadcasting and journalism intern with Social Dweebs, and a freelance journalist at Main Street Media.</div>
                            </div>
                        </div>
                                            </div>
                            <div class="post-related">
            <h4 class="post-related-title amagaz-title2">You Might Also Like</h4>
            <div class="row">
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/sneads-hat-trick-leads-to-first-win-of-walden-era/">
                        <img src="http://www.theallstate.org/media/2021/02/gallery_image13-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/sneads-hat-trick-leads-to-first-win-of-walden-era/">Snead&#8217;s hat trick leads to first win of Walden Era</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                    <h4 class="post-title"><a href="http://www.theallstate.org/packers-%e2%80%98steel%e2%80%99-super-bowl-xlv-victory/">Packers ‘steel’ Super Bowl XLV victory</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                    <h4 class="post-title"><a href="http://www.theallstate.org/govs-prepare-for-ovc-with-win-less-season/">Govs prepare for OVC with win less season</a></h4>
                </div>
                		</div>
        </div>
                        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/jeremy-wagner-blazing-his-own-trail-with-apsu-baseball/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea name="comment" id="message" class="textarea-form" placeholder="Your comment ..."  rows="1"></textarea><div class="row"><div class="col-sm-6"><input type="text" name="author" id="name" class="input-form" placeholder="Your name *" /></div>
<div class="col-sm-6"><input type="text" name="email" id="email" class="input-form" placeholder="Your email *"/></div>
<div class="col-sm-12"><input type="text" name="url" id="url" class="input-form" placeholder="Website URL"/></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='52368' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="48ebbce487" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="241"/></p>			</form>
			</div><!-- #respond -->
	                </div>
                        </div>        
            <div class="col-md-4">
                <aside id="sidebar" class="sidebar">
	<div class="sidebar-ad"></div>
	<div id="adwidget_htmlwidget-2" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><a href="https://ad.broadstreetads.com/zone_static/82412/click/0"><img src="https://ad.broadstreetads.com/zone_static/82412/image/0" style="max-width: 100%;" /></a>
</div></div><div id="amagaz_social_media-9" class="widget amagaz_social_media"><h3 class="widget-title">SOCIALS</h3>        <div class="social-share">
            <a href="https://www.facebook.com/theallstate/" target="_blank"><i class="fa fa-facebook"></i></a>			<a href="https://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a>			<a href="https://www.instagram.com/theallstate_apsu" target="_blank"><i class="fa fa-instagram"></i></a>			            <a href="https://www.youtube.com/c/TheAllStateAPSU" target="_blank"><i class="fa fa-youtube"></i></a>                    </div></div>		<div id="recent-posts-6" class="widget widget_recent_entries">		<h3 class="widget-title">RECENT POSTS</h3>		<ul>
											<li>
					<a href="http://www.theallstate.org/governors-top-no-7-jacksonville-state-on-the-road/">Governors top No. 7 Jacksonville State on the road</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/report-matt-figger-resigns-to-take-job-at-ut-rio-grande-valley/">Report: Matt Figger resigns to take job at UT-Rio Grande Valley</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/jeremy-wagner-blazing-his-own-trail-with-apsu-baseball/">Jeremy Wagner blazing his own trail with APSU baseball</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-fall-for-first-time-since-2018/">Govs fall for first time since 2018</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/apsu-nursing-students-volunteer-to-vaccinate/">APSU Nursing Students Volunteer to Vaccinate</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/cult-classic-stubbs-the-zombie-back-from-the-dead/">Cult classic Stubbs the Zombie back from the dead</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/skyhawks-spoil-homecoming-on-last-second-field-goal/">Skyhawks spoil homecoming on last-second field goal</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/alumni-spotlight-grant-leaver/">Alumni Spotlight; Grant Leaver</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-top-western-kentucky-in-non-conference-finale/">Govs top Western Kentucky in non-conference finale</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/culture-over-everything-young-introduced-as-new-womens-basketball-coach/">&#8216;Culture over everything&#8217;: Young introduced as new women&#8217;s basketball coach</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/music-an-absolute-nightmare/">“Music” an absolute nightmare</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/disney-offers-marvel-fans-a-magical-time-with-wandavision/">Disney+ offers Marvel fans a “magical” time with WandaVision</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/sga-promotes-civic-engagement-proposes-nominees-for-apsu-national-alumni-association-distinguished-professor-award/">SGA promotes civic engagement, proposes nominees for APSU National Alumni Association Distinguished Professor Award</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/students-should-experience-spring-break-in-the-smokey-mountains/">Students should experience spring break in the Smokey Mountains</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/team-36-sweeps-morehead-state-in-home-opening-series/">Team 36 sweeps Morehead State in home-opening series</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/apsu-president-michael-licari-leading-by-example/">APSU President Michael Licari: Leading by example</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/viacom-viac-delivers-the-old-and-new-with-paramount/">Viacom VIAC delivers the old and new with Paramount+</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/sga-passes-new-legislation-encouraging-making-election-day-an-academic-holiday/">SGA passes new legislation encouraging making election day an academic holiday</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/apsu-volleyball-making-the-most-of-inexperienced-senior-class/">APSU volleyball makes most of inexperienced senior class</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-capture-first-win-behind-whittakers-double-overtime-goal/">Govs capture first win behind Whittaker&#8217;s double overtime goal</a>
									</li>
					</ul>
		</div></aside>
            </div>
        </div>
        <!-- Single Post v1 -->
        </div>
</div>
    </div><!-- #amagaz-primary -->
    <footer id="amagaz-footer">
        <div class="container">
            <div class="top-footer">
                <div class="row">
                    <div class="col-md-4">
                                                <div class="footer-1">
                            <div id="text-23" class="widget widget_text"><h3 class="widget-title">THE ALL STATE</h3>			<div class="textwidget"><p>The mission of The All State is to empower and engage the campus community and to provide a public forum of knowledge, information and discourse in an accurate, interesting and timely manner.</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-2">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">CONTACT</h3>			<div class="textwidget"><p>The All State<br />
Office of Student Publications<br />
Morgan University Center, Room 111<br />
P.O. Box 4634<br />
Clarksville, TN 37044<br />
theallstate@apsu.edu<br />
931-221-7376</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-3">
                            <div id="text-27" class="widget widget_text"><h3 class="widget-title">APPLICATION</h3>			<div class="textwidget"><p>Join The All State, APSU&#8217;s award-winning student newspaper.</p>
<div style="text-align: center; border: 1px solid #333333;"><a style="color: white;" href="http://theallstate.org/apply"><button style="width: 23rem;">APPLY</button></a></div>
</div>
		</div>                        </div>
                                            </div>
                </div>
            </div>
            <div class="footer-bottom">
                <div class="row">
                    <div class="col-lg-8 col-md-7">
                        <div class="text-copyright">Amagaz | Designed by DannyWP</div>
                    </div>
                    <div class="col-lg-4 col-md-5">
                        <div class="social-share social-ft">
                            <a href="https://www.facebook.com/theallstate/"><i class="fa fa-facebook"></i></a>                            <a href="https://twitter.com/theallstate"><i class="fa fa-twitter"></i></a>                            <a href="https://www.instagram.com/theallstate_apsu"><i class="fa fa-instagram"></i></a>                                                        <a href="https://www.youtube.com/c/TheAllStateAPSU"><i class="fa fa-youtube"></i></a>                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','baseball','sports','sports','jeremy-wagner-blazing-his-own-trail-with-apsu-baseball','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["baseball","sports","sports","jeremy-wagner-blazing-his-own-trail-with-apsu-baseball","post"],"url":"jeremy-wagner-blazing-his-own-trail-with-apsu-baseball"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10115178;
			var sc_security="39a13070";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theallstate.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fitvids/fitvids.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/assets/js/amagaz-scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5607 })</script>
</body>
</html>
