<!DOCTYPE HTML>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
    <title>Different school, different weather (Part 2) &#8211; The All State</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Different school, different weather (Part 2) Comments Feed" href="http://www.theallstate.org/different-school-different-weather-part-2/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theallstate.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick-theme.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amagaz-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CMontserrat%3A400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/bootstrap/css/bootstrap.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-min-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amagaz-style-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='amagaz-style-inline-css' type='text/css'>

            a{color: #bb3741;}
            .az-button:hover, button:hover, .button:hover, input[type='submit']:hover,
            .az-button:focus, button:focus, .button:focus, input[type='submit']:focus{
            	background: #bb3741;
            }
            .chosen-container .chosen-results li.highlighted{
              background-color: #bb3741;
            }
            .logo{
            	border-top: 3px solid #bb3741;
            }
            .main-menu a:hover{
            	color: #bb3741;
            }
            .sub-menu li a:hover{
            	color: #bb3741;
            }
            .owl-nav > div{
            	color: #bb3741;
            }
            .owl-nav > div:hover{
            	background: #bb3741;
            }
            .owl-dots .owl-dot.active{
            	background: #bb3741;
            }
            .archive-box h1::after {
            	background: #bb3741;
            }
            .pagination .page-numbers:hover,
            .pagination .page-numbers.current{
            	background: #bb3741;
            	border-color: #bb3741;
            }
            .post-title a:hover{
            	color: #bb3741;
            }
            .rightpost .post-cat a:hover{
            	color: #bb3741;
            }
            .widget-title:after{
            	background: #bb3741;
            }
            .video-lightbox .item-video a:hover:after{
            	background: #bb3741;
            	border-color: #bb3741;
            }
            .date-post a:hover{
            	color: #bb3741;
            }
            .post-social .social-share a{
            	color: #bb3741;
            }
            .amagaz-title2:after,.comment-reply-title:after{
            	background: #bb3741;
            }
            .widget_categories li.cat-item a:hover,
            .widget_recent_comments li a:hover,
            .widget_archive li a:hover,
            .widget_meta li a:hover,
            .widget_recent_entries li a:hover,
            .widget_pages li a:hover,
            .widget_nav_menu .menu-item a:hover{
            	color: #bb3741;
            }
            .date-post-wd:hover {
                color: #bb3741;
            }
            .searchform button:hover{
            	color: #bb3741;
            }
            .tagcloud a:hover{
            	border-color: #bb3741;
            	background: #bb3741;
            }
            .social-share a:hover{
            	border-color: #bb3741;
            	background: #bb3741;
            }
            .top-footer .widget_categories li.cat-item a:hover,
            .top-footer .widget_recent_comments li a:hover,
            .top-footer .widget_archive li a:hover,
            .top-footer .widget_meta li a:hover,
            .top-footer .widget_recent_entries li a:hover,
            .top-footer .widget_pages li a:hover,
            .top-footer .widget_nav_menu .menu-item a:hover{
            	color: #bb3741;
            }
        
</style>
<link rel='stylesheet' id='rps-style-css'  href='http://www.theallstate.org/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/slick.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sharing Local &#8216;Hacks&#8217; Online Can Ease Being Cash Strapped on Campus' href='http://www.theallstate.org/sharing-local-hacks-online-can-ease-being-cash-strapped-on-campus/' />
<link rel='next' title='Women&#8217;s soccer ties up with SIUE' href='http://www.theallstate.org/womens-soccer-ties-up-with-siue/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://www.theallstate.org/different-school-different-weather-part-2/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=45760' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fdifferent-school-different-weather-part-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fdifferent-school-different-weather-part-2%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "imacdaniel"}});
		</script>
		<style type="text/css" media="screen"></style><link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2019/08/cropped-TAS-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.theallstate.org/media/2019/08/cropped-TAS-270x270.png" />
</head>
<body class="post-template-default single single-post postid-45760 single-format-standard custom-background do-etfw">    
    <header id="amagaz-header" class="header"> 
        <div class="logo text-center">
            <div class="container">
                                                    <h2><a href="http://www.theallstate.org/"><img src="http://www.theallstate.org/media/2019/08/taslogotag.jpg" alt="The All State" /></a></h2>
                            </div>
        </div>
        <div class="header-content">                
            <div class="container">
                <div class="header-mainmenu">
                    <div id="nav-wrapper" class="nav-main">
                        <ul id="menu-main-menu" class="clone-main-menu main-menu"><li id="menu-item-44623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-44623 dropdown"><a title="1999 Tornado: 20 Years Later" href="http://www.theallstate.org/category/1999-tornado/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">1999 Tornado: 20 Years Later <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-44624" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44624"><a title="Map of 1999 tornado damage" href="http://www.theallstate.org/map-of-1999-tornado-damage/">Map of 1999 tornado damage</a></li>
	<li id="menu-item-44625" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44625"><a title="1999 Tornado: Photos" href="http://www.theallstate.org/1999-tornado-photos/">1999 Tornado: Photos</a></li>
	<li id="menu-item-44626" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44626"><a title="Uprooted: Destruction of campus environment caused by 1999 tornado" href="http://www.theallstate.org/uprooted-destruction-of-campus-environment-caused-by-1999-tornado/">Uprooted: Destruction of campus environment caused by 1999 tornado</a></li>
	<li id="menu-item-44627" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44627"><a title="David von Palko on remembering 1999 tornado" href="http://www.theallstate.org/david-von-palko-on-remembering-1999-tornado/">David von Palko on remembering 1999 tornado</a></li>
	<li id="menu-item-44629" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44629"><a title="The All State: Jan. 20, 1999, first publication of tornado coverage" href="http://www.theallstate.org/jan-20-1999/">The All State: Jan. 20, 1999, first publication of tornado coverage</a></li>
	<li id="menu-item-44628" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-44628"><a title="Tornado damage in 1999 v. what it looks like now" href="http://www.theallstate.org/then-now/">Tornado damage in 1999 v. what it looks like now</a></li>
</ul>
</li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062"><a title="News" href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 dropdown"><a title="Sports" href="http://www.theallstate.org/category/sports/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a title="Football" href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a title="NCAA AP College Football News" href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a title="Men&#039;s Basketball" href="http://www.theallstate.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a title="Women&#039;s Basketball" href="http://www.theallstate.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a title="Baseball" href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a title="Volleyball" href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a title="Soccer" href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a title="Golf" href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092"><a title="Features" href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 dropdown"><a title="Perspectives" href="http://www.theallstate.org/category/perspectives/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Perspectives <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a title="Letter to the Editor" href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a title="Your Take" href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a title="Our Take" href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157 dropdown"><a title="Blogs" href="http://www.theallstate.org/blogs/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Blogs <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-44749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44749"><a title="Let&#039;s All Go To The Lobby" href="http://www.theallstate.org/category/lets-all-go-to-the-lobby/">Let&#8217;s All Go To The Lobby</a></li>
	<li id="menu-item-41930" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-41930"><a title="PeayWeather" href="http://www.theallstate.org/category/peayweather/">PeayWeather</a></li>
	<li id="menu-item-45695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45695"><a title="Student Chic" href="http://www.theallstate.org/category/student-chic/">Student Chic</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a title="Kamea&#039;s Corner" href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599 dropdown"><a title="About Us" href="http://www.theallstate.org/about-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a title="Advertising" href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617 dropdown"><a title="Contact" href="http://www.theallstate.org/contact/">Contact <span class="caret"></span></a>
	<ul role="menu" class="sub-menu">
		<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a title="Apply" href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a title="Meet the Staff" href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul>                    </div>
                    <a href="javascript:void(0)" class="nav-icon toggle-mainmenu">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </header>
    <div id="amagaz-primary"><div class="main-contaier">
    <div class="container">
            <!-- Single post v1 -->
        <div class="row">
            <div class="col-md-8">
                                            <div class="amagaz-single-post amagaz-single-v1">
                    <div class=" item-blog post-45760 post type-post status-publish format-standard has-post-thumbnail hentry category-peayweather">
                        <h1 class="post-title"><a href="http://www.theallstate.org/different-school-different-weather-part-2/">Different school, different weather (Part 2)</a></h1>
                        <div class="post-meta">
    <div class="author-post">
       <span class="avt-ath"><img alt='' src='http://0.gravatar.com/avatar/6175f9da9f75da4bffd698ec9a0f3de5?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6175f9da9f75da4bffd698ec9a0f3de5?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></span>
       <a class="name-ath" href="http://www.theallstate.org/author/imacdaniel/">Ivy MacDaniel</a>
    </div>
    <div class="date-post">
        <span>Posted on</span>
        <a href="http://www.theallstate.org/2019/09/23/">September 23, 2019</a>
    </div>
</div>                                        <div class="post-format post-standard">
                    <img width="1024" height="587" src="http://www.theallstate.org/media/2019/09/6094814673_7f610fafab_b.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.theallstate.org/media/2019/09/6094814673_7f610fafab_b.jpg 1024w, http://www.theallstate.org/media/2019/09/6094814673_7f610fafab_b-300x172.jpg 300w, http://www.theallstate.org/media/2019/09/6094814673_7f610fafab_b-768x440.jpg 768w, http://www.theallstate.org/media/2019/09/6094814673_7f610fafab_b-600x344.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" />            </div>
                            <div class="post-content">
                            
<p>I wrote in my previous article about how people from different places would see Clarksville (or Middle Tennessee in general) weather, so it is time to switch the roles. I spent a whole summer in Oklahoma last year, and I went to Colorado this summer for an internship. I am going to cover Colorado, or rather its high altitude first.</p>



<p>Colorado is a very different story. Although there were plenty of supercells and tornadoes to east of Boulder, a few weather events that surprised me were snow in May, deep hail and lenticular clouds. It&#8217;s also much colder at high peaks in Rockies. </p>



<p>My last hike took place in late July, and I started at base of a thirteener and a fourteener (Colorado slangs for 13,000-13,999 foot and 14,000+ foot peaks respectively). It was barely 40 degrees outside at 12,800 feet, and I had my winter gears on while Boulder hit 90 degree that day.  Also, my hike was foiled by developing thunderstorms, and I ended up stopping short of summit during my first fourteener attempt.</p>



<p>One notable difference about Colorado is altitude, which also explain wearing winter gears in late July. When I first arrived at University of Colorado at Boulder, I was told to drink water often despite more pleasant weather overall, since it is one of best ways to keep altitude sickness at bay. According to the school website, University of Colorado at Boulder, which sits at 5,430 feet above sea level, is among the highest post-secondary campuses in the United States. That would be enough to cause mild mountain sickness in some people.  We had an intern from Georgia who got acute mountain sickness on her first day. </p>



<div class="wp-block-image"><figure class="alignleft is-resized"><img src="http://www.theallstate.org/media/2019/09/IMG_3251-600x450.jpg" alt="" class="wp-image-45813" width="285" height="214" srcset="http://www.theallstate.org/media/2019/09/IMG_3251-600x450.jpg 600w, http://www.theallstate.org/media/2019/09/IMG_3251-300x225.jpg 300w, http://www.theallstate.org/media/2019/09/IMG_3251.jpg 640w" sizes="(max-width: 285px) 100vw, 285px" /><figcaption>I took picture of this marmot during my last hike. Note how blue the sky is. The picture was taken at roughly 13,000 feet.</figcaption></figure></div>



<p>Also, it&#8217;s interesting to point out that Western Colorado University, according to school website, sits at 7,700 feet above sea level. To give some perspective, highest peak east of Mississippi River is Mt. Mitchell in North Carolina (6,684 feet) followed closely by its neighbor, Mt. Craig (6,647 feet) and Great Smokies&#8217; Clingman Dome (6,643 feet), according to AZCentral.  </p>



<p>However, the highest post-secondary campus in the United States, Colorado Mountain College at Leadville, offers many associate degrees and a few four-year degrees. </p>



<p>Its campus also sits at 10,200 feet above sea level, roughly 9,700 feet higher than the APSU campus. For those living close to sea level, it&#8217;s probably worth thinking twice about moving in residence halls at CMC Leadville to live there and work toward Bachelor&#8217;s in Education since very serious altitude sickness can occur at least 8,000 feet according to WebMD.</p>



<p> Although classic college tradition of freshmen move-in would not normally hurt anyone outside of few mishaps, suddenly moving in to CMC Leadville from straight sea level without proper acclimatization to altitude could be bit dangerous. I have done multiple hikes over 8,000 feet, including one upwards of roughly 13,500 feet, and it can be difficult to breathe. It also caused few people to get dizzy and even vomit, but I fortunately did not experience that.</p>



<div class="wp-block-image"><figure class="alignright is-resized"><img src="https://media.giphy.com/media/1ZAKvs0uCYaNW/giphy.gif" alt="Image result for rick and morty sun gif" width="278" height="156"/><figcaption>This GIF from <em>Rick and Morty</em> perfectly (and humorously) describes sun at the high altitude, especially at least 8,000 feet above sea level.</figcaption></figure></div>



<p>Another interesting thing the high altitude lends is much bluer skies. The skies in Boulder were noticeably darker blue compared to Clarksville. That also means the UV is much higher. </p>



<p>I have my share of high altitude sunburns from a camping trip and last hike. I absentmindedly left my hat on table at campsite at 9,000 feet, and my scalp got fried red. I had to use sunscreen often especially in the Rockies.</p>



<p><strong>I am a trained spotter and weather enthusiast who spent years enjoying learning about weather. I provide my thoughts and commentaries, sometimes with light humor.</strong></p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theallstate.org/freezing-weather-postpones-weekend-series-for-softball/" rel="bookmark" title="Freezing weather postpones weekend series for softball">Freezing weather postpones weekend series for softball </a></li>
<li><a href="http://www.theallstate.org/different-school-different-weather-part-1/" rel="bookmark" title="Different school, different weather (Part 1)">Different school, different weather (Part 1) </a></li>
<li><a href="http://www.theallstate.org/different-school-different-weather-final-part/" rel="bookmark" title="Different school, different weather (Final Part)">Different school, different weather (Final Part) </a></li>
<li><a href="http://www.theallstate.org/weather-related-reasons-school-should-close-when-is-it-right-to-cancel/" rel="bookmark" title="Weather related reasons school should close: When is it right to cancel?">Weather related reasons school should close: When is it right to cancel? </a></li>
</ol>
</div>
                        </div>
                                                <div class="post-social">
                            <span>Share:</span>
                            <div class="social-share share-buttons">
    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.theallstate.org/different-school-different-weather-part-2/"><i class="fa fa-facebook"></i></a>
    <a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Different+school%2C+different+weather+%28Part+2%29%20-%20http%3A%2F%2Fwww.theallstate.org%2Fdifferent-school-different-weather-part-2%2F"><i class="fa fa-twitter"></i></a>                    			
    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.theallstate.org/different-school-different-weather-part-2/&#038;media=http://www.theallstate.org/media/2019/09/6094814673_7f610fafab_b.jpg&#038;description=Different%20school,%20different%20weather%20(Part%202)"><i class="fa fa-pinterest"></i></a>
    <a target="_blank" href="https://plus.google.com/share?url=http://www.theallstate.org/different-school-different-weather-part-2/"><i class="fa fa-google-plus"></i></a>
</div>                        </div>
                        <div class="post-about">
                            <div class="ab-img"><img alt='' src='http://0.gravatar.com/avatar/6175f9da9f75da4bffd698ec9a0f3de5?s=140&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6175f9da9f75da4bffd698ec9a0f3de5?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></div>
                            <div class="ab-info">
                                <h4><a class="name-ath" href="http://www.theallstate.org/author/imacdaniel/">Ivy MacDaniel</a></h4>
                                <div class="ab-text">I am a junior physics major with a mathematics minor. I love the weather, especially thunderstorms, tornadoes, and tropical cyclones. My hobbies outside weather are chess, drawing, and outdoor activities. I am a trained storm spotter.</div>
                            </div>
                        </div>
                                            </div>
                            <div class="post-related">
            <h4 class="post-related-title amagaz-title2">You Might Also Like</h4>
            <div class="row">
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/my-thoughts-on-lawsuit-against-the-weather-channel/">
                        <img src="http://www.theallstate.org/media/2018/08/Untitled-design-1.png" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/my-thoughts-on-lawsuit-against-the-weather-channel/">My thoughts on lawsuit against The Weather Channel</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/let-the-tv-meteorologists-do-their-jobs/">
                        <img src="http://www.theallstate.org/media/2018/08/Untitled-design-1.png" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/let-the-tv-meteorologists-do-their-jobs/">Let the TV meteorologists do their jobs</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/peayweather-cloudy-with-a-chance-of-peaycake/">
                        <img src="http://www.theallstate.org/media/2018/08/Untitled-design-1.png" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/peayweather-cloudy-with-a-chance-of-peaycake/">PeayWeather: Cloudy with a Chance of Peaycake</a></h4>
                </div>
                		</div>
        </div>
                        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/different-school-different-weather-part-2/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea name="comment" id="message" class="textarea-form" placeholder="Your comment ..."  rows="1"></textarea><div class="row"><div class="col-sm-6"><input x-autocompletetype="name-full" type="text" name="author" id="name" class="input-form" placeholder="Your name *" /></div>
<div class="col-sm-6"><input x-autocompletetype="email" type="text" name="email" id="email" class="input-form" placeholder="Your email *"/></div>
<div class="col-sm-12"><input type="text" name="url" id="url" class="input-form" placeholder="Website URL"/></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<!-- 454,043 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='P7KYeybEb4Xw' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='45760' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d9aa5036d9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="59"/></p>			</form>
			</div><!-- #respond -->
	                </div>
                        </div>        
            <div class="col-md-4">
                <aside id="sidebar" class="sidebar">
	<div id="search-7" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://www.theallstate.org/">
	<input type="text" class="text" placeholder="Search and hit enter..." name="s" />
	<span>
		<button type="submit" name="submit_search" class="button-search"><i class="fa fa-search"></i></button>
	</span>
</form></div><div id="amagaz_social_media-9" class="widget amagaz_social_media"><h3 class="widget-title">Social Media</h3>        <div class="social-share">
            <a href="https://www.facebook.com/theallstate/" target="_blank"><i class="fa fa-facebook"></i></a>			<a href="https://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a>			<a href="https://www.instagram.com/theallstate_apsu" target="_blank"><i class="fa fa-instagram"></i></a>			            <a href="https://www.youtube.com/c/TheAllStateAPSU" target="_blank"><i class="fa fa-youtube"></i></a>                    </div></div><div id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/RSSFeeds.aspx?data=hhAbVFpDFO7OxcTcYlM9LrYLTu%2bjhdk7ZcJ%2bMzrlbXo%3d"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theallstate.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/">Austin Peay Event Calendar</a></h3><ul><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J6HFoXwxIxPBgz1U6mGT6OwY1%2BCakrZzEe7Vf4gvMl5I4XxVX%2Bb2J%2Bt'>Alpha Tau Omega Chapter Meeting</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">11:00 AM to 2:00 AM - Claxton Claxton 103</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5du5i2z990Tss2MeqJX1e3xbIKax8SI8QZ%2BPWhLPnThEMtBkRl0tth'>Family Weekend - Non-denomination Service</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">10:00 AM to 12:00 PM - University Center UC Ballroom</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J71rBGuUSZ%2FAUWmIyKNPhiHc8eOPgQj%2FAGnz8VgS3zZumHCGDSk6rQ%2F'>Flute Day</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">9:00 AM to 7:30 PM - MMC MMC 130</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J6D3XIrwacmudr%2BOAHgHVYQYAUpstpC1RWoxLMpMzRkqmm74%2F%2Bnl%2B86'>Coach K&#039;s Softball Team Camp</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">9:00 AM to 9:00 PM - Dunn Center DUSoftball Field</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J71rBGuUSZ%2FAUWmIyKNPhiHc8eOPgQj%2FAHuwtNw6a33bmuVkT9ElfNk'>Flute Day</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">9:00 AM to 7:30 PM - MMC MMC 147</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7Cypbp2UdG3TOi6FNwsTXhje%2BqVXpdUfQ4%2FzWgHKAStEn0wzmPRKFP'>SGA MudBowl</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">8:00 AM to 10:00 PM - Foy Fitness and Recreation Center Dunn Center Lawn</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5du5i2z990Tss2MeqJX1e3xbIKax8SI8R2GveC6SskEa70deoiWxhY'>Family Weekend - Band + Ice Cream Social</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">7:30 PM to 8:30 PM - University Center UC Plaza</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J71rBGuUSZ%2FAUWmIyKNPhiHUIYy3WOJYSDCEnEXGo%2FyJHHLjE%2BDcinA'>Flute Day</a> <span class="rss-date">September 28, 2019</span><div class="rssSummary">12:00 PM to 3:30 PM - Music/Mass Communications MMC 147 Choral Rehearsal</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5Bh02%2BC9ca5Jsz%2F2HFkkNRRFtz1nD6xLRzTHMsq%2B4thXnktX2PTqnI'>Private meeting</a> <span class="rss-date">September 28, 2019</span><div class="rssSummary">11:00 AM to 2:00 PM - Kimbrough Kimbrough 215</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5du5i2z990Tss2MeqJX1e3xbIKax8SI8Qy76kr24n9ImnvOC57XfD0'>Family Weekend Hypnotist</a> <span class="rss-date">September 28, 2019</span><div class="rssSummary">10:00 AM to 12:00 PM - Clement Clement Aud</div></li></ul></div>		<div id="recent-posts-6" class="widget widget_recent_entries">		<h3 class="widget-title">RECENT POSTS</h3>		<ul>
											<li>
					<a href="http://www.theallstate.org/different-school-different-weather-final-part/">Different school, different weather (Final Part)</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/kordell-jackson-earns-ovc-defensive-player-of-week-award/">Kordell Jackson earns OVC defensive player of week award</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/more-than-a-boss/">Jasmin Linares: more than a boss</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/womens-soccer-ties-up-with-siue/">Women&#8217;s soccer ties up with SIUE</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/different-school-different-weather-part-2/">Different school, different weather (Part 2)</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/sharing-local-hacks-online-can-ease-being-cash-strapped-on-campus/">Sharing Local &#8216;Hacks&#8217; Online Can Ease Being Cash Strapped on Campus</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/board-of-trustees-holds-fall-meeting/">Board of Trustees holds fall meeting</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/ants-center-expanding-the-way-they-help-students-succeed/">ANTS Center Expanding the Way they Help Students Succeed</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/working-hard-for-honors/">Working Hard for Honors</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-take-a-close-loss-against-etsu/">Govs Take A Close Loss Against ETSU</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/letter-to-the-editor-we-are-not-divided/">Letter to the Editor: We are not divided</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/gears-5-showcases-continuation-of-series/">&#8216;Gears 5&#8217; showcases continuation of series</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/review-unbelievable-lives-up-to-name/">‘Unbelievable’ lives up to name</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/students-take-gap-years-to-refocus/">Students take gap years to refocus</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/close-it-quietly-opens-new-era-for-frankie-cosmos/">&#8220;Close It Quietly&#8221; Opens New Era for Frankie Cosmos</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/social-media-its-impact-on-mental-health/">Social media: its impact on mental health</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/different-school-different-weather-part-1/">Different school, different weather (Part 1)</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/13-reasons-why-continues-problematic-run/">&#8217;13 Reasons Why&#8217; continues problematic run</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/new-future-for-bass-fishing-club/">New future for Bass Fishing Club</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/womens-tennis-sets-to-fight-all-battles-to-best-ability/">Women&#8217;s tennis sets to fight all battles to best ability</a>
									</li>
					</ul>
		</div></aside>
            </div>
        </div>
        <!-- Single Post v1 -->
        </div>
</div>
    </div><!-- #amagaz-primary -->
    <footer id="amagaz-footer">
        <div class="container">
            <div class="top-footer">
                <div class="row">
                    <div class="col-md-4">
                                                <div class="footer-1">
                            <div id="search-4" class="widget widget_search"><form role="search" method="get" class="searchform" action="http://www.theallstate.org/">
	<input type="text" class="text" placeholder="Search and hit enter..." name="s" />
	<span>
		<button type="submit" name="submit_search" class="button-search"><i class="fa fa-search"></i></button>
	</span>
</form></div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-2">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">ABOUT US</h3>			<div class="textwidget"><p>The All State<br />
Office of Student Publications<br />
Morgan University Center, Room 111<br />
P.O. Box 4634<br />
Clarksville, TN 37044<br />
theallstate@apsu.edu<br />
931-221-7376</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-3">
                            <div id="rss-6" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/RSSFeeds.aspx?data=hhAbVFpDFO7OxcTcYlM9LrYLTu%2bjhdk7ZcJ%2bMzrlbXo%3d"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theallstate.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/">Austin Peay Event Calendar</a></h3><ul><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J6HFoXwxIxPBgz1U6mGT6OwY1%2BCakrZzEe7Vf4gvMl5I4XxVX%2Bb2J%2Bt'>Alpha Tau Omega Chapter Meeting</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">11:00 AM to 2:00 AM - Claxton Claxton 103</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5du5i2z990Tss2MeqJX1e3xbIKax8SI8QZ%2BPWhLPnThEMtBkRl0tth'>Family Weekend - Non-denomination Service</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">10:00 AM to 12:00 PM - University Center UC Ballroom</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J71rBGuUSZ%2FAUWmIyKNPhiHc8eOPgQj%2FAGnz8VgS3zZumHCGDSk6rQ%2F'>Flute Day</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">9:00 AM to 7:30 PM - MMC MMC 130</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J6D3XIrwacmudr%2BOAHgHVYQYAUpstpC1RWoxLMpMzRkqmm74%2F%2Bnl%2B86'>Coach K&#039;s Softball Team Camp</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">9:00 AM to 9:00 PM - Dunn Center DUSoftball Field</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J71rBGuUSZ%2FAUWmIyKNPhiHc8eOPgQj%2FAHuwtNw6a33bmuVkT9ElfNk'>Flute Day</a> <span class="rss-date">September 29, 2019</span><div class="rssSummary">9:00 AM to 7:30 PM - MMC MMC 147</div></li></ul></div><div id="text-25" class="widget widget_text">			<div class="textwidget"><p><em><a href="http://www.theallstate.org/wp-login.php" target="_blank" rel="noopener noreferrer">Login</a></em></p>
</div>
		</div>                        </div>
                                            </div>
                </div>
            </div>
            <div class="footer-bottom">
                <div class="row">
                    <div class="col-lg-8 col-md-7">
                        <div class="text-copyright">Amagaz | Designed by DannyWP</div>
                    </div>
                    <div class="col-lg-4 col-md-5">
                        <div class="social-share social-ft">
                            <a href="https://www.facebook.com/theallstate/"><i class="fa fa-facebook"></i></a>                            <a href="https://twitter.com/theallstate"><i class="fa fa-twitter"></i></a>                            <a href="https://www.instagram.com/theallstate_apsu"><i class="fa fa-instagram"></i></a>                                                        <a href="https://www.youtube.com/c/TheAllStateAPSU"><i class="fa fa-youtube"></i></a>                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10115178;
			var sc_security="39a13070";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theallstate.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fitvids/fitvids.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/assets/js/amagaz-scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/easy-twitter-feed-widget/js/twitter-widgets.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.2'></script>
</body>
</html>
