<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theallstate.org/xmlrpc.php" />
<title>&#8216;White Lives Matter&#8217; protests come to Tennessee &#8211; The All State</title>
<meta property="og:title" content="&#8216;White Lives Matter&#8217; protests come to Tennessee"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="White Nationalists and counter-protestors met in Shelbyville County to protest illegal immigrant set..."/>
<meta property="og:url" content="http://www.theallstate.org/white-lives-matter-protests-come-to-tennessee/"/>
<meta property="og:site_name" content="The All State"/>
<meta property="og:image" content="http://www.theallstate.org/media/2017/04/crowd-2045498_1920-660x330.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; &#8216;White Lives Matter&#8217; protests come to Tennessee Comments Feed" href="http://www.theallstate.org/white-lives-matter-protests-come-to-tennessee/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://www.theallstate.org/wp-content/plugins/recent-posts-slider/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.js'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Blackburn names Tennessee state lawmaker as Senate treasurer' href='http://www.theallstate.org/blackburn-names-tennessee-state-lawmaker-as-senate-treasurer/' />
<link rel='next' title='TREAT YO SELF' href='http://www.theallstate.org/treat-yo-self/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.theallstate.org/white-lives-matter-protests-come-to-tennessee/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=37697' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fwhite-lives-matter-protests-come-to-tennessee%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fwhite-lives-matter-protests-come-to-tennessee%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Aaliyah Mitchell"}});
        </script>
	   <style type="text/css" media="screen"></style><link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><link rel="shortcut icon" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #910d23;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#910d23;
}

::-webkit-scrollbar-thumb{
	background-color:#910d23 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #910d23;
}
	
.search-block:after {
	border-right-color:#910d23;
}

body.rtl .search-block:after {
	border-left-color:#910d23;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #910d23;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #910d23;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #910d23;
	border-color: #910d23;
}

#order_review,
#order_review_heading {
	border-color: #910d23;
}


body{
	background-color:#ffffff !important; 
	background-image: url('http://www.theallstate.org/media/2017/08/Website-Background-tiled_-copy-1-e1449181831652.jpg') !important; 
			}
	
.breaking-news span.breaking-news-title {background: #9c9c9c;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theallstate.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>

<body id="top" class="post-template-default single single-post postid-37697 single-format-standard do-etfw lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theallstate.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Sunday, October 29 2017</span>					
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-20596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/">Home</a></li>
<li id="menu-item-37014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37014"><a href="http://www.theallstate.org/category/state-of-the-eclipse/">State of the Eclipse</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21062"><a href="http://www.theallstate.org/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-33158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33158"><a href="http://www.theallstate.org/category/peaylection-16/">#peaylection16</a></li>
</ul>
</li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064"><a href="http://www.theallstate.org/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092"><a href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093"><a href="http://www.theallstate.org/category/perspectives/">Perspectives</a>
<ul  class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-37253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li id="menu-item-37358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="http://www.theallstate.org/category/join-the-adventure/">Join The Adventure</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li id="menu-item-37179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37179"><a href="http://www.theallstate.org/category/passion-and-fury/">Passion and Fury</a></li>
</ul>
</li>
<li id="menu-item-29159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-29153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li id="menu-item-24437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul  class="sub-menu">
		<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theallstate.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The All State" href="http://www.theallstate.org/">
					<img src="http://www.theallstate.org/media/2017/10/THE-ALL-STATE1.png" alt="The All State"  /><strong>The All State The student voice of Austin Peay since 1930</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/"><i class="fa fa-home"></i>Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37014 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/state-of-the-eclipse/"><i class="fa fa-moon-o"></i>State of the Eclipse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-farm-studies-non-human-reactions-to-august-eclipse/" title="APSU Farm studies non-human reactions to August eclipse"><img src="http://www.theallstate.org/media/2017/08/honey-292132_1920-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-farm-studies-non-human-reactions-to-august-eclipse/" title="APSU Farm studies non-human reactions to August eclipse">APSU Farm studies non-human reactions to August eclipse</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-viewings-events-underway-all-over-clarksville/" title="Total Solar Eclipse viewings, events underway all over Clarksville"><img src="http://www.theallstate.org/media/2017/08/solar-eclipse-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-viewings-events-underway-all-over-clarksville/" title="Total Solar Eclipse viewings, events underway all over Clarksville">Total Solar Eclipse viewings, events underway all over Clarksville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 21, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-interactive-map/" title="Total Solar Eclipse Interactive Map"><img src="http://www.theallstate.org/media/2017/08/solar-eclipse-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-interactive-map/" title="Total Solar Eclipse Interactive Map">Total Solar Eclipse Interactive Map</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 19, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/what-you-need-to-know-about-the-total-eclipse-on-monday/" title="What you need to know about the total eclipse on Monday"><img src="http://www.theallstate.org/media/2017/02/eclipse-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/what-you-need-to-know-about-the-total-eclipse-on-monday/" title="What you need to know about the total eclipse on Monday">What you need to know about the total eclipse on Monday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 18, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/chasing-eclipses-around-the-world-is-a-way-of-life-for-some/" title="Chasing eclipses around the world is a way of life for some"><img src="http://www.theallstate.org/media/2017/08/f-eclipse-a-20170819-870x609-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/chasing-eclipses-around-the-world-is-a-way-of-life-for-some/" title="Chasing eclipses around the world is a way of life for some">Chasing eclipses around the world is a way of life for some</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 18, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/movies-in-the-park-to-feature-apsu-peayclipse-talk-on-telling-time-and-telling-tales-eclipses-in-ancient-greece/" title="Movies in the Park to feature APSU PeayClipse talk on “Telling Time and Telling Tales: Eclipses in Ancient Greece”"><img src="http://www.theallstate.org/media/2017/07/peayclipse-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/movies-in-the-park-to-feature-apsu-peayclipse-talk-on-telling-time-and-telling-tales-eclipses-in-ancient-greece/" title="Movies in the Park to feature APSU PeayClipse talk on “Telling Time and Telling Tales: Eclipses in Ancient Greece”">Movies in the Park to feature APSU PeayClipse talk on “Telling Time and Telling Tales: Eclipses in Ancient Greece”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 6, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21062 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33158"><a href="http://www.theallstate.org/category/peaylection-16/">#peaylection16</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/white-lives-matter-protests-come-to-tennessee/" title="&#8216;White Lives Matter&#8217; protests come to Tennessee"><img src="http://www.theallstate.org/media/2017/04/crowd-2045498_1920-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/white-lives-matter-protests-come-to-tennessee/" title="&#8216;White Lives Matter&#8217; protests come to Tennessee">&#8216;White Lives Matter&#8217; protests come to Tennessee</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/former-police-officer-from-tennessee-state-university-dies-in-shooting/" title="Former police officer from Tennessee State University dies in shooting"><img src="http://www.theallstate.org/media/2016/07/4121423119_63b9282331_b-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/former-police-officer-from-tennessee-state-university-dies-in-shooting/" title="Former police officer from Tennessee State University dies in shooting">Former police officer from Tennessee State University dies in shooting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/sga-meeting-talks-event-planning-board-representation/" title="SGA meeting talks event planning, board representation"><img src="http://www.theallstate.org/media/2016/01/sga-logo-for-web-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/sga-meeting-talks-event-planning-board-representation/" title="SGA meeting talks event planning, board representation">SGA meeting talks event planning, board representation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/sga-releases-yearly-budget-report-card/" title="SGA releases yearly budget report card"><img src="http://www.theallstate.org/media/2015/09/sga-stock-photo.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/sga-releases-yearly-budget-report-card/" title="SGA releases yearly budget report card">SGA releases yearly budget report card</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/sports/"><i class="fa fa-futbol-o"></i>Sports</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/govs-win-over-bruins-and-tigers/" title="Govs win over Bruins and Tigers"><img src="http://www.theallstate.org/media/2017/10/untitled-106-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/govs-win-over-bruins-and-tigers/" title="Govs win over Bruins and Tigers">Govs win over Bruins and Tigers</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-ends-homecoming-losing-streak/" title="APSU Ends Homecoming Losing Streak"><img src="http://www.theallstate.org/media/2017/10/untitled-275-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-ends-homecoming-losing-streak/" title="APSU Ends Homecoming Losing Streak">APSU Ends Homecoming Losing Streak</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/soccer-draws-pair-of-weekend-games/" title="Soccer draws pair of weekend games"><img src="http://www.theallstate.org/media/2017/10/untitled-83-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/soccer-draws-pair-of-weekend-games/" title="Soccer draws pair of weekend games">Soccer draws pair of weekend games</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-fizzles-out-against-jsu/" title="APSU Fizzles Out Against JSU"><img src="http://www.theallstate.org/media/2017/10/football-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-fizzles-out-against-jsu/" title="APSU Fizzles Out Against JSU">APSU Fizzles Out Against JSU</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/features/"><i class="fa fa-bookmark"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/review-sonnenfelds-adaptation-of-misery-suspenseful-a-must-watch-for-halloween-festivities/" title="REVIEW: Sonnenfeld’s adaptation of &#8216;Misery&#8217; suspenseful, a must-watch for Halloween festivities"><img src="http://www.theallstate.org/media/2017/10/MV5BMTcxNzUxNDMwNV5BMl5BanBnXkFtZTcwNTYyODI1NA@@._V1_-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/review-sonnenfelds-adaptation-of-misery-suspenseful-a-must-watch-for-halloween-festivities/" title="REVIEW: Sonnenfeld’s adaptation of &#8216;Misery&#8217; suspenseful, a must-watch for Halloween festivities">REVIEW: Sonnenfeld’s adaptation of &#8216;Misery&#8217; suspenseful, a must-watch for Halloween festivities</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apollo-talent-show-brings-students-to-center-stage/" title="Apollo Talent Show brings students to center stage"><img src="http://www.theallstate.org/media/2017/10/untitled-81-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apollo-talent-show-brings-students-to-center-stage/" title="Apollo Talent Show brings students to center stage">Apollo Talent Show brings students to center stage</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/homecomings-step-show-brings-unity-to-greek-life-african-american-community/" title="Homecoming’s Step Show brings unity to Greek life, African-American community"><img src="http://www.theallstate.org/media/2017/10/untitled-32-copy-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/homecomings-step-show-brings-unity-to-greek-life-african-american-community/" title="Homecoming’s Step Show brings unity to Greek life, African-American community">Homecoming’s Step Show brings unity to Greek life, African-American community</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/review-my-little-pony-disappointing-homage-to-original-series/" title="Review: &#8216;My Little Pony&#8217; disappointing homage to original series"><img src="http://www.theallstate.org/media/2017/10/still_01-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/review-my-little-pony-disappointing-homage-to-original-series/" title="Review: &#8216;My Little Pony&#8217; disappointing homage to original series">Review: &#8216;My Little Pony&#8217; disappointing homage to original series</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/review-blade-runner-sequel-explores-what-it-means-to-be-human/" title="Review: &#8216;Blade Runner&#8217; sequel explores what it means to be human"><img src="http://www.theallstate.org/media/2017/10/tumblr_static_b4rxx5t944ggsw4ccs48ooc4k-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/review-blade-runner-sequel-explores-what-it-means-to-be-human/" title="Review: &#8216;Blade Runner&#8217; sequel explores what it means to be human">Review: &#8216;Blade Runner&#8217; sequel explores what it means to be human</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/equality-clarksville-hosts-coming-out-picnic-as-place-of-safety-for-members/" title="Equality Clarksville hosts ‘Coming Out Picnic’ as place of safety for members"><img src="http://www.theallstate.org/media/2017/10/IMG_0129-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/equality-clarksville-hosts-coming-out-picnic-as-place-of-safety-for-members/" title="Equality Clarksville hosts ‘Coming Out Picnic’ as place of safety for members">Equality Clarksville hosts ‘Coming Out Picnic’ as place of safety for members</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/review-despite-technical-difficulties-play-lives-up-to-apsu-standards-superb-acting/" title="Review: Despite technical difficulties, play lives up to APSU standards, superb acting"><img src="http://www.theallstate.org/media/2017/10/theater-2757802_1920-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/review-despite-technical-difficulties-play-lives-up-to-apsu-standards-superb-acting/" title="Review: Despite technical difficulties, play lives up to APSU standards, superb acting">Review: Despite technical difficulties, play lives up to APSU standards, superb acting</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/perspectives/"><i class="fa fa-align-justify"></i>Perspectives</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/spread-caution-this-halloween/" title="Spread caution this Halloween"><img src="http://www.theallstate.org/media/2015/10/halloween.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/spread-caution-this-halloween/" title="Spread caution this Halloween">Spread caution this Halloween</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/letter-to-the-editor-administration-cuts-philosophy-and-religion-program/" title="Letter To The Editor &#8211; Administration cuts philosophy and religion program"><img src="http://www.theallstate.org/media/2016/11/20160630-Campus-Scenic-0367-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/letter-to-the-editor-administration-cuts-philosophy-and-religion-program/" title="Letter To The Editor &#8211; Administration cuts philosophy and religion program">Letter To The Editor &#8211; Administration cuts philosophy and religion program</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/they-did-not-get-another-shot/" title="They did not get another shot"><img src="http://www.theallstate.org/media/2017/10/Gun-of-words_3-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/they-did-not-get-another-shot/" title="They did not get another shot">They did not get another shot</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>18 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/terror-is-born-in-america-as-well/" title="Terror is born in America as well"><img src="http://www.theallstate.org/media/2017/10/Gun-of-words_3-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/terror-is-born-in-america-as-well/" title="Terror is born in America as well">Terror is born in America as well</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>19 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/"><i class="fa fa-comments-o"></i>Blogs</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="http://www.theallstate.org/category/join-the-adventure/">Join The Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37179"><a href="http://www.theallstate.org/category/passion-and-fury/">Passion and Fury</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com"><i class="fa fa-camera"></i>Multimedia</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/"><i class="fa fa-align-left"></i>About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theallstate.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theallstate.org/category/news/">News</a></span> <span class="delimiter">/</span> <span class="current">&#8216;White Lives Matter&#8217; protests come to Tennessee</span></div>
					
				
						
		<article class="post-listing post-37697 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-murfreesboro tag-shelbyville-county tag-white-lives-matter tag-white-nationalists tag-whitelivesmatter" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.theallstate.org/media/2017/04/crowd-2045498_1920-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.theallstate.org/media/2017/04/crowd-2045498_1920-660x330.jpg 660w, http://www.theallstate.org/media/2017/04/crowd-2045498_1920-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">&#8216;White Lives Matter&#8217; protests come to Tennessee</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theallstate.org/author/aaliyah-mitchell/" title="">Aaliyah Mitchell </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>17 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theallstate.org/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theallstate.org/white-lives-matter-protests-come-to-tennessee/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>146 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>White Nationalists and counter-protestors met in Shelbyville County to protest illegal immigrant settlement and carried Confederate flags through the streets. Approximately 160 white nationalists participated.</p>
<p>The movement planned to travel from Shelbyville to Murfreesboro, Tn.</p>
<p>According to USA today, some participants wore items connecting them to the Traditionalist Worker Party, another white supremacist group. A Ku Klux Klan member was cited by the same source to bring awareness to the September shooting at a  church in Nashville, Tn.</p>
<p>&#8220;We want to send a really clear message that these folks are not welcome in Tennessee. If you’re part of the white supremacist movement you’re not somebody that we want in Tennessee,&#8221; Gov. Bill Haslam said Friday to reporter&#8217;s in Gatlinburg.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theallstate.org/white-supremacist-rally-accelerates-removal-of-confederate-statues-in-tennessee/" rel="bookmark" title="White Supremacist rally accelerates removal of Confederate statues in Tennessee">White Supremacist rally accelerates removal of Confederate statues in Tennessee </a></li>
<li><a href="http://www.theallstate.org/tennessee-congressman-wants-president-trump-impeached/" rel="bookmark" title="Tennessee congressman wants President Trump impeached">Tennessee congressman wants President Trump impeached </a></li>
<li><a href="http://www.theallstate.org/train-hits-kills-pedestrian-in-tennessee/" rel="bookmark" title="Train hits, kills pedestrian in Tennessee">Train hits, kills pedestrian in Tennessee </a></li>
<li><a href="http://www.theallstate.org/tennessee-agrees-to-stop-arresting-occupy-protesters/" rel="bookmark" title="Tennessee agrees to stop arresting Occupy protesters">Tennessee agrees to stop arresting Occupy protesters </a></li>
</ol>
</div>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.theallstate.org/tag/murfreesboro/" rel="tag">Murfreesboro</a> <a href="http://www.theallstate.org/tag/shelbyville-county/" rel="tag">shelbyville county</a> <a href="http://www.theallstate.org/tag/white-lives-matter/" rel="tag">white lives matter</a> <a href="http://www.theallstate.org/tag/white-nationalists/" rel="tag">white nationalists</a> <a href="http://www.theallstate.org/tag/whitelivesmatter/" rel="tag">whitelivesmatter</a></span>				<span style="display:none" class="updated">2017-10-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.theallstate.org/author/aaliyah-mitchell/" title="Posts by Aaliyah Mitchell" rel="author">Aaliyah Mitchell</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.theallstate.org/?p=37697" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=&#8216;White Lives Matter&#8217; protests come to Tennessee http://www.theallstate.org/?p=37697 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.theallstate.org/?p=37697&amp;name=&#8216;White Lives Matter&#8217; protests come to Tennessee" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theallstate.org/tag/murfreesboro/" rel="tag">Murfreesboro</a> <a href="http://www.theallstate.org/tag/shelbyville-county/" rel="tag">shelbyville county</a> <a href="http://www.theallstate.org/tag/white-lives-matter/" rel="tag">white lives matter</a> <a href="http://www.theallstate.org/tag/white-nationalists/" rel="tag">white nationalists</a> <a href="http://www.theallstate.org/tag/whitelivesmatter/" rel="tag">whitelivesmatter</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Aaliyah Mitchell </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/7411dd7dfd479323ab4df6d1e51aeffd?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7411dd7dfd479323ab4df6d1e51aeffd?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theallstate.org/blackburn-names-tennessee-state-lawmaker-as-senate-treasurer/" rel="prev"><span>Previous</span> Blackburn names Tennessee state lawmaker as Senate treasurer</a></div>
			<div class="post-next"><a href="http://www.theallstate.org/treat-yo-self/" rel="next"><span>Next</span> TREAT YO SELF</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/former-police-officer-from-tennessee-state-university-dies-in-shooting/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2016/07/4121423119_63b9282331_b-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/former-police-officer-from-tennessee-state-university-dies-in-shooting/" rel="bookmark">Former police officer from Tennessee State University dies in shooting</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/sga-meeting-talks-event-planning-board-representation/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2016/01/sga-logo-for-web-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/sga-meeting-talks-event-planning-board-representation/" rel="bookmark">SGA meeting talks event planning, board representation</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/sga-releases-yearly-budget-report-card/">
						<img width="310" height="155" src="http://www.theallstate.org/media/2015/09/sga-stock-photo.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="http://www.theallstate.org/media/2015/09/sga-stock-photo.jpg 800w, http://www.theallstate.org/media/2015/09/sga-stock-photo-300x150.jpg 300w, http://www.theallstate.org/media/2015/09/sga-stock-photo-600x300.jpg 600w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/sga-releases-yearly-budget-report-card/" rel="bookmark">SGA releases yearly budget report card</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theallstate.org/career-services-hosts-first-career-week-for-students/">
					<img width="310" height="165" src="http://www.theallstate.org/media/2017/10/IMG_1711-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theallstate.org/career-services-hosts-first-career-week-for-students/" rel="bookmark">Career Services hosts first Career Week for students</a></h2>
			<p>By: Mahalia Smith The Office of Career Services hosts various events every semester to help ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/white-lives-matter-protests-come-to-tennessee/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<!-- 382,149 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='tqaA1U1d90rx' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37697' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7b8d11ee38" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="social-5" class="widget social-icons-widget"><div class="widget-top"><h4>Social Media</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>AP College Football Latest News</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div id="ap_widget_container_ed22d955fe7f22987a69c532bb6f2b27"></div>
<script src="http://digitalservices.ap.org/widget-content/ed22d955fe7f22987a69c532bb6f2b27"></script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="rss-3" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://hosted.ap.org/lineups/TOPHEADS-rss_2.0.xml?SITE=RANDOM&#038;SECTION=HOME"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theallstate.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://hosted.ap.org/">ASSOCIATED PRESS</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/B/BBO_WORLD_SERIES_THE_LATEST?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>The Latest: Dodgers tie game at 1-1 on Forsythe&#039;s RBI single</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/A/APFN_US_FOR_PROFIT_COLLEGES_STUDENT_LOANS?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>AP sources: DeVos may only partly forgive some student loans</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/F/FBC_T25_PENN_STATE_OHIO_STATE_PAOL-?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Comeback! No. 6 Ohio State rallies to beat No. 2 Penn State</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/M/ML_EGYPT?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Egypt triggers major security shakeup a week after ambush</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_CONGRESS_TAXES_MIDDLE_CLASS?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Hard to define America&#039;s middle class, courted by both sides</a></li></ul></div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Paid Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.apsu.edu/student-affairs/dean-of-students/academic-honesty-and-integrity.php"  target="_blank"  >					<img src="http://www.theallstate.org/media/2015/11/Academic-Integrity-Days-Print-Flyer.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4> Paid Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.apsu.edu/student-pubs/all-state-staff-application.php"  target="_blank"  >					<img src="http://www.theallstate.org/media/2017/06/The-All-State-Staff-Flier-3.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
					<div id="recent-posts-4" class="footer-widget widget_recent_entries">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://www.theallstate.org/treat-yo-self/">TREAT YO SELF</a>
							<span class="post-date">October 28, 2017</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/white-lives-matter-protests-come-to-tennessee/">&#8216;White Lives Matter&#8217; protests come to Tennessee</a>
							<span class="post-date">October 28, 2017</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/blackburn-names-tennessee-state-lawmaker-as-senate-treasurer/">Blackburn names Tennessee state lawmaker as Senate treasurer</a>
							<span class="post-date">October 27, 2017</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/officials-say-tennessee-deputy-wounds-suspect-with-gun/">Officials say Tennessee deputy wounds suspect with gun</a>
							<span class="post-date">October 25, 2017</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/former-police-officer-from-tennessee-state-university-dies-in-shooting/">Former police officer from Tennessee State University dies in shooting</a>
							<span class="post-date">October 25, 2017</span>
						</li>
				</ul>
		</div></div><!-- .widget /-->				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-16" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Summer Edition 2017</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><code><iframe style="width:100%; height:350px;" src="//e.issuu.com/embed.html#1921067/52187217" frameborder="0" allowfullscreen></iframe></code></p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="do-etfw-2" class="footer-widget widget-do-etfw">					<div class="footer-widget-top"><h4>@TheAllState Twitter</h4></div>
						<div class="footer-widget-container">		
		<a class="twitter-timeline" data-height="200" data-tweet-limit="1" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/TheAllState">Tweets by @TheAllState</a>
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://www.theallstate.org/wp-login.php">Login</a> |  Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10115178; 
        var sc_security="39a13070"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<div id="reading-position-indicator"></div><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>