<!DOCTYPE HTML>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
    <title>Students, veterans reflect two decades after 9/11 &#8211; The All State</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Students, veterans reflect two decades after 9/11 Comments Feed" href="http://www.theallstate.org/students-veterans-reflect-two-decades-after-9-11/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theallstate.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick-theme.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.theallstate.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theallstate.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.theallstate.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='amagaz-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CMontserrat%3A400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/bootstrap/css/bootstrap.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-min-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amagaz-style-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='amagaz-style-inline-css' type='text/css'>

            body{
                color: #0a0a0a;
            }
            a{color: #b92643;}
            .az-button:hover, button:hover, .button:hover, input[type='submit']:hover,
            .az-button:focus, button:focus, .button:focus, input[type='submit']:focus{
            	background: #b92643;
            }
            .chosen-container .chosen-results li.highlighted{
              background-color: #b92643;
            }
            .logo{
            	border-top: 3px solid #b92643;
            }
            .main-menu a:hover{
            	color: #b92643;
            }
            .sub-menu li a:hover{
            	color: #b92643;
            }
            .owl-nav > div{
            	color: #b92643;
            }
            .owl-nav > div:hover{
            	background: #b92643;
            }
            .owl-dots .owl-dot.active{
            	background: #b92643;
            }
            .archive-box h1::after {
            	background: #b92643;
            }
            .pagination .page-numbers:hover,
            .pagination .page-numbers.current{
            	background: #b92643;
            	border-color: #b92643;
            }
            .post-title a:hover{
            	color: #b92643;
            }
            .rightpost .post-cat a:hover{
            	color: #b92643;
            }
            .widget-title:after{
            	background: #b92643;
            }
            .video-lightbox .item-video a:hover:after{
            	background: #b92643;
            	border-color: #b92643;
            }
            .date-post a:hover{
            	color: #b92643;
            }
            .post-social .social-share a{
            	color: #b92643;
            }
            .amagaz-title2:after,.comment-reply-title:after{
            	background: #b92643;
            }
            .widget_categories li.cat-item a:hover,
            .widget_recent_comments li a:hover,
            .widget_archive li a:hover,
            .widget_meta li a:hover,
            .widget_recent_entries li a:hover,
            .widget_pages li a:hover,
            .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
            .date-post-wd:hover {
                color: #b92643;
            }
            .searchform button:hover{
            	color: #b92643;
            }
            .tagcloud a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .social-share a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .top-footer .widget_categories li.cat-item a:hover,
            .top-footer .widget_recent_comments li a:hover,
            .top-footer .widget_archive li a:hover,
            .top-footer .widget_meta li a:hover,
            .top-footer .widget_recent_entries li a:hover,
            .top-footer .widget_pages li a:hover,
            .top-footer .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
        
</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://www.theallstate.org/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/slick.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Ricardo Nazario y Colón gives Puerto Rican, Latinx perspective at Asanbe Diversity Symposium' href='http://www.theallstate.org/ricardo-nazario-y-colon-gives-puerto-rican-latinx-perspective-at-asanbe-diversity-symposium/' />
<link rel='next' title='Statement from President Licari on Friday, September 10, 2021' href='http://www.theallstate.org/covid-19-update-from-president-licari/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://www.theallstate.org/students-veterans-reflect-two-decades-after-9-11/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=53169' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fstudents-veterans-reflect-two-decades-after-9-11%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fstudents-veterans-reflect-two-decades-after-9-11%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "jnelson"}});
		</script>
		<style type="text/css" media="screen"></style><link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2019/08/cropped-TAS-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.theallstate.org/media/2019/08/cropped-TAS-270x270.png" />
	<script>
	function toggleHeaderSearch() {
		var e = document.getElementById("header_search");
		e.style.display = e.style.display === "none" ? "inline-flex" : "none";
		if (e.style.display === "inline-flex")
			document.getElementById("search_text").focus();
	}
	</script>
</head>
<body class="post-template-default single single-post postid-53169 single-format-standard custom-background">    
    <header id="amagaz-header" class="header"> 
        <div class="logo text-center">
            <div class="container">
                                                    <h2><a href="http://www.theallstate.org/"><img src="http://www.theallstate.org/media/2020/09/tas90.jpg" alt="The All State" /></a></h2>
                            </div>
        </div>
        <div class="header-content">                
            <div class="container">
                <div class="header-mainmenu">
                    <div id="nav-wrapper" class="nav-main">
                        <ul id="menu-main-menu" class="clone-main-menu main-menu"><li id="menu-item-49145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49145"><a title="COVID-19" href="http://www.theallstate.org/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062"><a title="News" href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 dropdown"><a title="Sports" href="http://www.theallstate.org/category/sports/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a title="Football" href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a title="NCAA AP College Football News" href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a title="Men&#039;s Basketball" href="http://www.theallstate.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a title="Women&#039;s Basketball" href="http://www.theallstate.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a title="Baseball" href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a title="Volleyball" href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a title="Soccer" href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a title="Golf" href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21092"><a title="Features" href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 dropdown"><a title="Perspectives" href="http://www.theallstate.org/category/perspectives/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Perspectives <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a title="Letter to the Editor" href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a title="Your Take" href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a title="Our Take" href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599 dropdown"><a title="About Us" href="http://www.theallstate.org/about-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a title="Advertising" href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a title="Contact" href="http://www.theallstate.org/contact/">Contact</a></li>
	<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a title="Meet the Editorial Board" href="http://www.theallstate.org/contact/meet-the-editorial-board/">Meet the Editorial Board</a></li>
</ul>
</li>
<li id="menu-item-53432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53432"><a title="Archive" href="http://www.theallstate.org/archive/">Archive</a></li>
</ul>						<div class="search-box">
							<button class="button-search" onclick="toggleHeaderSearch()"><i class="fa fa-search"></i></button>
						<form id="header_search" role="search" method="get" class="searchform" style="display:none" action="http://www.theallstate.org/">
							<input id="search_text" type="text" class="text" placeholder="SEARCH" name="s" />
							<span>
								<button type="submit" name="submit_search" class="submitsearch">GO</button>
							</span>
</form>
						</div>	
                    </div>
                    <a href="javascript:void(0)" class="nav-icon toggle-mainmenu">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </header>
	<div style="text-align: center"></div>
    <div id="amagaz-primary"><div class="main-contaier">
    <div class="container">
            <!-- Single post v1 -->
        <div class="row">
            <div class="col-md-8">
                                            <div class="amagaz-single-post amagaz-single-v1">
                    <div class=" item-blog post-53169 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-400 tag-angel-gilbert tag-randy-laing">
                        <h1 class="post-title"><a href="http://www.theallstate.org/students-veterans-reflect-two-decades-after-9-11/">Students, veterans reflect two decades after 9/11</a></h1>
                        <div class="post-meta">
    <div class="author-post">
       <span class="avt-ath"><img alt='Jonathan Nelson' src='http://www.theallstate.org/media/2020/08/All-Business-30x30.jpg' class='avatar avatar-30 photo' height='30' width='30' /></span>
       <a class="name-ath" href="http://www.theallstate.org/author/jnelson/">Jonathan Nelson</a>
    </div>
    <div class="date-post">
        <span>Posted on</span>
        <a href="http://www.theallstate.org/2021/09/09/">September 9, 2021</a>
    </div>
</div>                                        <div class="post-format post-standard">
                    <img width="1109" height="800" src="http://www.theallstate.org/media/2021/09/911r-600x614.png" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.theallstate.org/media/2021/09/911r-600x614.png 1109w, http://www.theallstate.org/media/2021/09/911r-600x614-300x216.png 300w, http://www.theallstate.org/media/2021/09/911r-600x614-768x554.png 768w, http://www.theallstate.org/media/2021/09/911r-600x614-600x433.png 600w" sizes="(max-width: 1109px) 100vw, 1109px" />            </div>
                            <div class="post-content">
                            
<center><font color="#494949">This year marks the 20th anniversary of 9/11.
<font color="gray">  <em> | THE ALL STATE ARCHIVES</em></font></font></center>



<hr class="wp-block-separator"/>



<p>The devastating events of 9/11 drastically changed the world 20 years ago this week.</p>



<p>After the attack on World Trade Center, Americans no longer felt safe in their own country. The tragedy humbled us into realizing just how vulnerable we really were.</p>



<p>The majority of students at APSU are likely too young to recall or were unable to comprehend what was happening at that time. Others may not have even been born yet.</p>



<p>But there are a couple of students that have the images embedded into their minds, still, two decades later. It was an emotional time for all Americans, and a few students were willing to share their stories about that day.</p>



<p>Randy Laing, a freshman majoring in computer information systems, distinctly remembers his 5th grade math teacher discussing a math problem. </p>



<p>Shortly after, the first plane hit the World Trade Center.</p>



<p>“I was old enough to understand what was happening, to an extent” Laing said.</p>



<p>His class stopped the lesson and watched as the second plane hit the towers.</p>



<p>“In the beginning, people banded together, and you believed that America would never forget (and) that the wound would never heal,&#8221; he said. </p>



<p>“There have been generations born since who have no clue, or more to the point, don’t fully understand the severity.” </p>



<p>Laing spent five years in the U.S. Army and was deployed several times while he served. One emotional aspect of the tragedy occurred for him after his military service, though, when he visited New York City. </p>



<p>“I saw the tribute that is there now, and I stood and saluted. Other people, however, were smiling and taking pictures with selfie-sticks and treating it as a tourist attraction,” Laing said.</p>



<p>Angel Gilbert, a junior who is majoring in nursing, also explained what she witnessed from the dreadful day.</p>



<p>She was in her 7th grade homeroom class when another teacher took Gilbert’s instructor into the hallway to inform her.</p>



<p>“I remember there being this awkward silence as we watched their exchange,&#8221; Gilbert said. &#8220;I watched her face turn ashen as she leaned against the wall. That stuck with me, that look of pure devastation. I think of that day and her reaction is always the first thing that comes to mind.</p>



<p>“I found out later that her son was in the first tower. He had just started work there. His wife was pregnant with their first baby; he was her only child.”</p>



<p>They were told that school had concluded for the day and that all of their parents would pick up the students. Televisions were brought into all of the classrooms, and the students watched in horror as they waited for their rides.</p>



<p>“I watched the second tower fall,&#8221; she said. &#8220;I remember the news anchor reporting people jumping, reports on the number of injuries, the death toll, the videos, the American Airline flight … but what I remember the most was the silence of everyone around me as we watched everything unfold. </p>



<p>&#8220;I cried for people I had never met … and it was the quietest cry of my life.”</p>



<p>Similarly to Laing, Gilbert joined the military as a way to give back to her country.</p>



<p>“I knew that I didn’t want a desk job &#8212; not that there is anything wrong with it, it just wasn’t for me &#8212; so I looked in the medical field and chose the one I thought I could be most beneficial in. I wanted to help,” she said.</p>



<p>It&#8217;s difficult to put into words what Americans felt that day, as each of us had our own reactions. Some were more personally affected than others, but all Americans felt grief.</p>



<p>To learn more, a display is currently available in the <a href="https://libguides.apsu.edu/blog/WOODWARD-LIBRARY-TO-PARTICIPATE-IN-9/11-MEMORIAL-and-MUSEUMS-EDUCATION-EXHIBITION" target="_blank" rel="noreferrer noopener" aria-label="Felix G. Woodward Library (opens in a new tab)">Felix G. Woodward Library</a> to give a deeper understanding of the events that unfolded.</p>
<div class='yarpp-related yarpp-related-none'>
<h3>Related posts:</h3>
<p>No related posts.</p>
</div>
                        </div>
                                                
                            <div class="post-tags">
                                <a href="http://www.theallstate.org/tag/911/" rel="tag">9/11</a> <a href="http://www.theallstate.org/tag/angel-gilbert/" rel="tag">Angel Gilbert</a> <a href="http://www.theallstate.org/tag/randy-laing/" rel="tag">Randy Laing</a>                            </div>
                                                <div class="post-social">
                            <span>Share:</span>
                            <div class="social-share share-buttons">
    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.theallstate.org/students-veterans-reflect-two-decades-after-9-11/"><i class="fa fa-facebook"></i></a>
    <a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Students%2C+veterans+reflect+two+decades+after+9%2F11%20-%20http%3A%2F%2Fwww.theallstate.org%2Fstudents-veterans-reflect-two-decades-after-9-11%2F"><i class="fa fa-twitter"></i></a>                    			
    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.theallstate.org/students-veterans-reflect-two-decades-after-9-11/&#038;media=http://www.theallstate.org/media/2021/09/911r-600x614.png&#038;description=Students,%20veterans%20reflect%20two%20decades%20after%209/11"><i class="fa fa-pinterest"></i></a>
    <a target="_blank" href="https://plus.google.com/share?url=http://www.theallstate.org/students-veterans-reflect-two-decades-after-9-11/"><i class="fa fa-google-plus"></i></a>
</div>                        </div>
                        <div class="post-about">
                            <div class="ab-img"><img alt='Jonathan Nelson' src='http://www.theallstate.org/media/2020/08/All-Business-140x140.jpg' class='avatar avatar-140 photo' height='140' width='140' /></div>
                            <div class="ab-info">
                                <h4><a class="name-ath" href="http://www.theallstate.org/author/jnelson/">Jonathan Nelson</a></h4>
                                <div class="ab-text">Jon is a retired Army veteran after twenty-one-years of service. He is majoring in English with a minor in Creative Writing. He is a recent graduate of Nashville State Community College, with an Associate of Arts Degree in English. He's also an award-winning and published poet and author, who has written three books of poetry and is a co-author or contributor for several others. Jon is originally from Minnesota but has retired out of Fort Campbell in 2017, and settled here in Clarksville upon his retirement, along with his wife and daughter, who is also a student at APSU.  He has a passion for writing and is looking to make a career of it once he graduates from APSU.</div>
                            </div>
                        </div>
                                            </div>
                            <div class="post-related">
            <h4 class="post-related-title amagaz-title2">You Might Also Like</h4>
            <div class="row">
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/glass-shatters-expectations-leaves-audience-confused/">
                        <img src="http://www.theallstate.org/media/2019/01/glasscast-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/glass-shatters-expectations-leaves-audience-confused/">&#8216;Glass&#8217; shatters expectations, leaves audience confused</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/apsu-teachers-make-plans-for-thanksgiving-break/">
                        <img src="http://www.theallstate.org/media/2015/12/parkersm.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/apsu-teachers-make-plans-for-thanksgiving-break/">APSU teachers make plans for Thanksgiving break</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/paws-to-care-provides-shelter-support-for-campuss-feline-residents/">
                        <img src="http://www.theallstate.org/media/2018/02/animal-3147187_1920-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/paws-to-care-provides-shelter-support-for-campuss-feline-residents/">Paws to Care provides shelter, support for campus&#8217;s feline residents</a></h4>
                </div>
                		</div>
        </div>
                        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/students-veterans-reflect-two-decades-after-9-11/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea name="comment" id="message" class="textarea-form" placeholder="Your comment ..."  rows="1"></textarea><div class="row"><div class="col-sm-6"><input type="text" name="author" id="name" class="input-form" placeholder="Your name *" /></div>
<div class="col-sm-6"><input type="text" name="email" id="email" class="input-form" placeholder="Your email *"/></div>
<div class="col-sm-12"><input type="text" name="url" id="url" class="input-form" placeholder="Website URL"/></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='53169' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="dd4afaf039" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="70"/></p>			</form>
			</div><!-- #respond -->
	                </div>
                        </div>        
            <div class="col-md-4">
                <aside id="sidebar" class="sidebar">
	<div class="sidebar-ad"></div>
	<div id="amagaz_social_media-9" class="widget amagaz_social_media"><h3 class="widget-title">SOCIALS</h3>        <div class="social-share">
            <a href="https://www.facebook.com/theallstate/" target="_blank"><i class="fa fa-facebook"></i></a>			<a href="https://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a>			<a href="https://www.instagram.com/theallstate_apsu" target="_blank"><i class="fa fa-instagram"></i></a>			            <a href="https://www.youtube.com/c/TheAllStateAPSU" target="_blank"><i class="fa fa-youtube"></i></a>                    </div></div>		<div id="recent-posts-6" class="widget widget_recent_entries">		<h3 class="widget-title">RECENT POSTS</h3>		<ul>
											<li>
					<a href="http://www.theallstate.org/covid-19-update-from-president-licari/">Statement from President Licari on Friday, September 10, 2021</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/students-veterans-reflect-two-decades-after-9-11/">Students, veterans reflect two decades after 9/11</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/ricardo-nazario-y-colon-gives-puerto-rican-latinx-perspective-at-asanbe-diversity-symposium/">Ricardo Nazario y Colón gives Puerto Rican, Latinx perspective at Asanbe Diversity Symposium</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/miller-20-years-after-her-death-aaliyahs-legacy-lives-on/">MILLER: 20 years after her death, Aaliyah&#8217;s legacy lives on</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/skateboarding-sees-resurgence-on-campus/">Skateboarding sees resurgence on campus</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/benefit-tournament-gives-back-to-austin-peay-legend-brooke-armistead/">Benefit tournament gives back to Austin Peay legend Brooke Armistead</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-separate-late-in-footballs-first-ever-win-against-chattanooga/">Govs separate late in football&#8217;s first-ever win against Chattanooga</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/apsu-athletics-tackling-covid-crowd-restrictions-on-a-game-by-game-basis/">APSU athletics tackling COVID, crowd restrictions on a game-by-game basis</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/no-athlete-no-problem-intramural-sports-return-at-apsu/">No athlete, no problem; intramural sports return at APSU</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/sga-appoints-nominees-prepares-for-voting-drive/">SGA appoints nominees, prepares for voting drive</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/nelson-a-veterans-perspective-on-afghanistan/">NELSON: A veteran&#8217;s perspective on Afghanistan</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/his-story-fits-perfectly-with-our-culture-machine-gunner-wide-receiver-cameron-goodson-joins-govs-football/">&#8216;His story fits perfectly with our culture&#8217;: Machine gunner, wide receiver Cameron Goodson joins Govs football</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/austin-peay-soccer-relying-on-youthful-reinforcements-for-immediate-long-term-impact/">Austin Peay soccer relying on youthful reinforcements for immediate, long-term impact</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/president-licari-austin-peay-responds-to-nightmarish-nearby-flooding/">President Licari, Austin Peay responds to nightmarish nearby flooding</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/photos-govs-garage-car-show-and-meetup/">PHOTOS: &#8216;Govs Garage&#8217; Car Show and Meetup</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/video-govs-programming-council-hosts-glowchella-paint-party/">VIDEO: Govs Programming Council hosts Glowchella dance and paint party</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/fm-bank-arena-on-track-to-open-in-2022/">F&#038;M Bank Arena on track to open in 2022</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/charity-golf-scramble-supports-needed-counseling-services-for-clarksville-veterans-and-first-responders/">Charity Golf Scramble supports needed counseling services for Clarksville veterans and first responders</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/austin-peay-reinstates-mask-requirement-for-indoor-facilities/">Austin Peay reinstates mask requirement for indoor facilities</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/apsu-alums-compete-at-tokyo-olympics/">APSU alums compete at Tokyo Olympics</a>
									</li>
					</ul>
		</div></aside>
            </div>
        </div>
        <!-- Single Post v1 -->
        </div>
</div>
    </div><!-- #amagaz-primary -->
    <footer id="amagaz-footer">
        <div class="container">
            <div class="top-footer">
                <div class="row">
                    <div class="col-md-4">
                                                <div class="footer-1">
                            <div id="text-23" class="widget widget_text"><h3 class="widget-title">THE ALL STATE</h3>			<div class="textwidget"><p>The mission of The All State is to empower and engage the campus community and to provide a public forum of knowledge, information and discourse in an accurate, interesting and timely manner.</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-2">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">CONTACT</h3>			<div class="textwidget"><p>The All State<br />
Office of Student Publications<br />
Morgan University Center, Room 111<br />
P.O. Box 4634<br />
Clarksville, TN 37044<br />
theallstate@apsu.edu<br />
931-221-7376</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-3">
                            <div id="text-27" class="widget widget_text"><h3 class="widget-title">APPLICATION</h3>			<div class="textwidget"><p>Join The All State, APSU&#8217;s award-winning student newspaper.</p>
<div style="text-align: center; border: 1px solid #333333;"><a style="color: white;" href="http://theallstate.org/apply"><button style="width: 23rem;">APPLY</button></a></div>
</div>
		</div>                        </div>
                                            </div>
                </div>
            </div>
            <div class="footer-bottom">
                <div class="row">
                    <div class="col-lg-8 col-md-7">
                        <div class="text-copyright">Amagaz | Designed by DannyWP</div>
                    </div>
                    <div class="col-lg-4 col-md-5">
                        <div class="social-share social-ft">
                            <a href="https://www.facebook.com/theallstate/"><i class="fa fa-facebook"></i></a>                            <a href="https://twitter.com/theallstate"><i class="fa fa-twitter"></i></a>                            <a href="https://www.instagram.com/theallstate_apsu"><i class="fa fa-instagram"></i></a>                                                        <a href="https://www.youtube.com/c/TheAllStateAPSU"><i class="fa fa-youtube"></i></a>                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','features','students-veterans-reflect-two-decades-after-9-11','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["features","students-veterans-reflect-two-decades-after-9-11","post"],"url":"students-veterans-reflect-two-decades-after-9-11"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10115178;
			var sc_security="39a13070";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theallstate.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fitvids/fitvids.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/assets/js/amagaz-scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5607 })</script>
</body>
</html>
