<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theallstate.org/xmlrpc.php" />
<title>SLE spreads knowledge by showing a TED talk &#8211; The All State</title>
<meta property="og:title" content="SLE spreads knowledge by showing a TED talk"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="On Nov. 26, SLE showed AJ Jacobs’ TED talk, his mission was to thank everyone who has ever made his ..."/>
<meta property="og:url" content="http://www.theallstate.org/sle-spreads-knowledge-by-showing-a-ted-talk/"/>
<meta property="og:site_name" content="The All State"/>
<meta property="og:image" content="http://www.theallstate.org/media/2018/11/5a54436655b037efc5328101d57bdeef11ac0d09_2400x1800-660x330.jpg" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; SLE spreads knowledge by showing a TED talk Comments Feed" href="http://www.theallstate.org/sle-spreads-knowledge-by-showing-a-ted-talk/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thanksgiving comes a little early' href='http://www.theallstate.org/thanksgiving-comes-a-little-early/' />
<link rel='next' title='Theft persists at APSU' href='http://www.theallstate.org/theft-persists-at-apsu/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.theallstate.org/sle-spreads-knowledge-by-showing-a-ted-talk/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=41294' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fsle-spreads-knowledge-by-showing-a-ted-talk%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fsle-spreads-knowledge-by-showing-a-ted-talk%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #910d23;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#910d23;
}

::-webkit-scrollbar-thumb{
	background-color:#910d23 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #910d23;
}
	
.search-block:after {
	border-right-color:#910d23;
}

body.rtl .search-block:after {
	border-left-color:#910d23;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #910d23;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #910d23;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #910d23;
	border-color: #910d23;
}

#order_review,
#order_review_heading {
	border-color: #910d23;
}


body{
	background-color:#ffffff !important; 
	background-image: url('http://www.theallstate.org/media/2017/08/Website-Background-tiled_-copy-1-e1449181831652.jpg') !important; 
			}
	
.breaking-news span.breaking-news-title {background: #910d23;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theallstate.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>

<body id="top" class="post-template-default single single-post postid-41294 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theallstate.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday, November 27 2018</span>					
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-20596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/">Home</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062"><a href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064"><a href="http://www.theallstate.org/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21092"><a href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093"><a href="http://www.theallstate.org/category/perspectives/">Perspectives</a>
<ul  class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-37253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-29159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-29153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li id="menu-item-24437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul  class="sub-menu">
		<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theallstate.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The All State" href="http://www.theallstate.org/">
					<img src="http://www.theallstate.org/media/2018/11/Untitled-design.jpg" alt="The All State"  /><strong>The All State The student voice of Austin Peay since 1930</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/"><i class="fa fa-home"></i>Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/art-design-partners-with-chautauqua-institution/" title="Art + Design Partners with Chautauqua Institution"><img src="http://www.theallstate.org/media/2018/11/1000-1-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/art-design-partners-with-chautauqua-institution/" title="Art + Design Partners with Chautauqua Institution">Art + Design Partners with Chautauqua Institution</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-starts-new-online-tutoring-program/" title="APSU Starts New Online Tutoring Program"><img src="http://www.theallstate.org/media/2018/11/IMG_1309-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-starts-new-online-tutoring-program/" title="APSU Starts New Online Tutoring Program">APSU Starts New Online Tutoring Program</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/resolution-to-help-ants-offer-day-care/" title="Resolution to help ANTS offer day care"><img src="http://www.theallstate.org/media/2018/11/1000-2-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/resolution-to-help-ants-offer-day-care/" title="Resolution to help ANTS offer day care">Resolution to help ANTS offer day care</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/theft-persists-at-apsu/" title="Theft persists at APSU"><img src="http://www.theallstate.org/media/2018/11/1000-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/theft-persists-at-apsu/" title="Theft persists at APSU">Theft persists at APSU</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/koyama-businesses-bridges-and-origami/" title="Koyama: businesses, bridges and origami"><img src="http://www.theallstate.org/media/2018/11/Image-1-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/koyama-businesses-bridges-and-origami/" title="Koyama: businesses, bridges and origami">Koyama: businesses, bridges and origami</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/tools-to-succeed-after-graduation/" title="Tools to Succeed After Graduation"><img src="http://www.theallstate.org/media/2018/11/accomplishment-ceremony-daytime-1036626-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/tools-to-succeed-after-graduation/" title="Tools to Succeed After Graduation">Tools to Succeed After Graduation</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/operation-faithful-patriot-no-longer/" title="&#8216;Operation Faithful Patriot&#8217; No Longer"><img src="http://www.theallstate.org/media/2018/11/barbed-wire-barrier-blur-446464-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/operation-faithful-patriot-no-longer/" title="&#8216;Operation Faithful Patriot&#8217; No Longer">&#8216;Operation Faithful Patriot&#8217; No Longer</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/sports/"><i class="fa fa-futbol-o"></i>Sports</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/panthers-pounce-on-govs/" title="Panthers pounce on Govs"><img src="http://www.theallstate.org/media/2018/10/football-momodu-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/panthers-pounce-on-govs/" title="Panthers pounce on Govs">Panthers pounce on Govs</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>14 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/womens-basketball-splits-opening-games/" title="Women&#8217;s Basketball splits opening games"><img src="http://www.theallstate.org/media/2018/11/basketball-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/womens-basketball-splits-opening-games/" title="Women&#8217;s Basketball splits opening games">Women&#8217;s Basketball splits opening games</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/volleyball-finishes-atop-ovc-in-regular-season/" title="Volleyball finishes atop OVC in regular season"><img src="http://www.theallstate.org/media/2018/11/gable-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/volleyball-finishes-atop-ovc-in-regular-season/" title="Volleyball finishes atop OVC in regular season">Volleyball finishes atop OVC in regular season</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/govs-dominate-homecoming/" title="Govs dominate homecoming"><img src="http://www.theallstate.org/media/2018/10/football-momodu-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/govs-dominate-homecoming/" title="Govs dominate homecoming">Govs dominate homecoming</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>29 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21092 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/features/"><i class="fa fa-bookmark"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/theft-persists-at-apsu/" title="Theft persists at APSU"><img src="http://www.theallstate.org/media/2018/11/1000-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/theft-persists-at-apsu/" title="Theft persists at APSU">Theft persists at APSU</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>10 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/sle-spreads-knowledge-by-showing-a-ted-talk/" title="SLE spreads knowledge by showing a TED talk"><img src="http://www.theallstate.org/media/2018/11/5a54436655b037efc5328101d57bdeef11ac0d09_2400x1800-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/sle-spreads-knowledge-by-showing-a-ted-talk/" title="SLE spreads knowledge by showing a TED talk">SLE spreads knowledge by showing a TED talk</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/thanksgiving-comes-a-little-early/" title="Thanksgiving comes a little early">Thanksgiving comes a little early</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/students-describe-holiday-traditions/" title="Students describe holiday traditions"><img src="http://www.theallstate.org/media/2018/11/celebrate-celebration-cheers-1268558-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/students-describe-holiday-traditions/" title="Students describe holiday traditions">Students describe holiday traditions</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/the-girl-in-the-spiders-web-review/" title="&#8216;The Girl in the Spider’s Web&#8217; Review"><img src="http://www.theallstate.org/media/2018/11/The_Girl_in_the_Spiders_Web_poster-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/the-girl-in-the-spiders-web-review/" title="&#8216;The Girl in the Spider’s Web&#8217; Review">&#8216;The Girl in the Spider’s Web&#8217; Review</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/scs-fall-festival-aims-to-destress-students/" title="SCS Fall Festival Aims to Destress Students"><img src="http://www.theallstate.org/media/2018/11/letstalklogo-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/scs-fall-festival-aims-to-destress-students/" title="SCS Fall Festival Aims to Destress Students">SCS Fall Festival Aims to Destress Students</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/the-haunting-of-hill-house-review/" title="&#8216;The Haunting of Hill House&#8217; Review"><img src="http://www.theallstate.org/media/2018/11/HILL-HOUSE-HEADER-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/the-haunting-of-hill-house-review/" title="&#8216;The Haunting of Hill House&#8217; Review">&#8216;The Haunting of Hill House&#8217; Review</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>8 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/perspectives/"><i class="fa fa-align-justify"></i>Perspectives</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/three-popular-video-games-one-big-award/" title="Three popular video games, one big award"><img src="http://www.theallstate.org/media/2018/11/art-black-and-white-controller-194511-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/three-popular-video-games-one-big-award/" title="Three popular video games, one big award">Three popular video games, one big award</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/letter-to-the-editor-bringing-awareness-to-suicide-prevention/" title="Letter to the editor: Bringing awareness to suicide prevention"><img src="http://www.theallstate.org/media/2018/11/150922-F-DB561-001-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/letter-to-the-editor-bringing-awareness-to-suicide-prevention/" title="Letter to the editor: Bringing awareness to suicide prevention">Letter to the editor: Bringing awareness to suicide prevention</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/battle-of-the-movies-classics-vs-remakes/" title="Battle of the movies: Classics vs. Remakes"><img src="http://www.theallstate.org/media/2018/11/cinematography-film-negative-603580-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/battle-of-the-movies-classics-vs-remakes/" title="Battle of the movies: Classics vs. Remakes">Battle of the movies: Classics vs. Remakes</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/it-is-time-to-end-the-stigma/" title="It is time to end the stigma"><img src="http://www.theallstate.org/media/2018/11/BROWNIES-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/it-is-time-to-end-the-stigma/" title="It is time to end the stigma">It is time to end the stigma</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/"><i class="fa fa-comments-o"></i>Blogs</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com"><i class="fa fa-camera"></i>Multimedia</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/"><i class="fa fa-align-left"></i>About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theallstate.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theallstate.org/category/features/">Features</a></span> <span class="delimiter">/</span> <span class="current">SLE spreads knowledge by showing a TED talk</span></div>
					
				
						
		<article class="post-listing post-41294 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-aj-jacobs tag-einsteins tag-govslead tag-office-of-student-life-and-engagement tag-ted-talk" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.theallstate.org/media/2018/11/5a54436655b037efc5328101d57bdeef11ac0d09_2400x1800-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.theallstate.org/media/2018/11/5a54436655b037efc5328101d57bdeef11ac0d09_2400x1800-660x330.jpg 660w, http://www.theallstate.org/media/2018/11/5a54436655b037efc5328101d57bdeef11ac0d09_2400x1800-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">SLE spreads knowledge by showing a TED talk</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theallstate.org/author/juno-von-palko/" title="">Juno Von Palko </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theallstate.org/category/features/" rel="category tag">Features</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theallstate.org/sle-spreads-knowledge-by-showing-a-ted-talk/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>74 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p class="p1">On Nov. 26, SLE showed AJ Jacobs’ TED talk, his mission was to thank everyone who has ever made his morning cup of coffee.</p>
<p class="p1">Jacobs is a writer specializing in philosophy and performance art.</p>
<p class="p1">His TED Talk bio describes his experimentation with alternate lifestyles as a way of analyzing “the limits of behavior, customs, culture.”</p>
<p class="p1">On June 15, he hosted a TED Talk to discuss the importance of gratitude.</p>
<p class="p1">After a discussion with his son about thanking those who contribute to his life, Jacobs decided to embark on a quest to thank those who provide him with his morning coffee.</p>
<p class="p1">“I’m a writer, and for my books, I like to go on adventures,” Jacobs said.</p>
<p class="p1">“So I decided I’m gonna take my son up on his challenge. It seemed simple enough, and to make it simpler, I decided to focus on just one item. An item I can’t live without &#8211; my morning cup of coffee.”</p>
<p class="p1">Throughout Jacobs’ TED Talk, he discusses the positive effects of gratitude.</p>
<p class="p1">He cites both research and changes within his personal life as evidence of gratitude’s impact.</p>
<p class="p1"><span class="s1">He also lists six crucial steps that factor</span> <span class="s1">into giving thanks to others, which in</span>cludes treating others like people and acknowledging minor victories over failures.</p>
<p class="p1">“Some people worry that gratitude has a downside,” Jacobs said.</p>
<p class="p1">“That we’ll be so grateful, that we’ll be complacent.</p>
<p class="p1">It doesn’t take a village to make a cup of coffee. It takes the world to make a cup of coffee.”</p>
<p class="p1">TED Talk screenings are held in the Einstein’s cafe in the UC. They start at around 11:30 a.m. every Monday, and they last no more than 20 minutes.</p>
<p class="p1">“We have documented authorization from the TED Media Requests Team to publicly stream official TED videos from the website and app in a once weekly on-going series,” Student Life &amp; Engagement member Kelly Carpenter said. “The streaming events are open to anyone and at no cost.</p>
<p class="p1">The specific talks are selected based on other happenings on campus, calendar events, current topical items, or to collaborate with other programming taking place in the same week.”</p>
<p class="p1">GovsLead and the Office of Student Life and Engagement have held every screening since January 2018. According to Carpenter, the overall reception has been positive.</p>
<p class="p1">“A small number of students, faculty and staff have shared they deliberately seek out the talks each week,” Carpenter said. “Others happen upon them as they enjoy their lunch or break in Einstein’s.”</p>
<p class="p1">TED Talk screenings will continue into the spring semester of 2019. Contact Kelly Carpenter at carpenterkr@apsu.edu for more information.</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.theallstate.org/tag/aj-jacobs/" rel="tag">AJ Jacobs</a> <a href="http://www.theallstate.org/tag/einsteins/" rel="tag">Einstein's</a> <a href="http://www.theallstate.org/tag/govslead/" rel="tag">GovsLEAD</a> <a href="http://www.theallstate.org/tag/office-of-student-life-and-engagement/" rel="tag">Office of Student Life and Engagement</a> <a href="http://www.theallstate.org/tag/ted-talk/" rel="tag">TED Talk</a></span>				<span style="display:none" class="updated">2018-11-26</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.theallstate.org/author/juno-von-palko/" title="Posts by Juno Von Palko" rel="author">Juno Von Palko</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.theallstate.org/?p=41294" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=SLE spreads knowledge by showing a TED talk http://www.theallstate.org/?p=41294 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.theallstate.org/?p=41294&amp;name=SLE spreads knowledge by showing a TED talk" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theallstate.org/tag/aj-jacobs/" rel="tag">AJ Jacobs</a> <a href="http://www.theallstate.org/tag/einsteins/" rel="tag">Einstein's</a> <a href="http://www.theallstate.org/tag/govslead/" rel="tag">GovsLEAD</a> <a href="http://www.theallstate.org/tag/office-of-student-life-and-engagement/" rel="tag">Office of Student Life and Engagement</a> <a href="http://www.theallstate.org/tag/ted-talk/" rel="tag">TED Talk</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Juno Von Palko </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://1.gravatar.com/avatar/a08b04fe766c20931229aeeb12be8045?s=90&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a08b04fe766c20931229aeeb12be8045?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theallstate.org/thanksgiving-comes-a-little-early/" rel="prev"><span>Previous</span> Thanksgiving comes a little early</a></div>
			<div class="post-next"><a href="http://www.theallstate.org/theft-persists-at-apsu/" rel="next"><span>Next</span> Theft persists at APSU</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.theallstate.org/thanksgiving-comes-a-little-early/" rel="bookmark">Thanksgiving comes a little early</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/students-describe-holiday-traditions/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2018/11/celebrate-celebration-cheers-1268558-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/students-describe-holiday-traditions/" rel="bookmark">Students describe holiday traditions</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/the-girl-in-the-spiders-web-review/">
						<img width="220" height="165" src="http://www.theallstate.org/media/2018/11/The_Girl_in_the_Spiders_Web_poster-220x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/the-girl-in-the-spiders-web-review/" rel="bookmark">&#8216;The Girl in the Spider’s Web&#8217; Review</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theallstate.org/scs-fall-festival-aims-to-destress-students/">
					<img width="310" height="165" src="http://www.theallstate.org/media/2018/11/letstalklogo-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theallstate.org/scs-fall-festival-aims-to-destress-students/" rel="bookmark">SCS Fall Festival Aims to Destress Students</a></h2>
			<p>APSU Student Counseling Services wants to make mental health services more accessible to its college ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sle-spreads-knowledge-by-showing-a-ted-talk/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<!-- 406,321 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='JaTtDo9jKOOC' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41294' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="social-5" class="widget social-icons-widget"><div class="widget-top"><h4>Social Media</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="rss-4" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/RSSFeeds.aspx?data=hhAbVFpDFO7OxcTcYlM9LrYLTu%2bjhdk7ZcJ%2bMzrlbXo%3d"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theallstate.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/">Austin Peay Event Calendar</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7uM4tly5KiltGtCDXz3PG7oS0IpTCviEdzORfNaJmh1WtAGU28p0K%2F'>Student Recital</a> <span class="rss-date">November 27, 2018</span><div class="rssSummary">12:45 PM to 2:00 PM - Music/Mass Communications Mabry Concert Hall</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5zkpX6plN%2BvwNjYmwinfoc%2FvFrW0ySCEWyKD3PFHN1ldt8pCLSLAuQ'>CRN: 3677 APSU-MIDCO-93 Reserved for Middle College</a> <span class="rss-date">November 27, 2018</span><div class="rssSummary">12:45 PM to 2:35 PM - Clement Clement Aud</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5zkpX6plN%2BvwNjYmwinfoc%2FvFrW0ySCEVpcOoI8Viov2AdV0XTXKOT'>CRN: 3677 APSU-MIDCO-93 Reserved for Middle College</a> <span class="rss-date">November 27, 2018</span><div class="rssSummary">12:45 PM to 2:35 PM - Marks Marks 107</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5zkpX6plN%2BvwNjYmwinfoc%2FvFrW0ySCEXZq%2Fwcgt3Mpr6CBoMHou9v'>CRN: 3677 APSU-MIDCO-93 Reserved for Middle College</a> <span class="rss-date">November 27, 2018</span><div class="rssSummary">12:45 PM to 2:35 PM - Sundquist Science Complex SSC B111</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5zkpX6plN%2BvwNjYmwinfoc%2FvFrW0ySCEVkLcs4DrvH4vcEr10qfhLu'>CRN: 3677 APSU-MIDCO-93 Reserved for Middle College</a> <span class="rss-date">November 27, 2018</span><div class="rssSummary">12:45 PM to 2:35 PM - McCord 221</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7YDjkU420fibXZEW5fw5%2FBmRC6gwdEIkEhlh4O38Q0oeIEGcdjfVLJ'>Senior Exit Exam</a> <span class="rss-date">November 27, 2018</span><div class="rssSummary">12:35 PM to 2:00 PM - University Center UC 307 (Lecture)</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J59vkVIbTNTDr%2B2vQBX1BEQqUSkGZxB4XLNxER%2FNLHHPbfqqUAVm%2Bf5'>Communication Mock Interview Luncheon</a> <span class="rss-date">November 27, 2018</span><div class="rssSummary">11:00 AM to 2:00 PM - University Center UC Ballroom C</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5nHiOe7EfUFHShi7XdaCQJ0kDAropEZ05BfHpGcjJM8OI3Y%2BcDZjiJ'>Aerial Showcase Practice</a> <span class="rss-date">November 27, 2018</span><div class="rssSummary">11:00 AM to 1:00 PM - Foy Fitness and Recreation Center Gym 136C</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4XkuX1ifoLWNwjAvwXR9DIMc1NLTNNVuRWr%2Fu0Irsa%2BLYTxpy9jraE'>Hot Chocolate &amp; Churros</a> <span class="rss-date">November 27, 2018</span><div class="rssSummary">10:30 AM to 2:00 PM - University Center *CoffeeLobbyTab 1</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4XkuX1ifoLWNwjAvwXR9DIMc1NLTNNVuQjeOMqFb%2BqCabgE%2FSWroeQ'>Hot Chocolate &amp; Churros</a> <span class="rss-date">November 27, 2018</span><div class="rssSummary">10:30 AM to 2:00 PM - University Center *CoffeeLobbyTab 2</div></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
					<div id="recent-posts-4" class="footer-widget widget_recent_entries">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://www.theallstate.org/art-design-partners-with-chautauqua-institution/">Art + Design Partners with Chautauqua Institution</a>
							<span class="post-date">November 27, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/apsu-starts-new-online-tutoring-program/">APSU Starts New Online Tutoring Program</a>
							<span class="post-date">November 27, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/resolution-to-help-ants-offer-day-care/">Resolution to help ANTS offer day care</a>
							<span class="post-date">November 27, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/theft-persists-at-apsu/">Theft persists at APSU</a>
							<span class="post-date">November 27, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/sle-spreads-knowledge-by-showing-a-ted-talk/">SLE spreads knowledge by showing a TED talk</a>
							<span class="post-date">November 26, 2018</span>
						</li>
				</ul>
		</div></div><!-- .widget /-->				</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://www.theallstate.org/wp-login.php">Login</a> |  Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcNImYUAAAAAIKnGd5Rt35UTQjc32g5xswciuxL', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>