<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theallstate.org/xmlrpc.php" />
<title>Physics student pursues research at Princeton program &#8211; The All State</title>
<meta property="og:title" content="Physics student pursues research at Princeton program"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="There is a stigma around trying new things. Leaving one’s comfort zone and venturing out into an env..."/>
<meta property="og:url" content="http://www.theallstate.org/physics-student-pursues-research-at-princeton-program/"/>
<meta property="og:site_name" content="The All State"/>
<meta property="og:image" content="http://www.theallstate.org/media/2017/11/banner-982162_1920-660x330.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Physics student pursues research at Princeton program Comments Feed" href="http://www.theallstate.org/physics-student-pursues-research-at-princeton-program/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://www.theallstate.org/wp-content/plugins/recent-posts-slider/css/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.js'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='VETsuccess puts on art exhibit to honor veterans' href='http://www.theallstate.org/vetsuccess-puts-on-art-exhibit-to-honor-veterans/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.theallstate.org/physics-student-pursues-research-at-princeton-program/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=37911' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fphysics-student-pursues-research-at-princeton-program%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fphysics-student-pursues-research-at-princeton-program%2F&#038;format=xml" />
		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Andrew Wadovick"}});
        </script>
	   <style type="text/css" media="screen"></style><link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><link rel="shortcut icon" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #910d23;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#910d23;
}

::-webkit-scrollbar-thumb{
	background-color:#910d23 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #910d23;
}
	
.search-block:after {
	border-right-color:#910d23;
}

body.rtl .search-block:after {
	border-left-color:#910d23;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #910d23;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #910d23;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #910d23;
	border-color: #910d23;
}

#order_review,
#order_review_heading {
	border-color: #910d23;
}


body{
	background-color:#ffffff !important; 
	background-image: url('http://www.theallstate.org/media/2017/08/Website-Background-tiled_-copy-1-e1449181831652.jpg') !important; 
			}
	
.breaking-news span.breaking-news-title {background: #9c9c9c;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theallstate.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>

<body id="top" class="post-template-default single single-post postid-37911 single-format-standard do-etfw lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theallstate.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday, November 18 2017</span>					
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-20596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/">Home</a></li>
<li id="menu-item-37014" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37014"><a href="http://www.theallstate.org/category/state-of-the-eclipse/">State of the Eclipse</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21062"><a href="http://www.theallstate.org/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-33158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33158"><a href="http://www.theallstate.org/category/peaylection-16/">#peaylection16</a></li>
</ul>
</li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064"><a href="http://www.theallstate.org/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21092"><a href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093"><a href="http://www.theallstate.org/category/perspectives/">Perspectives</a>
<ul  class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-37253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li id="menu-item-37358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="http://www.theallstate.org/category/join-the-adventure/">Join The Adventure</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li id="menu-item-37179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37179"><a href="http://www.theallstate.org/category/passion-and-fury/">Passion and Fury</a></li>
</ul>
</li>
<li id="menu-item-29159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-29153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li id="menu-item-24437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul  class="sub-menu">
		<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theallstate.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The All State" href="http://www.theallstate.org/">
					<img src="http://www.theallstate.org/media/2017/10/THE-ALL-STATE1.png" alt="The All State"  /><strong>The All State The student voice of Austin Peay since 1930</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/"><i class="fa fa-home"></i>Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37014 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/state-of-the-eclipse/"><i class="fa fa-moon-o"></i>State of the Eclipse</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-farm-studies-non-human-reactions-to-august-eclipse/" title="APSU Farm studies non-human reactions to August eclipse"><img src="http://www.theallstate.org/media/2017/08/honey-292132_1920-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-farm-studies-non-human-reactions-to-august-eclipse/" title="APSU Farm studies non-human reactions to August eclipse">APSU Farm studies non-human reactions to August eclipse</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2017</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-viewings-events-underway-all-over-clarksville/" title="Total Solar Eclipse viewings, events underway all over Clarksville"><img src="http://www.theallstate.org/media/2017/08/solar-eclipse-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-viewings-events-underway-all-over-clarksville/" title="Total Solar Eclipse viewings, events underway all over Clarksville">Total Solar Eclipse viewings, events underway all over Clarksville</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 21, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-interactive-map/" title="Total Solar Eclipse Interactive Map"><img src="http://www.theallstate.org/media/2017/08/solar-eclipse-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/total-solar-eclipse-interactive-map/" title="Total Solar Eclipse Interactive Map">Total Solar Eclipse Interactive Map</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 19, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/what-you-need-to-know-about-the-total-eclipse-on-monday/" title="What you need to know about the total eclipse on Monday"><img src="http://www.theallstate.org/media/2017/02/eclipse-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/what-you-need-to-know-about-the-total-eclipse-on-monday/" title="What you need to know about the total eclipse on Monday">What you need to know about the total eclipse on Monday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 18, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/chasing-eclipses-around-the-world-is-a-way-of-life-for-some/" title="Chasing eclipses around the world is a way of life for some"><img src="http://www.theallstate.org/media/2017/08/f-eclipse-a-20170819-870x609-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/chasing-eclipses-around-the-world-is-a-way-of-life-for-some/" title="Chasing eclipses around the world is a way of life for some">Chasing eclipses around the world is a way of life for some</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 18, 2017</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/movies-in-the-park-to-feature-apsu-peayclipse-talk-on-telling-time-and-telling-tales-eclipses-in-ancient-greece/" title="Movies in the Park to feature APSU PeayClipse talk on “Telling Time and Telling Tales: Eclipses in Ancient Greece”"><img src="http://www.theallstate.org/media/2017/07/peayclipse-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/movies-in-the-park-to-feature-apsu-peayclipse-talk-on-telling-time-and-telling-tales-eclipses-in-ancient-greece/" title="Movies in the Park to feature APSU PeayClipse talk on “Telling Time and Telling Tales: Eclipses in Ancient Greece”">Movies in the Park to feature APSU PeayClipse talk on “Telling Time and Telling Tales: Eclipses in Ancient Greece”</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 6, 2017</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21062 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33158"><a href="http://www.theallstate.org/category/peaylection-16/">#peaylection16</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/the-all-state-takes-home-8-awards/" title="The All State takes home 8 awards"><img src="http://www.theallstate.org/media/2013/12/cropped-TAS_Web-Header_NEW.png"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/the-all-state-takes-home-8-awards/" title="The All State takes home 8 awards">The All State takes home 8 awards</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-celebrates-honors-recognizes-veterans/" title="APSU celebrates, honors,  recognizes veterans"><img src="http://www.theallstate.org/media/2017/11/IMG_8200-1-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-celebrates-honors-recognizes-veterans/" title="APSU celebrates, honors,  recognizes veterans">APSU celebrates, honors,  recognizes veterans</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/iota-phi-theta-fraternity-makes-history-completes-divine-nine/" title="Iota Phi Theta Fraternity makes history, completes ‘Divine Nine’"><img src="http://www.theallstate.org/media/2017/11/IMG_6683-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/iota-phi-theta-fraternity-makes-history-completes-divine-nine/" title="Iota Phi Theta Fraternity makes history, completes ‘Divine Nine’">Iota Phi Theta Fraternity makes history, completes ‘Divine Nine’</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/1-3-million-federal-grant-awarded-to-apsu-to-be-used-in-veterans-open-bound/" title="$1.3 million federal grant awarded to APSU to be used in Veterans Open Bound"><img src="http://www.theallstate.org/media/2016/08/flag-photo-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/1-3-million-federal-grant-awarded-to-apsu-to-be-used-in-veterans-open-bound/" title="$1.3 million federal grant awarded to APSU to be used in Veterans Open Bound">$1.3 million federal grant awarded to APSU to be used in Veterans Open Bound</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>9 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/sports/"><i class="fa fa-futbol-o"></i>Sports</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/basketball-opens-season-against-vanderbilt/" title="Basketball opens season against Vanderbilt"><img src="http://www.theallstate.org/media/2017/11/20170127-APSU-vs-UT-Martin-Basketball-Henry-Kilpatrick-7062-copy-1-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/basketball-opens-season-against-vanderbilt/" title="Basketball opens season against Vanderbilt">Basketball opens season against Vanderbilt</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/govs-prepare-for-postseason/" title="Govs prepare for postseason"><img src="http://www.theallstate.org/media/2017/11/cropvb-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/govs-prepare-for-postseason/" title="Govs prepare for postseason">Govs prepare for postseason</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/second-half-surge-propels-govs-past-eku/" title="Second half surge propels Govs past EKU"><img src="http://www.theallstate.org/media/2017/11/comebackkidsoats-110x75.jpeg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/second-half-surge-propels-govs-past-eku/" title="Second half surge propels Govs past EKU">Second half surge propels Govs past EKU</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/williams-added-to-watchlist-for-the-buck-buchanan-award/" title="Williams added to watchlist for the Buck Buchanan Award"><img src="http://www.theallstate.org/media/2017/11/williams-110x75.jpeg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/williams-added-to-watchlist-for-the-buck-buchanan-award/" title="Williams added to watchlist for the Buck Buchanan Award">Williams added to watchlist for the Buck Buchanan Award</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21092 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/features/"><i class="fa fa-bookmark"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/physics-student-pursues-research-at-princeton-program/" title="Physics student pursues research at Princeton program"><img src="http://www.theallstate.org/media/2017/11/banner-982162_1920-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/physics-student-pursues-research-at-princeton-program/" title="Physics student pursues research at Princeton program">Physics student pursues research at Princeton program</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/vetsuccess-puts-on-art-exhibit-to-honor-veterans/" title="VETsuccess puts on art exhibit to honor veterans"><img src="http://www.theallstate.org/media/2017/11/usa-2007460_1920-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/vetsuccess-puts-on-art-exhibit-to-honor-veterans/" title="VETsuccess puts on art exhibit to honor veterans">VETsuccess puts on art exhibit to honor veterans</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/hate-crime-at-the-university-of-hartford-wake-up-call/" title="Hate Crime at the University of Hartford: Wake Up Call?"><img src="http://www.theallstate.org/media/2016/10/kameas-corner-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/hate-crime-at-the-university-of-hartford-wake-up-call/" title="Hate Crime at the University of Hartford: Wake Up Call?">Hate Crime at the University of Hartford: Wake Up Call?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/clarksville-honors-veterans-with-city-wide-parade/" title="Clarksville honors veterans with city-wide parade"><img src="http://www.theallstate.org/media/2017/11/IMG_8200-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/clarksville-honors-veterans-with-city-wide-parade/" title="Clarksville honors veterans with city-wide parade">Clarksville honors veterans with city-wide parade</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/review-jigsaw-lives-up-to-disappointing-saw-series-detached-plot-does-not-save-it/" title="REVIEW: ‘Jigsaw’ lives up to disappointing ‘Saw’ series, detached plot does not save it"><img src="http://www.theallstate.org/media/2017/11/MV5BMjMyNjQ5NDU5NF5BMl5BanBnXkFtZTgwODgzNjg2MzI@._V1_SX1500_CR001500999_AL_-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/review-jigsaw-lives-up-to-disappointing-saw-series-detached-plot-does-not-save-it/" title="REVIEW: ‘Jigsaw’ lives up to disappointing ‘Saw’ series, detached plot does not save it">REVIEW: ‘Jigsaw’ lives up to disappointing ‘Saw’ series, detached plot does not save it</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>9 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/community-responds-to-political-environment-a-year-after-election/" title="Community responds to political environment a year after election"><img src="http://www.theallstate.org/media/2017/11/american-flag-1020853_1280-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/community-responds-to-political-environment-a-year-after-election/" title="Community responds to political environment a year after election">Community responds to political environment a year after election</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>9 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/students-celebrate-dia-de-los-muertos/" title="Students celebrate Día De Los Muertos"><img src="http://www.theallstate.org/media/2017/11/sugar-skull-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/students-celebrate-dia-de-los-muertos/" title="Students celebrate Día De Los Muertos">Students celebrate Día De Los Muertos</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>9 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/perspectives/"><i class="fa fa-align-justify"></i>Perspectives</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/top-hats-off-for-thegovsays/" title="Top Hats off for TheGovSays"><img src="http://www.theallstate.org/media/2017/11/gov-600x800-1.png"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/top-hats-off-for-thegovsays/" title="Top Hats off for TheGovSays">Top Hats off for TheGovSays</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/we-cannot-lose-our-humanity-to-trump/" title="We cannot lose our humanity to Trump"><img src="http://www.theallstate.org/media/2017/11/trump-bird-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/we-cannot-lose-our-humanity-to-trump/" title="We cannot lose our humanity to Trump">We cannot lose our humanity to Trump</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/trump-reveals-hatred-coming-from-all/" title="Trump reveals hatred coming from all"><img src="http://www.theallstate.org/media/2017/11/trump-bird-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/trump-reveals-hatred-coming-from-all/" title="Trump reveals hatred coming from all">Trump reveals hatred coming from all</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>11 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/the-movement-normalizes-those-who-struggle-not-the-issues-they-fight/" title="The movement normalizes those who struggle, not the issues they fight"><img src="http://www.theallstate.org/media/2017/10/body-shapes-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/the-movement-normalizes-those-who-struggle-not-the-issues-they-fight/" title="The movement normalizes those who struggle, not the issues they fight">The movement normalizes those who struggle, not the issues they fight</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>17 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/"><i class="fa fa-comments-o"></i>Blogs</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37358"><a href="http://www.theallstate.org/category/join-the-adventure/">Join The Adventure</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37179"><a href="http://www.theallstate.org/category/passion-and-fury/">Passion and Fury</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com"><i class="fa fa-camera"></i>Multimedia</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/"><i class="fa fa-align-left"></i>About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theallstate.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theallstate.org/category/features/">Features</a></span> <span class="delimiter">/</span> <span class="current">Physics student pursues research at Princeton program</span></div>
					
				
						
		<article class="post-listing post-37911 post type-post status-publish format-standard has-post-thumbnail hentry category-features tag-joshua-allen tag-physics tag-physics-department tag-princeton tag-research-experience-for-undergraduates tag-reu" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.theallstate.org/media/2017/11/banner-982162_1920-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.theallstate.org/media/2017/11/banner-982162_1920-660x330.jpg 660w, http://www.theallstate.org/media/2017/11/banner-982162_1920-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Physics student pursues research at Princeton program</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theallstate.org/author/andrew-wadovick/" title="">Andrew Wadovick </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theallstate.org/category/features/" rel="category tag">Features</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theallstate.org/physics-student-pursues-research-at-princeton-program/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>194 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p class="p1">There is a stigma around trying new things. Leaving one’s comfort zone and venturing out into an environment or situation that may or may not end positively can be difficult. What dictates one’s satisfaction towards these new things are one’s outlooks on short and long-term goals.</p>
<p class="p1">Senior physics major Joshua Allen was no exception when he applied to the federally funded Research Experience for Undergraduates (REU) program during a summer at Princeton University. The near ten-week program in the material science division called “Prism” brought him one step closer to attaining his career goal as a material engineer, working with direct research to discover new materials.</p>
<p class="p1">Opening your personal bubble up to a wider group of people is a daring task that few can manage to achieve alone. Fortunately, Joshua Allen had APSU in his corner, specifically, the physics department he was involved in as they brought this opportunity to his attention.</p>
<p class="p1">“The physics department really encourages it,” Allen said. “A couple professors told me to check out websites and I applied to about six or seven programs.”</p>
<p class="p1">Advice and encouragement were not all the physics department offered Allen. As he began the program at Princeton University Allen was quick to realize APSU gave him knowledge and experience. He had already taken more math and science classes than most of the other 22 students there, allowing him to skip review and get right into the projects that came after. Princeton students were impressed with his level of prior experience.</p>
<p class="p1">“I was surprised I was not behind,” Allen said. “Coming from such a smaller campus I had my doubts. We are limited in resources [at APSU].”</p>
<p class="p1">Allen said the projects the professors assigned him while in the program brought out his inner child. The ability to work in the large laboratory showering him in resources and tools for practically anything he needed was “eye-opening” for him. He dealt with magnets and magnetic materials alike, as well as quantum spin liquid.</p>
<p class="p1">“My geek out moment came once they introduced me to the 15-tesla magnet,” Allen said. “They have a spot marked on the ground, where if you have a pacemaker in your body you cannot pass because of how strong this magnet is.”</p>
<p class="p1">The program offered many firsts for Allen. Not only was he able to visit such an elaborate laboratory, it was his first time being in the northeast. On his downtime he was able to tour around New York and Philadelphia.</p>
<p class="p1">“Transportation over there is no joke,” Allen said.</p>
<p class="p1">Allen said he left the program with more clarity and connections with professionals in his future profession. He said he keeps in touch with Princeton physics professor Dr. Nai Phuan Ong outside of the project he worked on at Princeton.</p>
<p class="p1">For Joshua Allen, his trek into uncharted territory awarded him with much more than he could have prepared for. His short-term goals flourished once he was accepted into the program at Princeton, and Allen is working towards his long term goals as he better equips himself at school for his future career in physics.</p>
<p class="p1">Allen stressed the importance of other students not being afraid to try, no matter what their fears might tell them.</p>
<p class="p1">“Worst case, you get a rejection,” Allen said. “Best case, you know what you want to do with your life.”</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theallstate.org/physics-student-chosen-to-study-at-cern-lab/" rel="bookmark" title="Physics student chosen to study at CERN lab">Physics student chosen to study at CERN lab </a></li>
<li><a href="http://www.theallstate.org/physics-department-instructs-retirees-association-on-august-eclipse-safety/" rel="bookmark" title="Physics department instructs Retirees Association on August eclipse, safety">Physics department instructs Retirees Association on August eclipse, safety </a></li>
<li><a href="http://www.theallstate.org/physics-student-designs-new-balloon-for-department/" rel="bookmark" title="Physics student designs new balloon for department">Physics student designs new balloon for department </a></li>
<li><a href="http://www.theallstate.org/physics-department-hosts-information-sessions-to-prepare-for-solar-eclipse/" rel="bookmark" title="Physics department hosts information sessions to prepare for solar eclipse">Physics department hosts information sessions to prepare for solar eclipse </a></li>
</ol>
</div>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.theallstate.org/tag/joshua-allen/" rel="tag">Joshua Allen</a> <a href="http://www.theallstate.org/tag/physics/" rel="tag">physics</a> <a href="http://www.theallstate.org/tag/physics-department/" rel="tag">Physics Department</a> <a href="http://www.theallstate.org/tag/princeton/" rel="tag">Princeton</a> <a href="http://www.theallstate.org/tag/research-experience-for-undergraduates/" rel="tag">Research Experience for Undergraduates</a> <a href="http://www.theallstate.org/tag/reu/" rel="tag">REU</a></span>				<span style="display:none" class="updated">2017-11-17</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.theallstate.org/author/andrew-wadovick/" title="Posts by Andrew Wadovick" rel="author">Andrew Wadovick</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.theallstate.org/?p=37911" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Physics student pursues research at Princeton program http://www.theallstate.org/?p=37911 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.theallstate.org/?p=37911&amp;name=Physics student pursues research at Princeton program" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theallstate.org/tag/joshua-allen/" rel="tag">Joshua Allen</a> <a href="http://www.theallstate.org/tag/physics/" rel="tag">physics</a> <a href="http://www.theallstate.org/tag/physics-department/" rel="tag">Physics Department</a> <a href="http://www.theallstate.org/tag/princeton/" rel="tag">Princeton</a> <a href="http://www.theallstate.org/tag/research-experience-for-undergraduates/" rel="tag">Research Experience for Undergraduates</a> <a href="http://www.theallstate.org/tag/reu/" rel="tag">REU</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Andrew Wadovick </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/2db05ca15fe80475037153f05d7a58cd?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2db05ca15fe80475037153f05d7a58cd?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theallstate.org/vetsuccess-puts-on-art-exhibit-to-honor-veterans/" rel="prev"><span>Previous</span> VETsuccess puts on art exhibit to honor veterans</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/vetsuccess-puts-on-art-exhibit-to-honor-veterans/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2017/11/usa-2007460_1920-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/vetsuccess-puts-on-art-exhibit-to-honor-veterans/" rel="bookmark">VETsuccess puts on art exhibit to honor veterans</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>12 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/clarksville-honors-veterans-with-city-wide-parade/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2017/11/IMG_8200-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/clarksville-honors-veterans-with-city-wide-parade/" rel="bookmark">Clarksville honors veterans with city-wide parade</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/review-jigsaw-lives-up-to-disappointing-saw-series-detached-plot-does-not-save-it/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2017/11/MV5BMjMyNjQ5NDU5NF5BMl5BanBnXkFtZTgwODgzNjg2MzI@._V1_SX1500_CR001500999_AL_-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/review-jigsaw-lives-up-to-disappointing-saw-series-detached-plot-does-not-save-it/" rel="bookmark">REVIEW: ‘Jigsaw’ lives up to disappointing ‘Saw’ series, detached plot does not save it</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>9 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theallstate.org/community-responds-to-political-environment-a-year-after-election/">
					<img width="310" height="165" src="http://www.theallstate.org/media/2017/11/american-flag-1020853_1280-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theallstate.org/community-responds-to-political-environment-a-year-after-election/" rel="bookmark">Community responds to political environment a year after election</a></h2>
			<p>The controversial election of 2016 ended in Donald Trump’s election as president. Now a year ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/physics-student-pursues-research-at-princeton-program/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<!-- 382,737 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='JSgXUe7akRTm' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='37911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b04c2eb83e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="205"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="social-5" class="widget social-icons-widget"><div class="widget-top"><h4>Social Media</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-html-widget-2" class="widget text-html"><div class="widget-top"><h4>AP College Football Latest News</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div ><div id="ap_widget_container_ed22d955fe7f22987a69c532bb6f2b27"></div>
<script src="http://digitalservices.ap.org/widget-content/ed22d955fe7f22987a69c532bb6f2b27"></script>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="rss-3" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="http://hosted.ap.org/lineups/TOPHEADS-rss_2.0.xml?SITE=RANDOM&#038;SECTION=HOME"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theallstate.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://hosted.ap.org/">ASSOCIATED PRESS</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_ASSAULT_CHARGE_GIANFORTE?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Montana congressman misled authorities on reporter&#039;s assault</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_TRUMP_ELEPHANT_TROPHIES_CONGRESS?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Trump delays new policy on importing elephant parts</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/A/AS_CHINA_NORTH_KOREA_ASOL-?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Senior Chinese envoy in North Korea amid chill in ties</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_UNITED_STATES_PALESTINIANS?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>US puts Palestinians on notice: DC office may be shuttered</a></li><li><a class='rsswidget' href='http://hosted.ap.org/dynamic/stories/U/US_JESSE_JACKSON_PARKINSONS_ILOL-?SITE=SCAND&#038;SECTION=HOME&#038;TEMPLATE=DEFAULT'>Rev Jesse Jackson discloses Parkinson&#039;s disease diagnosis</a></li></ul></div></div><!-- .widget /--><div id="ads300_600-widget-8" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>Paid Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.apsu.edu/student-affairs/help-an-elf/"  target="_blank"  >					<img src="http://www.theallstate.org/media/2017/11/Help-an-Elf-Ad-Nov.-15-2.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4> Paid Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.theallstate.org/"  target="_blank"  >					<img src="http://www.theallstate.org/media/2017/06/The-All-State-Staff-Flier-3.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
					<div id="recent-posts-4" class="footer-widget widget_recent_entries">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://www.theallstate.org/physics-student-pursues-research-at-princeton-program/">Physics student pursues research at Princeton program</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/vetsuccess-puts-on-art-exhibit-to-honor-veterans/">VETsuccess puts on art exhibit to honor veterans</a>
							<span class="post-date">November 17, 2017</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/the-all-state-takes-home-8-awards/">The All State takes home 8 awards</a>
							<span class="post-date">November 15, 2017</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/apsu-celebrates-honors-recognizes-veterans/">APSU celebrates, honors,  recognizes veterans</a>
							<span class="post-date">November 15, 2017</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/iota-phi-theta-fraternity-makes-history-completes-divine-nine/">Iota Phi Theta Fraternity makes history, completes ‘Divine Nine’</a>
							<span class="post-date">November 15, 2017</span>
						</li>
				</ul>
		</div></div><!-- .widget /-->				</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-16" class="footer-widget widget_text"><div class="footer-widget-top"><h4>Summer Edition 2017</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><code><iframe style="width:100%; height:350px;" src="//e.issuu.com/embed.html#1921067/52187217" frameborder="0" allowfullscreen></iframe></code></p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="do-etfw-2" class="footer-widget widget-do-etfw">					<div class="footer-widget-top"><h4>@TheAllState Twitter</h4></div>
						<div class="footer-widget-container">		
		<a class="twitter-timeline" data-height="200" data-tweet-limit="1" data-theme="light" data-link-color="#3b94d9" data-border-color="#f5f5f5" href="https://twitter.com/TheAllState">Tweets by @TheAllState</a>
</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://www.theallstate.org/wp-login.php">Login</a> |  Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10115178; 
        var sc_security="39a13070"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<div id="reading-position-indicator"></div><link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/easy-twitter-feed-widget//js/twitter-widgets.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>