<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theallstate.org/xmlrpc.php" />
<title>Men&#8217;s basketball set to visit Edwardsville and the Cougars &#8211; The All State</title>
<meta property="og:title" content="Men&#8217;s basketball set to visit Edwardsville and the Cougars"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="APSU men's basketball will defend their 4-0 Ohio Valley Conference record on the line when they take..."/>
<meta property="og:url" content="http://www.theallstate.org/mens-basketball-set-to-visit-edwardsville-and-the-cougars/"/>
<meta property="og:site_name" content="The All State"/>
<meta property="og:image" content="http://www.theallstate.org/media/2018/12/IMG_8551-660x330.jpg" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Men&#8217;s basketball set to visit Edwardsville and the Cougars Comments Feed" href="http://www.theallstate.org/mens-basketball-set-to-visit-edwardsville-and-the-cougars/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='APSU women prepare for Thursday night SIUE clash' href='http://www.theallstate.org/apsu-women-prepare-for-thursday-night-siue-clash/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.theallstate.org/mens-basketball-set-to-visit-edwardsville-and-the-cougars/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=41804' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fmens-basketball-set-to-visit-edwardsville-and-the-cougars%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fmens-basketball-set-to-visit-edwardsville-and-the-cougars%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #910d23;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#910d23;
}

::-webkit-scrollbar-thumb{
	background-color:#910d23 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #910d23;
}
	
.search-block:after {
	border-right-color:#910d23;
}

body.rtl .search-block:after {
	border-left-color:#910d23;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #910d23;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #910d23;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #910d23;
	border-color: #910d23;
}

#order_review,
#order_review_heading {
	border-color: #910d23;
}


body{
	background-color:#ffffff !important; 
	background-image: url('http://www.theallstate.org/media/2017/08/Website-Background-tiled_-copy-1-e1449181831652.jpg') !important; 
			}
	
.breaking-news span.breaking-news-title {background: #910d23;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theallstate.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>

<body id="top" class="post-template-default single single-post postid-41804 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theallstate.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday, January 17 2019</span>					
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-20596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/">Home</a></li>
<li id="menu-item-41524" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41524"><a href="http://www.theallstate.org/1999-tornado-20-years-later/">1999 Tornado: 20 Years Later</a>
<ul  class="sub-menu">
	<li id="menu-item-41528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41528"><a href="http://www.theallstate.org/category/1999-tornado/1999-tornado-interactive/">Interactive</a></li>
	<li id="menu-item-41527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41527"><a href="http://www.theallstate.org/category/1999-tornado/1999-tornado-reflections/">Reflections</a></li>
	<li id="menu-item-41529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41529"><a href="http://www.theallstate.org/category/1999-tornado/1999-tornado-photos/">Photos</a></li>
	<li id="menu-item-41530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41530"><a href="http://www.theallstate.org/category/1999-tornado/1999-tornado-previous-coverage/">Previous Coverage</a></li>
</ul>
</li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21062"><a href="http://www.theallstate.org/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-24437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21064"><a href="http://www.theallstate.org/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21067"><a href="http://www.theallstate.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092"><a href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093"><a href="http://www.theallstate.org/category/perspectives/">Perspectives</a>
<ul  class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-37253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li id="menu-item-41930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41930"><a href="http://www.theallstate.org/category/peayweather/">PeayWeather</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul  class="sub-menu">
		<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theallstate.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The All State" href="http://www.theallstate.org/">
					<img src="http://www.theallstate.org/media/2018/11/Untitled-design.jpg" alt="The All State"  /><strong>The All State The student voice of Austin Peay since 1930</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/"><i class="fa fa-home"></i>Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-41524"><a href="http://www.theallstate.org/1999-tornado-20-years-later/"><i class="fa fa-tree"></i>1999 Tornado: 20 Years Later</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41528"><a href="http://www.theallstate.org/category/1999-tornado/1999-tornado-interactive/">Interactive</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41527"><a href="http://www.theallstate.org/category/1999-tornado/1999-tornado-reflections/">Reflections</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41529"><a href="http://www.theallstate.org/category/1999-tornado/1999-tornado-photos/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41530"><a href="http://www.theallstate.org/category/1999-tornado/1999-tornado-previous-coverage/">Previous Coverage</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21062 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/new-kiosks-unveiled-at-chick-fil-a/" title="New kiosks unveiled at Chick-fil-A"><img src="http://www.theallstate.org/media/2019/01/IMG_9882-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/new-kiosks-unveiled-at-chick-fil-a/" title="New kiosks unveiled at Chick-fil-A">New kiosks unveiled at Chick-fil-A</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/crime-log-from-jan-1-to-jan-13/" title="Crime Log- From Jan. 1 to Jan. 13">Crime Log- From Jan. 1 to Jan. 13</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/flying-into-new-territory-gov-1-lands-on-campus-as-part-of-aviation-science-program/" title="Flying into new territory &#8211; GOV 1 lands on campus as part of Aviation Science Program"><img src="http://www.theallstate.org/media/2019/01/IMG_9784-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/flying-into-new-territory-gov-1-lands-on-campus-as-part-of-aviation-science-program/" title="Flying into new territory &#8211; GOV 1 lands on campus as part of Aviation Science Program">Flying into new territory &#8211; GOV 1 lands on campus as part of Aviation Science Program</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>8 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/breaking-mark-hudspeth-announced-as-head-coach-for-apsu-football/" title="Mark Hudspeth announced as head coach for APSU Football"><img src="http://www.theallstate.org/media/2018/12/Untitled-design-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/breaking-mark-hudspeth-announced-as-head-coach-for-apsu-football/" title="Mark Hudspeth announced as head coach for APSU Football">Mark Hudspeth announced as head coach for APSU Football</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 11, 2018</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21064 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/sports/"><i class="fa fa-futbol-o"></i>Sports</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21067"><a href="http://www.theallstate.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/mens-basketball-set-to-visit-edwardsville-and-the-cougars/" title="Men&#8217;s basketball set to visit Edwardsville and the Cougars"><img src="http://www.theallstate.org/media/2018/12/IMG_8551-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/mens-basketball-set-to-visit-edwardsville-and-the-cougars/" title="Men&#8217;s basketball set to visit Edwardsville and the Cougars">Men&#8217;s basketball set to visit Edwardsville and the Cougars</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-women-prepare-for-thursday-night-siue-clash/" title="APSU women prepare for Thursday night SIUE clash"><img src="http://www.theallstate.org/media/2019/01/IMG_8186-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apsu-women-prepare-for-thursday-night-siue-clash/" title="APSU women prepare for Thursday night SIUE clash">APSU women prepare for Thursday night SIUE clash</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/govs-on-the-street-apsu-mens-basketball-is-4-0-in-the-ovc/" title="Govs on the Street: APSU Men&#8217;s Basketball is 4-0 in the OVC"><img src="http://www.theallstate.org/media/2019/01/ovccourt-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/govs-on-the-street-apsu-mens-basketball-is-4-0-in-the-ovc/" title="Govs on the Street: APSU Men&#8217;s Basketball is 4-0 in the OVC">Govs on the Street: APSU Men&#8217;s Basketball is 4-0 in the OVC</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/govs-compete-with-big-names-in-vulcan-invitational/" title="Govs compete with big names in Vulcan Invitational"><img src="http://www.theallstate.org/media/2016/04/20160415-Track-and-Field-Invitational-Dani-Hunter-37-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/govs-compete-with-big-names-in-vulcan-invitational/" title="Govs compete with big names in Vulcan Invitational">Govs compete with big names in Vulcan Invitational</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/features/"><i class="fa fa-bookmark"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/students-volunteer-during-alternative-break-trips/" title="Students volunteer during alternative break trips"><img src="http://www.theallstate.org/media/2019/01/Image-6-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/students-volunteer-during-alternative-break-trips/" title="Students volunteer during alternative break trips">Students volunteer during alternative break trips</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/bird-box-challenge-ruffles-feathers/" title="&#8216;Bird Box&#8217; challenge ruffles feathers"><img src="http://www.theallstate.org/media/2019/01/Birdbox-1-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/bird-box-challenge-ruffles-feathers/" title="&#8216;Bird Box&#8217; challenge ruffles feathers">&#8216;Bird Box&#8217; challenge ruffles feathers</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/emily-blunt-brings-her-own-wonder-in-mary-poppins-returns/" title="Emily Blunt brings her own wonder in &#8216;Mary Poppins Returns&#8217;"><img src="http://www.theallstate.org/media/2019/01/MaryPoppinsRating2-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/emily-blunt-brings-her-own-wonder-in-mary-poppins-returns/" title="Emily Blunt brings her own wonder in &#8216;Mary Poppins Returns&#8217;">Emily Blunt brings her own wonder in &#8216;Mary Poppins Returns&#8217;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/c-span-bus-drives-american-history-to-campus/" title="C-SPAN bus drives American history to campus"><img src="http://www.theallstate.org/media/2019/01/IMG_20190114_121501127_HDR-e1547527811870-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/c-span-bus-drives-american-history-to-campus/" title="C-SPAN bus drives American history to campus">C-SPAN bus drives American history to campus</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/theft-persists-at-apsu/" title="Theft persists at APSU"><img src="http://www.theallstate.org/media/2018/11/1000-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/theft-persists-at-apsu/" title="Theft persists at APSU">Theft persists at APSU</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 27, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/sle-spreads-knowledge-by-showing-a-ted-talk/" title="SLE spreads knowledge by showing a TED talk"><img src="http://www.theallstate.org/media/2018/11/5a54436655b037efc5328101d57bdeef11ac0d09_2400x1800-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/sle-spreads-knowledge-by-showing-a-ted-talk/" title="SLE spreads knowledge by showing a TED talk">SLE spreads knowledge by showing a TED talk</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 26, 2018</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/thanksgiving-comes-a-little-early/" title="Thanksgiving comes a little early"><img src="http://www.theallstate.org/media/2018/11/attach-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/thanksgiving-comes-a-little-early/" title="Thanksgiving comes a little early">Thanksgiving comes a little early</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>November 26, 2018</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/perspectives/"><i class="fa fa-align-justify"></i>Perspectives</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/clemency-granted-by-gov-bill-haslam/" title="Clemency granted by Gov. Bill Haslam"><img src="http://www.theallstate.org/media/2019/01/brown-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/clemency-granted-by-gov-bill-haslam/" title="Clemency granted by Gov. Bill Haslam">Clemency granted by Gov. Bill Haslam</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/government-shuts-down-over-wall/" title="Government shuts down over wall"><img src="http://www.theallstate.org/media/2019/01/brick-wall-bricks-stone-207142-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/government-shuts-down-over-wall/" title="Government shuts down over wall">Government shuts down over wall</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/sippin-on-sundays/" title="Sippin&#8217; on Sundays"><img src="http://www.theallstate.org/media/2019/01/church-and-state-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/sippin-on-sundays/" title="Sippin&#8217; on Sundays">Sippin&#8217; on Sundays</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/94-vs-19-animated-vs-cgi/" title="&#8217;94 vs. &#8217;19: Animated vs. CGI"><img src="http://www.theallstate.org/media/2018/12/board-cinema-cinematography-274937-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/94-vs-19-animated-vs-cgi/" title="&#8217;94 vs. &#8217;19: Animated vs. CGI">&#8217;94 vs. &#8217;19: Animated vs. CGI</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 3, 2018</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/"><i class="fa fa-comments-o"></i>Blogs</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41930"><a href="http://www.theallstate.org/category/peayweather/">PeayWeather</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/"><i class="fa fa-align-left"></i>About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theallstate.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theallstate.org/category/sports/">Sports</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theallstate.org/category/sports/mens-basketball/">Men's Basketball</a></span> <span class="delimiter">/</span> <span class="current">Men&#8217;s basketball set to visit Edwardsville and the Cougars</span></div>
					
				
						
		<article class="post-listing post-41804 post type-post status-publish format-standard has-post-thumbnail hentry category-mens-basketball category-sports tag-apsu tag-cougars tag-edwardsville tag-govs tag-ovc tag-preview tag-siue" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.theallstate.org/media/2018/12/IMG_8551-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.theallstate.org/media/2018/12/IMG_8551-660x330.jpg 660w, http://www.theallstate.org/media/2018/12/IMG_8551-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		<div class="single-post-caption">The Govs compete in the 2018 OVC Men's Basketball Championship Tournament. STAFF PHOTOGRAPHER | THE ALL STATE</div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Men&#8217;s basketball set to visit Edwardsville and the Cougars</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theallstate.org/author/nhouck6/" title="">Noah Houck </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>1 hour ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theallstate.org/category/sports/mens-basketball/" rel="category tag">Men's Basketball</a>, <a href="http://www.theallstate.org/category/sports/" rel="category tag">Sports</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theallstate.org/mens-basketball-set-to-visit-edwardsville-and-the-cougars/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>33 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>APSU men&#8217;s basketball will defend their 4-0 Ohio Valley Conference record on the line when they take the 274-mile trip to Edwardsville, Illinois, to clash with the Cougars of Southern Illinois University at Edwardsville.</p>
<p>The Govs hold a six-game win streak over SIUE (5-11, 1-3 OVC) while winning of the seven of the last eight matchups. On the road, the Govs have won their last three games at the Vadalabene Center.</p>
<p>&#8220;[Edwardsville] is a team that gets up and down the floor, and they will go quickly in the clock,&#8221; Head Coach Matt Figger said. &#8220;They will have a lot of continuous ball screens and a lot of pick and roll stuff. We have to be able to defend that stuff.&#8221;</p>
<p>The Govs weekend will include their 13th and 14th game away from home this season. That is nine more games then the squad has played at the Dunn Center.</p>
<p>&#8220;I think it will have a positive effect. Out of 18 games, we have 13 of them played away from the Dunn Center,&#8221; Figger said. &#8220;Our kids are pretty prepared for life on the road. Early on it was a learning experience.&#8221;</p>
<p>APSU&#8217;s last matchup with the Cougars featured a 23-point performance from Chris Porter-Bunton while four other Govs (Zach Glotta, Averyl Ugba, Dayton Gumm and Terry Taylor) finished in double figures. Four of those five athletes will be taking the floor on Thursday night.</p>
<p>&#8220;We just cannot come in lackadaisical, we have to take them like we are playing Mu**ay or any other team,&#8221; Porter-Bunton said. &#8220;We cannot look at records and the past&#8221;.</p>
<p>The contest between these two is historically a physical one. The previous meeting saw a total 76 points in the paint and a rebound battle won by the hosts 31-25.</p>
<p>&#8220;We have to be able to get on the glass and handle their ball screens. That is the biggest key,&#8221; Figger said. &#8220;We have to keep from getting downhill, and we have to be able to run an efficient offense.&#8221;</p>
<!--[if lt IE 9]><script>document.createElement('audio');</script><![endif]-->
<audio class="wp-audio-shortcode" id="audio-41804-1" preload="none" style="width: 100%;" controls="controls"><source type="audio/mpeg" src="http://www.theallstate.org/media/2019/01/Head-Coach-Matt-Figger.m4a?_=1" /><a href="http://www.theallstate.org/media/2019/01/Head-Coach-Matt-Figger.m4a">http://www.theallstate.org/media/2019/01/Head-Coach-Matt-Figger.m4a</a></audio>
<p><strong>Voice of Head Coach Matt Figger</strong></p>
<p>In the 2017-18 season, the Cougars failed to qualify for the OVC tournament after finishing second to last in conference standings with a 5-13 OVC record and a 9-21 overall mark. APSU played on the other end of the spectrum, finishing third in the conference at 12-6 and advancing to the OVC semifinals.</p>
<p>Both of these teams prefer to play on their home court. The Cougars 4-3 record is the only thing keeping them afloat when compared to their abysmal 0-7 road record in 2018-19. On the other hand, the Govs are a respectable 4-4 when playing away from the Dunn Center, a venue that houses a 5-0 record of APSU in 2018-19.</p>
<p>At this point of the season, the two OVC squads hold one common opponent, the Southeast Missouri State Redhawks. The Govs visited the ShowMe Center on Thursday, Jan. 10, and thrashed the Redhawks with a 78-60 victory.</p>
<p>The Cougars found themselves in a more drawn out bout with Southeast Missouri but prevailed at home 94-88. Freshman guard Cameron Williams led SIUE with 27 points in the victory.  David McFarland also hit the 20 plus mark with 22 points in the night. Tyresse Williford provided the squad with six of the 19 assists while two other Cougars, Brandon Jackson and Christian Ellis finished in double digits.</p>
<p>&#8220;They have shown that they are capable of beating teams, and we just cannot come in not ready to play,&#8221; Porter-Bunton said.</p>
<p>McFarland leads the squad with 252 points and averages 14.4 points per game, a team-high for SIUE.</p>
<p>&#8220;We played them last year, and [McFarland] hurt us from the 3-point line, he is also a great athlete and he can drive to the whole,&#8221; Taylor said. &#8220;Coach is going to put a game plane together and we are going to lock down guarding them.&#8221;</p>
<p>The Cougars enter their contest with the Govs on a three-game skid that includes a pair of overtime losses to Eastern Illinois and Tennessee Tech as well as a blowout defeat to Jacksonville State (12-5, 4-0 OVC).</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.theallstate.org/tag/apsu/" rel="tag">apsu</a> <a href="http://www.theallstate.org/tag/cougars/" rel="tag">cougars</a> <a href="http://www.theallstate.org/tag/edwardsville/" rel="tag">edwardsville</a> <a href="http://www.theallstate.org/tag/govs/" rel="tag">govs</a> <a href="http://www.theallstate.org/tag/ovc/" rel="tag">ovc</a> <a href="http://www.theallstate.org/tag/preview/" rel="tag">preview</a> <a href="http://www.theallstate.org/tag/siue/" rel="tag">siue</a></span>				<span style="display:none" class="updated">2019-01-17</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.theallstate.org/author/nhouck6/" title="Posts by Noah Houck" rel="author">Noah Houck</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.theallstate.org/?p=41804" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Men&#8217;s basketball set to visit Edwardsville and the Cougars http://www.theallstate.org/?p=41804 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.theallstate.org/?p=41804&amp;name=Men&#8217;s basketball set to visit Edwardsville and the Cougars" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theallstate.org/tag/apsu/" rel="tag">apsu</a> <a href="http://www.theallstate.org/tag/cougars/" rel="tag">cougars</a> <a href="http://www.theallstate.org/tag/edwardsville/" rel="tag">edwardsville</a> <a href="http://www.theallstate.org/tag/govs/" rel="tag">govs</a> <a href="http://www.theallstate.org/tag/ovc/" rel="tag">ovc</a> <a href="http://www.theallstate.org/tag/preview/" rel="tag">preview</a> <a href="http://www.theallstate.org/tag/siue/" rel="tag">siue</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Noah Houck </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://2.gravatar.com/avatar/864f25ecaad9003120104b535cbbc33d?s=90&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/864f25ecaad9003120104b535cbbc33d?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theallstate.org/apsu-women-prepare-for-thursday-night-siue-clash/" rel="prev"><span>Previous</span> APSU women prepare for Thursday night SIUE clash</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/apsu-women-prepare-for-thursday-night-siue-clash/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2019/01/IMG_8186-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/apsu-women-prepare-for-thursday-night-siue-clash/" rel="bookmark">APSU women prepare for Thursday night SIUE clash</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>14 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/govs-on-the-street-apsu-mens-basketball-is-4-0-in-the-ovc/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2019/01/ovccourt-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/govs-on-the-street-apsu-mens-basketball-is-4-0-in-the-ovc/" rel="bookmark">Govs on the Street: APSU Men&#8217;s Basketball is 4-0 in the OVC</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>24 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/govs-compete-with-big-names-in-vulcan-invitational/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2016/04/20160415-Track-and-Field-Invitational-Dani-Hunter-37-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/govs-compete-with-big-names-in-vulcan-invitational/" rel="bookmark">Govs compete with big names in Vulcan Invitational</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theallstate.org/mens-basketball-thump-semo-four-straight-wins-over-redhawks/">
					<img width="310" height="165" src="http://www.theallstate.org/media/2018/12/IMG_8551-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theallstate.org/mens-basketball-thump-semo-four-straight-wins-over-redhawks/" rel="bookmark">Men&#8217;s basketball thump SEMO, four straight wins over Redhawks</a></h2>
			<p>Fifty seconds into APSU first road game of their 2018-19 Ohio Valley Conference campaign Steve ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/mens-basketball-set-to-visit-edwardsville-and-the-cougars/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input x-autocompletetype="name-full" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input x-autocompletetype="email" id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<!-- 416,217 Spam Comments Blocked so far by Spam Free Wordpress version 2.2.6 located at https://www.toddlahman.com/shop/simple-comments/ -->
<p><input type='text' value='jFZ0kQ2MiOsv' onclick='this.select()' size='20' />
		<b>* Copy This Password *</b></p><p><input type='text' name='passthis' id='passthis' value='' size='20' />
		<b>* Type Or Paste Password Here *</b></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='41804' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="social-5" class="widget social-icons-widget"><div class="widget-top"><h4>Social Media</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="rss-4" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/RSSFeeds.aspx?data=hhAbVFpDFO7OxcTcYlM9LrYLTu%2bjhdk7ZcJ%2bMzrlbXo%3d"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theallstate.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/">Austin Peay Event Calendar</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5CIFskcjE4jj%2FVc9R98krDqaVMgTtE1TOZZPyQr6qgNfDbWceRX%2Fqu'>Saturday Admissions Tours</a> <span class="rss-date">January 19, 2019</span><div class="rssSummary">8:30 AM to 1:00 PM - UC *CoffeeLobbyTab 1</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7j9vwGq0zr4MWjtOGzowkjYfj2CpNQOZbZYOsxpH6N960JWuJEyzyJ'>Alpha Phi Alpha Training</a> <span class="rss-date">January 19, 2019</span><div class="rssSummary">8:00 AM to 5:00 PM - Kimbrough Kimbrough 115</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4cw4mxp2%2FLyYhEo9lpkOMJgw2vGYxBwLCWIMdOT8mUmTtmNCBg5jUx'>Cheerleading Practice</a> <span class="rss-date">January 19, 2019</span><div class="rssSummary">7:00 PM to 9:00 PM - Memorial Health MH Gym</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5q0ySDnUijOiFsp2YZcsEI9dVI%2BqSmtRBsAbaiBeLL5yc3jDtv6%2Fub'>Clay Target Club</a> <span class="rss-date">January 18, 2019</span><div class="rssSummary">5:00 PM to 6:00 PM - University Center UC 103 A (square</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4vzadxoUNlAQt4GFmoSOkjIYrpNO2w8h1D8NG9s6zGXUgjBXl3dQXk'>Pagan Society Meeting</a> <span class="rss-date">January 18, 2019</span><div class="rssSummary">3:00 PM to 5:00 PM - University Center UC 306 (Classrm)</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J6VH2Km1jTORVCkIIxsaj39TmNRjuM8hSFc3mhJhIuPX4423RiuI3Hu'>Sexual Assault Prevention Training - Softball</a> <span class="rss-date">January 18, 2019</span><div class="rssSummary">1:45 PM to 2:45 PM - Dunn Center Dunn Center 285</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7swlaEb13LOKB9ax1Zkqc6Bbt2FUvGfG23tEB8txCY8vKwTtYIYYqw'>GPC: Pop up Shop</a> <span class="rss-date">January 18, 2019</span><div class="rssSummary">12:00 PM to 2:00 PM - University Center *CoffeeLobbyTab 2</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7swlaEb13LOKB9ax1Zkqc6Bbt2FUvGfG1Ua5Eaix0dR6ERfgoKXzrs'>GPC: Pop up Shop</a> <span class="rss-date">January 18, 2019</span><div class="rssSummary">12:00 PM to 2:00 PM - University Center *CoffeeLobbyTab 3</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7swlaEb13LOKB9ax1Zkqc6Bbt2FUvGfG3oiOVTvXa57EKrc7TbDo1P'>GPC: Pop up Shop</a> <span class="rss-date">January 18, 2019</span><div class="rssSummary">12:00 PM to 2:00 PM - University Center *CoffeeLobbyTab 1</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J53HBlBsHLaNZmDG1CuWbi1hGgaswG8QvUsmQELK64Bn2QcJDI6bWiX'>HR New Employee Orientation</a> <span class="rss-date">January 18, 2019</span><div class="rssSummary">10:45 AM to 1:45 PM - University Center UC 306 (Classrm)</div></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
					<div id="recent-posts-4" class="footer-widget widget_recent_entries">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://www.theallstate.org/mens-basketball-set-to-visit-edwardsville-and-the-cougars/">Men&#8217;s basketball set to visit Edwardsville and the Cougars</a>
							<span class="post-date">January 17, 2019</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/apsu-women-prepare-for-thursday-night-siue-clash/">APSU women prepare for Thursday night SIUE clash</a>
							<span class="post-date">January 17, 2019</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/reflection-on-ams-99th-annual-conference-part-1-meteorology-in-military/">Reflection on AMS 99th Annual Conference Part 1: Meteorology in military</a>
							<span class="post-date">January 16, 2019</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/govs-on-the-street-apsu-mens-basketball-is-4-0-in-the-ovc/">Govs on the Street: APSU Men&#8217;s Basketball is 4-0 in the OVC</a>
							<span class="post-date">January 16, 2019</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/govs-compete-with-big-names-in-vulcan-invitational/">Govs compete with big names in Vulcan Invitational</a>
							<span class="post-date">January 16, 2019</span>
						</li>
				</ul>
		</div></div><!-- .widget /-->				</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://www.theallstate.org/wp-login.php">Login</a> |  Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2019, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><link rel='stylesheet' id='mediaelement-css'  href='http://www.theallstate.org/wp-includes/js/mediaelement/mediaelementplayer.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='http://www.theallstate.org/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcNImYUAAAAAIKnGd5Rt35UTQjc32g5xswciuxL', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
</body>
</html>