<!DOCTYPE HTML>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
    <title>Austin Peay receives over 300 contraceptives from condom collective &#8211; The All State</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Austin Peay receives over 300 contraceptives from condom collective Comments Feed" href="http://www.theallstate.org/austin-peay-receives-over-300-contraceptives-from-condom-collective/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theallstate.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick-theme.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.theallstate.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theallstate.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.theallstate.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='amagaz-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CMontserrat%3A400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/bootstrap/css/bootstrap.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-min-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amagaz-style-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='amagaz-style-inline-css' type='text/css'>

            body{
                color: #0a0a0a;
            }
            a{color: #b92643;}
            .az-button:hover, button:hover, .button:hover, input[type='submit']:hover,
            .az-button:focus, button:focus, .button:focus, input[type='submit']:focus{
            	background: #b92643;
            }
            .chosen-container .chosen-results li.highlighted{
              background-color: #b92643;
            }
            .logo{
            	border-top: 3px solid #b92643;
            }
            .main-menu a:hover{
            	color: #b92643;
            }
            .sub-menu li a:hover{
            	color: #b92643;
            }
            .owl-nav > div{
            	color: #b92643;
            }
            .owl-nav > div:hover{
            	background: #b92643;
            }
            .owl-dots .owl-dot.active{
            	background: #b92643;
            }
            .archive-box h1::after {
            	background: #b92643;
            }
            .pagination .page-numbers:hover,
            .pagination .page-numbers.current{
            	background: #b92643;
            	border-color: #b92643;
            }
            .post-title a:hover{
            	color: #b92643;
            }
            .rightpost .post-cat a:hover{
            	color: #b92643;
            }
            .widget-title:after{
            	background: #b92643;
            }
            .video-lightbox .item-video a:hover:after{
            	background: #b92643;
            	border-color: #b92643;
            }
            .date-post a:hover{
            	color: #b92643;
            }
            .post-social .social-share a{
            	color: #b92643;
            }
            .amagaz-title2:after,.comment-reply-title:after{
            	background: #b92643;
            }
            .widget_categories li.cat-item a:hover,
            .widget_recent_comments li a:hover,
            .widget_archive li a:hover,
            .widget_meta li a:hover,
            .widget_recent_entries li a:hover,
            .widget_pages li a:hover,
            .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
            .date-post-wd:hover {
                color: #b92643;
            }
            .searchform button:hover{
            	color: #b92643;
            }
            .tagcloud a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .social-share a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .top-footer .widget_categories li.cat-item a:hover,
            .top-footer .widget_recent_comments li a:hover,
            .top-footer .widget_archive li a:hover,
            .top-footer .widget_meta li a:hover,
            .top-footer .widget_recent_entries li a:hover,
            .top-footer .widget_pages li a:hover,
            .top-footer .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
        
</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://www.theallstate.org/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/slick.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Govs get first OVC goal of the season, tie against TTU' href='http://www.theallstate.org/govs-get-first-ovc-goal-of-the-season-tie-against-ttu/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://www.theallstate.org/austin-peay-receives-over-300-contraceptives-from-condom-collective/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=53911' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Faustin-peay-receives-over-300-contraceptives-from-condom-collective%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Faustin-peay-receives-over-300-contraceptives-from-condom-collective%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "imorman"}});
		</script>
		<style type="text/css" media="screen"></style><link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2019/08/cropped-TAS-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.theallstate.org/media/2019/08/cropped-TAS-270x270.png" />
	<script>
	function toggleHeaderSearch() {
		var e = document.getElementById("header_search");
		e.style.display = e.style.display === "none" ? "inline-flex" : "none";
		if (e.style.display === "inline-flex")
			document.getElementById("search_text").focus();
	}
	</script>
</head>
<body class="post-template-default single single-post postid-53911 single-format-standard custom-background">    
    <header id="amagaz-header" class="header"> 
        <div class="logo text-center">
            <div class="container">
                                                    <h2><a href="http://www.theallstate.org/"><img src="http://www.theallstate.org/media/2020/09/tas90.jpg" alt="The All State" /></a></h2>
                            </div>
        </div>
        <div class="header-content">                
            <div class="container">
                <div class="header-mainmenu">
                    <div id="nav-wrapper" class="nav-main">
                        <ul id="menu-main-menu" class="clone-main-menu main-menu"><li id="menu-item-49145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49145"><a title="COVID-19" href="http://www.theallstate.org/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21062"><a title="News" href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 dropdown"><a title="Sports" href="http://www.theallstate.org/category/sports/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a title="Football" href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a title="NCAA AP College Football News" href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a title="Men&#039;s Basketball" href="http://www.theallstate.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a title="Women&#039;s Basketball" href="http://www.theallstate.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a title="Baseball" href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a title="Volleyball" href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a title="Soccer" href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a title="Golf" href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092"><a title="Features" href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 dropdown"><a title="Perspectives" href="http://www.theallstate.org/category/perspectives/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Perspectives <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a title="Letter to the Editor" href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a title="Your Take" href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a title="Our Take" href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599 dropdown"><a title="About Us" href="http://www.theallstate.org/about-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a title="Advertising" href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a title="Contact" href="http://www.theallstate.org/contact/">Contact</a></li>
	<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a title="Meet the Editorial Board" href="http://www.theallstate.org/contact/meet-the-editorial-board/">Meet the Editorial Board</a></li>
</ul>
</li>
<li id="menu-item-53432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-53432"><a title="Archive" href="http://www.theallstate.org/archive/">Archive</a></li>
</ul>						<div class="search-box">
							<button class="button-search" onclick="toggleHeaderSearch()"><i class="fa fa-search"></i></button>
						<form id="header_search" role="search" method="get" class="searchform" style="display:none" action="http://www.theallstate.org/">
							<input id="search_text" type="text" class="text" placeholder="SEARCH" name="s" />
							<span>
								<button type="submit" name="submit_search" class="submitsearch">GO</button>
							</span>
</form>
						</div>	
                    </div>
                    <a href="javascript:void(0)" class="nav-icon toggle-mainmenu">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </header>
	<div style="text-align: center"></div>
    <div id="amagaz-primary"><div class="main-contaier">
    <div class="container">
            <!-- Single post v1 -->
        <div class="row">
            <div class="col-md-8">
                                            <div class="amagaz-single-post amagaz-single-v1">
                    <div class=" item-blog post-53911 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-bridget-marley tag-harold-wallace tag-sean-siple">
                        <h1 class="post-title"><a href="http://www.theallstate.org/austin-peay-receives-over-300-contraceptives-from-condom-collective/">Austin Peay receives over 300 contraceptives from condom collective</a></h1>
                        <div class="post-meta">
    <div class="author-post">
       <span class="avt-ath"><img alt='Isabella Morman' src='http://www.theallstate.org/media/2021/08/isabella-30x30.jpg' class='avatar avatar-30 photo' height='30' width='30' /></span>
       <a class="name-ath" href="http://www.theallstate.org/author/imorman/">Isabella Morman</a>
    </div>
    <div class="date-post">
        <span>Posted on</span>
        <a href="http://www.theallstate.org/2021/10/16/">October 16, 2021</a>
    </div>
</div>                                        <div class="post-format post-standard">
                    <img width="1199" height="800" src="http://www.theallstate.org/media/2021/10/Condom-Story.jpg" class="attachment-full size-full wp-post-image" alt="" srcset="http://www.theallstate.org/media/2021/10/Condom-Story.jpg 1199w, http://www.theallstate.org/media/2021/10/Condom-Story-300x200.jpg 300w, http://www.theallstate.org/media/2021/10/Condom-Story-768x512.jpg 768w, http://www.theallstate.org/media/2021/10/Condom-Story-600x400.jpg 600w" sizes="(max-width: 1199px) 100vw, 1199px" />            </div>
                            <div class="post-content">
                            
<center><font color="#494949">Sean Harrah-Siple holds a box of condoms later to be dispersed campus wide.<font color="gray">  <em>ISABELLA MORMAN  |  THE ALL STATE</em></font></font></center>



<hr class="wp-block-separator"/>



<p style="text-align:left">Austin Peay State University hit the jackpot, but who would think its prize involved condoms? </p>



<p style="text-align:left">Govs Care graduate research assistant Sean Harrah-Siple said the Advocates for Youth Condom Collective recently took APSU into their hands.  Harrah-Siple signed up for the Advocate for Youth&#8217;s email list and received an invite to apply for the fall 2021 collective. </p>



<p style="text-align:left">The program selected over 1,000 colleges and universities, and APSU received over 300 condoms for a new program starting around campus. </p>



<p style="text-align:left">Keli Chambers, another Govs Care peer educator, sponsored the application for the university. </p>



<p style="text-align:left">&#8220;Several people are working across campus to help us launch broader  availability of condoms,&#8221; Harrah-Siple said. &#8220;They are currently available at the WNDAACC, being directly involved, and the health center and intermittently in housing. The new initiative will have them available in the three other cultural centers, the Foy, housing and in some bathrooms across campus.&#8221;</p>



<p style="text-align:left">The Condom Collective, a project of Trojan Brand Condoms and Advocates for Youth, is a movement that allows for condoms to be available to every student who needs them. The collective educates young people on the use of a contraceptive and ensures that everyone has the right to have them available. Students can find more information on the collective <a href="https://www.advocatesforyouth.org/campaigns/the-condom-collective/">here</a>.</p>



<p style="text-align:left">&#8220;Things are happening around campus that might be a sign of a cultural change that embraces a model of a healthy human that includes healthy sex,&#8221; Siple said. &#8220;I used to make jokes about being the poster child for condoms, now here I am.&#8221; </p>



<p style="text-align:left">Coordinator of Student Wellness and Prevention Bridget Marley said that the school has a wide variety of condoms in boxes across its campus.</p>



<p style="text-align:left">&#8220;The goal is not only to push barrier methods of all forms but also educating students on proper use for engaging in safe and healthy sex practices,&#8221; Marley said.</p>



<p style="text-align:left">The geographical region typically frowns upon the public discussion of safe-sex practices. Harold Wallace, the director at the WNDAACC, hopes to promote safe activity instead of ignoring it as the campus makes a push for contraceptives.</p>



<p style="text-align:left">&#8220;I think a big way to break the stigma is by being transparent and not candid,&#8221; Wallace said. &#8220;Not sweeping things under the rug that we know other people are experiencing. The goal is to not promote sexual activity but to promote safe sexual activity for those who are already experiencing it.</p>



<p style="text-align:left">&#8220;We are a college campus; these students can vote and buy tobacco products and live on their own. It would be ignorant for us to believe sex isn&#8217;t happening.</p>



<p style="text-align:left">&#8220;I definitely believe that making condoms easily accessible for students is a great way to promote safe and healthy sex practices. If you ever had a thought about sex, we&#8217;d rather it be safe and protected.&#8221; </p>
<div class='yarpp-related yarpp-related-none'>
<h3>Related posts:</h3>
<p>No related posts.</p>
</div>
                        </div>
                                                
                            <div class="post-tags">
                                <a href="http://www.theallstate.org/tag/bridget-marley/" rel="tag">Bridget Marley</a> <a href="http://www.theallstate.org/tag/harold-wallace/" rel="tag">harold wallace</a> <a href="http://www.theallstate.org/tag/sean-siple/" rel="tag">sean siple</a>                            </div>
                                                <div class="post-social">
                            <span>Share:</span>
                            <div class="social-share share-buttons">
    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.theallstate.org/austin-peay-receives-over-300-contraceptives-from-condom-collective/"><i class="fa fa-facebook"></i></a>
    <a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Austin+Peay+receives+over+300+contraceptives+from+condom+collective%20-%20http%3A%2F%2Fwww.theallstate.org%2Faustin-peay-receives-over-300-contraceptives-from-condom-collective%2F"><i class="fa fa-twitter"></i></a>                    			
    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.theallstate.org/austin-peay-receives-over-300-contraceptives-from-condom-collective/&#038;media=http://www.theallstate.org/media/2021/10/Condom-Story.jpg&#038;description=Austin%20Peay%20receives%20over%20300%20contraceptives%20from%20condom%20collective"><i class="fa fa-pinterest"></i></a>
    <a target="_blank" href="https://plus.google.com/share?url=http://www.theallstate.org/austin-peay-receives-over-300-contraceptives-from-condom-collective/"><i class="fa fa-google-plus"></i></a>
</div>                        </div>
                        <div class="post-about">
                            <div class="ab-img"><img alt='Isabella Morman' src='http://www.theallstate.org/media/2021/08/isabella-140x140.jpg' class='avatar avatar-140 photo' height='140' width='140' /></div>
                            <div class="ab-info">
                                <h4><a class="name-ath" href="http://www.theallstate.org/author/imorman/">Isabella Morman</a></h4>
                                <div class="ab-text">Isabella Morman is a liberal arts student at Austin Peay State University. She currently serves as a Staff Writer for The All-State. Isabella has previously served in broadcasting and video production roles with Kenwood Highschool's news team formally known as KNN.</div>
                            </div>
                        </div>
                                            </div>
                            <div class="post-related">
            <h4 class="post-related-title amagaz-title2">You Might Also Like</h4>
            <div class="row">
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/resolution-to-help-ants-offer-day-care/">
                        <img src="http://www.theallstate.org/media/2018/11/1000-2-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/resolution-to-help-ants-offer-day-care/">Resolution to help create possible daycare for ANTS</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/sga-goes-one-month-without-legislation/">
                        <img src="http://www.theallstate.org/media/2018/02/sga-logo-for-web-660x330.png" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/sga-goes-one-month-without-legislation/">SGA goes one month without legislation</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/sga-weekly-meeting-details/">
                        <img src="http://www.theallstate.org/media/2018/10/IMG_7301-1-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/sga-weekly-meeting-details/">SGA Weekly Meeting Details</a></h4>
                </div>
                		</div>
        </div>
                        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/austin-peay-receives-over-300-contraceptives-from-condom-collective/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea name="comment" id="message" class="textarea-form" placeholder="Your comment ..."  rows="1"></textarea><div class="row"><div class="col-sm-6"><input type="text" name="author" id="name" class="input-form" placeholder="Your name *" /></div>
<div class="col-sm-6"><input type="text" name="email" id="email" class="input-form" placeholder="Your email *"/></div>
<div class="col-sm-12"><input type="text" name="url" id="url" class="input-form" placeholder="Website URL"/></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='53911' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f8a46541b7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="82"/></p>			</form>
			</div><!-- #respond -->
	                </div>
                        </div>        
            <div class="col-md-4">
                <aside id="sidebar" class="sidebar">
	<div class="sidebar-ad"></div>
	<div id="amagaz_social_media-9" class="widget amagaz_social_media"><h3 class="widget-title">SOCIALS</h3>        <div class="social-share">
            <a href="https://www.facebook.com/theallstate/" target="_blank"><i class="fa fa-facebook"></i></a>			<a href="https://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a>			<a href="https://www.instagram.com/theallstate_apsu" target="_blank"><i class="fa fa-instagram"></i></a>			            <a href="https://www.youtube.com/c/TheAllStateAPSU" target="_blank"><i class="fa fa-youtube"></i></a>                    </div></div>		<div id="recent-posts-6" class="widget widget_recent_entries">		<h3 class="widget-title">RECENT POSTS</h3>		<ul>
											<li>
					<a href="http://www.theallstate.org/austin-peay-receives-over-300-contraceptives-from-condom-collective/">Austin Peay receives over 300 contraceptives from condom collective</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-get-first-ovc-goal-of-the-season-tie-against-ttu/">Govs get first OVC goal of the season, tie against TTU</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/austin-peay-stays-hot-in-five-set-thriller-over-muay-state/">Austin Peay stays hot in five-set thriller over Mu**ay State</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/austin-peay-clery-report-shows-sex-related-offenses-on-the-rise/">Austin Peay Clery Report shows sex-related offenses on the rise</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/execution-issues-cost-apsu-in-third-straight-loss/">Execution issues cost APSU in third straight loss</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/photos-austin-peay-holds-76th-annual-homecoming-parade/">PHOTOS: Austin Peay holds 76th annual Homecoming Parade</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/rachel-mccamy-brings-genre-bending-music-to-middle-tennessee/">Rachel McCamy brings genre-bending music to Middle Tennessee</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/athletes-take-pride-in-hispanic-heritage-month/">Athletes take pride in Hispanic Heritage Month</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/photos-mudbowl-returns-to-campus/">PHOTOS: MudBowl returns to campus</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/reigning-njcaa-player-of-the-year-mikayla-powell-boosting-apsu-volleyball/">Reigning NJCAA Player of the Year Mikayla Powell boosting APSU volleyball</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/big-mishaps-doom-austin-peay-against-tennessee-state/">&#8216;Big mishaps&#8217; doom Austin Peay against Tennessee State</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/morman-lets-talk-about-the-2021-met-gala/">MORMAN: Let&#8217;s talk about the 2021 Met Gala</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/noelle-thompson-taylor-irons-crowned-at-miss-austin-peay-pageant/">Noelle Thompson, Taylor Irons crowned at Miss Austin Peay Pageant</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-soccer-highlights-afternoon-loss-with-senior-day/">Govs soccer highlights afternoon loss with Senior Day</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/latino-community-resource-center-holds-panel-on-colorism/">Latino Community Resource Center holds panel on colorism</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/photos-volleyball-sweeps-reigning-ovc-champs/">PHOTOS: Volleyball sweeps reigning OVC champs</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/controversial-speaker-mcglone-makes-another-visit-to-austin-peay/">Controversial speaker McGlone makes another visit to Austin Peay</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/students-discuss-change-at-interest-meeting-for-african-american-studies-program/">Students discuss change at interest meeting for African American studies program</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/apsu-coaches-eager-for-asun-competition/">APSU coaches eager for ASUN competition</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/ellis-sets-new-personal-best-in-bounce-back-win-over-morehead-state/">Ellis sets personal best in bounce back win over Morehead State</a>
									</li>
					</ul>
		</div></aside>
            </div>
        </div>
        <!-- Single Post v1 -->
        </div>
</div>
    </div><!-- #amagaz-primary -->
    <footer id="amagaz-footer">
        <div class="container">
            <div class="top-footer">
                <div class="row">
                    <div class="col-md-4">
                                                <div class="footer-1">
                            <div id="text-23" class="widget widget_text"><h3 class="widget-title">THE ALL STATE</h3>			<div class="textwidget"><p>The mission of The All State is to empower and engage the campus community and to provide a public forum of knowledge, information and discourse in an accurate, interesting and timely manner.</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-2">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">CONTACT</h3>			<div class="textwidget"><p>The All State<br />
Office of Student Publications<br />
Morgan University Center, Room 111<br />
P.O. Box 4634<br />
Clarksville, TN 37044<br />
theallstate@apsu.edu<br />
931-221-7376</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-3">
                            <div id="text-27" class="widget widget_text"><h3 class="widget-title">APPLICATION</h3>			<div class="textwidget"><p>Join The All State, APSU&#8217;s award-winning student newspaper.</p>
<div style="text-align: center; border: 1px solid #333333;"><a style="color: white;" href="http://theallstate.org/apply"><button style="width: 23rem;">APPLY</button></a></div>
</div>
		</div>                        </div>
                                            </div>
                </div>
            </div>
            <div class="footer-bottom">
                <div class="row">
                    <div class="col-lg-8 col-md-7">
                        <div class="text-copyright">Amagaz | Designed by DannyWP</div>
                    </div>
                    <div class="col-lg-4 col-md-5">
                        <div class="social-share social-ft">
                            <a href="https://www.facebook.com/theallstate/"><i class="fa fa-facebook"></i></a>                            <a href="https://twitter.com/theallstate"><i class="fa fa-twitter"></i></a>                            <a href="https://www.instagram.com/theallstate_apsu"><i class="fa fa-instagram"></i></a>                                                        <a href="https://www.youtube.com/c/TheAllStateAPSU"><i class="fa fa-youtube"></i></a>                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','news','austin-peay-receives-over-300-contraceptives-from-condom-collective','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["news","austin-peay-receives-over-300-contraceptives-from-condom-collective","post"],"url":"austin-peay-receives-over-300-contraceptives-from-condom-collective"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10115178;
			var sc_security="39a13070";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theallstate.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fitvids/fitvids.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/assets/js/amagaz-scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5607 })</script>
</body>
</html>
