<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theallstate.org/xmlrpc.php" />
<title>PeayWeather: Gearin&#8217; Up for Govs Football! &#8211; The All State</title>
<meta property="og:title" content="PeayWeather: Gearin&#8217; Up for Govs Football!"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Gearin' Up for Home Game
TGIF! I hope everyone's having a good week! Tomorrow, we have our first ho..."/>
<meta property="og:url" content="http://www.theallstate.org/peayweather-gearin-up-for-govs-football/"/>
<meta property="og:site_name" content="The All State"/>
<meta property="og:image" content="http://www.theallstate.org/media/2018/08/Untitled-design-1-660x212.png" />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; PeayWeather: Gearin&#8217; Up for Govs Football! Comments Feed" href="http://www.theallstate.org/peayweather-gearin-up-for-govs-football/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-style-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='To All The Boys I’ve Loved Before: A Netflix series review' href='http://www.theallstate.org/to-all-the-boys-ive-loved-before-a-netflix-series-review/' />
<link rel='next' title='APSU presents interviews from the Red Zone with football players and Coach Will Healy' href='http://www.theallstate.org/interviews-from-the-red-zone-with-apsu-football-players/' />
<meta name="generator" content="WordPress 4.8" />
<link rel="canonical" href="http://www.theallstate.org/peayweather-gearin-up-for-govs-football/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=39515' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fpeayweather-gearin-up-for-govs-football%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fpeayweather-gearin-up-for-govs-football%2F&#038;format=xml" />
<link rel="shortcut icon" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #910d23;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#910d23;
}

::-webkit-scrollbar-thumb{
	background-color:#910d23 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #910d23;
}
	
.search-block:after {
	border-right-color:#910d23;
}

body.rtl .search-block:after {
	border-left-color:#910d23;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #910d23;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #910d23;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #910d23;
	border-color: #910d23;
}

#order_review,
#order_review_heading {
	border-color: #910d23;
}


body{
	background-color:#ffffff !important; 
	background-image: url('http://www.theallstate.org/media/2017/08/Website-Background-tiled_-copy-1-e1449181831652.jpg') !important; 
			}
	
.breaking-news span.breaking-news-title {background: #910d23;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theallstate.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>

<body id="top" class="post-template-default single single-post postid-39515 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theallstate.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday, September 8 2018</span>					
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-20596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/">Home</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062"><a href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064"><a href="http://www.theallstate.org/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092"><a href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093"><a href="http://www.theallstate.org/category/perspectives/">Perspectives</a>
<ul  class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/">Blogs</a>
<ul  class="sub-menu">
	<li id="menu-item-37253" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-29159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-29153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li id="menu-item-24437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/">About Us</a>
<ul  class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul  class="sub-menu">
		<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theallstate.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The All State" href="http://www.theallstate.org/">
					<img src="http://www.theallstate.org/media/2018/02/PrettyHeader.png" alt="The All State"  /><strong>The All State The student voice of Austin Peay since 1930</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/"><i class="fa fa-home"></i>Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/classes-are-delayed-until-10-a-m-due-to-a-city-water-main-break-affecting-the-entire-campus/" title="Classes are delayed until 10 a.m. due to a city water main break affecting the entire campus UPDATE"><img src="http://www.theallstate.org/media/2016/08/Screen-Shot-2016-08-16-at-8.18.06-PM-660x330.png"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/classes-are-delayed-until-10-a-m-due-to-a-city-water-main-break-affecting-the-entire-campus/" title="Classes are delayed until 10 a.m. due to a city water main break affecting the entire campus UPDATE">Classes are delayed until 10 a.m. due to a city water main break affecting the entire campus UPDATE</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/upcoming-sga-elections/" title="Upcoming SGA Elections"><img src="http://www.theallstate.org/media/2018/02/sga-logo-for-web-660x330-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/upcoming-sga-elections/" title="Upcoming SGA Elections">Upcoming SGA Elections</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/a-new-lieutenant-colonel-is-in-town/" title="A New Lieutenant Colonel is in Town"><img src="http://www.theallstate.org/media/2018/09/download-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/a-new-lieutenant-colonel-is-in-town/" title="A New Lieutenant Colonel is in Town">A New Lieutenant Colonel is in Town</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/explaining-the-ovc-and-espn-merger/" title="Explaining the OVC and ESPN+ Merger"><img src="http://www.theallstate.org/media/2017/09/crowd-photo-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/explaining-the-ovc-and-espn-merger/" title="Explaining the OVC and ESPN+ Merger">Explaining the OVC and ESPN+ Merger</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/ovc-extends-agreement-with-espn-will-broadcast-contests-on-espn/" title="OVC Extends Agreement With ESPN, Will Broadcast Contests on ESPN+"><img src="http://www.theallstate.org/media/2018/08/Screen-Shot-2018-08-27-at-4.14.06-PM-e1535404618634-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/ovc-extends-agreement-with-espn-will-broadcast-contests-on-espn/" title="OVC Extends Agreement With ESPN, Will Broadcast Contests on ESPN+">OVC Extends Agreement With ESPN, Will Broadcast Contests on ESPN+</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/real-news-or-fake-news-of-the-day/" title="Real news, or &#8220;fake news&#8221; of the day"><img src="http://www.theallstate.org/media/2018/08/Screen-Shot-2018-08-24-at-6.59.52-PM-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/real-news-or-fake-news-of-the-day/" title="Real news, or &#8220;fake news&#8221; of the day">Real news, or &#8220;fake news&#8221; of the day</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/from-the-desk-of-president-alisa-white/" title="FROM THE DESK OF PRESIDENT ALISA WHITE"><img src="http://www.theallstate.org/media/2015/03/alisawhiteweb-e1535402890626-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/from-the-desk-of-president-alisa-white/" title="FROM THE DESK OF PRESIDENT ALISA WHITE">FROM THE DESK OF PRESIDENT ALISA WHITE</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/sports/"><i class="fa fa-futbol-o"></i>Sports</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/interviews-from-the-red-zone-with-apsu-football-players/" title="APSU presents interviews from the Red Zone with football players and Coach Will Healy"><img src="http://www.theallstate.org/media/2016/11/Govs-football-e1479015844894-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/interviews-from-the-red-zone-with-apsu-football-players/" title="APSU presents interviews from the Red Zone with football players and Coach Will Healy">APSU presents interviews from the Red Zone with football players and Coach Will Healy</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>11 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/ovc-extends-agreement-with-espn-will-broadcast-contests-on-espn/" title="OVC Extends Agreement With ESPN, Will Broadcast Contests on ESPN+"><img src="http://www.theallstate.org/media/2018/08/Screen-Shot-2018-08-27-at-4.14.06-PM-e1535404618634-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/ovc-extends-agreement-with-espn-will-broadcast-contests-on-espn/" title="OVC Extends Agreement With ESPN, Will Broadcast Contests on ESPN+">OVC Extends Agreement With ESPN, Will Broadcast Contests on ESPN+</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/govs-soccer-silences-opposition/" title="Govs soccer silences opposition"><img src="http://www.theallstate.org/media/2018/08/untitled-84-1-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/govs-soccer-silences-opposition/" title="Govs soccer silences opposition">Govs soccer silences opposition</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>14 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/clarksville-academy-quarterback-commits-to-apsu/" title="Clarksville Academy quarterback commits to APSU"><img src="http://www.theallstate.org/media/2018/08/bryce-robinson-1-1170x768-e1534966110110-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/clarksville-academy-quarterback-commits-to-apsu/" title="Clarksville Academy quarterback commits to APSU">Clarksville Academy quarterback commits to APSU</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>17 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/features/"><i class="fa fa-bookmark"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/to-all-the-boys-ive-loved-before-a-netflix-series-review/" title="To All The Boys I’ve Loved Before: A Netflix series review"><img src="http://www.theallstate.org/media/2018/09/to-all-the-boys-Ive-loved-before-660x330.jpeg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/to-all-the-boys-ive-loved-before-a-netflix-series-review/" title="To All The Boys I’ve Loved Before: A Netflix series review">To All The Boys I’ve Loved Before: A Netflix series review</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/apsus-got-sole/" title="APSU&#8217;s got &#8220;Sole&#8221;"><img src="http://www.theallstate.org/media/2018/09/image1-e1536261681262-110x75.jpeg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/apsus-got-sole/" title="APSU&#8217;s got &#8220;Sole&#8221;">APSU&#8217;s got &#8220;Sole&#8221;</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/covert-escape-games/" title="Covert Escape Games"><img src="http://www.theallstate.org/media/2018/09/Picture2-e1536261518277-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/covert-escape-games/" title="Covert Escape Games">Covert Escape Games</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/bicycle-unveiled-at-foy-center/" title="Bicycle Unveiled at Foy Center"><img src="http://www.theallstate.org/media/2018/09/untitled-139-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/bicycle-unveiled-at-foy-center/" title="Bicycle Unveiled at Foy Center">Bicycle Unveiled at Foy Center</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail tie_thumb"><a class="mega-menu-link" href="http://www.theallstate.org/jacksonville-shooting-what-we-know-and-how-it-relates-to-us/" title="Jacksonville Shooting &#8211; What We Know and How It Relates to Us"><img src="http://www.theallstate.org/media/2016/09/american-flag-1530855-1279x792-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/jacksonville-shooting-what-we-know-and-how-it-relates-to-us/" title="Jacksonville Shooting &#8211; What We Know and How It Relates to Us">Jacksonville Shooting &#8211; What We Know and How It Relates to Us</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/students-of-austin-peay-sysqo-williams/" title="Students of Austin Peay &#8211; Sysqo Williams"><img src="http://www.theallstate.org/media/2018/08/Untitled-design-1-2-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/students-of-austin-peay-sysqo-williams/" title="Students of Austin Peay &#8211; Sysqo Williams">Students of Austin Peay &#8211; Sysqo Williams</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>8 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/peayweather-tgif-and-labor-day-holiday/" title="PeayWeather: TGIF and Labor Day Holiday"><img src="http://www.theallstate.org/media/2018/08/Untitled-design-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/peayweather-tgif-and-labor-day-holiday/" title="PeayWeather: TGIF and Labor Day Holiday">PeayWeather: TGIF and Labor Day Holiday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>8 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/perspectives/"><i class="fa fa-align-justify"></i>Perspectives</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail tie_thumb"><a class="mega-menu-link" href="http://www.theallstate.org/jacksonville-shooting-what-we-know-and-how-it-relates-to-us/" title="Jacksonville Shooting &#8211; What We Know and How It Relates to Us"><img src="http://www.theallstate.org/media/2016/09/american-flag-1530855-1279x792-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/jacksonville-shooting-what-we-know-and-how-it-relates-to-us/" title="Jacksonville Shooting &#8211; What We Know and How It Relates to Us">Jacksonville Shooting &#8211; What We Know and How It Relates to Us</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/main-608-the-main-attraction/" title="Main 608: The &#8216;Main&#8217; Attraction">Main 608: The &#8216;Main&#8217; Attraction</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/politicizing-tibbetts-death-is-in-poor-taste/" title="Politicizing Tibbetts&#8217; Death Is In Poor Taste"><img src="http://www.theallstate.org/media/2018/08/Mollie-Tibbetts-FindingMollie.Iowa_.gov_-640x480-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/politicizing-tibbetts-death-is-in-poor-taste/" title="Politicizing Tibbetts&#8217; Death Is In Poor Taste">Politicizing Tibbetts&#8217; Death Is In Poor Taste</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 days ago</span></li><li><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/being-open-about-mental-health/" title="Being Open about Mental Health">Being Open about Mental Health</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/"><i class="fa fa-comments-o"></i>Blogs</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37253"><a href="http://www.theallstate.org/category/adulting101/">Adulting 101</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com"><i class="fa fa-camera"></i>Multimedia</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/"><i class="fa fa-align-left"></i>About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theallstate.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theallstate.org/category/peayweather/">PeayWeather</a></span> <span class="delimiter">/</span> <span class="current">PeayWeather: Gearin&#8217; Up for Govs Football!</span></div>
					
				
						
		<article class="post-listing post-39515 post type-post status-publish format-standard has-post-thumbnail hentry category-peayweather tag-peayweather tag-apsu-football tag-ivy-macdaniel tag-japan tag-tropical-storm-florence tag-weather-in-the-news" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="212" src="http://www.theallstate.org/media/2018/08/Untitled-design-1-660x212.png" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.theallstate.org/media/2018/08/Untitled-design-1.png 660w, http://www.theallstate.org/media/2018/08/Untitled-design-1-300x96.png 300w, http://www.theallstate.org/media/2018/08/Untitled-design-1-600x193.png 600w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">PeayWeather: Gearin&#8217; Up for Govs Football!</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theallstate.org/author/imacdaniel/" title="">Ivy MacDaniel </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>21 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theallstate.org/category/peayweather/" rel="category tag">PeayWeather</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theallstate.org/peayweather-gearin-up-for-govs-football/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>53 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<h3>Gearin&#8217; Up for Home Game</h3>
<p>TGIF! I hope everyone&#8217;s having a good week! Tomorrow, we have our first home game for the 2018 Football Season! Here is what the weather will look like for this weekend and early next week! It is looking a bit dreary, but it is a bit cooler for now.</p>
<p>(NWS Nashville)</p>
<p>Today- Partly sunny, 40% chance of afternoon shower and thunderstorm, Hi-88</p>
<p>Tonight- Mostly cloudy, 40% chance of shower and thunderstorm, Lo- 71</p>
<p>Saturday- Cloudy, afternoon shower and thunderstorm likely (60% chance), Hi-84</p>
<p>Saturday night (Football Game!)- Cloudy, shower likely (60% chance), Lo- 71</p>
<p>Sunday- Cloudy, shower and thunderstorm likely (70% chance), Hi-78</p>
<p>Sunday night- Cloudy, shower and thunderstorm likely (60% chance), Lo- 66</p>
<p>Monday- Mostly cloudy, 20% chance of shower and thunderstorm, Hi- 78</p>
<p>Monday night- Mostly cloudy, 20% chance of shower and thunderstorm, Lo- 63</p>
<h3>Weather in the News</h3>
<h4>For real, Florence did WHAT?!</h4>
<p>Earlier this week, I have mentioned then Tropical Storm Florence. Guess what? Out of the blue, Florence became the first major hurricane of 2018 Atlantic season Wednesday night. I actually read the article again to make sure my eyes were not tricking me! The models did not see that coming.  As of the posting, Florence is a tropical storm out in Atlantic. It had weakened drastically, thanks to strong wind shear and dry air, but it would strengthen again according to the models&#8230; maybe more drastically than what the models predict. Understandably, the folks on the East Coast would probably start sweating bullets because the possibility of Florence impacting the East Coast is very real. However, it is still unknown whether Hurricane Florence will make a landfall and where it would strike. Perhaps, we need to wait a few days to see if people start packing their bags and evacuate or just spray paint &#8220;GO AWAY FLORENCE!&#8221; (It seems that people do it for almost every hurricane that makes landfall).</p>
<p>https://weather.com/storms/hurricane/news/2018-09-06-hurricane-florence-atlantic-ocean-bermuda-us-east-coast</p>
<h4>Again?! Japan needs a break, already!</h4>
<p>Another weather in the news is poor Japan getting beaten up by various forces of nature. Let me go through the list of the assailants:</p>
<ul>
<li>Flooding</li>
<li>Heatwave</li>
<li>Typhoon Jebi</li>
<li>6.1 magnitude earthquake that happened yesterday</li>
</ul>
<p>Four major disaster in a couple of months?! Well, one major disaster is too much for reasons: economical impacts, human cost, and strain on resources. I have a few articles if you are interested in seeing how Japan was clobbered in past couple of months.</p>
<p>https://www.cnn.com/2018/09/04/asia/japan-typhoon-jebi-intl/index.html</p>
<p><a href="https://www.cnn.com/2018/07/10/asia/japan-floods-intl/index.html">https://www.cnn.com/2018/07/10/asia/japan-floods-intl/index.html</a></p>
<p><a href="https://www.cnn.com/2018/09/05/world/japan-earthquake/index.html">https://www.cnn.com/2018/09/05/world/japan-earthquake/index.html</a></p>
<p><a href="https://www.bbc.com/news/world-asia-44935152">https://www.bbc.com/news/world-asia-44935152</a></p>
<p>Poor Japan can&#8217;t catch a break!</p>
<h3>Announcement</h3>
<p>Reminder: There is a storm spotting class with WKRN Weather Roadshow here on campus scheduled for Wednesday, September 26. Also, there are online spotter classes scheduled for this fall. For more information: <a href="https://www.weather.gov/ohx/skywarn">https://www.weather.gov/ohx/skywarn</a></p>
<p>I am a trained NWS storm spotter, and this blog is meant to be informative of the weather for the next few days. It is also meant to have light humor for some commentary on the weather of the day.</p>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.theallstate.org/tag/peayweather/" rel="tag">#PeayWeather</a> <a href="http://www.theallstate.org/tag/apsu-football/" rel="tag">APSU football</a> <a href="http://www.theallstate.org/tag/ivy-macdaniel/" rel="tag">Ivy MacDaniel</a> <a href="http://www.theallstate.org/tag/japan/" rel="tag">japan</a> <a href="http://www.theallstate.org/tag/tropical-storm-florence/" rel="tag">Tropical Storm Florence</a> <a href="http://www.theallstate.org/tag/weather-in-the-news/" rel="tag">Weather in the news</a></span>				<span style="display:none" class="updated">2018-09-07</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.theallstate.org/author/imacdaniel/" title="Posts by Ivy MacDaniel" rel="author">Ivy MacDaniel</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.theallstate.org/?p=39515" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=PeayWeather: Gearin&#8217; Up for Govs Football! http://www.theallstate.org/?p=39515 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.theallstate.org/?p=39515&amp;name=PeayWeather: Gearin&#8217; Up for Govs Football!" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theallstate.org/tag/peayweather/" rel="tag">#PeayWeather</a> <a href="http://www.theallstate.org/tag/apsu-football/" rel="tag">APSU football</a> <a href="http://www.theallstate.org/tag/ivy-macdaniel/" rel="tag">Ivy MacDaniel</a> <a href="http://www.theallstate.org/tag/japan/" rel="tag">japan</a> <a href="http://www.theallstate.org/tag/tropical-storm-florence/" rel="tag">Tropical Storm Florence</a> <a href="http://www.theallstate.org/tag/weather-in-the-news/" rel="tag">Weather in the news</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Ivy MacDaniel </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/6175f9da9f75da4bffd698ec9a0f3de5?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/6175f9da9f75da4bffd698ec9a0f3de5?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
						I am a sophomore who’s majoring in physics with mathematics minor. I love weather, especially thunderstorms and tornadoes. My hobbies are chess, drawing, and outdoor activities. I am a trained storm spotter.		</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theallstate.org/to-all-the-boys-ive-loved-before-a-netflix-series-review/" rel="prev"><span>Previous</span> To All The Boys I’ve Loved Before: A Netflix series review</a></div>
			<div class="post-next"><a href="http://www.theallstate.org/interviews-from-the-red-zone-with-apsu-football-players/" rel="next"><span>Next</span> APSU presents interviews from the Red Zone with football players and Coach Will Healy</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="http://www.theallstate.org/peayweather-update-96/" rel="bookmark">PeayWeather: Update 9/6</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/peayweather-forecast-update-95/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2018/08/Untitled-design-1-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/peayweather-forecast-update-95/" rel="bookmark">PeayWeather: Forecast Update 9/5</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/peayweather-back-from-labor-day-weekend/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2018/08/Untitled-design-1-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/peayweather-back-from-labor-day-weekend/" rel="bookmark">PeayWeather: Back From Labor Day Weekend!</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theallstate.org/peayweather-tgif-and-labor-day-holiday/">
					<img width="310" height="165" src="http://www.theallstate.org/media/2018/08/Untitled-design-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theallstate.org/peayweather-tgif-and-labor-day-holiday/" rel="bookmark">PeayWeather: TGIF and Labor Day Holiday</a></h2>
			<p>Labor Day Weekend Forecast It’s Friday! I hope you all have great first week of ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/peayweather-gearin-up-for-govs-football/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='39515' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="social-5" class="widget social-icons-widget"><div class="widget-top"><h4>Social Media</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="ads300_600-widget-7" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4>PAID ADVERTISEMENT</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="http://www.apsu.edu/careers/"  target="_blank"  >					<img src="http://www.theallstate.org/media/2018/09/Screen-Shot-2018-09-03-at-8.54.15-AM.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="rss-4" class="widget widget_rss"><div class="widget-top"><h4><a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/RSSFeeds.aspx?data=hhAbVFpDFO7OxcTcYlM9LrYLTu%2bjhdk7ZcJ%2bMzrlbXo%3d"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.theallstate.org/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://austinpeayevent.emscloudservice.com/calendar/">Austin Peay Event Calendar</a></h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J7RWoFSgATI1omaDkmLZLU01uPY8v63Ub6jHsLG31w%2Fn57LD%2FiQ8UIY'>Chi Omega Cardinal Cabinet Meeting</a> <span class="rss-date">September 9, 2018</span><div class="rssSummary">5:00 PM to 6:00 PM - University Center UC 310 (Square)</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5p%2BcRRKsGtO%2FEIxoDCu0Phs7c1M56%2BCXqikDfTv%2BwIJgq4m3RjdJi%2B'>Alpha Sigma Alpha</a> <span class="rss-date">September 9, 2018</span><div class="rssSummary">5:00 PM to 7:00 PM - Trahern Trahern 420B</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J6JowTu%2FWMseWVGtDfyRxk9CxxbwGfVnVq4T4NMLZ%2F6dua%2BTLYtfHsO'>Phi Gamma Delta</a> <span class="rss-date">September 9, 2018</span><div class="rssSummary">5:00 PM to 7:45 PM - University Center UC 306 (Classrm)</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4FfMPPdtSzRDF6MfEc7jgNVn3fNKvYa5WICtqguT0bsPgorrBH8uux'>Sigma Chi</a> <span class="rss-date">September 9, 2018</span><div class="rssSummary">5:00 PM to 8:00 PM - Claxton Claxton 306</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5TTJqWmvEF2Sq7ShUl2yunjO0aSe7oZdeBB%2FBFZuetyvUUso6YB72W'>Fraternity Meeting</a> <span class="rss-date">September 9, 2018</span><div class="rssSummary">5:00 PM to 9:00 PM - Kimbrough Kimbrough 215</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4j8lq9%2FVkpqtwoMiIl%2Bip8sJ%2FaVf0pmEl%2FyvaXXmVwZhnBV8Ak8LJe'>Sigma Kappa Meeting</a> <span class="rss-date">September 9, 2018</span><div class="rssSummary">3:00 PM to 10:00 PM - University Center UC 103 ABC</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J6VKdzbkYSK5X7K3nOuBx%2FBIUtqL2HZXKvBarBN2MmLo0SADUIqLVNk'>Alpha Delta Pi EB Meeting</a> <span class="rss-date">September 9, 2018</span><div class="rssSummary">1:00 PM to 4:30 PM - University Center UC 310 (Square)</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J4oAoolw8KCdHTtnxCkEe4pgQVaYV8PFuog%2BOUPn9yuAP4sjNwp%2FNz3'>Govs Soccer vs Tennessee-Chattanooga</a> <span class="rss-date">September 9, 2018</span><div class="rssSummary">1:00 PM to 2:45 PM - Dunn Center Soccer Field</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J5TDHxaVLVQddmTW%2BU2g7eAN%2FKD116NtujD0RIJNg3%2FUmoctTf%2BL98U'>Alpha Gamma Delta EC meeting</a> <span class="rss-date">September 9, 2018</span><div class="rssSummary">12:00 PM to 3:00 PM - University Center UC 305 Nightclub</div></li><li><a class='rsswidget' href='https://austinpeayevent.emscloudservice.com/calendar/EventDetails.aspx?data=hHr80o3M7J40QP6edAcy%2FrS5moVKNgDnnhYbXmsaDMXmZAFeeoEDpAcvzvNUXtW1'>Alpha Tau Omega Meeting</a> <span class="rss-date">September 9, 2018</span><div class="rssSummary">12:00 PM to 10:00 PM - Claxton Claxton 103</div></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
					<div id="recent-posts-4" class="footer-widget widget_recent_entries">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://www.theallstate.org/interviews-from-the-red-zone-with-apsu-football-players/">APSU presents interviews from the Red Zone with football players and Coach Will Healy</a>
							<span class="post-date">September 7, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/peayweather-gearin-up-for-govs-football/">PeayWeather: Gearin&#8217; Up for Govs Football!</a>
							<span class="post-date">September 7, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/to-all-the-boys-ive-loved-before-a-netflix-series-review/">To All The Boys I’ve Loved Before: A Netflix series review</a>
							<span class="post-date">September 6, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/apsus-got-sole/">APSU&#8217;s got &#8220;Sole&#8221;</a>
							<span class="post-date">September 6, 2018</span>
						</li>
					<li>
				<a href="http://www.theallstate.org/peayweather-update-96/">PeayWeather: Update 9/6</a>
							<span class="post-date">September 6, 2018</span>
						</li>
				</ul>
		</div></div><!-- .widget /-->				</div>
	
	

	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://www.theallstate.org/wp-login.php">Login</a> |  Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<div id="reading-position-indicator"></div><script type='text/javascript'>
var renderInvisibleReCaptcha = function() {

    for (var i = 0; i < document.forms.length; ++i) {
        var form = document.forms[i];
        var holder = form.querySelector('.inv-recaptcha-holder');

        if (null === holder) continue;
		holder.innerHTML = '';

         (function(frm){
			var cf7SubmitElm = frm.querySelector('.wpcf7-submit');
            var holderId = grecaptcha.render(holder,{
                'sitekey': '6LcNImYUAAAAAIKnGd5Rt35UTQjc32g5xswciuxL', 'size': 'invisible', 'badge' : 'bottomright',
                'callback' : function (recaptchaToken) {
					if((null !== cf7SubmitElm) && (typeof jQuery != 'undefined')){jQuery(frm).submit();grecaptcha.reset(holderId);return;}
					 HTMLFormElement.prototype.submit.call(frm);
                },
                'expired-callback' : function(){grecaptcha.reset(holderId);}
            });

			if(null !== cf7SubmitElm && (typeof jQuery != 'undefined') ){
				jQuery(cf7SubmitElm).off('click').on('click', function(clickEvt){
					clickEvt.preventDefault();
					grecaptcha.execute(holderId);
				});
			}
			else
			{
				frm.onsubmit = function (evt){evt.preventDefault();grecaptcha.execute(holderId);};
			}


        })(form);
    }
};
</script>
<script type='text/javascript' async defer src='https://www.google.com/recaptcha/api.js?onload=renderInvisibleReCaptcha&#038;render=explicit'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>