<!DOCTYPE HTML>
<html lang="en-US">
<head>
    <meta charset="UTF-8"/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"/>
	<meta name="viewport" content="width=device-width, initial-scale=1"/>
    <title>Paying student-athletes could spell trouble for the future of college sports &#8211; The All State</title>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Paying student-athletes could spell trouble for the future of college sports Comments Feed" href="http://www.theallstate.org/paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.theallstate.org/wp-includes/css/dist/block-library/style.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-theme-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/slick-theme.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='ctf_styles-css'  href='http://www.theallstate.org/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.theallstate.org/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.theallstate.org/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='amagaz-googlefonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7CMontserrat%3A400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/bootstrap/css/bootstrap.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/font-awesome/css/font-awesome.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='chosen-min-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.min.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='owl-carousel-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.css?ver=5.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='amagaz-style-css'  href='http://www.theallstate.org/wp-content/themes/amagaz/style.css?ver=5.2.2' type='text/css' media='all' />
<style id='amagaz-style-inline-css' type='text/css'>

            body{
                color: #0a0a0a;
            }
            a{color: #b92643;}
            .az-button:hover, button:hover, .button:hover, input[type='submit']:hover,
            .az-button:focus, button:focus, .button:focus, input[type='submit']:focus{
            	background: #b92643;
            }
            .chosen-container .chosen-results li.highlighted{
              background-color: #b92643;
            }
            .logo{
            	border-top: 3px solid #b92643;
            }
            .main-menu a:hover{
            	color: #b92643;
            }
            .sub-menu li a:hover{
            	color: #b92643;
            }
            .owl-nav > div{
            	color: #b92643;
            }
            .owl-nav > div:hover{
            	background: #b92643;
            }
            .owl-dots .owl-dot.active{
            	background: #b92643;
            }
            .archive-box h1::after {
            	background: #b92643;
            }
            .pagination .page-numbers:hover,
            .pagination .page-numbers.current{
            	background: #b92643;
            	border-color: #b92643;
            }
            .post-title a:hover{
            	color: #b92643;
            }
            .rightpost .post-cat a:hover{
            	color: #b92643;
            }
            .widget-title:after{
            	background: #b92643;
            }
            .video-lightbox .item-video a:hover:after{
            	background: #b92643;
            	border-color: #b92643;
            }
            .date-post a:hover{
            	color: #b92643;
            }
            .post-social .social-share a{
            	color: #b92643;
            }
            .amagaz-title2:after,.comment-reply-title:after{
            	background: #b92643;
            }
            .widget_categories li.cat-item a:hover,
            .widget_recent_comments li a:hover,
            .widget_archive li a:hover,
            .widget_meta li a:hover,
            .widget_recent_entries li a:hover,
            .widget_pages li a:hover,
            .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
            .date-post-wd:hover {
                color: #b92643;
            }
            .searchform button:hover{
            	color: #b92643;
            }
            .tagcloud a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .social-share a:hover{
            	border-color: #b92643;
            	background: #b92643;
            }
            .top-footer .widget_categories li.cat-item a:hover,
            .top-footer .widget_recent_comments li a:hover,
            .top-footer .widget_archive li a:hover,
            .top-footer .widget_meta li a:hover,
            .top-footer .widget_recent_entries li a:hover,
            .top-footer .widget_pages li a:hover,
            .top-footer .widget_nav_menu .menu-item a:hover{
            	color: #b92643;
            }
        
</style>
<link rel='stylesheet' id='yarpp-thumbnails-yarpp-thumbnail-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/includes/styles_thumbnails.css.php?width=120&#038;height=120&#038;ver=5.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='rps-style-css'  href='http://www.theallstate.org/wp-content/plugins/recent-posts-slider/css/style.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/slick.min.js?ver=5.2.2'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Paying student-athletes helps prepare for life after college' href='http://www.theallstate.org/paying-student-athletes-helps-prepare-for-life-after-college/' />
<link rel='next' title='SGA plans upcoming events for Spring 2021; Senate seats available' href='http://www.theallstate.org/sga-plans-upcoming-events-for-spring-2021-senate-seats-available/' />
<meta name="generator" content="WordPress 5.2.2" />
<link rel="canonical" href="http://www.theallstate.org/paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=51570' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fpaying-student-athletes-could-spell-trouble-for-the-future-of-college-sports%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2Fpaying-student-athletes-could-spell-trouble-for-the-future-of-college-sports%2F&#038;format=xml" />
		<script type="text/javascript">
			var _statcounter = _statcounter || [];
			_statcounter.push({"tags": {"author": "bkellar"}});
		</script>
		<style type="text/css" media="screen"></style><link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #ffffff; }
</style>
	<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.theallstate.org/media/2019/08/cropped-TAS-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2019/08/cropped-TAS-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.theallstate.org/media/2019/08/cropped-TAS-270x270.png" />
	<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
	<script>
		//document.addEventListener("DOMContentLoaded", function(event){
		//  setTimeout(function() { broadstreet.watch({ networkId: 5607 }); }, 1200);
		//});
		//window.broadstreet = window.broadstreet || { run: [] };
		//window.broadstreet.run.push(function() {
		//	  broadstreet.watch({
		//		  networkId: 5607,
		//	  autoAttach: {
		//		"div.sidebar-ad": {"zone-id": 82417, position: "afterend"}
		//	}
		//	  });
		//});
		
	function toggleHeaderSearch() {
		var e = document.getElementById("header_search");
		e.style.display = e.style.display === "none" ? "inline-flex" : "none";
		if (e.style.display === "inline-flex")
			document.getElementById("search_text").focus();
	}
	</script>
</head>
<body class="post-template-default single single-post postid-51570 single-format-standard custom-background">    
    <header id="amagaz-header" class="header"> 
        <div class="logo text-center">
            <div class="container">
                                                    <h2><a href="http://www.theallstate.org/"><img src="http://www.theallstate.org/media/2020/09/tas90.jpg" alt="The All State" /></a></h2>
                            </div>
        </div>
        <div class="header-content">                
            <div class="container">
                <div class="header-mainmenu">
                    <div id="nav-wrapper" class="nav-main">
                        <ul id="menu-main-menu" class="clone-main-menu main-menu"><li id="menu-item-50970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50970"><a title="2020 Presidential Election" href="http://www.theallstate.org/category/2020-presidential-election/">2020 Presidential Election</a></li>
<li id="menu-item-49145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49145"><a title="COVID-19" href="http://www.theallstate.org/tag/coronavirus/">COVID-19</a></li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062"><a title="News" href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21064 dropdown"><a title="Sports" href="http://www.theallstate.org/category/sports/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Sports <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a title="Football" href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a title="NCAA AP College Football News" href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a title="Men&#039;s Basketball" href="http://www.theallstate.org/category/sports/mens-basketball/">Men&#8217;s Basketball</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a title="Women&#039;s Basketball" href="http://www.theallstate.org/category/sports/womens-basketball/">Women&#8217;s Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a title="Baseball" href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a title="Volleyball" href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a title="Soccer" href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a title="Golf" href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092"><a title="Features" href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21093 dropdown"><a title="Perspectives" href="http://www.theallstate.org/category/perspectives/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Perspectives <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a title="Letter to the Editor" href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a title="Your Take" href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a title="Our Take" href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157 dropdown"><a title="Blogs" href="http://www.theallstate.org/blogs/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Blogs <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-44749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44749"><a title="Let&#039;s All Go To The Lobby" href="http://www.theallstate.org/category/lets-all-go-to-the-lobby/">Let&#8217;s All Go To The Lobby</a></li>
	<li id="menu-item-41930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41930"><a title="Peay Twister&#039;s Wacky Weather" href="http://www.theallstate.org/category/ptww/">Peay Twister&#8217;s Wacky Weather</a></li>
</ul>
</li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599 dropdown"><a title="About Us" href="http://www.theallstate.org/about-us/" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">About Us <span class="caret"></span></a>
<ul role="menu" class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a title="Advertising" href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20617"><a title="Contact" href="http://www.theallstate.org/contact/">Contact</a></li>
	<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a title="Meet the Editorial Board" href="http://www.theallstate.org/contact/meet-the-editorial-board/">Meet the Editorial Board</a></li>
</ul>
</li>
</ul>						<div class="search-box">
							<button class="button-search" onclick="toggleHeaderSearch()"><i class="fa fa-search"></i></button>
						<form id="header_search" role="search" method="get" class="searchform" style="display:none" action="http://www.theallstate.org/">
							<input id="search_text" type="text" class="text" placeholder="SEARCH" name="s" />
							<span>
								<button type="submit" name="submit_search" class="submitsearch">GO</button>
							</span>
</form>
						</div>	
                    </div>
                    <a href="javascript:void(0)" class="nav-icon toggle-mainmenu">
                        <span></span>
                    </a>
                </div>
            </div>
        </div>
    </header>
	<div style="text-align: center"><broadstreet-zone zone-id="82417"></broadstreet-zone></div>
    <div id="amagaz-primary"><div class="main-contaier">
    <div class="container">
            <!-- Single post v1 -->
        <div class="row">
            <div class="col-md-8">
                                            <div class="amagaz-single-post amagaz-single-v1">
                    <div class=" item-blog post-51570 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives category-sports tag-college-tuition tag-paying-college-athletes">
                        <h1 class="post-title"><a href="http://www.theallstate.org/paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports/">Paying student-athletes could spell trouble for the future of college sports</a></h1>
                        <div class="post-meta">
    <div class="author-post">
       <span class="avt-ath"><img alt='' src='http://0.gravatar.com/avatar/0ca15aabf22749bc6f1b4ada9b3e3ff3?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0ca15aabf22749bc6f1b4ada9b3e3ff3?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' /></span>
       <a class="name-ath" href="http://www.theallstate.org/author/bkellar/">Blaine Kellar</a>
    </div>
    <div class="date-post">
        <span>Posted on</span>
        <a href="http://www.theallstate.org/2021/02/01/">February 1, 2021</a>
    </div>
</div>                                        <div class="post-format post-standard">
                    <img width="5000" height="5000" src="http://www.theallstate.org/media/2021/01/Untitled_Artwork.jpg" class="attachment-full size-full wp-post-image" alt="The often overlooked aspects of compensating student-athletes could create issues in the future. JORDAN POTENZA | THE ALL STATE" srcset="http://www.theallstate.org/media/2021/01/Untitled_Artwork.jpg 5000w, http://www.theallstate.org/media/2021/01/Untitled_Artwork-150x150.jpg 150w, http://www.theallstate.org/media/2021/01/Untitled_Artwork-300x300.jpg 300w, http://www.theallstate.org/media/2021/01/Untitled_Artwork-768x768.jpg 768w, http://www.theallstate.org/media/2021/01/Untitled_Artwork-600x600.jpg 600w, http://www.theallstate.org/media/2021/01/Untitled_Artwork-120x120.jpg 120w" sizes="(max-width: 5000px) 100vw, 5000px" />            </div>
                            <div class="post-content">
                            
<center><font color="#494949">The often overlooked aspects of compensating student-athletes could create issues in the future.<font color="gray">  <em>JORDAN POTENZA | THE ALL STATE</em></font></font></center>



<hr class="wp-block-separator"/>



<p>If we&#8217;re discussing whether or not student athletes should be paid on top of their already paid for education, let me first state that I do believe that college athletes are severely undercompensated. </p>



<p>A college education does prove to be invaluable in the grand scheme of things, but for sports to serve as a full-time job without the benefits seems criminal. </p>



<p>With that being said, any measure enacted against this could very well destroy the parity held within collegiate athletics right now. </p>



<p>Whether through an endorsement or through additional compensation, larger schools would now be given an indescribable advantage in recruiting, leaving the bare minimum of recruits to schools such as APSU. </p>



<p>For the 2019-20 fiscal year, Austin Peay requested an athletics departmental budget increase of $2.3 million dollars to remain the fifth highest budget in the Ohio Valley Conference. This may seem substantial, but compare it to the spending of Southern Conference&#8217;s University of Tennessee at Chattanooga, whose budget rounds out at $18 million, according to the <a href="https://www.google.com/url?sa=t&amp;rct=j&amp;q=&amp;esrc=s&amp;source=web&amp;cd=&amp;cad=rja&amp;uact=8&amp;ved=2ahUKEwijrf6O07juAhUm1VkKHccvD2UQFjACegQIAxAC&amp;url=https%3A%2F%2Fwww.timesfreepress.com%2Fnews%2Fsports%2Fcollege%2Fstory%2F2020%2Fmar%2F16%2Fcoronavirus-not-taking-financial-bite-out-colllege%2F518331%2F&amp;usg=AOvVaw152KD5GJYH7xSQdi8eUCUa">Times Free Press</a>. </p>



<p>Let&#8217;s say an athlete were to weigh a college commitment between the two universities. While APSU may be able to offer a more competitive team during any given season, the money that Chattanooga can throw at the young athlete and their family will ultimately make the decision for them. </p>



<p>Even if the schools manage to match one another on a direct payment, one school can and will connect with an affiliated member of the program to provide additional compensation through a sponsorship. This allows the athlete to profit off his likeness for a local or global business, making the recruiting game no longer about what the student wants, but about where the money lies. </p>



<p>An unintentional consequence of giving a salary of sorts to athletes would also be the irrational increase of college tuition. Any given school could not possibly increase an athletic budget to keep up with financial figures, eventually forcing them to compensate athlete&#8217;s payments through every other non-athletic student&#8217;s pocket. </p>



<p>A <a href="https://www.forbes.com/sites/tommybeer/2020/09/01/ncaa-athletes-could-make-2-million-a-year-if-paid-equitably-study-suggests/?sh=54d89c0f5499">National Bureau of Economic Research</a> study further exemplifies this theory in saying that &#8220;&#8230;if men&#8217;s basketball and football players in the most prestigious conferences split 50% of revenue equally, each football player would receive $360,000 per year, and each basketball player would earn nearly $500,000 annually.&#8221;</p>



<p>Although the Ohio Valley Conference is far from the most prestigious conference, to expect that Austin Peay &#8211; or any OVC school &#8211; could remain afloat with financial statistics close to this would be nearly impossible. </p>



<p>If student-athletes are to begin receiving compensation for their contributions &#8212; which, again, is clearly something that they have earned &#8212; the insurmountable advantages that other schools can offer will, in turn, destroy a majority of mid-major athletic departments. </p>
<div class='yarpp-related'>
<h3>Related posts:</h3>
<div class="yarpp-thumbnails-horizontal">
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/govs-take-it-all-in-with-win/' title='Govs take it all in with win'>
<img width="120" height="80" src="http://www.theallstate.org/media/2017/09/crowd-photo.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2017/09/crowd-photo.jpg 5184w, http://www.theallstate.org/media/2017/09/crowd-photo-300x200.jpg 300w, http://www.theallstate.org/media/2017/09/crowd-photo-768x512.jpg 768w, http://www.theallstate.org/media/2017/09/crowd-photo-600x400.jpg 600w, http://www.theallstate.org/media/2017/09/crowd-photo-310x205.jpg 310w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Govs take it all in with win</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/understanding-colin/' title='Understanding Colin'>
<img width="120" height="76" src="http://www.theallstate.org/media/2018/09/colin-3.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2018/09/colin-3.jpg 660w, http://www.theallstate.org/media/2018/09/colin-3-300x190.jpg 300w, http://www.theallstate.org/media/2018/09/colin-3-600x379.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Understanding Colin</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/sports-at-every-level-affected-by-covid-19/' title='Sports at every level affected by COVID-19'>
<img width="120" height="68" src="http://www.theallstate.org/media/2020/03/CV.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2020/03/CV.jpg 1200w, http://www.theallstate.org/media/2020/03/CV-300x169.jpg 300w, http://www.theallstate.org/media/2020/03/CV-768x433.jpg 768w, http://www.theallstate.org/media/2020/03/CV-600x339.jpg 600w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">Sports at every level affected by COVID-19</span></a>
<a class='yarpp-thumbnail' rel='norewrite' href='http://www.theallstate.org/column-apsu-proves-that-football-is-more-than-a-game/' title='COLUMN: APSU proves that football is more than a game'>
<img width="120" height="120" src="http://www.theallstate.org/media/2020/09/edmund-pettus-bridge-120x120.jpg" class="attachment-yarpp-thumbnail size-yarpp-thumbnail wp-post-image" alt="" data-pin-nopin="true" srcset="http://www.theallstate.org/media/2020/09/edmund-pettus-bridge-120x120.jpg 120w, http://www.theallstate.org/media/2020/09/edmund-pettus-bridge-150x150.jpg 150w" sizes="(max-width: 120px) 100vw, 120px" /><span class="yarpp-thumbnail-title">COLUMN: APSU proves that football is more than a game</span></a>
</div>
</div>
                        </div>
                                                
                            <div class="post-tags">
                                <a href="http://www.theallstate.org/tag/college-tuition/" rel="tag">college tuition</a> <a href="http://www.theallstate.org/tag/paying-college-athletes/" rel="tag">paying college athletes</a>                            </div>
                                                <div class="post-social">
                            <span>Share:</span>
                            <div class="social-share share-buttons">
    <a target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http://www.theallstate.org/paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports/"><i class="fa fa-facebook"></i></a>
    <a target="_blank" href="https://twitter.com/home?status=Check%20out%20this%20article:%20Paying+student-athletes+could+spell+trouble+for+the+future+of+college+sports%20-%20http%3A%2F%2Fwww.theallstate.org%2Fpaying-student-athletes-could-spell-trouble-for-the-future-of-college-sports%2F"><i class="fa fa-twitter"></i></a>                    			
    <a target="_blank" href="https://pinterest.com/pin/create/button/?url=http://www.theallstate.org/paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports/&#038;media=http://www.theallstate.org/media/2021/01/Untitled_Artwork.jpg&#038;description=Paying%20student-athletes%20could%20spell%20trouble%20for%20the%20future%20of%20college%20sports"><i class="fa fa-pinterest"></i></a>
    <a target="_blank" href="https://plus.google.com/share?url=http://www.theallstate.org/paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports/"><i class="fa fa-google-plus"></i></a>
</div>                        </div>
                        <div class="post-about">
                            <div class="ab-img"><img alt='' src='http://0.gravatar.com/avatar/0ca15aabf22749bc6f1b4ada9b3e3ff3?s=140&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/0ca15aabf22749bc6f1b4ada9b3e3ff3?s=280&#038;d=mm&#038;r=g 2x' class='avatar avatar-140 photo' height='140' width='140' /></div>
                            <div class="ab-info">
                                <h4><a class="name-ath" href="http://www.theallstate.org/author/bkellar/">Blaine Kellar</a></h4>
                                <div class="ab-text">Blaine Kellar is a sports broadcasting major at Austin Peay State University. He currently serves as the sports editor for The All State. Kellar has previously served as a broadcasting and journalism intern with Social Dweebs, and a freelance journalist at Main Street Media.</div>
                            </div>
                        </div>
                                            </div>
                            <div class="post-related">
            <h4 class="post-related-title amagaz-title2">You Might Also Like</h4>
            <div class="row">
                            <div class="col-sm-4 item-relate">
    				                    <h4 class="post-title"><a href="http://www.theallstate.org/the-next-president-faces-big-challenges/">The next president faces big challenges</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/government-opens-for-3-weeks/">
                        <img src="http://www.theallstate.org/media/2019/01/brick-wall-bricks-stone-207142-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/government-opens-for-3-weeks/">Government opens for 3 weeks</a></h4>
                </div>
                            <div class="col-sm-4 item-relate">
    				                        				<a class="post-img" href="http://www.theallstate.org/apsu-baseball-got-their-swag-back/">
                        <img src="http://www.theallstate.org/media/2016/05/1782429_10152330162277566_3150036169941445061_o-e1470436086524-750x512.jpg" alt="Image"/>
                    </a>
                            				                    <h4 class="post-title"><a href="http://www.theallstate.org/apsu-baseball-got-their-swag-back/">APSU baseball got their swag back</a></h4>
                </div>
                		</div>
        </div>
                        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports/#respond" style="display:none;">Cancel</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<textarea name="comment" id="message" class="textarea-form" placeholder="Your comment ..."  rows="1"></textarea><div class="row"><div class="col-sm-6"><input type="text" name="author" id="name" class="input-form" placeholder="Your name *" /></div>
<div class="col-sm-6"><input type="text" name="email" id="email" class="input-form" placeholder="Your email *"/></div>
<div class="col-sm-12"><input type="text" name="url" id="url" class="input-form" placeholder="Website URL"/></div></div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="comment_submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='51570' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9a4622e62b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="178"/></p>			</form>
			</div><!-- #respond -->
	                </div>
                        </div>        
            <div class="col-md-4">
                <aside id="sidebar" class="sidebar">
	<div class="sidebar-ad"></div>
	<div id="adwidget_htmlwidget-2" class="widget AdWidget_HTMLWidget"><div style='text-align: center;'><a href="https://ad.broadstreetads.com/zone_static/82412/click/0"><img src="https://ad.broadstreetads.com/zone_static/82412/image/0" style="max-width: 100%;" /></a>
</div></div><div id="amagaz_social_media-9" class="widget amagaz_social_media"><h3 class="widget-title">SOCIALS</h3>        <div class="social-share">
            <a href="https://www.facebook.com/theallstate/" target="_blank"><i class="fa fa-facebook"></i></a>			<a href="https://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a>			<a href="https://www.instagram.com/theallstate_apsu" target="_blank"><i class="fa fa-instagram"></i></a>			            <a href="https://www.youtube.com/c/TheAllStateAPSU" target="_blank"><i class="fa fa-youtube"></i></a>                    </div></div>		<div id="recent-posts-6" class="widget widget_recent_entries">		<h3 class="widget-title">RECENT POSTS</h3>		<ul>
											<li>
					<a href="http://www.theallstate.org/2268-and-counting-terry-taylor-becomes-apsus-all-time-leading-scorer/">2,268 and counting: Terry Taylor becomes APSU&#8217;s all-time leading scorer</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/pixars-film-full-of-soul/">Pixar’s film full of “Soul”</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/sga-plans-upcoming-events-for-spring-2021-senate-seats-available/">SGA plans upcoming events for Spring 2021; Senate seats available</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports/">Paying student-athletes could spell trouble for the future of college sports</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/paying-student-athletes-helps-prepare-for-life-after-college/">Paying student-athletes helps prepare for life after college</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/the-return-of-lucasfilm-games-and-future-of-star-wars-games/">The return of Lucasfilm Games and future of Star Wars games</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/scott-pilgrim-vs-the-world-the-game-complete-edition-classic-revived-for-a-new-generation/">Scott Pilgrim Vs. The World: The Game-Complete Edition: classic revived for a new generation</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/military-student-center-opens-its-new-doors/">Military Student Center Opens Its New Doors</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/alumni-spotlight-drake-reed/">Alumni Spotlight; Drake Reed</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/governors-reeling-following-late-loss-to-belmont/">Governors reeling following late loss to Belmont</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/apsu-tennis-without-home-to-start-season/">APSU tennis starts season homeless</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/fearless-fast-physical-governors-revamped-for-spring-slate/">Fearless, fast, physical: Governors revamped for spring slate</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/reflecting-on-peay-twister/">Reflecting on Peay Twister</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/veteran-readiness-and-employment-a-benefit-many-vets-arent-using/">Veteran Readiness and Employment; A Benefit Many Vets Aren&#8217;t Using</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-sweep-muay-behind-bookers-perfect-night/">Govs sweep Mu**ay behind Booker&#8217;s perfect night</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/govs-defensive-effort-falls-flat-against-gamecocks/">Govs&#8217; defensive effort falls flat against Gamecocks</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/governors-survive-jacksonville-state-comeback-bid-to-snap-losing-skid/">Governors survive Jacksonville State comeback bid to snap losing skid</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/alumni-spotlight-derek-dj-wright/">Alumni Spotlight; Derek “DJ” Wright</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/subway-on-the-clarksville-campus-received-prank-calls-prior-to-bomb-threat/">Subway on the Clarksville campus received prank calls prior to bomb threat</a>
									</li>
											<li>
					<a href="http://www.theallstate.org/update-on-november-womens-basketball-suspensions/">Update on November women’s basketball suspensions</a>
									</li>
					</ul>
		</div></aside>
            </div>
        </div>
        <!-- Single Post v1 -->
        </div>
</div>
    </div><!-- #amagaz-primary -->
    <footer id="amagaz-footer">
        <div class="container">
            <div class="top-footer">
                <div class="row">
                    <div class="col-md-4">
                                                <div class="footer-1">
                            <div id="text-23" class="widget widget_text"><h3 class="widget-title">THE ALL STATE</h3>			<div class="textwidget"><p>The mission of The All State is to empower and engage the campus community and to provide a public forum of knowledge, information and discourse in an accurate, interesting and timely manner.</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-2">
                            <div id="text-26" class="widget widget_text"><h3 class="widget-title">CONTACT</h3>			<div class="textwidget"><p>The All State<br />
Office of Student Publications<br />
Morgan University Center, Room 111<br />
P.O. Box 4634<br />
Clarksville, TN 37044<br />
theallstate@apsu.edu<br />
931-221-7376</p>
</div>
		</div>                        </div>
                                            </div>
                    <div class="col-md-4">
                                                <div class="footer-3">
                            <div id="text-27" class="widget widget_text"><h3 class="widget-title">APPLICATION</h3>			<div class="textwidget"><p>Join The All State, APSU&#8217;s award-winning student newspaper.</p>
<div style="text-align: center; border: 1px solid #333333;"><a style="color: white;" href="http://theallstate.org/apply"><button style="width: 23rem;">APPLY</button></a></div>
</div>
		</div>                        </div>
                                            </div>
                </div>
            </div>
            <div class="footer-bottom">
                <div class="row">
                    <div class="col-lg-8 col-md-7">
                        <div class="text-copyright">Amagaz | Designed by DannyWP</div>
                    </div>
                    <div class="col-lg-4 col-md-5">
                        <div class="social-share social-ft">
                            <a href="https://www.facebook.com/theallstate/"><i class="fa fa-facebook"></i></a>                            <a href="https://twitter.com/theallstate"><i class="fa fa-twitter"></i></a>                            <a href="https://www.instagram.com/theallstate_apsu"><i class="fa fa-instagram"></i></a>                                                        <a href="https://www.youtube.com/c/TheAllStateAPSU"><i class="fa fa-youtube"></i></a>                                                    </div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
    <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','perspectives','sports','paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["perspectives","sports","paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports","post"],"url":"paying-student-athletes-could-spell-trouble-for-the-future-of-college-sports"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({});
 });</script>		<!-- Start of StatCounter Code -->
		<script>
			<!--
			var sc_project=10115178;
			var sc_security="39a13070";
			      var sc_invisible=1;
			var scJsHost = (("https:" == document.location.protocol) ?
				"https://secure." : "http://www.");
			//-->
					</script>
		
<script type="text/javascript"
				src="https://secure.statcounter.com/counter/counter.js"
				async></script>		<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>
		<!-- End of StatCounter Code -->
		<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.2.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.theallstate.org\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fitvids/fitvids.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/owl/owl.carousel.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/chosen/chosen.jquery.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/libs/fancybox/jquery.fancybox.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/amagaz/assets/js/amagaz-scripts.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js?ver=5.2.2'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js?ver=5.2.2'></script>
<script async="async" type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5607 })</script>
</body>
</html>
