<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theallstate.org/xmlrpc.php" />
<title>Diversity at APSU &#8211; The All State</title>
<meta property="og:title" content="Diversity at APSU"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="
The All State asked faculty, staff and students on campus what they thought of diversity at APSU a..."/>
<meta property="og:url" content="http://www.theallstate.org/2017/04/24/diversity-at-apsu/"/>
<meta property="og:site_name" content="The All State"/>
<meta property="og:image" content="http://www.theallstate.org/media/2017/04/Diversity-graphic-01-660x330.jpg" />
<link rel='dns-prefetch' href='//platform-api.sharethis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The All State &raquo; iCal Feed" href="http://www.theallstate.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Diversity at APSU Comments Feed" href="http://www.theallstate.org/2017/04/24/diversity-at-apsu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.theallstate.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.theallstate.org/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='infopopup-style-css'  href='http://www.theallstate.org/wp-content/plugins/infopopup/css/infopopup.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.theallstate.org/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.theallstate.org/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-css-css'  href='http://www.theallstate.org/wp-content/plugins/cardoza-wordpress-poll/public/css/cwp-poll.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwp-jqui-css'  href='http://www.theallstate.org/wp-content/plugins/cardoza-wordpress-poll/public/css/jquery-ui.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_main_css-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_stylesheet_css-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/style_com.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_hover_css-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/ohover.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_gird_boot_css-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/rd-hover-gird.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_rdresponsive_css-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/rdresponsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_styleco_def-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/stylesCode.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_caption_rd_comp-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/component.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.theallstate.org/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.theallstate.org/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2-css'  href='http://www.theallstate.org/wp-content/plugins/text-hover/assets/jquery.qtip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='text-hover-css'  href='http://www.theallstate.org/wp-content/plugins/text-hover/assets/text-hover.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.1.6 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	// Function to detect opted out users
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	// Disable tracking if the opt-out cookie exists.
	var disableStr = 'ga-disable-UA-77517394-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	// Opt-out function
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-77517394-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1621fbab1b","ajaxurl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"1621fbab1b","ajaxurl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/cardoza-wordpress-poll/public/js/cwp-poll.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.js'></script>
<script type='text/javascript' src='//platform-api.sharethis.com/js/sharethis.js#product=ga'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='[Gallery] Protest at Women&#8217;s Symposium' href='http://www.theallstate.org/2017/04/22/gallery-protest-at-womens-symposium/' />
<link rel='next' title='Govs split Morehead on the weekend' href='http://www.theallstate.org/2017/04/24/govs-split-morehead-on-the-weekend/' />
<meta name="generator" content="WordPress 4.7.4" />
<meta name="generator" content="WooCommerce 3.0.1" />
<link rel="canonical" href="http://www.theallstate.org/2017/04/24/diversity-at-apsu/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=36328' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2F2017%2F04%2F24%2Fdiversity-at-apsu%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2F2017%2F04%2F24%2Fdiversity-at-apsu%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.theallstate.org/wp-admin/admin-ajax.php',
   nonce : '6c21c41b64'
 };
</script>
<script type='text/javascript'>
var tminusnow = '{"now":"4\/24\/2017 19:36:22"}';
</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "jstephens25"}});
        </script>
	   <style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.theallstate.org/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><link rel="shortcut icon" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #910d23;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#910d23;
}

::-webkit-scrollbar-thumb{
	background-color:#910d23 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #910d23;
}
	
.search-block:after {
	border-right-color:#910d23;
}

body.rtl .search-block:after {
	border-left-color:#910d23;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #910d23;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #910d23;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #910d23;
	border-color: #910d23;
}

#order_review,
#order_review_heading {
	border-color: #910d23;
}


body{
		background-image: url('http://www.theallstate.org/media/2015/12/Website-Background-tiled_-copy-1-e1449181831652.jpg') !important; 
			}
	
.breaking-news span.breaking-news-title {background: #9c9c9c;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theallstate.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>

<body id="top" class="post-template-default single single-post postid-36328 single-format-standard tribe-no-js lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theallstate.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://theallstate.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Monday, April 24 2017</span>					
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-20596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/">Home</a></li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul class="sub-menu">
		<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
	<li id="menu-item-20602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20602"><a href="http://www.theallstate.org/archive/">Archive</a>
	<ul class="sub-menu">
		<li id="menu-item-25293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25293"><a href="http://www.theallstate.org/archive/2015-2/">2015</a></li>
		<li id="menu-item-25294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="http://www.theallstate.org/archive/2014-2/">2014</a></li>
		<li id="menu-item-25287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25287"><a href="http://www.theallstate.org/archive/2013-3/">2013</a></li>
		<li id="menu-item-20609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20609"><a href="http://www.theallstate.org/archive/2012-2/">2012</a></li>
		<li id="menu-item-20610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20610"><a href="http://www.theallstate.org/archive/2011-2/">2011</a></li>
		<li id="menu-item-20614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20614"><a href="http://www.theallstate.org/archive/2010-2/">2010</a></li>
		<li id="menu-item-20613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20613"><a href="http://www.theallstate.org/archive/2009-2/">2009</a></li>
		<li id="menu-item-20612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20612"><a href="http://www.theallstate.org/archive/2008-2/">2008</a></li>
		<li id="menu-item-20615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20615"><a href="http://www.theallstate.org/archive/2007-2/">2007</a></li>
		<li id="menu-item-20611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20611"><a href="http://www.theallstate.org/archive/2006-2/">2006</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062"><a href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064"><a href="http://www.theallstate.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-24047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24047"><a href="http://collegebasketball.ap.org/apsu">NCAA AP College Basketball News</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092"><a href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21093"><a href="http://www.theallstate.org/category/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-32318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32318"><a href="http://www.theallstate.org/category/on-the-issues/">On the Issues</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li id="menu-item-28522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28522"><a href="http://www.theallstate.org/category/games-galaxies-and-other-geekery/">Games, Galaxies, and Other Geekery</a></li>
	<li id="menu-item-31842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31842"><a href="http://www.theallstate.org/category/money-minded/">Money Minded</a></li>
	<li id="menu-item-25224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25224"><a href="http://www.theallstate.org/category/good-bad-netflix/">The Good the Bad the Netflix</a></li>
</ul>
</li>
<li id="menu-item-29159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-29153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li id="menu-item-24437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-33158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33158"><a href="http://www.theallstate.org/category/peaylection-16/">#peaylection16</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theallstate.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://theallstate.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The All State" href="http://www.theallstate.org/">
					<img src="http://www.theallstate.org/media/2016/06/FLAG.jpg" alt="The All State"  /><strong>The All State The student voice of Austin Peay since 1930</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-20596"><a href="http://www.theallstate.org/"><i class="fa fa-home"></i>Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/"><i class="fa fa-align-left"></i>About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20602"><a href="http://www.theallstate.org/archive/">Archive</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25293"><a href="http://www.theallstate.org/archive/2015-2/">2015</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="http://www.theallstate.org/archive/2014-2/">2014</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25287"><a href="http://www.theallstate.org/archive/2013-3/">2013</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20609"><a href="http://www.theallstate.org/archive/2012-2/">2012</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20610"><a href="http://www.theallstate.org/archive/2011-2/">2011</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20614"><a href="http://www.theallstate.org/archive/2010-2/">2010</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20613"><a href="http://www.theallstate.org/archive/2009-2/">2009</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20612"><a href="http://www.theallstate.org/archive/2008-2/">2008</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20615"><a href="http://www.theallstate.org/archive/2007-2/">2007</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20611"><a href="http://www.theallstate.org/archive/2006-2/">2006</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/21/vetsuccess-assists-with-college-veteran-transition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/21/vetsuccess-assists-with-college-veteran-transition/', '');" class="mega-menu-link"  title="VetSuccess assists with college veteran transition"><img src="http://www.theallstate.org/media/2017/04/Military_Student_Center-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/21/vetsuccess-assists-with-college-veteran-transition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/21/vetsuccess-assists-with-college-veteran-transition/', 'VetSuccess assists with college veteran transition');" class="mega-menu-link"  title="VetSuccess assists with college veteran transition">VetSuccess assists with college veteran transition</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/20/our-encourages-student-research/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/20/our-encourages-student-research/', '');" class="mega-menu-link"  title="OUR encourages student research"><img src="http://www.theallstate.org/media/2017/04/17436284_890948571044284_1255099808806433311_o-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/20/our-encourages-student-research/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/20/our-encourages-student-research/', 'OUR encourages student research');" class="mega-menu-link"  title="OUR encourages student research">OUR encourages student research</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/19/survivors-speak-21st-annual-clothesline-project/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/survivors-speak-21st-annual-clothesline-project/', '');" class="mega-menu-link"  title="Survivors speak: 21st annual Clothesline Project"><img src="http://www.theallstate.org/media/2017/04/untitled-2734-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/19/survivors-speak-21st-annual-clothesline-project/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/survivors-speak-21st-annual-clothesline-project/', 'Survivors speak: 21st annual Clothesline Project');" class="mega-menu-link"  title="Survivors speak: 21st annual Clothesline Project">Survivors speak: 21st annual Clothesline Project</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/18/ryan-ivey-proposes-athletics-fee-increase-to-sga/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/18/ryan-ivey-proposes-athletics-fee-increase-to-sga/', '');" class="mega-menu-link"  title="Ryan Ivey proposes athletics fee increase to SGA"><img src="http://www.theallstate.org/media/2016/03/sga-logo-for-web-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/18/ryan-ivey-proposes-athletics-fee-increase-to-sga/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/18/ryan-ivey-proposes-athletics-fee-increase-to-sga/', 'Ryan Ivey proposes athletics fee increase to SGA');" class="mega-menu-link"  title="Ryan Ivey proposes athletics fee increase to SGA">Ryan Ivey proposes athletics fee increase to SGA</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/13/apsu-celebrates-90th-anniversary-with-campus-wide-events/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/13/apsu-celebrates-90th-anniversary-with-campus-wide-events/', '');" class="mega-menu-link"  title="APSU celebrates 90th anniversary with campus-wide events"><img src="http://www.theallstate.org/media/2016/07/apsu-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/13/apsu-celebrates-90th-anniversary-with-campus-wide-events/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/13/apsu-celebrates-90th-anniversary-with-campus-wide-events/', 'APSU celebrates 90th anniversary with campus-wide events');" class="mega-menu-link"  title="APSU celebrates 90th anniversary with campus-wide events">APSU celebrates 90th anniversary with campus-wide events</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>11 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/12/jump-for-jude-raises-over-15000/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/12/jump-for-jude-raises-over-15000/', '');" class="mega-menu-link"  title="Jump for Jude raises over $15,000"><img src="http://www.theallstate.org/media/2017/04/untitled-2205-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/12/jump-for-jude-raises-over-15000/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/12/jump-for-jude-raises-over-15000/', 'Jump for Jude raises over $15,000');" class="mega-menu-link"  title="Jump for Jude raises over $15,000">Jump for Jude raises over $15,000</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>12 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/11/sga-introduces-5-pieces-of-legislation-rejects-dress-code/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/11/sga-introduces-5-pieces-of-legislation-rejects-dress-code/', '');" class="mega-menu-link"  title="SGA introduces 5 pieces of legislation, rejects dress code"><img src="http://www.theallstate.org/media/2016/03/sga-logo-for-web-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/11/sga-introduces-5-pieces-of-legislation-rejects-dress-code/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/11/sga-introduces-5-pieces-of-legislation-rejects-dress-code/', 'SGA introduces 5 pieces of legislation, rejects dress code');" class="mega-menu-link"  title="SGA introduces 5 pieces of legislation, rejects dress code">SGA introduces 5 pieces of legislation, rejects dress code</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>13 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/sports/"><i class="fa fa-futbol-o"></i>Sports</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu">NCAA AP College Football News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24047"><a href="http://collegebasketball.ap.org/apsu">NCAA AP College Basketball News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/24/govs-split-morehead-on-the-weekend/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/24/govs-split-morehead-on-the-weekend/', '');" class="mega-menu-link"  title="Govs split Morehead on the weekend"><img src="http://www.theallstate.org/media/2017/04/2017-Mens-Baseball-vs-Youngstown-Stephen-Schlegel-7378-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/24/govs-split-morehead-on-the-weekend/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/24/govs-split-morehead-on-the-weekend/', 'Govs split Morehead on the weekend');" class="mega-menu-link"  title="Govs split Morehead on the weekend">Govs split Morehead on the weekend</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>60 mins ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/19/fizdale-fined-for-postgame-interview/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/fizdale-fined-for-postgame-interview/', '');" class="mega-menu-link"  title="Fizdale fined for postgame interview"><img src="http://www.theallstate.org/media/2017/04/9955390-nba-san-antonio-spurs-at-memphis-grizzlies-850x560-110x75.jpeg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/19/fizdale-fined-for-postgame-interview/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/fizdale-fined-for-postgame-interview/', 'Fizdale fined for postgame interview');" class="mega-menu-link"  title="Fizdale fined for postgame interview">Fizdale fined for postgame interview</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/17/apsu-falls-to-ovc-leader-jacksonville-state/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/17/apsu-falls-to-ovc-leader-jacksonville-state/', '');" class="mega-menu-link"  title="APSU falls to OVC leader Jacksonville State"><img src="http://www.theallstate.org/media/2017/04/untitled-0606-copy-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/17/apsu-falls-to-ovc-leader-jacksonville-state/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/17/apsu-falls-to-ovc-leader-jacksonville-state/', 'APSU falls to OVC leader Jacksonville State');" class="mega-menu-link"  title="APSU falls to OVC leader Jacksonville State">APSU falls to OVC leader Jacksonville State</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/17/govs-close-series-with-14-10-win/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/17/govs-close-series-with-14-10-win/', '');" class="mega-menu-link"  title="Govs close series with 14-10 win"><img src="http://www.theallstate.org/media/2017/04/untitled-2323-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/17/govs-close-series-with-14-10-win/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/17/govs-close-series-with-14-10-win/', 'Govs close series with 14-10 win');" class="mega-menu-link"  title="Govs close series with 14-10 win">Govs close series with 14-10 win</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/features/"><i class="fa fa-bookmark"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/21/big-sing-event-brings-many-cultures-ages-together-in-annual-performance/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/21/big-sing-event-brings-many-cultures-ages-together-in-annual-performance/', '');" class="mega-menu-link"  title="Big Sing event brings many cultures, ages together in annual performance"><img src="http://www.theallstate.org/media/2017/04/Singing-7732-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/21/big-sing-event-brings-many-cultures-ages-together-in-annual-performance/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/21/big-sing-event-brings-many-cultures-ages-together-in-annual-performance/', 'Big Sing event brings many cultures, ages together in annual performance');" class="mega-menu-link"  title="Big Sing event brings many cultures, ages together in annual performance">Big Sing event brings many cultures, ages together in annual performance</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/20/persona-5-brings-powerful-story-art-style-suffers-from-time-constraints/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/20/persona-5-brings-powerful-story-art-style-suffers-from-time-constraints/', '');" class="mega-menu-link"  title="‘Persona 5’ brings powerful story, art style, suffers from time constraints"><img src="http://www.theallstate.org/media/2017/04/Persona-5-Cover-Art-720x340-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/20/persona-5-brings-powerful-story-art-style-suffers-from-time-constraints/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/20/persona-5-brings-powerful-story-art-style-suffers-from-time-constraints/', '‘Persona 5’ brings powerful story, art style, suffers from time constraints');" class="mega-menu-link"  title="‘Persona 5’ brings powerful story, art style, suffers from time constraints">‘Persona 5’ brings powerful story, art style, suffers from time constraints</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/19/new-program-opens-its-doors-to-campus/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/new-program-opens-its-doors-to-campus/', '');" class="mega-menu-link"  title="New program opens its doors to campus"><img src="http://www.theallstate.org/media/2017/04/http-www.lifeofpix.com-wp-content-uploads-2017-04-croissants-1-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/19/new-program-opens-its-doors-to-campus/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/new-program-opens-its-doors-to-campus/', 'New program opens its doors to campus');" class="mega-menu-link"  title="New program opens its doors to campus">New program opens its doors to campus</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/19/fizdale-fined-for-postgame-interview/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/fizdale-fined-for-postgame-interview/', '');" class="mega-menu-link"  title="Fizdale fined for postgame interview"><img src="http://www.theallstate.org/media/2017/04/9955390-nba-san-antonio-spurs-at-memphis-grizzlies-850x560-110x75.jpeg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/19/fizdale-fined-for-postgame-interview/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/fizdale-fined-for-postgame-interview/', 'Fizdale fined for postgame interview');" class="mega-menu-link"  title="Fizdale fined for postgame interview">Fizdale fined for postgame interview</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/19/aaron-hernandez-found-dead-in-jail-cell/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/aaron-hernandez-found-dead-in-jail-cell/', '');" class="mega-menu-link"  title="Aaron Hernandez found dead in jail cell"><img src="http://www.theallstate.org/media/2017/04/aaron-hernandez.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/19/aaron-hernandez-found-dead-in-jail-cell/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/aaron-hernandez-found-dead-in-jail-cell/', 'Aaron Hernandez found dead in jail cell');" class="mega-menu-link"  title="Aaron Hernandez found dead in jail cell">Aaron Hernandez found dead in jail cell</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/15/visiting-artist-discusses-fear-motivation-in-creative-arts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/15/visiting-artist-discusses-fear-motivation-in-creative-arts/', '');" class="mega-menu-link"  title="Visiting artist discusses fear, motivation in creative arts"><img src="http://www.theallstate.org/media/2017/04/DSC_2327-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/15/visiting-artist-discusses-fear-motivation-in-creative-arts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/15/visiting-artist-discusses-fear-motivation-in-creative-arts/', 'Visiting artist discusses fear, motivation in creative arts');" class="mega-menu-link"  title="Visiting artist discusses fear, motivation in creative arts">Visiting artist discusses fear, motivation in creative arts</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>9 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/14/modern-language-fair-brings-students-to-experience-spanish-french-culture/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/14/modern-language-fair-brings-students-to-experience-spanish-french-culture/', '');" class="mega-menu-link"  title="Modern Language Fair brings students to experience Spanish, French culture"><img src="http://www.theallstate.org/media/2017/04/20170405-Modern-Language-Fair-Rebekah-Langley-0889-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/14/modern-language-fair-brings-students-to-experience-spanish-french-culture/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/14/modern-language-fair-brings-students-to-experience-spanish-french-culture/', 'Modern Language Fair brings students to experience Spanish, French culture');" class="mega-menu-link"  title="Modern Language Fair brings students to experience Spanish, French culture">Modern Language Fair brings students to experience Spanish, French culture</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-21093 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/perspectives/"><i class="fa fa-align-justify"></i>Perspectives</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/24/diversity-at-apsu/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/24/diversity-at-apsu/', '');" class="mega-menu-link"  title="Diversity at APSU"><img src="http://www.theallstate.org/media/2017/04/Diversity-graphic-01-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/24/diversity-at-apsu/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/24/diversity-at-apsu/', 'Diversity at APSU');" class="mega-menu-link"  title="Diversity at APSU">Diversity at APSU</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/20/letter-to-the-editor-march-for-science-science-is-not-apolitical/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/20/letter-to-the-editor-march-for-science-science-is-not-apolitical/', '');" class="mega-menu-link"  title="Letter to the editor: March for Science: Science is not apolitical"><img src="http://www.theallstate.org/media/2017/04/science-e1492656257640-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/20/letter-to-the-editor-march-for-science-science-is-not-apolitical/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/20/letter-to-the-editor-march-for-science-science-is-not-apolitical/', 'Letter to the editor: March for Science: Science is not apolitical');" class="mega-menu-link"  title="Letter to the editor: March for Science: Science is not apolitical">Letter to the editor: March for Science: Science is not apolitical</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/19/letter-to-the-editor-sga-should-oppose-increased-athletics-fee/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/letter-to-the-editor-sga-should-oppose-increased-athletics-fee/', '');" class="mega-menu-link"  title="Letter to the editor: SGA should oppose increased athletics fee"><img src="http://www.theallstate.org/media/2017/03/thomas-murphy-headshot-e1490276024886-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/19/letter-to-the-editor-sga-should-oppose-increased-athletics-fee/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/19/letter-to-the-editor-sga-should-oppose-increased-athletics-fee/', 'Letter to the editor: SGA should oppose increased athletics fee');" class="mega-menu-link"  title="Letter to the editor: SGA should oppose increased athletics fee">Letter to the editor: SGA should oppose increased athletics fee</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></li><li><div class="post-thumbnail"><a href="http://www.theallstate.org/2017/04/11/attack-on-syria-humanitarian-aid-or-political-scheming/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/11/attack-on-syria-humanitarian-aid-or-political-scheming/', '');" class="mega-menu-link"  title="Attack on Syria: Humanitarian aid or political scheming?"><img src="http://www.theallstate.org/media/2017/04/AP-TRUMP-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a href="http://www.theallstate.org/2017/04/11/attack-on-syria-humanitarian-aid-or-political-scheming/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.theallstate.org/2017/04/11/attack-on-syria-humanitarian-aid-or-political-scheming/', 'Attack on Syria: Humanitarian aid or political scheming?');" class="mega-menu-link"  title="Attack on Syria: Humanitarian aid or political scheming?">Attack on Syria: Humanitarian aid or political scheming?</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>13 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/"><i class="fa fa-comments-o"></i>Blogs</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32318"><a href="http://www.theallstate.org/category/on-the-issues/">On the Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28522"><a href="http://www.theallstate.org/category/games-galaxies-and-other-geekery/">Games, Galaxies, and Other Geekery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31842"><a href="http://www.theallstate.org/category/money-minded/">Money Minded</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25224"><a href="http://www.theallstate.org/category/good-bad-netflix/">The Good the Bad the Netflix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com"><i class="fa fa-camera"></i>Multimedia</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com">Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33158"><a href="http://www.theallstate.org/category/peaylection-16/">#peaylection16</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theallstate.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theallstate.org/category/perspectives/">Perspectives</a></span> <span class="delimiter">/</span> <span class="current">Diversity at APSU</span></div>
					
				
						
		<article class="post-listing post-36328 post type-post status-publish format-standard has-post-thumbnail hentry category-perspectives category-your-take tag-apsu tag-campus tag-diversity" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.theallstate.org/media/2017/04/Diversity-graphic-01-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://www.theallstate.org/media/2017/04/Diversity-graphic-01-660x330.jpg 660w, http://www.theallstate.org/media/2017/04/Diversity-graphic-01-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Diversity at APSU</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theallstate.org/author/jstephens25/" title="">Jess Stephens </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theallstate.org/category/perspectives/" rel="category tag">Perspectives</a>, <a href="http://www.theallstate.org/category/perspectives/your-take/" rel="category tag">Your Take</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theallstate.org/2017/04/24/diversity-at-apsu/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>97 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<blockquote>
<p class="p1">The All State asked faculty, staff and students on campus what they thought of diversity at APSU and how it could improve in the future. The following are their responses, which should represent the campus climate and needs better than an opinion piece from our staff would.</p>
</blockquote>
<p class="p1">I feel like<span class="Apple-converted-space">  </span>the groups are <b>unintentionally segregated</b>. It’s just naturally how a lot of people are. There’s really nothing the campus can do about it either because they can’t force people to hang out with other people.”</p>
<p class="p3"><b>Matthew Kristofferson</b></p>
<p class="p1">SOPHOMORE PSYCHOLOGY MAJOR</p>
<p class="p1">When I have asked my students about diversity on campus, they often point out that <b>black students sit in one part of the UC and the white students sit in another part of it.</b> Every student should be required to take a diversity course because the only way to learn about each other is to sit together in classes and have open and sometimes painful conversation about race and racism.”</p>
<p class="p3"><b>DWONNA GOLDSTONE</b></p>
<p class="p1">PROFESSOR, LANGUAGES AND LITERATURE</p>
<p class="p1">I always felt like our campus was very diverse in regards to <b>gender, race, non-traditional students, military students</b>, etc. I believe that the APSU Diversity Committee is doing a great job. Some examples are the Safe Zone Training and Campus Climate Surveys. I think that we need to hire more diverse faculty. Some departments lack diversity. Even in class, in the lower-levels of Spanish, <b>a race division is visible</b> when forming groups. I feel that we are going in the right direction.”</p>
<p class="p3"><b>Osvaldo DI PAOLO</b></p>
<p class="p1">ASSOCIATE PROFESSOR, LANGUAGES AND LITERATURE</p>
<p class="p1">Diversity is very important to me, and I believe we are more diverse than the state of Tennessee but not nearly as diverse as we could be. <b>Inclusiveness is the key</b>. I think it is incumbent on all of us who work at APSU to go beyond friendly service and empathize when advising, teaching and transitioning students. <b>Engaging the under-represented populations begins with us.</b>”<br />
<b>MARTHA HARPER</b></p>
<p class="p1">COORDINATOR, ADULT AND NON-TRADITIONAL STUDENT CENTER</p>
<p class="p1">Our campus is pretty diverse considering where we live. I think it’s thanks to the <b>wide variety of unique programs that APSU offers</b> and also the climate at our campus. You have so many different groups of people interacting on a small campus and working together towards similar goals. Our student organizations do a good job of spreading diversity by hosting workshops and lecture series showcasing <b>different cultures</b>.”</p>
<p class="p4"><b>WAQAS AHMED</b></p>
<p class="p1">JUNIOR BIOLOGY MAJOR</p>
<p class="p1">I feel like there should be <b>more classes that focus more on Asia and Africa</b>. There’s no Asian cultural center. And the Hispanic Cultural Center is so small and tucked away.”</p>
<p class="p3"><b>RANDI ALLEN</b></p>
<p class="p1">FRESHMAN COMMUNICATION MAJOR</p>
<p class="p1">We could be more diverse both in faculty positions, administrative positions and staff positions. We could be more diverse in terms of ethnicity, more diverse in terms of<b> LGBTQ issues</b>. We are increasingly better at diversity in faculty with female representation, and also we could be more diverse in hiring <b>people with disabilities</b>.”</p>
<p class="p3"><b>JILL Eichhorn</b></p>
<p class="p1">COORDINATOR OF WOMEN AND GENDER STUDIES</p>
<p class="p1">As a researcher I feel our student demographic numbers are amazing. <b>33 percent of our student body identifies as an</b> <b>underrepresented racial minority</b>, but when we use the more inclusive diversity characteristics like those of non-traditional student status, having self identified disability, or being a member cultural groups like our LGTBQ community, our numbers are likely much closer to 40 percent. I think we can improve our engagement as a campus.”</p>
<p class="p3"><b>ERIN LYNCH-ALEXANDER</b></p>
<p class="p1">DIRECTOR, UNDERGRADUATE RESEARCH</p>
<p class="p1">Accept people and <b>don’t judge</b> them, be inclusive and don’t be close minded.”</p>
<p class="p3"><b>MCKENZIE BAKER</b></p>
<p class="p1">JUNIOR COMMUNICATION MAJOR</p>
<p class="p1">I feel like we’re lacking that <b>international diversity</b>, and that’s something I feel APSU needs to work on. This school does not seem to have a problem with racial diversity, but it seems to be not very culturally diverse. APSU could be more welcoming to students with <b>different cultural backgrounds.</b>“</p>
<p class="p3"><b>WES ATKINSON</b></p>
<p class="p1">ASSISTANT PROFESSOR, LANGUAGES AND LITERATURE</p>
<p class="p1">I think the diversity on campus is fine the way it is. It’s a lot different than what [I was] used to at high school. But yeah I don’t really see a problem in any of the diversity or anything. I think <b>everyone intermingles well</b>.”</p>
<p class="p4"><b>ELIZABETH PEGRAM</b></p>
<p class="p1">FRESHMAN THEATRE MAJOR</p>
<p class="p1">At APSU, sometimes you’ll be on campus and you’ll see different groups often <b>in their own little corner</b>. If you really want to have inclusion then you have to be intentional about the programming and bringing groups together and making sure they can be <b>truly inclusive.</b> I would like to see all the different centers continue to work together. We have to work on the next step and the next step is the hardest. And college campuses all over the country are really struggling with that, but at least <b>APSU has an open mind to working towards that</b>.”<br />
<b>Marcelius BRAXTON</b></p>
<p class="p1">DIRECTOR, WILBUR N. DANIEL AFRICAN AMERICAN CULTURAL CENTER</p>
<p class="p1">The diversity on campus is very small to me. Since I’ve been here I do feel that has been an increase in the amount of African American students and that would be about it and the campus is still per dominantly white. Small changes like different advertising strategies would be a great way to <b>get different people of color to come to campus</b>.”<br />
<b>RODRICK DARVIN</b></p>
<p class="p1">JUNIOR PSYCHOLOGY MAJOR</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theallstate.org/2011/09/28/task-force-created-to-oversee-campus-diversity/" rel="bookmark" title="Task Force created to oversee campus diversity">Task Force created to oversee campus diversity </a></li>
<li><a href="http://www.theallstate.org/2016/09/28/diversity-demonstration-held-on-campus/" rel="bookmark" title="Diversity demonstration held on campus">Diversity demonstration held on campus </a></li>
<li><a href="http://www.theallstate.org/2017/03/23/asanbe-diversity-symposium-honors-professor-promotes-respect/" rel="bookmark" title="Asanbe Diversity Symposium honors professor, promotes respect">Asanbe Diversity Symposium honors professor, promotes respect </a></li>
<li><a href="http://www.theallstate.org/2016/07/10/apsu-welcomes-marcelius-braxton-as-new-director-of-wilbur-n-daniel-african-american-cultural-center/" rel="bookmark" title="APSU welcomes Marcelius Braxton as new director of Wilbur N. Daniel African American Cultural Center">APSU welcomes Marcelius Braxton as new director of Wilbur N. Daniel African American Cultural Center </a></li>
</ol>
</div>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.theallstate.org/tag/apsu/" rel="tag">apsu</a> <a href="http://www.theallstate.org/tag/campus/" rel="tag">Campus</a> <a href="http://www.theallstate.org/tag/diversity/" rel="tag">Diversity</a></span>				<span style="display:none" class="updated">2017-04-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.theallstate.org/author/jstephens25/" title="Posts by Jess Stephens" rel="author">Jess Stephens</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.theallstate.org/?p=36328" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=Diversity at APSU http://www.theallstate.org/?p=36328 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.theallstate.org/?p=36328&amp;name=Diversity at APSU" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theallstate.org/tag/apsu/" rel="tag">apsu</a> <a href="http://www.theallstate.org/tag/campus/" rel="tag">Campus</a> <a href="http://www.theallstate.org/tag/diversity/" rel="tag">Diversity</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Jess Stephens </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/027726dc84d09220e9ef13c4f38b8fad?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/027726dc84d09220e9ef13c4f38b8fad?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theallstate.org/2017/04/22/gallery-protest-at-womens-symposium/" rel="prev"><span>Previous</span> [Gallery] Protest at Women&#8217;s Symposium</a></div>
			<div class="post-next"><a href="http://www.theallstate.org/2017/04/24/govs-split-morehead-on-the-weekend/" rel="next"><span>Next</span> Govs split Morehead on the weekend</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/2017/04/20/letter-to-the-editor-march-for-science-science-is-not-apolitical/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2017/04/science-e1492656257640-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/2017/04/20/letter-to-the-editor-march-for-science-science-is-not-apolitical/" rel="bookmark">Letter to the editor: March for Science: Science is not apolitical</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>4 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/2017/04/19/letter-to-the-editor-sga-should-oppose-increased-athletics-fee/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2017/03/thomas-murphy-headshot-e1490276024886-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/2017/04/19/letter-to-the-editor-sga-should-oppose-increased-athletics-fee/" rel="bookmark">Letter to the editor: SGA should oppose increased athletics fee</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>5 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/2017/04/11/attack-on-syria-humanitarian-aid-or-political-scheming/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2017/04/AP-TRUMP-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/2017/04/11/attack-on-syria-humanitarian-aid-or-political-scheming/" rel="bookmark">Attack on Syria: Humanitarian aid or political scheming?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>13 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theallstate.org/2017/04/10/hands-on-the-wheel-ears-off-the-phone/">
					<img width="310" height="165" src="http://www.theallstate.org/media/2017/04/driving-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theallstate.org/2017/04/10/hands-on-the-wheel-ears-off-the-phone/" rel="bookmark">Hands on the wheel, ears off the phone</a></h2>
			<p>Talking on the phone while driving should be illegal in Tennessee in order to increase ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/diversity-at-apsu/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='36328' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3cca3d495e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="197"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://theallstate.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="wunderground_forecast_widget-2" class="widget wunderground"><div class="widget-top"><h4>Weather Forecast</h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<div class="wu-wrapper wu-simple-forecast wp_wunderground"><form class="wu-search ui-front"><label><i class="dashicons dashicons-search"></i><input type="text" class="wu-autocomplete" value="37044" /></label></form><div class="wu-alert wu-alert-FOG"><h3><a href="https://www.wunderground.com/US/TN/006.html">Dense Fog Advisory</a></h3><dl><dt>Issued:</dt><dd>6:49 PM CDT on April 24, 2017</dd><dt>Expires:</dt><dd>9:00 AM CDT on April 25, 2017</dd></dl></div><div class="wu-forecast-wrapper wu-has-icon"><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.theallstate.org/wp-content/plugins/wunderground/assets/img/icons/g/partlycloudy.gif" alt="Partly Cloudy" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Monday</div><div class="wu-cond-text">Partly Cloudy</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 70&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 50&deg;</span></div><div class="wu-cond-pop" title="10% Chance of Precipitation">10%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.theallstate.org/wp-content/plugins/wunderground/assets/img/icons/g/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Tuesday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 78&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 58&deg;</span></div><div class="wu-cond-pop" title="10% Chance of Precipitation">10%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.theallstate.org/wp-content/plugins/wunderground/assets/img/icons/g/clear.gif" alt="Clear" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Wednesday</div><div class="wu-cond-text">Clear</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 83&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 63&deg;</span></div><div class="wu-cond-pop" title="10% Chance of Precipitation">10%</div></div></div><div class="wu-simple-forecast-day"><div class="wu-icon"><img src="http://www.theallstate.org/wp-content/plugins/wunderground/assets/img/icons/g/chancetstorms.gif" alt="Chance of a Thunderstorm" width="50" height="50" /></div><div class="wu-forecast-body"><div class="wu-day-title">Thursday</div><div class="wu-cond-text">Chance of a Thunderstorm</div><div class="wu-cond-highlow"><span class="wu-cond-high">High 68&deg;</span><span class="wu-cond-split">/</span><span class="wu-cond-low">Low 54&deg;</span></div><div class="wu-cond-pop" title="80% Chance of Precipitation">80%</div></div></div></div><div class="wu-copyright"><a href="http://www.wunderground.com/q/zmw:37040.1.99999" rel="external" title="View the Clarksville forecast on Wunderground.com"><img src="http://www.theallstate.org/wp-content/plugins/wunderground/assets/img/logos/wundergroundLogo_4c_horz.png" alt="Wunderground.com" width="49" height="22" /></a></div></div></div></div><!-- .widget /--><div id="tie-soundcloud-widget-2" class="widget tie-soundcloud"><div class="widget-top"><h4>SoundCloud</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><iframe width="100%" height="166" scrolling="no" frameborder="no" src="https://w.soundcloud.com/player/?url=https://soundcloud.com/patrick-roach-345367676/tales-from-the-all-state-closet-ep5&amp;color=910d23&amp;auto_play=false&amp;show_artwork=true"></iframe></div></div><!-- .widget /--><div id="ads300_600-widget-2" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://new.dineoncampus.com/apsu"  target="_blank"  >					<img src="http://www.theallstate.org/media/2017/01/AP-Dining-All-State-Web-Ad.png" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-4" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://epay.apsu.edu/C20023_ustores/web/product_detail.jsp?PRODUCTID=95"  target="_blank"  >					<img src="http://www.theallstate.org/media/2017/02/ADS-AD-1.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /--><div id="ads300_600-widget-5" class="widget e3lan e3lan300_600-widget"><div class="widget-top"><h4> Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div  class="e3lan-widget-content e3lan300-600">
								<div class="e3lan-cell">
				<a href="https://epay.apsu.edu/C20023_ustores/web/product_detail.jsp?PRODUCTID=306"  target="_blank"  >					<img src="http://www.theallstate.org/media/2017/02/Grad-ad.jpg" alt="" />
				</a>			</div>
				</div>
	</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://www.theallstate.org/2017/04/24/govs-split-morehead-on-the-weekend/">Govs split Morehead on the weekend</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/04/24/diversity-at-apsu/">Diversity at APSU</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/04/22/gallery-protest-at-womens-symposium/">[Gallery] Protest at Women&#8217;s Symposium</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/04/21/vetsuccess-assists-with-college-veteran-transition/">VetSuccess assists with college veteran transition</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/04/21/big-sing-event-brings-many-cultures-ages-together-in-annual-performance/">Big Sing event brings many cultures, ages together in annual performance</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Awash</span> on <a href="http://www.theallstate.org/2017/04/07/local-group-for-lgbt-citizens-called-equality-clarksville-organizes/comment-page-1/#comment-305350">Local group for LGBT citizens called, ‘Equality Clarksville’ organizes</a></li><li class="recentcomments"><span class="comment-author-link">Awash</span> on <a href="http://www.theallstate.org/2017/04/07/local-group-for-lgbt-citizens-called-equality-clarksville-organizes/comment-page-1/#comment-305349">Local group for LGBT citizens called, ‘Equality Clarksville’ organizes</a></li><li class="recentcomments"><span class="comment-author-link">Rosalinda</span> on <a href="http://www.theallstate.org/2010/12/08/students-who-fail-classes-have-consequences-resources/comment-page-1/#comment-305319">Students who fail classes have consequences, resources</a></li><li class="recentcomments"><span class="comment-author-link">thetroof</span> on <a href="http://www.theallstate.org/2017/03/28/beauty-and-the-beast-improves-from-original-but-diversity-feels-empty/comment-page-1/#comment-305216">‘Beauty and the Beast’ improves from original, but diversity feels empty</a></li><li class="recentcomments"><span class="comment-author-link">Jayla Harper</span> on <a href="http://www.theallstate.org/2017/04/11/frank-burns-elected-sga-president/comment-page-1/#comment-305160">Frank Burns elected SGA president</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="timeline-posts-widget-2" class="footer-widget timeline-posts"><div class="footer-widget-top"><h4>Timeline		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li>
			<a href="http://www.theallstate.org/2017/04/24/govs-split-morehead-on-the-weekend/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>60 mins ago</span>				<h3>Govs split Morehead on the weekend</h3>
			</a>
		</li>
				<li>
			<a href="http://www.theallstate.org/2017/04/24/diversity-at-apsu/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>7 hours ago</span>				<h3>Diversity at APSU</h3>
			</a>
		</li>
				<li>
			<a href="http://www.theallstate.org/2017/04/22/gallery-protest-at-womens-symposium/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>				<h3>[Gallery] Protest at Women&#8217;s Symposium</h3>
			</a>
		</li>
				<li>
			<a href="http://www.theallstate.org/2017/04/21/vetsuccess-assists-with-college-veteran-transition/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>				<h3>VetSuccess assists with college veteran transition</h3>
			</a>
		</li>
				<li>
			<a href="http://www.theallstate.org/2017/04/21/big-sing-event-brings-many-cultures-ages-together-in-annual-performance/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>				<h3>Big Sing event brings many cultures, ages together in annual performance</h3>
			</a>
		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-23" class="footer-widget widget_text"><div class="footer-widget-top"><h4>The All State</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">The mission of The All State is to empower and engage the campus community and to provide a public forum of knowledge, information and discourse in an accurate, interesting and timely manner.</div>
		</div></div><!-- .widget /--><div id="social-3" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://theallstate.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-3" class="footer-widget widget_recent_entries">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://www.theallstate.org/2017/04/24/govs-split-morehead-on-the-weekend/">Govs split Morehead on the weekend</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/04/24/diversity-at-apsu/">Diversity at APSU</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/04/22/gallery-protest-at-womens-symposium/">[Gallery] Protest at Women&#8217;s Symposium</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/04/21/vetsuccess-assists-with-college-veteran-transition/">VetSuccess assists with college veteran transition</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/04/21/big-sing-event-brings-many-cultures-ages-together-in-annual-performance/">Big Sing event brings many cultures, ages together in annual performance</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="news-pic-widget-2" class="footer-widget news-pic"><div class="footer-widget-top"><h4>News in Pictures		</h4></div>
						<div class="footer-widget-container">										<div class="post-thumbnail">
					<a class="ttip" title="[Gallery] Protest at Women&#8217;s Symposium" href="http://www.theallstate.org/2017/04/22/gallery-protest-at-womens-symposium/" ><img width="110" height="75" src="http://www.theallstate.org/media/2017/04/20170421-Womens-Symporium-0230-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Photos of the Week 2/13-2/20 2017" href="http://www.theallstate.org/2017/02/20/photos-of-the-week-213-220-2017/" ><img width="110" height="75" src="http://www.theallstate.org/media/2017/02/untitled-3532-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Photos of the Week 2/6-2/13" href="http://www.theallstate.org/2017/02/13/photos-of-the-week-26-213/" ><img width="110" height="75" src="http://www.theallstate.org/media/2017/02/untitled-0006-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Photos of the Week 1/29-2/05 2017" href="http://www.theallstate.org/2017/02/06/photos-of-the-week-129-205-2017/" ><img width="110" height="75" src="http://www.theallstate.org/media/2017/02/20170131-HCC-Game-Night-0302-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Photos of the Week 1/23-1/29 2017" href="http://www.theallstate.org/2017/01/30/photos-of-the-week-123-129-2017/" ><img width="110" height="75" src="http://www.theallstate.org/media/2017/01/20170127-APSU-vs-UT-Martin-Basketball-Henry-Kilpatrick-6981-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="APSU struggles in 85-79 loss to UTM" href="http://www.theallstate.org/2017/01/27/apsu-struggles-in-85-79-loss-to-utm/" ><img width="110" height="75" src="http://www.theallstate.org/media/2017/01/20170127-APSU-vs-UT-Martin-Basketball-Henry-Kilpatrick-7127-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Photos of the Week 1/16-1/22 2017" href="http://www.theallstate.org/2017/01/23/photos-of-the-week-116-122-2017-2/" ><img width="110" height="75" src="http://www.theallstate.org/media/2017/01/20170121-Lady-Govs-Vs-Murry-Chaneice-Jackson-9226-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="[Gallery] 2017 MLK March" href="http://www.theallstate.org/2017/01/16/gallery-2017-mlk-march/" ><img width="110" height="75" src="http://www.theallstate.org/media/2017/01/untitled-0329-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="[GALLERY] 2016 Winter Commencement" href="http://www.theallstate.org/2016/12/10/gallery-2016-winter-commencement/" ><img width="110" height="75" src="http://www.theallstate.org/media/2016/12/20161209-Afternoon-Commencement-Trevor-Merrill-9731-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="[Gallery] Photos of the Week 11/7-11/13" href="http://www.theallstate.org/2016/11/18/gallery-photos-of-the-week-117-1113/" ><img width="110" height="75" src="http://www.theallstate.org/media/2016/11/20161112-Volleyball-vs-SIUE-Trevor-Merrill-2522-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Photos of the Week 10/31-11/6" href="http://www.theallstate.org/2016/11/07/photos-of-the-week-1031-116/" ><img width="110" height="75" src="http://www.theallstate.org/media/2016/11/20161105-APSU-v.-TSU-Football-Game-81-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Photos of the Week 10/24-10/31" href="http://www.theallstate.org/2016/10/31/photos-of-the-week-1024-1031/" ><img width="110" height="75" src="http://www.theallstate.org/media/2016/10/untitled-8003-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
			
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="widget-easy-twitter-feed-widget-kamn-2" class="footer-widget widget-easy-twitter-feed-widget-kamn">		<div class="widget-easy-twitter-feed-widget-global-wrapper">
			<div class="widget-easy-twitter-feed-widget-container">

								<div class="row">
				  <div class="col-lg-12">
					<div class="footer-widget-top"><h4><span>Recent Tweets</span></h4></div>
						<div class="footer-widget-container">				  </div>
				</div>
				
	          	<div class="widget-easy-twitter-feed-widget-row">
		          	<div class="widget-easy-twitter-feed-widget-col">
			          <div class="twitterwidget widget-easy-twitter-feed-widget-kamn-2">
						<a class="twitter-timeline" width="480" height="300" href="https://twitter.com/twitterdev" data-widget-id="344713329262084096" data-screen-name="TheAllState" data-show-replies="false" data-theme="dark" data-link-color="" data-border-color="" data-chrome="nofooter">Tweets by @TheAllState</a>
			          </div>
	          		</div>
          		</div>

          	</div> <!-- End .widget-global-wrapper -->
        </div>

</div></div><!-- .widget /--><div id="facebook-widget-2" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/theallstate&amp;width=300&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://www.theallstate.org/wp-login.php">Login</a> |  Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://theallstate.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style type="text/css"></style>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10115178; 
        var sc_security="39a13070"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<div id="reading-position-indicator"></div><script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script>
    jQuery(document).ready(function () {
		jQuery.post('http://www.theallstate.org?ga_action=googleanalytics_get_script', {action: 'googleanalytics_get_script'}, function(response) {
			var F = new Function ( response );
			return( F() );
		});
    });
</script><script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theallstate.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","countdownNonce":"a851056004"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/24\/diversity-at-apsu\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.theallstate.org","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.theallstate.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.theallstate.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript' src='//www.theallstate.org/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/24\/diversity-at-apsu\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.theallstate.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/04\/24\/diversity-at-apsu\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.theallstate.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/page-links-to/js/new-tab.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/text-hover/assets/jquery.qtip.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/text-hover/assets/text-hover.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/search.js'></script>
<script type="text/css" id="tmpl-tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</script><style type="text/css" id="tribe_customizer_css">.tribe-events-list .tribe-events-loop .tribe-event-featured,
				.tribe-events-list #tribe-events-day.tribe-events-loop .tribe-event-featured,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap,
				.type-tribe_events.tribe-events-photo-event.tribe-event-featured .tribe-events-photo-event-wrap:hover {
					background-color: #0ea0d7;
				}

				#tribe-events-content table.tribe-events-calendar .type-tribe_events.tribe-event-featured {
					background-color: #0ea0d7;
				}

				.tribe-events-list-widget .tribe-event-featured,
				.tribe-events-venue-widget .tribe-event-featured,
				.tribe-mini-calendar-list-wrapper .tribe-event-featured,
				.tribe-events-adv-list-widget .tribe-event-featured .tribe-mini-calendar-event {
					background-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single {
					background-color: rgba(14,160,215, .7 );
					border-color: #0ea0d7;
				}

				.tribe-grid-body .tribe-event-featured.tribe-events-week-hourly-single:hover {
					background-color: #0ea0d7;
				}</style></body>
</html>