<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.theallstate.org/xmlrpc.php" />
<title>The latest on President Trump &#8211; The All State</title>
<meta property="og:title" content="The latest on President Trump"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="WASHINGTON (AP) — The Latest on President Donald Trump (all times local):

1:55 p.m.

The White ..."/>
<meta property="og:url" content="http://www.theallstate.org/2017/01/25/the-latest-on-president-trump/"/>
<meta property="og:site_name" content="The All State"/>
<meta property="og:image" content="http://www.theallstate.org/media/2015/12/2000px-Associated_Press_logo_2012.svg_-660x330.png" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Feed" href="http://www.theallstate.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; Comments Feed" href="http://www.theallstate.org/comments/feed/" />
<link rel="alternate" type="text/calendar" title="The All State &raquo; iCal Feed" href="http://www.theallstate.org/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="The All State &raquo; The latest on President Trump Comments Feed" href="http://www.theallstate.org/2017/01/25/the-latest-on-president-trump/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.theallstate.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f=b.createElement("canvas"),g=f.getContext&&f.getContext("2d"),h=String.fromCharCode;return g&&g.fillText?(g.textBaseline="top",g.font="600 32px Arial","flag"===a?(g.fillText(h(55356,56806,55356,56826),0,0),f.toDataURL().length>3e3):"diversity"===a?(g.fillText(h(55356,57221),0,0),c=g.getImageData(16,16,1,1).data,g.fillText(h(55356,57221,55356,57343),0,0),c=g.getImageData(16,16,1,1).data,e=c[0]+","+c[1]+","+c[2]+","+c[3],d!==e):("simple"===a?g.fillText(h(55357,56835),0,0):g.fillText(h(55356,57135),0,0),0!==g.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='infopopup-style-css'  href='http://www.theallstate.org/wp-content/plugins/infopopup/css/infopopup.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-insta-style-css'  href='http://www.theallstate.org/wp-content/plugins/instagramy/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='http://www.theallstate.org/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcss-css'  href='http://www.theallstate.org/wp-content/plugins/cardoza-wordpress-poll/public/css/CWPPoll.css' type='text/css' media='all' />
<link rel='stylesheet' id='cwpcssjqui-css'  href='http://www.theallstate.org/wp-content/plugins/cardoza-wordpress-poll/public/css/JqueryUi.css' type='text/css' media='all' />
<link rel='stylesheet' id='main-style-css'  href='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/css/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_main_css-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_stylesheet_css-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/style_com.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_hover_css-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/ohover.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_gird_boot_css-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/rd-hover-gird.css' type='text/css' media='all' />
<link rel='stylesheet' id='rd_rdresponsive_css-css'  href='http://www.theallstate.org/wp-content/plugins/rd-hover-effects/css/rdresponsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-banner-style-css'  href='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.theallstate.org/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='kamn-css-easy-twitter-feed-widget-css'  href='http://www.theallstate.org/wp-content/plugins/easy-twitter-feed-widget/easy-twitter-feed-widget.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://www.theallstate.org/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='qtip2-css'  href='http://www.theallstate.org/wp-content/plugins/text-hover/assets/jquery.qtip.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='text-hover-css'  href='http://www.theallstate.org/wp-content/plugins/text-hover/assets/text-hover.css' type='text/css' media='all' />
<!-- This site uses the Google Analytics by MonsterInsights plugin v5.5 - Universal disabled - https://www.monsterinsights.com/ -->
<script type="text/javascript">

	var _gaq = _gaq || [];
	_gaq.push(['_setAccount', 'UA-77517394-1']);
	_gaq.push(['_gat._forceSSL']);
	_gaq.push(['_trackPageview']);

	(function () {
		var ga = document.createElement('script');
		ga.type = 'text/javascript';
		ga.async = true;
		ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		var s = document.getElementsByTagName('script')[0];
		s.parentNode.insertBefore(ga, s);
	})();

</script>
<!-- / Google Analytics by MonsterInsights -->
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/cardoza-wordpress-poll/public/js/CWPPoll.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/cardoza-wordpress-poll/public/js/jquery.ui.datepicker.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/category-post-list-widget/js/jquery.cycle.all.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/simple-banner/simple-banner.js'></script>
<link rel='https://api.w.org/' href='http://www.theallstate.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.theallstate.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.theallstate.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Time is up, back to work' href='http://www.theallstate.org/2017/01/25/time-is-up-back-to-work/' />
<link rel='next' title='Documentary shines light on racism, slavery' href='http://www.theallstate.org/2017/01/26/documentary-shines-light-on-racism-slavery/' />
<meta name="generator" content="WordPress 4.4.7" />
<meta name="generator" content="WooCommerce 2.6.1" />
<link rel="canonical" href="http://www.theallstate.org/2017/01/25/the-latest-on-president-trump/" />
<link rel='shortlink' href='http://www.theallstate.org/?p=34837' />
<link rel="alternate" type="application/json+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2F2017%2F01%2F25%2Fthe-latest-on-president-trump%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.theallstate.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.theallstate.org%2F2017%2F01%2F25%2Fthe-latest-on-president-trump%2F&#038;format=xml" />
<script type='text/javascript'>
 var CwppPlgSettings = {
   ajaxurl : 'http://www.theallstate.org/wp-admin/admin-ajax.php',
   nonce : '3a6915e048'
 };
</script>
<script type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['_setAccount', 'UA-34782091-1']);
_gaq.push(['_trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type='text/javascript'>
var tminusnow = 'http://www.theallstate.org/wp-content/plugins/jquery-t-countdown-widget/js/now.php';
</script>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Associated Press"}});
        </script>
	   <style type="text/css">
ul.scfw_16px li, ul.scfw_24px li, ul.scfw_32px li, ul.scfw_16px li a, ul.scfw_24px li a, ul.scfw_32px li a {
	display:inline !important;
	float:none !important;
	border:0 !important;
	background:transparent none !important;
	margin:0 !important;
	padding:0 !important;
}
ul.scfw_16px li {
	margin:0 2px 0 0 !important;
}
ul.scfw_24px li {
	margin:0 3px 0 0 !important;
}
ul.scfw_32px li {
	margin:0 5px 0 0 !important;
}
ul.scfw_text_img li:before, ul.scfw_16px li:before, ul.scfw_24px li:before, ul.scfw_32px li:before {
	content:none !important;
}
.scfw img {
	float:none !important;
}
</style>	
	<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.theallstate.org/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 
<link rel="apple-touch-icon" sizes="57x57" href="/media/fbrfg/apple-touch-icon-57x57.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="60x60" href="/media/fbrfg/apple-touch-icon-60x60.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="72x72" href="/media/fbrfg/apple-touch-icon-72x72.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="76x76" href="/media/fbrfg/apple-touch-icon-76x76.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="114x114" href="/media/fbrfg/apple-touch-icon-114x114.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="120x120" href="/media/fbrfg/apple-touch-icon-120x120.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="144x144" href="/media/fbrfg/apple-touch-icon-144x144.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="152x152" href="/media/fbrfg/apple-touch-icon-152x152.png?v=wAAqdLKYpQ">
<link rel="apple-touch-icon" sizes="180x180" href="/media/fbrfg/apple-touch-icon-180x180.png?v=wAAqdLKYpQ">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-32x32.png?v=wAAqdLKYpQ" sizes="32x32">
<link rel="icon" type="image/png" href="/media/fbrfg/android-chrome-192x192.png?v=wAAqdLKYpQ" sizes="192x192">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-96x96.png?v=wAAqdLKYpQ" sizes="96x96">
<link rel="icon" type="image/png" href="/media/fbrfg/favicon-16x16.png?v=wAAqdLKYpQ" sizes="16x16">
<link rel="manifest" href="/media/fbrfg/manifest.json?v=wAAqdLKYpQ">
<link rel="mask-icon" href="/media/fbrfg/safari-pinned-tab.svg?v=wAAqdLKYpQ" color="#5bbad5">
<link rel="shortcut icon" href="/media/fbrfg/favicon.ico?v=wAAqdLKYpQ">
<meta name="msapplication-TileColor" content="#da532c">
<meta name="msapplication-TileImage" content="/media/fbrfg/mstile-144x144.png?v=wAAqdLKYpQ">
<meta name="msapplication-config" content="/media/fbrfg/browserconfig.xml?v=wAAqdLKYpQ">
<meta name="theme-color" content="#ffffff"><link rel="shortcut icon" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.theallstate.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.theallstate.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />
<link rel="apple-touch-icon-precomposed" href="http://www.theallstate.org/media/2016/06/The-All-State-with-name.jpg" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #910d23;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#910d23;
}

::-webkit-scrollbar-thumb{
	background-color:#910d23 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #910d23;
}
	
.search-block:after {
	border-right-color:#910d23;
}

body.rtl .search-block:after {
	border-left-color:#910d23;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #910d23;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #910d23;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #910d23;
	border-color: #910d23;
}

#order_review,
#order_review_heading {
	border-color: #910d23;
}


body{
		background-image: url('http://www.theallstate.org/media/2015/12/Website-Background-tiled_-copy-1-e1449181831652.jpg') !important; 
			}
	
.breaking-news span.breaking-news-title {background: #9c9c9c;}

</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/www.theallstate.org\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		</head>

<body id="top" class="single single-post postid-34837 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://www.theallstate.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://theallstate.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo center-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday, January 27 2017</span>					
				<div class="top-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-20596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20596"><a href="http://www.theallstate.org/">Home</a></li>
<li id="menu-item-26599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-20597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li id="menu-item-20617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul class="sub-menu">
		<li id="menu-item-20618" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li id="menu-item-20619" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
	<li id="menu-item-20602" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20602"><a href="http://www.theallstate.org/archive/">Archive</a>
	<ul class="sub-menu">
		<li id="menu-item-25293" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25293"><a href="http://www.theallstate.org/archive/2015-2/">2015</a></li>
		<li id="menu-item-25294" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="http://www.theallstate.org/archive/2014-2/">2014</a></li>
		<li id="menu-item-25287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25287"><a href="http://www.theallstate.org/archive/2013-3/">2013</a></li>
		<li id="menu-item-20609" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20609"><a href="http://www.theallstate.org/archive/2012-2/">2012</a></li>
		<li id="menu-item-20610" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20610"><a href="http://www.theallstate.org/archive/2011-2/">2011</a></li>
		<li id="menu-item-20614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20614"><a href="http://www.theallstate.org/archive/2010-2/">2010</a></li>
		<li id="menu-item-20613" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20613"><a href="http://www.theallstate.org/archive/2009-2/">2009</a></li>
		<li id="menu-item-20612" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20612"><a href="http://www.theallstate.org/archive/2008-2/">2008</a></li>
		<li id="menu-item-20615" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20615"><a href="http://www.theallstate.org/archive/2007-2/">2007</a></li>
		<li id="menu-item-20611" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20611"><a href="http://www.theallstate.org/archive/2006-2/">2006</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-21062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062"><a href="http://www.theallstate.org/category/news/">News</a></li>
<li id="menu-item-21064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064"><a href="http://www.theallstate.org/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-21065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://collegefootball.ap.org/apsu', 'NCAA AP College Football News']);" >NCAA AP College Football News</a></li>
	<li id="menu-item-21067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-24047" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24047"><a href="http://collegebasketball.ap.org/apsu" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://collegebasketball.ap.org/apsu', 'NCAA AP College Basketball News']);" >NCAA AP College Basketball News</a></li>
	<li id="menu-item-21221" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li id="menu-item-21066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-29327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-21220" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li id="menu-item-21222" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-21092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092"><a href="http://www.theallstate.org/category/features/">Features</a></li>
<li id="menu-item-21093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093"><a href="http://www.theallstate.org/category/perspectives/">Perspectives</a>
<ul class="sub-menu">
	<li id="menu-item-21094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li id="menu-item-21095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li id="menu-item-21096" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>
</li>
<li id="menu-item-29157" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/">Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-32318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32318"><a href="http://www.theallstate.org/category/on-the-issues/">On the Issues</a></li>
	<li id="menu-item-31801" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li id="menu-item-28522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28522"><a href="http://www.theallstate.org/category/games-galaxies-and-other-geekery/">Games, Galaxies, and Other Geekery</a></li>
	<li id="menu-item-31842" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31842"><a href="http://www.theallstate.org/category/money-minded/">Money Minded</a></li>
	<li id="menu-item-25224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25224"><a href="http://www.theallstate.org/category/good-bad-netflix/">The Good the Bad the Netflix</a></li>
</ul>
</li>
<li id="menu-item-29159" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://theallstate.tumblr.com', 'Multimedia']);" >Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-29153" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://theallstate.tumblr.com', 'Photos']);" >Photos</a></li>
	<li id="menu-item-24437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-33158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33158"><a href="http://www.theallstate.org/category/peaylection-16/">#peaylection16</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://www.theallstate.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://theallstate.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="The All State" href="http://www.theallstate.org/">
					<img src="http://www.theallstate.org/media/2016/06/FLAG.jpg" alt="The All State"  /><strong>The All State The student voice of Austin Peay since 1930</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20596"><a href="http://www.theallstate.org/"><i class="fa fa-home"></i>Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-26599"><a href="http://www.theallstate.org/about-us/"><i class="fa fa-align-left"></i>About Us</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20597"><a href="http://www.theallstate.org/advertising/">Advertising</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20617"><a href="http://www.theallstate.org/contact/">Contact</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20618"><a href="http://www.theallstate.org/contact/apply/">Apply</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20619"><a href="http://www.theallstate.org/contact/meet-the-staff/">Meet the Staff</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-20602"><a href="http://www.theallstate.org/archive/">Archive</a>
	<ul class="sub-menu menu-sub-content">
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25293"><a href="http://www.theallstate.org/archive/2015-2/">2015</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25294"><a href="http://www.theallstate.org/archive/2014-2/">2014</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25287"><a href="http://www.theallstate.org/archive/2013-3/">2013</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20609"><a href="http://www.theallstate.org/archive/2012-2/">2012</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20610"><a href="http://www.theallstate.org/archive/2011-2/">2011</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20614"><a href="http://www.theallstate.org/archive/2010-2/">2010</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20613"><a href="http://www.theallstate.org/archive/2009-2/">2009</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20612"><a href="http://www.theallstate.org/archive/2008-2/">2008</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20615"><a href="http://www.theallstate.org/archive/2007-2/">2007</a></li>
		<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20611"><a href="http://www.theallstate.org/archive/2006-2/">2006</a></li>
	</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21062 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/24/sga-appoints-three-new-senators/" title="SGA appoints 3 new senators"><img src="http://www.theallstate.org/media/2016/03/sga-logo-for-web-660x330.png"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/24/sga-appoints-three-new-senators/" title="SGA appoints 3 new senators">SGA appoints 3 new senators</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/20/timeline-of-inauguration-events-friday/" title="Timeline of inauguration events Friday"><img src="http://www.theallstate.org/media/2016/10/AP-TRUMP-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/20/timeline-of-inauguration-events-friday/" title="Timeline of inauguration events Friday">Timeline of inauguration events Friday</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/18/sga-2016-in-review/" title="SGA: 2016 in review"><img src="http://www.theallstate.org/media/2016/03/sga-logo-for-web-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/18/sga-2016-in-review/" title="SGA: 2016 in review">SGA: 2016 in review</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>9 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/17/show-me-the-money-what-students-need-to-know-about-refund-checks/" title="Show me the money: what students need to know about refund checks"><img src="http://www.theallstate.org/media/2017/01/money-falling-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/17/show-me-the-money-what-students-need-to-know-about-refund-checks/" title="Show me the money: what students need to know about refund checks">Show me the money: what students need to know about refund checks</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2016/12/27/actress-carries-fisher-dead-at-age-60/" title="Actress Carrie Fisher dead at age 60"><img src="http://www.theallstate.org/media/2016/12/carrie-fisher-Wallpapers-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2016/12/27/actress-carries-fisher-dead-at-age-60/" title="Actress Carrie Fisher dead at age 60">Actress Carrie Fisher dead at age 60</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 27, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2016/12/19/apsu-to-begin-holding-3-spring-commencements/" title="APSU to begin holding 3 spring commencements"><img src="http://www.theallstate.org/media/2016/12/20161209-Afternoon-Commencement-Trevor-Merrill-0397-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2016/12/19/apsu-to-begin-holding-3-spring-commencements/" title="APSU to begin holding 3 spring commencements">APSU to begin holding 3 spring commencements</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2016</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2016/12/10/apsu-honors-over-700-graduates/" title="APSU honors over 700 graduates"><img src="http://www.theallstate.org/media/2016/12/20161209-Afternoon-Commencement-Trevor-Merrill-0197-1-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2016/12/10/apsu-honors-over-700-graduates/" title="APSU honors over 700 graduates">APSU honors over 700 graduates</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>December 10, 2016</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21064 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/sports/"><i class="fa fa-futbol-o"></i>Sports</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21065"><a href="http://www.theallstate.org/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24158"><a href="http://collegefootball.ap.org/apsu" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://collegefootball.ap.org/apsu', 'NCAA AP College Football News']);" >NCAA AP College Football News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21067"><a href="http://www.theallstate.org/category/sports/basketball/">Basketball</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-24047"><a href="http://collegebasketball.ap.org/apsu" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://collegebasketball.ap.org/apsu', 'NCAA AP College Basketball News']);" >NCAA AP College Basketball News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21221"><a href="http://www.theallstate.org/category/sports/lady-govs-basketball/">Lady Govs Basketball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21066"><a href="http://www.theallstate.org/category/sports/baseball/">Baseball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29327"><a href="http://www.theallstate.org/category/sports/volleyball/">Volleyball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21220"><a href="http://www.theallstate.org/category/sports/soccer/">Soccer</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21222"><a href="http://www.theallstate.org/category/sports/golf/">Golf</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/27/apsu-struggles-in-85-79-loss-to-utm/" title="APSU struggles in 85-79 loss to UTM"><img src="http://www.theallstate.org/media/2017/01/20170121-APSU-vs-MURRAY-basketball-9262-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/27/apsu-struggles-in-85-79-loss-to-utm/" title="APSU struggles in 85-79 loss to UTM">APSU struggles in 85-79 loss to UTM</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/22/govs-knock-off-rivals-conference-leaders-in-ot/" title="Govs knock off rivals Murray State in OT"><img src="http://www.theallstate.org/media/2017/01/20170121-APSU-vs-MURRAY-basketball-1591-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/22/govs-knock-off-rivals-conference-leaders-in-ot/" title="Govs knock off rivals Murray State in OT">Govs knock off rivals Murray State in OT</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/21/lady-govs-outlast-murray-state-with-a-strong-second-quarter/" title="Lady Govs outlast Murray State with strong second quarter"><img src="http://www.theallstate.org/media/2017/01/20170121-Lady-Govs-Vs-Murry-Chaneice-Jackson-9005-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/21/lady-govs-outlast-murray-state-with-a-strong-second-quarter/" title="Lady Govs outlast Murray State with strong second quarter">Lady Govs outlast Murray State with strong second quarter</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/20/govs-suffer-fourth-consecutive-loss-against-morehead-state/" title="Govs suffer fourth consecutive loss against Morehead State"><img src="http://www.theallstate.org/media/2017/01/Josh-POTW-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/20/govs-suffer-fourth-consecutive-loss-against-morehead-state/" title="Govs suffer fourth consecutive loss against Morehead State">Govs suffer fourth consecutive loss against Morehead State</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21092 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/features/"><i class="fa fa-bookmark"></i>Features</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/27/lawmakers-admonish-ethics-official-over-tweets/" title="Lawmakers admonish ethics official over tweets"><img src="http://www.theallstate.org/media/2016/09/2000px-Associated_Press_logo_2012.svg_-660x330.png"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/27/lawmakers-admonish-ethics-official-over-tweets/" title="Lawmakers admonish ethics official over tweets">Lawmakers admonish ethics official over tweets</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/26/documentary-shines-light-on-racism-slavery/" title="Documentary shines light on racism, slavery"><img src="http://www.theallstate.org/media/2017/01/16295998_10154622479546943_828525781_n-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/26/documentary-shines-light-on-racism-slavery/" title="Documentary shines light on racism, slavery">Documentary shines light on racism, slavery</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/25/time-is-up-back-to-work/" title="Time is up, back to work"><img src="http://www.theallstate.org/media/2017/01/1-23-features-graphic-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/25/time-is-up-back-to-work/" title="Time is up, back to work">Time is up, back to work</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/24/brad-withrow/" title="Withrow addresses College of Business"><img src="http://www.theallstate.org/media/2017/01/Screen-Shot-2017-01-23-at-9.34.56-PM-110x75.png"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/24/brad-withrow/" title="Withrow addresses College of Business">Withrow addresses College of Business</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/19/review-fantastic-beasts-enchants-renews-passion-for-harry-potter-franchise/" title="REVIEW: “Fantastic Beasts” enchants, renews passion for Harry Potter franchise"><img src="http://www.theallstate.org/media/2017/01/FNBST_WB_COM__H_DD_KA_TT_4320x1080_master-rev-1-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/19/review-fantastic-beasts-enchants-renews-passion-for-harry-potter-franchise/" title="REVIEW: “Fantastic Beasts” enchants, renews passion for Harry Potter franchise">REVIEW: “Fantastic Beasts” enchants, renews passion for Harry Potter franchise</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>8 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/18/review-hidden-figures-reveals-hidden-story-behind-nasa-inspires-america/" title="REVIEW: “Hidden Figures” reveals hidden story behind NASA, inspires America"><img src="http://www.theallstate.org/media/2017/01/hf-gallery-02-gallery-image-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/18/review-hidden-figures-reveals-hidden-story-behind-nasa-inspires-america/" title="REVIEW: “Hidden Figures” reveals hidden story behind NASA, inspires America">REVIEW: “Hidden Figures” reveals hidden story behind NASA, inspires America</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>9 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/17/clarksvilles-naacp-chapter-hosts-annual-civil-rights-march-in-honor-of-martin-luther-king-jr/" title="Clarksville&#8217;s NAACP chapter hosts annual Civil Rights March in honor of Martin Luther King Jr."><img src="http://www.theallstate.org/media/2017/01/untitled-0329-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/17/clarksvilles-naacp-chapter-hosts-annual-civil-rights-march-in-honor-of-martin-luther-king-jr/" title="Clarksville&#8217;s NAACP chapter hosts annual Civil Rights March in honor of Martin Luther King Jr.">Clarksville&#8217;s NAACP chapter hosts annual Civil Rights March in honor of Martin Luther King Jr.</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>10 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21093 mega-menu mega-recent-featured "><a href="http://www.theallstate.org/category/perspectives/"><i class="fa fa-align-justify"></i>Perspectives</a>
<div class="mega-menu-block menu-sub-content">

<ul class="mega-recent-featured-list sub-list">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21094"><a href="http://www.theallstate.org/category/perspectives/letter-to-the-editor/">Letter to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21095"><a href="http://www.theallstate.org/category/perspectives/your-take/">Your Take</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21096"><a href="http://www.theallstate.org/category/perspectives/our-take/">Our Take</a></li>
</ul>

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/24/why-i-marched-in-womensmarch/" title="Why I marched in #womensmarch"><img src="http://www.theallstate.org/media/2017/01/20170121-Womens-March-8900-1-660x330.jpg"  width="660" height="330" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/24/why-i-marched-in-womensmarch/" title="Why I marched in #womensmarch">Why I marched in #womensmarch</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/18/humanities-classes-teach-you-passion-art/" title="Humanities classes teach you passion, art"><img src="http://www.theallstate.org/media/2017/01/Graphic-major-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/18/humanities-classes-teach-you-passion-art/" title="Humanities classes teach you passion, art">Humanities classes teach you passion, art</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>9 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/11/letter-to-the-editor-8/" title="Letter to the Editor"><img src="http://www.theallstate.org/media/2017/01/flasks-606612_1280-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/11/letter-to-the-editor-8/" title="Letter to the Editor">Letter to the Editor</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>16 days ago</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/10/stop-telling-women-to-smile-more/" title="Stop telling women to smile more"><img src="http://www.theallstate.org/media/2017/01/o-BLACK-WOMAN-DATE-ANNOYED-facebook-110x75.jpg"  width="110" height="75" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.theallstate.org/2017/01/10/stop-telling-women-to-smile-more/" title="Stop telling women to smile more">Stop telling women to smile more</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>17 days ago</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-29157"><a href="http://www.theallstate.org/blogs/"><i class="fa fa-comments-o"></i>Blogs</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32318"><a href="http://www.theallstate.org/category/on-the-issues/">On the Issues</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31801"><a href="http://www.theallstate.org/category/kameas-corner/">Kamea&#8217;s Corner</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28522"><a href="http://www.theallstate.org/category/games-galaxies-and-other-geekery/">Games, Galaxies, and Other Geekery</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31842"><a href="http://www.theallstate.org/category/money-minded/">Money Minded</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25224"><a href="http://www.theallstate.org/category/good-bad-netflix/">The Good the Bad the Netflix</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29159"><a href="http://theallstate.tumblr.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://theallstate.tumblr.com', 'Multimedia']);" ><i class="fa fa-camera"></i>Multimedia</a>
<ul class="sub-menu menu-sub-content">
	<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29153"><a href="http://theallstate.tumblr.com" onclick="_gaq.push(['_trackEvent', 'outbound-widget', 'http://theallstate.tumblr.com', 'Photos']);" >Photos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24437"><a href="http://www.theallstate.org/videos/">Videos</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-33158"><a href="http://www.theallstate.org/category/peaylection-16/">#peaylection16</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.theallstate.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.theallstate.org/category/ap-wire/">AP WIRE</a></span> <span class="delimiter">/</span> <span class="current">The latest on President Trump</span></div>
					
				
						
		<article class="post-listing post-34837 post type-post status-publish format-standard has-post-thumbnail hentry category-ap-wire category-news-ap-wire category-politics-ap-wire tag-ap-wire tag-associated-press-2 tag-donald-trump" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.theallstate.org/media/2015/12/2000px-Associated_Press_logo_2012.svg_-660x330.png" class="attachment-slider size-slider wp-post-image" alt="2000px-Associated_Press_logo_2012.svg" srcset="http://www.theallstate.org/media/2015/12/2000px-Associated_Press_logo_2012.svg_-660x330.png 660w, http://www.theallstate.org/media/2015/12/2000px-Associated_Press_logo_2012.svg_-1050x525.png 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">The latest on President Trump</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="http://www.theallstate.org/author/associated-press/" title="">Associated Press </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://www.theallstate.org/category/ap-wire/" rel="category tag">AP WIRE</a>, <a href="http://www.theallstate.org/category/ap-wire/news-ap-wire/" rel="category tag">News</a>, <a href="http://www.theallstate.org/category/ap-wire/politics-ap-wire/" rel="category tag">Politics</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="http://www.theallstate.org/2017/01/25/the-latest-on-president-trump/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>132 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p>WASHINGTON (AP) — The Latest on President Donald Trump (all times local):</p>
<p>1:55 p.m.</p>
<p>The White House says certain government agencies are taking action to address the &#8220;inappropriate&#8221; use of social media.</p>
<p>White House press secretary Sean Spicer addressed an incident at the Defense Department in which tweets were sent from the department&#8217;s official account that suggested underhanded criticism of President Donald Trump&#8217;s policies.</p>
<p>Spicer said an &#8220;unauthorized user&#8221; had an old password and logged into the Twitter account from the San Francisco office, then tweeted &#8220;inappropriate things that were in violation of their policy.&#8221;</p>
<p>He also cited an incident last year at the Environmental Protection Agency, saying both agencies are going to take action.</p>
<p>E-mails sent to EPA staff and reviewed by The Associated Press detailed specific prohibitions banning press releases, blog updates or posts to the agency&#8217;s social media accounts as part of a push by the Trump administration to institute a media blackout.</p>
<p>___</p>
<p>1:50 p.m.</p>
<p>President Donald Trump has selected Washington attorney Stefan Passantino as his White House ethics counselor.</p>
<p>In announcing the appointment on Wednesday, White House press secretary Sean Spicer said: &#8220;No one understands the ethics office better than Stefan.&#8221;</p>
<p>Passantino&#8217;s LinkedIn profile now lists him as deputy White House counsel for compliance. He formerly served as political law chairman of the firm Dentons.</p>
<p>He also worked as general counsel for former House Speaker Newt Gingrich&#8217;s 2012 Republican presidential bid. Gingrich has become a close adviser to Trump.</p>
<p>Spicer said that Gingrich praised Trump&#8217;s selection of Passantino.</p>
<p>The White House announcement came on the same day that the Trump Organization said it had hired a compliance officer and ethics adviser of its own.</p>
<p>___</p>
<p>1:45 p.m.</p>
<p>President Donald Trump is signing two executive orders in keeping with campaign promises to boost border security and crack down on immigrants living in the U.S. illegally.</p>
<p>The president signed the two orders Wednesday during a ceremony at the Department of Homeland Security after honoring the department&#8217;s newly confirmed secretary, retired Gen. John Kelly.</p>
<p>The executive orders jumpstart construction of a U.S.-Mexico border wall, one of his signature campaign promises, and strip funding for so-called sanctuary cities, which don&#8217;t arrest or detain immigrants living in the U.S. illegally.</p>
<p>___</p>
<p>1:40 p.m.</p>
<p>White House press secretary Sean Spicer is saying that President Donald Trump plans to open an investigation into voter fraud &#8220;to understand where the problem exists, how deep it goes.&#8221;</p>
<p>Trump tweets on Wednesday calling for the investigation revisited unsubstantiated claims he&#8217;s made repeatedly about a rigged voting system.</p>
<p>Spicer did not provide many details as to what the probe would look like, calling it at one point &#8220;a task force.&#8221;</p>
<p>He suggested that the probe would focus on dead people who remained on the voter rolls and people registered in two or more states. In particular, he singled out &#8220;bigger states&#8221; where the Trump campaign &#8220;didn&#8217;t compete&#8221; in the election.</p>
<p>There is no evidence of widespread voter fraud occurring in November&#8217;s election.</p>
<p>___</p>
<p>1:30 p.m.</p>
<p>The House intelligence committee says it will focus on leaks of classified information to the media as part of its investigation into Russia&#8217;s interference in the 2016 election.</p>
<p>In a tweet earlier this month, then President-elect Trump asked the intelligence committees to investigate &#8220;top secret intelligence&#8221; shared with a news organization.</p>
<p>The House panel is already investigating the intelligence agencies&#8217; finding that Russia interfered in the election to benefit President Donald Trump. The Senate intelligence committee is also conducting an investigation.</p>
<p>__</p>
<p>1:25 p.m.</p>
<p>The White House is distancing itself from a draft executive order that would lead to a major review of America&#8217;s methods for interrogating terror suspects and the possible reopening of CIA-run &#8220;black site&#8221; prisons outside the United States.</p>
<p>Spokesman Sean Spicer said the draft &#8220;is not a White House document.&#8221; He says he has &#8220;no idea where it came from.&#8221;</p>
<p>The AP obtained the draft order from a U.S. official, who said it had been distributed by the White House for consultations before Trump signs it. The official wasn&#8217;t authorized to speak publicly on the matter and demanded anonymity.</p>
<p>The order would also reverse America&#8217;s commitment to closing the U.S. detention facility in Guantanamo Bay, Cuba, and instruct the Pentagon to send newly captured &#8220;enemy combatants&#8221; to the site.</p>
<p>__</p>
<p>1:15 p.m.</p>
<p>An electrical contractor who worked on the Trump International Hotel in Washington has sued a company owned by President Donald Trump for more than $2 million, alleging it was not fully paid.</p>
<p>AES Electrical of Laurel, Maryland, filed suit in District of Columbia Superior Court, the latest in a string of lawsuits involving Trump renovation of the historic Old Post Office building a few blocks from the White House.</p>
<p>AES alleges it bore increased expenses because of change orders and other demands from Trump&#8217;s staff. AES claims it was told to accelerate the pace of work so that the then-Republican presidential candidate could hold a televised media event to celebrate the &#8220;soft opening&#8221; of the $200 million project prior to the November election.</p>
<p>The complaint was first reported by Politico.</p>
<p>___</p>
<p>1:10 p.m.</p>
<p>The Senate Intelligence Committee&#8217;s top Democrat has informed two key members of President Donald Trump&#8217;s national security team that he will not stand for any attempt to get around the U.S. law banning torture.</p>
<p>Sen. Mark Warner of Virginia says in a statement that he spoke Wednesday morning to Defense Secretary James Mattis and CIA Director Mike Pompeo. Warner says he told them &#8220;any attempt by this administration to restart torture is absolutely unacceptable, and I will strongly oppose it.&#8221;</p>
<p>Warner is responding to reports that Trump is considering a major review of America&#8217;s methods for interrogating terror suspects and the possible reopening of &#8220;black site&#8221; prisons outside the United States.</p>
<p>Warner says he&#8217;ll hold Mattis and Pompeo &#8220;to their sworn testimony to follow the law banning the use of enhanced interrogation techniques.&#8221;</p>
<p>___</p>
<p>12:30 p.m.</p>
<p>More than 100 workers rights groups say President Donald Trump&#8217;s choice for labor secretary raises enough questions to warrant a &#8220;rigorous&#8221; and extended confirmation hearing.</p>
<p>The groups wrote in a letter to the Senate committee conducting the Feb. 2 hearing that senators should be able to ask multiple rounds of questions of fast food executive Andrew Puzder about everything from his business record to his personal history. The groups say that&#8217;s because Puzder has no record of public service and because he&#8217;s publicly opposed employer mandates.</p>
<p>He should be subjected to &#8220;rigorous examination&#8221; that includes the testimony of former workers of Puzder&#8217;s companies, Carl&#8217;s Jr. and Hardee&#8217;s.</p>
<p>Chairman Lamar Alexander allowed only one round of questions for Trump&#8217;s controversial picks for education and health secretary last week.</p>
<p>___</p>
<p>12:10 p.m.</p>
<p>The Trump Organization is tapping a former George H.W. Bush campaign lawyer and a top executive at the company as ethics monitors for the business.</p>
<p>The company says that Bobby Burchfield of the law firm King &amp; Spalding will become the independent ethics adviser to review transactions for conflicts-of-interest problems. Burchfield was general counsel to Bush&#8217;s re-election campaign in 1992.</p>
<p>The company says executive vice president George Sorial will take on the role of chief compliance counsel.</p>
<p>A White House spokeswoman did not respond to a question about whether Trump has plans to hire a White House ethics counselor, as at least the previous two presidents have done. That attorney would be beholden to the American public, unlike the Trump Organization attorneys, who report only to the privately held company.</p>
<p>___</p>
<p>11:40 a.m.</p>
<p>House Minority Leader Nancy Pelosi says she feels &#8220;very sad&#8221; and &#8220;sorry&#8221; for President Donald Trump for falsely claiming he&#8217;d have won the presidential popular vote but for votes cast against him by millions of people in the U.S. illegally.</p>
<p>The California Democrat told reporters Wednesday that the new president is &#8220;so insecure.&#8221; She said suggesting massive voting irregularities undermines the election system&#8217;s integrity and is &#8220;really strange,&#8221; and she says she&#8217;d prayed for him.</p>
<p>She contrasted Trump&#8217;s assertion with the intelligence community&#8217;s conclusion that the Russians intervened in the election to help Trump win. She said Trump &#8220;resists&#8221; investigating that.</p>
<p>Trump tweeted Wednesday that he&#8217;s ordering an investigation into voter fraud.</p>
<p>Trump lost the popular vote to Democrat Hillary Clinton by almost 3 million votes.</p>
<p>___</p>
<p>10:20 a.m.</p>
<p>Former South Carolina Gov. Nikki Haley has been sworn in to be President Donald Trump&#8217;s ambassador to the United Nations.</p>
<p>Vice President Mike Pence swore in Haley on Wednesday. The Senate voted 96-4 Tuesday night in favor of her nomination despite her lack of significant foreign policy experience.</p>
<p>During her confirmation hearing, the South Carolina-born daughter of Indian immigrants said she supports Trump&#8217;s call to move the U.S. Embassy in Israel from Tel Aviv to Jerusalem.</p>
<p>She also took a harder line against Russia than Trump, saying she doesn&#8217;t think Moscow can be trusted right now.</p>
<p>Haley resigned as South Carolina&#8217;s governor moments after the Senate vote. She was succeeded by Lt. Gov. Henry McMaster.</p>
<p>___</p>
<p>10:16 a.m.</p>
<p>Republican Sen. John McCain is pushing back on any efforts by President Donald Trump to use an executive order to allow enhanced interrogation.</p>
<p>In a statement on Wednesday, the chairman of the Armed Services Committee said the president can sign whatever executive orders he likes, &#8220;but the law is the law. We are not bringing back torture in the United States of America.&#8221;</p>
<p>McCain pointed out that the Senate voted overwhelmingly in June 2015 for prohibiting torture and endorsing only those techniques spelled out in the Army Field Manual. Waterboarding and other forms of enhanced interrogation are not included in the field manual.</p>
<p>The Arizona senator also said that Defense Secretary James Mattis and CIA Director Mike Pompeo assured him that they would support the Army Field Manual.</p>
<p>McCain said he was &#8220;confident these leaders will be true to their word.&#8221;</p>
<p>__</p>
<p>10:15 a.m.</p>
<p>A draft executive order shows President Donald Trump asking for a review of America&#8217;s methods for interrogation terror suspects and whether the U.S. should reopen CIA-run &#8220;black site&#8221; prisons outside the United States.</p>
<p>The order also would also continue America&#8217;s use of the detention facility in Guantanamo Bay, Cuba.</p>
<p>The Associated Press obtained a copy of the draft from a U.S. official.</p>
<p>The document instructs senior national security officers to &#8220;recommend to the president whether to reinitiate a program of interrogation of high-value alien terrorists to be operated outside the United States and whether such program should include the use of detention facilities operated by the Central Intelligence Agency.&#8221;</p>
<p>The document says U.S. laws should be obeyed at all times and explicitly rejects &#8220;torture.&#8221;</p>
<p>__</p>
<p>7:30 a.m.</p>
<p>President Donald Trump says he will reveal his Supreme Court pick next Thursday. The court has had only eight justices since the death last year of Justice Antonin Scalia.</p>
<p>Trump tweeted early Wednesday, &#8220;I will be making my Supreme Court pick on Thursday of next week. Thank you.&#8221;</p>
<p>A person familiar with the process said the president has narrowed his choice to three federal appellate judges. They all were on the list of 21 potential high court picks Trump announced during his presidential campaign.</p>
<p>The leading contenders — who all have met with Trump — are William Pryor, Neil Gorsuch and Thomas Hardiman, the person said, speaking anonymously because he was not authorized to speak publicly about internal decisions.</p>
<p>__</p>
<p>7:25 a.m.</p>
<p>President Donald Trump says he will order an investigation into voter fraud.</p>
<p>The president tweeted early Wednesday that the measures will affect those registered to vote in more than one state, &#8220;those who are illegal and even, those registered to vote who are dead (and many for a long time).&#8221;</p>
<p>Trump says that &#8220;depending on results, we will strengthen up voting procedures.&#8221;</p>
<p>Trump repeatedly made disputable claims of a rigged voting system before the election, but now in the White House, he continues to raise concern over fraud.</p>
<div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li><a href="http://www.theallstate.org/2017/01/20/donald-j-trump-is-now-the-45th-president-of-the-u-s/" rel="bookmark" title="Donald J. Trump is the 45th President of the U.S.">Donald J. Trump is the 45th President of the U.S. </a></li>
<li><a href="http://www.theallstate.org/2017/01/20/timeline-of-inauguration-events-friday/" rel="bookmark" title="Timeline of inauguration events Friday">Timeline of inauguration events Friday </a></li>
<li><a href="http://www.theallstate.org/2017/01/24/trump-administration-orders-epa-contract-freeze-media-blackout/" rel="bookmark" title="Trump administration orders EPA contract freeze, media blackout">Trump administration orders EPA contract freeze, media blackout </a></li>
<li><a href="http://www.theallstate.org/2016/03/01/latest-news-on-the-tn-primary/" rel="bookmark" title="Latest News on the TN Primary">Latest News on the TN Primary </a></li>
</ol>
</div>
										
									</div><!-- .entry /-->
				<span style="display:none"><a href="http://www.theallstate.org/tag/ap-wire/" rel="tag">ap wire</a> <a href="http://www.theallstate.org/tag/associated-press-2/" rel="tag">associated press</a> <a href="http://www.theallstate.org/tag/donald-trump/" rel="tag">donald trump</a></span>				<span style="display:none" class="updated">2017-01-25</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.theallstate.org/author/associated-press/" title="Posts by Associated Press" rel="author">Associated Press</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="http://www.facebook.com/sharer.php?u=http://www.theallstate.org/?p=34837" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="http://twitter.com/home?status=The latest on President Trump http://www.theallstate.org/?p=34837 " class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=http://www.theallstate.org/?p=34837&amp;name=The latest on President Trump" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
					</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->




				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="http://www.theallstate.org/tag/ap-wire/" rel="tag">ap wire</a> <a href="http://www.theallstate.org/tag/associated-press-2/" rel="tag">associated press</a> <a href="http://www.theallstate.org/tag/donald-trump/" rel="tag">donald trump</a></p>
		
				
				
		<section id="author-box">
			<div class="block-head">
				<h3>About Associated Press </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='http://0.gravatar.com/avatar/f019e43ee146bc6d00a4a86a75a3035b?s=90&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/f019e43ee146bc6d00a4a86a75a3035b?s=180&amp;d=mm&amp;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
		
		<div class="author-social flat-social">
				
										
							
				
													
		</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.theallstate.org/2017/01/25/time-is-up-back-to-work/" rel="prev"><span>Previous</span> Time is up, back to work</a></div>
			<div class="post-next"><a href="http://www.theallstate.org/2017/01/26/documentary-shines-light-on-racism-slavery/" rel="next"><span>Next</span> Documentary shines light on racism, slavery</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/2017/01/24/trump-administration-orders-epa-contract-freeze-media-blackout/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2016/10/AP-TRUMP-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="President Donald Trump speaks during a campaign rally, Thursday, Oct. 27, 2016, in Geneva, Ohio. (AP Photo/ Evan Vucci)" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/2017/01/24/trump-administration-orders-epa-contract-freeze-media-blackout/" rel="bookmark">Trump administration orders EPA contract freeze, media blackout</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/2017/01/20/nashville-silently-protests-trump-inauguration/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2015/12/2000px-Associated_Press_logo_2012.svg_-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="2000px-Associated_Press_logo_2012.svg" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/2017/01/20/nashville-silently-protests-trump-inauguration/" rel="bookmark">Nashville silently protests Trump Inauguration</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://www.theallstate.org/2017/01/20/donald-j-trump-is-now-the-45th-president-of-the-u-s/">
						<img width="310" height="165" src="http://www.theallstate.org/media/2017/01/AP_17020596061362-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="President-elect Donald Trump waits to stop out onto the portico for his Presidential Inauguration at the U.S. Capitol in Washington, Friday, Jan. 20, 2017. (AP Photo/Patrick Semansky)" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.theallstate.org/2017/01/20/donald-j-trump-is-now-the-45th-president-of-the-u-s/" rel="bookmark">Donald J. Trump is the 45th President of the U.S.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://www.theallstate.org/2016/12/27/actress-carries-fisher-dead-at-age-60/">
					<img width="310" height="165" src="http://www.theallstate.org/media/2016/12/carrie-fisher-Wallpapers-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="Contributed Photo" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://www.theallstate.org/2016/12/27/actress-carries-fisher-dead-at-age-60/" rel="bookmark">Actress Carrie Fisher dead at age 60</a></h2>
			<p>LOS ANGELES (AP) — Actress Carrie Fisher, who played Princess Leia in &#8216;Star Wars,&#8217; has ...</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/25/the-latest-on-president-trump/#respond" style="display:none;">Cancel reply</a></small></h3>				<form action="http://www.theallstate.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8"  aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='34837' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="68e8732142" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79"/></p>				</form>
					</div><!-- #respond -->
		

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="social-4" class="widget social-icons-widget"><div class="widget-top"><h4>Social</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" ><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://theallstate.tumblr.com/" ><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" ><i class="tieicon-instagram"></i></a>		
			</div>

</div></div><!-- .widget /--><div id="text-21" class="widget widget_text"><div class="widget-top"><h4>Latest Football News</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><script type="text/javascript">
(function(d, s) {
  var wid = 'web_widgets_inline_async_b38ea31e52897f49fe1378f812569296',
  js, load = function(url, id) {
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.src = url; js.id = id;
    d.getElementsByTagName('head')[0].appendChild(js);
  };
  var old = function(){};
  if (typeof window.onload == 'function') {
    old = window.onload;
  }
  window.onload = function(e) { old(e); load('http://collegefootball.ap.org/apsu/ap_widgets/widget/data/new/latest_news_widget', 'script_'+ wid); };
}(document, 'script'));
</script>
<div class="ap_widget ap_widget-latest_news_widget table-widget-wrapper" type-class="list-news" data-type="list-widget" id="web_widgets_inline_async_b38ea31e52897f49fe1378f812569296"></div><link type="text/css" rel="stylesheet" href="http://collegefootball.ap.org/profiles/ap/themes/ap_cfootball/widgets/ap_widgets.css" media="all"><script type="text/javascript" src="http://collegefootball.ap.org/profiles/ap/modules/custom/core/ap_widgets/misc/v2.js"></script><script type="text/javascript">var element = document.getElementsByClassName("table-widget-wrapper");var length = element.length;var position = length - 1;var id = element[position].id;var div = document.getElementById(id);var off = document.getElementById(id).offsetWidth;if (off < 620) {div.setAttribute("class", "table-widget-wrapper verticle gallery");}</script></div>
		</div></div><!-- .widget /--><div id="text-22" class="widget widget_text"><div class="widget-top"><h4>Latest College Basketball News</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><script type="text/javascript">
(function(d, s) {
  var wid = 'web_widgets_inline_async_51ac223227933fda785870040701d2dc',
  js, load = function(url, id) {
    if (d.getElementById(id)) {return;}
    js = d.createElement(s); js.src = url; js.id = id;
    d.getElementsByTagName('head')[0].appendChild(js);
  };
  var old = function(){};
  if (typeof window.onload == 'function') {
    old = window.onload;
  }
  window.onload = function(e) { old(e); load('http://collegebasketball.ap.org/apsu/ap_widgets/widget/data/new/latest_news', 'script_'+ wid); };
}(document, 'script'));
</script>
<div class="ap_widget ap_widget-latest_news table-widget-wrapper" type-class="list-news" data-type="list-widget" id="web_widgets_inline_async_51ac223227933fda785870040701d2dc"></div><link type="text/css" rel="stylesheet" href="http://collegebasketball.ap.org/profiles/ap/themes/ap_vertical/widgets/ap_widgets.css" media="all"><script type="text/javascript" src="http://collegebasketball.ap.org/profiles/ap/modules/custom/core/ap_widgets/misc/v2.js"></script><script type="text/javascript">var element = document.getElementsByClassName("table-widget-wrapper");var length = element.length;var position = length - 1;var id = element[position].id;var div = document.getElementById(id);var off = document.getElementById(id).offsetWidth;if (off < 620) {div.setAttribute("class", "table-widget-wrapper verticle gallery");}</script></div>
		</div></div><!-- .widget /--><div id="text-28" class="widget widget_text"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.theallstate.org/advertising" target="_blank"><img src="http://www.theallstate.org/media/2017/01/AP-Dining-All-State-Web-Ad.png" alt="AP-Dining-All-State-Web-Ad.png" /></a></div>
		</div></div><!-- .widget /--><div id="text-29" class="widget widget_text"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.theallstate.org/advertising" target="_blank"><img src="http://www.theallstate.org/media/2017/01/IFC-Spring-Recruitment-2017.jpg" /></a></div>
		</div></div><!-- .widget /--><div id="text-26" class="widget widget_text"><div class="widget-top"><h4>Advertisement</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><a href="http://www.theallstate.org/advertising" target="_blank"><img src="http://www.theallstate.org/media/2013/12/Standing_Web_Ad.png" alt="Standing_Web_Ad" /></a></div>
		</div></div><!-- .widget /-->		<div id="recent-posts-2" class="widget widget_recent_entries">		<div class="widget-top"><h4>Recent Posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container">		<ul>
					<li>
				<a href="http://www.theallstate.org/2017/01/27/lawmakers-admonish-ethics-official-over-tweets/">Lawmakers admonish ethics official over tweets</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/01/27/apsu-struggles-in-85-79-loss-to-utm/">APSU struggles in 85-79 loss to UTM</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/01/26/documentary-shines-light-on-racism-slavery/">Documentary shines light on racism, slavery</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/01/25/the-latest-on-president-trump/">The latest on President Trump</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/01/25/time-is-up-back-to-work/">Time is up, back to work</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->		<div id="recent-comments-3" class="widget widget_recent_comments"><div class="widget-top"><h4>Recent Comments</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Philip Brown</span> on <a href="http://www.theallstate.org/2017/01/18/humanities-classes-teach-you-passion-art/comment-page-1/#comment-300035">Humanities classes teach you passion, art</a></li><li class="recentcomments"><span class="comment-author-link">Edwina</span> on <a href="http://www.theallstate.org/2014/05/05/titans-offseason/comment-page-1/#comment-300006">Titans Offseason</a></li><li class="recentcomments"><span class="comment-author-link">Asia White</span> on <a href="http://www.theallstate.org/2017/01/18/review-hidden-figures-reveals-hidden-story-behind-nasa-inspires-america/comment-page-1/#comment-299986">REVIEW: “Hidden Figures” reveals hidden story behind NASA, inspires America</a></li><li class="recentcomments"><span class="comment-author-link">PMalone</span> on <a href="http://www.theallstate.org/2017/01/18/review-hidden-figures-reveals-hidden-story-behind-nasa-inspires-america/comment-page-1/#comment-299962">REVIEW: “Hidden Figures” reveals hidden story behind NASA, inspires America</a></li><li class="recentcomments"><span class="comment-author-link">StepANkorS</span> on <a href="http://www.theallstate.org/2016/12/10/professor-watch-list-threatens-freedom-of-speech-open-discussion/comment-page-1/#comment-297930">Professor watch list threatens freedom of speech, open discussion</a></li></ul></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="timeline-posts-widget-2" class="footer-widget timeline-posts"><div class="footer-widget-top"><h4>Timeline		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li>
			<a href="http://www.theallstate.org/2017/01/27/lawmakers-admonish-ethics-official-over-tweets/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>				<h3>Lawmakers admonish ethics official over tweets</h3>
			</a>
		</li>
				<li>
			<a href="http://www.theallstate.org/2017/01/27/apsu-struggles-in-85-79-loss-to-utm/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>4 hours ago</span>				<h3>APSU struggles in 85-79 loss to UTM</h3>
			</a>
		</li>
				<li>
			<a href="http://www.theallstate.org/2017/01/26/documentary-shines-light-on-racism-slavery/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>				<h3>Documentary shines light on racism, slavery</h3>
			</a>
		</li>
				<li>
			<a href="http://www.theallstate.org/2017/01/25/the-latest-on-president-trump/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>				<h3>The latest on President Trump</h3>
			</a>
		</li>
				<li>
			<a href="http://www.theallstate.org/2017/01/25/time-is-up-back-to-work/">
				<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>				<h3>Time is up, back to work</h3>
			</a>
		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="text-23" class="footer-widget widget_text"><div class="footer-widget-top"><h4>The All State</h4></div>
						<div class="footer-widget-container">			<div class="textwidget">The mission of The All State is to empower and engage the campus community and to provide a public forum of knowledge, information and discourse in an accurate, interesting and timely manner.</div>
		</div></div><!-- .widget /--><div id="social-3" class="footer-widget social-icons-widget"><div class="footer-widget-top"><h4>Follow Us</h4></div>
						<div class="footer-widget-container">		<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" ><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" ><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" ><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" ><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://theallstate.tumblr.com/" ><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" ><i class="tieicon-instagram"></i></a>		
			</div>

</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-3" class="footer-widget widget_recent_entries">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://www.theallstate.org/2017/01/27/lawmakers-admonish-ethics-official-over-tweets/">Lawmakers admonish ethics official over tweets</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/01/27/apsu-struggles-in-85-79-loss-to-utm/">APSU struggles in 85-79 loss to UTM</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/01/26/documentary-shines-light-on-racism-slavery/">Documentary shines light on racism, slavery</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/01/25/the-latest-on-president-trump/">The latest on President Trump</a>
						</li>
					<li>
				<a href="http://www.theallstate.org/2017/01/25/time-is-up-back-to-work/">Time is up, back to work</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="widget-easy-twitter-feed-widget-kamn-2" class="footer-widget widget-easy-twitter-feed-widget-kamn">		<div class="widget-easy-twitter-feed-widget-global-wrapper">
			<div class="widget-easy-twitter-feed-widget-container">

								<div class="row">
				  <div class="col-lg-12">
					<div class="footer-widget-top"><h4><span>Recent Tweets</span></h4></div>
						<div class="footer-widget-container">				  </div>
				</div>
				
	          	<div class="widget-easy-twitter-feed-widget-row">
		          	<div class="widget-easy-twitter-feed-widget-col">
			          <div class="twitterwidget widget-easy-twitter-feed-widget-kamn-2">
						<a class="twitter-timeline" width="480" height="300" href="https://twitter.com/twitterdev" data-widget-id="344713329262084096" data-screen-name="TheAllState" data-show-replies="false" data-theme="dark" data-link-color="" data-border-color="" data-chrome="nofooter">Tweets by @TheAllState</a>
			          </div>
	          		</div>
          		</div>

          	</div> <!-- End .widget-global-wrapper -->
        </div>

</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			<a href="http://www.theallstate.org/wp-login.php">Login</a> |  Powered by <a href="http://www.wordpress.com">WordPress</a> | Designed by <a href="http://www.tielabs.com">Tielabs</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.theallstate.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="http://facebook.com/theallstate" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="http://twitter.com/theallstate" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/theallstateonline" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="Tumblr" href="http://theallstate.tumblr.com/" target="_blank"><i class="fa fa-tumblr"></i></a><a class="ttip-none" title="instagram" href="http://instagram.com/theallstate_apsu" target="_blank"><i class="tieicon-instagram"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<style type="text/css"></style>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=10115178; 
        var sc_security="39a13070"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/10115178/0/39a13070/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<div id="reading-position-indicator"></div><script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/akismet/_inc/form.js'></script>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='http://www.theallstate.org/wp-content/plugins/yet-another-related-posts-plugin/style/related.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.theallstate.org\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tCountAjax = {"ajaxurl":"http:\/\/www.theallstate.org\/wp-admin\/admin-ajax.php","countdownNonce":"e1d5dd9644"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/jquery-t-countdown-widget/js/jquery.t-countdown.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/01\/25\/the-latest-on-president-trump\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View Cart","cart_url":"","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.theallstate.org/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='//www.theallstate.org/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/01\/25\/the-latest-on-president-trump\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.theallstate.org/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript' src='//www.theallstate.org/wp-content/plugins/woocommerce/assets/js/jquery-cookie/jquery.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/2017\/01\/25\/the-latest-on-president-trump\/?wc-ajax=%%endpoint%%","fragment_name":"wc_fragments"};
/* ]]> */
</script>
<script type='text/javascript' src='//www.theallstate.org/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"yes","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/text-hover/assets/jquery.qtip.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/text-hover/assets/text-hover.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/plugins/easy-twitter-feed-widget/lib/js/widget-easy-twitter-feed-widget.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.theallstate.org/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>